<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>The Tuesday Tune Ep 13: Fox's "Budget" Fit Grip Damper - Pinkbike</title>
        <meta property="og:title" content="The Tuesday Tune Ep 13: Fox's "Budget" Fit Grip Damper - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Learn more about the 'budget' version of Fox Suspension's Fit Grip damper." />
        <meta property="og:description" content="Learn more about the 'budget' version of Fox Suspension's Fit Grip damper." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="//es.pinkbike.org/245/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="http://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="http://www.pinkbike.com/news/the-tuesday-tune-ep-13-foxs-budget-fit-grip-damper.html" />
            <meta property="og:url" content="http://www.pinkbike.com/news/the-tuesday-tune-ep-13-foxs-budget-fit-grip-damper.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2017-02-07T16:23:54-08:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="//ep1.pinkbike.org/p4pb14306770/p4pb14306770.jpg" />
            <meta property="og:image" content="//ep1.pinkbike.org/p4pb14306770/p4pb14306770.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="//es.pinkbike.org/a9afda226e/sprt/c/top.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/51c05d9e4c/sprt/c/news.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/0635a8da84/sprt/c/comment.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/934e11f933/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/31a2a92ae5/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="//es.pinkbike.org/032216ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="//es.pinkbike.org/0322379c114287/sprt/j/swfobject22.js"  crossorigin></script>
                <script src="//es.pinkbike.org/03221bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="http://www.pinkbike.com/";
        var pbxv="//ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="//es.pinkbike.org/245/sprt/i/";
        var pbjs="//es.pinkbike.org/322/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="//es.pinkbike.org/0322ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="//es.pinkbike.org/032204a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {
googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());

});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="http://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="http://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="http://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('//ep1.pinkbike.org/p0pb14387797/p0pb14387797.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="//pubads.g.doubleclick.net/gampad/clk?id=219453481&iu=/1001711/clicktracking_1x1"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="http://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="http://www.pinkbike.com/">Home</a></li>
        <li><a href="http://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="http://www.pinkbike.com/video/">Video</a></li>
        <li><a href="http://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="http://www.pinkbike.com/product/">Product</a></li>
        <li><a href="http://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="http://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="http://www.pinkbike.com/shop/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>
#content-container {
    margin-top: -12px;
}
#col3-lmr-m {
    margin: 0;
}
#inner-m {
    padding: 0;
}
body, #blog-container {
    background: white;
}

.blog-ad {
    width: 1024px;
    margin: auto;
    margin-top: 30px;
    margin-bottom: 30px;
}

.blog-head {
    width: 816px;
    margin: auto;
    margin-top: 75px;
    margin-bottom: 50px;
    padding: 0 16px;
    box-sizing: border-box;
}
.blog-title h1 {
    font-size:30px;
    font-weight:bold;
    color:#222;
    margin-bottom: 5px;
}
.user-actions {
    margin-top: 22px;
    margin-bottom: 2px;
}

.blog-section .blog-text-container {
    max-width: 816px;
    margin: auto;
    padding: 0 16px;
    box-sizing: border-box;
}

.blog-section .blog-media-container {
    max-width: 1024px;
    margin: auto;
    box-sizing: border-box;
}
.blog-foot {
    width: 816px;
    margin: auto;
    margin-top: 12px;
    margin-bottom: 30px;
    padding: 0 16px;
    box-sizing: border-box;
}

.columns:after {
    content: ".";
    display: block;
    height: 0;
    clear: both;
    visibility: hidden;
}
.num-columns-2 .column {
    float: left;
    width: 50%;
    min-height: 1px;
}
.num-columns-2 .column:first-child .blog-text-container {
    max-width: 408px;
    margin-right: 0;
    padding-right: 8px;
}
.num-columns-2 .column:first-child .blog-media-container {
    max-width: 512px;
    margin-right: 0;
    padding-right: 8px;
}
.num-columns-2.nogutter .column:first-child .blog-media-container ,
.num-columns-2.nogutter .column:first-child .blog-text-container {
    padding-right: 0;
}
.num-columns-2 .column:last-child .blog-text-container {
    max-width: 408px;
    margin-left: 0;
    padding-left: 8px;
}
.num-columns-2 .column:last-child .blog-media-container {
    max-width: 512px;
    margin-left: 0;
    padding-left: 8px;
}
.num-columns-2.nogutter .column:last-child .blog-media-container ,
.num-columns-2.nogutter .column:last-child .blog-text-container {
    padding-left: 0;
}

.news-photo-caption {
    max-width: 816px;
    font-style: italic;
    font-size: 14px;
    line-height: 20px;
    box-sizing: border-box;
    padding: 4px 16px;
}
.news-photo-caption .pb-caption {
    position: relative;
    top: 3px;
}

.blog-body {
    background-color:#fff;
    color:#444;
    font-size:16px;
    letter-spacing:0px;
    font-family:Helvetica,Arial,Sans Serif;
    line-height: 24px;
    max-width: 2000px;
    margin: auto;
 }
.caption {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:10px 10px 4px 10px;
    letter-spacing:0.9px;
    line-height:18px;
    font-family:Helvetica,Arial,Sans Serif;
 }
.quotes {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:6px 10px 4px 10px;
    letter-spacing:0.9px;
    line-height:20px;
    font-family:Helvetica,Arial,Sans Serif;
 }

.news-style2 {
    margin: 0 0 5px;
    display: inline-block;
}
.news-comments-container {
    width: 816px;
    box-sizing: border-box;
    padding: 0 16px;
}
.news-comments {
    width: 816px;
    border: 0;
    box-sizing: border-box;
    padding: 0 16px;
}

#edit-bar {
    background: #DDD;
    box-shadow: 0 2px 3px #bbb;
    padding: 10px;
}

.pbvideo .details {
    padding: 0 7px;
}

</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                
    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='width:1024px; height:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="http://www.pinkbike.com/news/videos/">VIDEOS</a>
                    </div>
                
                <h1>The Tuesday Tune Ep 13: Fox's "Budget" Fit Grip Damper</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Feb 7, 2017 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="http://www.pinkbike.com/u/VorsprungSuspension/"><span class="f12">Vorsprung Suspension</span></a>&nbsp;&nbsp;
                <button data-userid="834010" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fthe-tuesday-tune-ep-13-foxs-budget-fit-grip-damper.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="http://www.pinkbike.com/news/the-tuesday-tune-ep-13-foxs-budget-fit-grip-damper.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="38673" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="http://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="http://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="http://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
                
        <div class="blog-section">            <div class="blog-text-container">                </div><div class="blog-media-container">        <div class="pbvideo"   id="pbvideo-465297" style="">
            <div id="video-container-465297" class="video-container player-html5" style="padding-bottom: 56.25%;">    <div class="vjscontainer">
        <video id="videojs28" class="video-js vjs-big-play-centered video-element"
            preload="none"
            oncontextmenu="return false;"
                        style="height: 100%; width: 100%;"
            data-videoid="465297"
            data-autoplay="false"
            data-pblogo="false"
            data-initialquality="480"
            data-adtag="http://pubads.g.doubleclick.net/gampad/ads?env=vp&gdfp_req=1&impl=s&output=vast&iu=/1001711/video_640x480&sz=640x480&unviewed_position_start=1&url=http://www.pinkbike.com/&ciu_szs=640x480&correlator=1486515651"
            data-userid="834010"
            data-ref=""            
            poster="//ev1.pinkbike.org/vt/1/vt-465297.jpg">
                            <source data-quality="240p" src="//ev1.pinkbike.org/vm/46/pbvid-465297.mp4" type='video/mp4' label='240p' res='240'>
                                <source data-quality="480p" src="//ev1.pinkbike.org/vf/46/pbvid-465297.mp4" type='video/mp4' label='480p' res='480'>
                                <source data-quality="720p" src="//ev1.pinkbike.org/v1280/46/pbvid-465297.mp4" type='video/mp4' label='720p' res='720'>
                            <div class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
            </div>
        </video>
        
        <!-- overlay -->
        <div class="vjsoverlay">
                          <div class="vjsthumbnail">
                <a href="http://www.pinkbike.com/u/VorsprungSuspension/"><img src="//ep1.pinkbike.org/ph/hm541481.jpg" /></a>
              </div>
                        
            <div class="vjsdescription">
                                <div class="vjstitle"><a href="http://www.pinkbike.com/video/465297/">The Tuesday Tune 13 - Fit Grip Damper</a></div>
                  <br />
                                              <div class="vjsbyline">by <a href="http://www.pinkbike.com/u/VorsprungSuspension/">VorsprungSuspension</a></div>
                          </div>
            <div class="vjsclear"></div>
        </div>
                    <div class="vjsadoverlay" onclick="adOverlayClick(this);"></div>
            </div>
            </div>
                            <div class="details">
                    <span id="video-html5-controls-465297"></span>

                    <span class="favorite">
                        <button class="vTF pb-button small selectable nl " data-videoid="465297">
                            <i class="icon-bookmark"></i>
                            <span class="if-not-selected">Add to Favorites</span>
                            <span class="if-selected">Added to Favorites</span>
                        </button>
                    </span>

                    <a href="http://www.pinkbike.com/video/465297">
                        Views: 125                        &nbsp;&nbsp;
                        <span id="fav-count-video-465297">Faves: <span class="stat-num">1</span></span>
                        &nbsp;&nbsp;
                        Comments: 0                    </a>
                </div>
            
                    </div>
    </div><div class="blog-text-container"><br /><br />It seemed like only a matter of time until one of the major manufacturers developed a light, cheap, reliable fork damper with true shimmed valve performance. Fox's primary trailbike offering, the Fit4 damper cartridge—functionally an updated variant of its largely unloved CTD FIT cartridge predecessor—has got low friction nailed, along with (slightly) more support and somewhat more useful compression adjusters. The expanding bladder system and SKF damper sealhead mean it gives up nothing to anyone on the smoothness front. All in all, while it's not for everyone, it's not bad.<br /><br />However, while the CTD Fit cartridge attracted its share of criticism from riders and the media, it was a beacon of sheer brilliance compared to its Open Cartridge brother, found in the Evolution Series CTD forks. Cheaply made, with little regard to durability, smoothness, outright performance, adjustability or even serviceability, the Open Cartridge CTD damper may well be the product that Fox are the least proud of ever producing. Being fair and putting this in context though - initial expectations were relatively high, because Fox usually do their homework quite thoroughly, and it caught a lot of consumers off guard when they purchased a bike with Fox plastered all over it, that didn't deliver the performance or durability they were expecting from the Fox brand name. You'd be more than a bit upset if you bought a Mercedes AMG that blew up in the first week you owned it too. Had this kind of thing come from some of their competitors—and it routinely does—perhaps the media and market response would have been a bit less negative. Nobody wants a Koeniggsegg that's slower than a Ford Mustang though.<br /><br />Regardless, a lack of shimmed rebound and a pressed-together compression assembly, with an oil-ingesting sealhead and lack of effective volume or pressure compensation meant that there really was no polishing that turd—it couldn't be made to be reliable or to perform very well without changing pretty well every part in the entire damper. And that wasn't for lack of trying either - we prototyped <a href="https://www.facebook.com/VorsprungSuspension/photos/a.607074815975105.156963.421077857908136/1171628046186443/?type=3&amp;theater">dynamic bleed compression assemblies</a> and <a href="https://www.instagram.com/p/5MFn1Gyc0P/?taken-by=vorsprungsuspension">shimmed rebound pistons</a> for these, but the cost of fixing every issue simply became too high to be realistic.<br /><br />Anyway, the good news is that Fox has listened and built the Fit Grip damper for their more budget-conscious forks. Calling them low-end would be doing everyone a disservice because Fox doesn't actually cater to the low-end market per se, but they are Fox's lower-end damper right now. Especially in light of Mike Levy's <a href="https://www.pinkbike.com/u/mikelevy/blog/fox-34-float-grip-review.html">recent review</a> of the Performance Series 34 featuring this very damper, we thought it'd be appropriate to dedicate this week's Tuesday Tune video to investigating the innards of the Fit Grip cartridge here in the <a href="http://www.vorsprungsuspension.com">Vorsprung Suspension</a> workshop.<br /><br />Our conclusion? Simply put: it's a MASSIVE improvement over the previous generation Evolution-series Open Cartridges. While the compression assembly is a little basic and doesn't have a true shimmed valve as such, the adjustment is effective and the lockout/climb switch is cleverly executed. Meanwhile, the rebound assembly is a fully functional and effective shimmed valve with a wide range of adjustment. As you'd expect from its lower price point, it's not quite as refined as the Fit4 or RC2 cartridges, but with decent performance and being designed in such a way that we expect better reliability than ANY other damper they currently make, Fox have done a solid job on the Fit Grip damper.<br /><br /><hr><i>MENTIONS:</i> <a href="http://www.pinkbike.com/u/VorsprungSuspension/">@VorsprungSuspension</a>  <br /><hr>            </div>        </div>        
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fthe-tuesday-tune-ep-13-foxs-budget-fit-grip-damper.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="http://www.pinkbike.com/news/the-tuesday-tune-ep-13-foxs-budget-fit-grip-damper.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="38673" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/rocky-mountain-slayer-790-msl-review.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep3.pinkbike.org/p2pb14367330/p2pb14367330.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/rocky-mountain-slayer-790-msl-review.html?pbref=p">Rocky Mountain Slayer 790 MSL - Review</a>
            <br />
            <span class="fgrey f11">67568 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/mitch-ropelato-shreds-the-streets-of-slc-utah-video.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep1.pinkbike.org/p2pb14369179/p2pb14369179.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/mitch-ropelato-shreds-the-streets-of-slc-utah-video.html?pbref=p">Mitch Ropelato Shreds the Streets of SLC, Utah - Video</a>
            <br />
            <span class="fgrey f11">63275 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/randoms-the-bike-place-show-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep1.pinkbike.org/p2pb14370089/p2pb14370089.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/randoms-the-bike-place-show-2017.html?pbref=p">Randoms - The Bike Place Show 2017</a>
            <br />
            <span class="fgrey f11">57528 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/2016-photo-of-the-year-10000-cash-prizing-round-1.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep3.pinkbike.org/p2pb14372617/p2pb14372617.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/2016-photo-of-the-year-10000-cash-prizing-round-1.html?pbref=p">Last Day to Vote! 2016 Photo of the Year: $10,000 Cash Prizing - Rnd 1</a>
            <br />
            <span class="fgrey f11">51059 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/intense-officially-announces-its-2017-factory-race-team.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep1.pinkbike.org/p2pb14380855/p2pb14380855.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/intense-officially-announces-its-2017-factory-race-team.html?pbref=p">Intense Officially Announces 2017 Factory Race Team</a>
            <br />
            <span class="fgrey f11">48991 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/ancillotti-scarab-evo-prototype-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep3.pinkbike.org/p2pb14358810/p2pb14358810.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/ancillotti-scarab-evo-prototype-2017.html?pbref=p">Ancillotti Scarab Evo Prototype</a>
            <br />
            <span class="fgrey f11">48510 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/thomas-genon-injured-in-training-accident.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep4.pinkbike.org/p2pb13785948/p2pb13785948.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/thomas-genon-injured-in-training-accident.html?pbref=p">Thomas Genon Injured in Training Accident</a>
            <br />
            <span class="fgrey f11">43952 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/huck-norris-review-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep2.pinkbike.org/p2pb14386746/p2pb14386746.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/huck-norris-review-2017.html?pbref=p">Huck Norris Tire Insert - Review</a>
            <br />
            <span class="fgrey f11">41846 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>3 Comments</h3>
    <div id="sort-container">
        <a id="sortscore" class="sortnavon" href="javascript:;">Score</a> <a id="sorttime" class="sortnavoff" href="javascript:;">Time</a>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="89310" />
    <div id='pp1615985' class='ppcont' >                    <div id="cm1615985" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1615985"></a>
<ul class="proparea f11">
            <li class="thumbdown"><a href="javascript:;"></a></li>
        <li class="thumbup"><a href="javascript:;"></a></li>
        <li >
                        <div class="pcp">- 1</div></li>
    </ul>
<div>
    <img src="//es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" />    <a href="http://www.pinkbike.com/u/thedriftisreal/" >thedriftisreal</a>

                <a href="#cid1615985" title="Link to this comment" class="time">(30 mins ago)</a>
            <div id="dPI_1615985" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;And.....

to lazy to read all the words and watch the 10 minute long vid</div>
                    
                                    <span class="replylink f11">
                                                        <a class="nl" href="javascript:;">[Reply]</a>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1615997" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1615997"></a>
<ul class="proparea f11">
            <li class="thumbdown"><a href="javascript:;"></a></li>
        <li class="thumbup"><a href="javascript:;"></a></li>
        <li >
                        <div class="pcp">+ 6</div></li>
    </ul>
<div>
    <img src="//es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" />    <a class="replyusername" href="http://www.pinkbike.com/u/scottzg/" >scottzg</a>

                <a href="#cid1615997" title="Link to this comment" class="time">(20 mins ago)</a>
            <div id="dPI_1615997" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Your loss.</div>
                    
                                    <span class="replylink f11">
                                                        <a class="nl" href="javascript:;">[Reply]</a>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1616002" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1616002"></a>
<ul class="proparea f11">
            <li class="thumbdown"><a href="javascript:;"></a></li>
        <li class="thumbup"><a href="javascript:;"></a></li>
        <li >
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="//es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" />    <a class="replyusername" href="http://www.pinkbike.com/u/thedriftisreal/" >thedriftisreal</a>

                <a href="#cid1616002" title="Link to this comment" class="time">(12 mins ago)</a>
            <div id="dPI_1616002" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="http://www.pinkbike.com/u/scottzg/">@scottzg</a>: but seriously there are long vids</div>
                    
                                    <span class="replylink f11">
                                                        <a class="nl" href="javascript:;">[Reply]</a>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="http://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fthe-tuesday-tune-ep-13-foxs-budget-fit-grip-damper.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="http://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="http://www.pinkbike.com/about/">Contacts</a><br />
        <a href="http://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="http://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="http://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="http://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="http://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="http://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="http://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="http://www.pinkbike.com/user/online/">Users Online</a><br />
        <a href="http://www.pinkbike.com/live/">Pinkbike Live</a><br />
</li>
<li>
        <p>RSS</p>
        <a  href="http://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a  href="http://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a  href="http://www.facebook.com/pinkbikecom">Pinkbike Facebook</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2017. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.029150</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="http://www.pinkbike.com/mobile/redirect/?type=2&redirect=http%3A%2F%2Fm.pinkbike.com%2Fnews%2Fthe-tuesday-tune-ep-13-foxs-budget-fit-grip-damper.html%3Ftrk%3Drss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//platform.twitter.com/widgets.js" ></script>
                <script src="//es.pinkbike.org/0322206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="//es.pinkbike.org/032229a4b8c454/sprt/j/videojs/video.min.js"  crossorigin></script>
                <script src="//es.pinkbike.org/0322e2805eb614/sprt/j/videojs/videojs-resolution-switcher.js"  crossorigin></script>
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="//es.pinkbike.org/0322d0886e4003/sprt/j/videojs/videojs.ads.min.js"  crossorigin></script>
                <script src="//es.pinkbike.org/0322fdd1361c54/sprt/j/videojs/videojs.ima.js"  crossorigin></script>
                <script src="//es.pinkbike.org/0322701ea70171/sprt/j/videoplayer.js"  crossorigin></script>
                        <script src="//es.pinkbike.org/0322ad6c5f4f4e/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8074146" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8074146&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </body>
</html>
