<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>This is UR World: Episode Three, Mick Hannah - Full Movie - Pinkbike</title>
        <meta property="og:title" content="This is UR World: Episode Three, Mick Hannah - Full Movie - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Enjoy the latest episode of This is UR World Season Two, a 30min documentary about Sik Mick Hannah. Go behind the scenes into his life and learn all about this passionate and dedicated rider." />
        <meta property="og:description" content="Enjoy the latest episode of This is UR World Season Two, a 30min documentary about Sik Mick Hannah. Go behind the scenes into his life and learn all about this passionate and dedicated rider." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="//es.pinkbike.org/245/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="http://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="http://www.pinkbike.com/news/this-is-ur-world-episode-three-mick-hannah-full-movie-2016.html" />
            <meta property="og:url" content="http://www.pinkbike.com/news/this-is-ur-world-episode-three-mick-hannah-full-movie-2016.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2016-12-23T01:52:38-08:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="//ep1.pinkbike.org/p4pb14259781/p4pb14259781.jpg" />
            <meta property="og:image" content="//ep1.pinkbike.org/p4pb14259781/p4pb14259781.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="//es.pinkbike.org/a9afda226e/sprt/c/top.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/51c05d9e4c/sprt/c/news.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/0635a8da84/sprt/c/comment.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/934e11f933/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/31a2a92ae5/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="//es.pinkbike.org/032216ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="//es.pinkbike.org/0322379c114287/sprt/j/swfobject22.js"  crossorigin></script>
                <script src="//es.pinkbike.org/03221bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="http://www.pinkbike.com";
        var pbxv="//ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="//es.pinkbike.org/245/sprt/i/";
        var pbjs="//es.pinkbike.org/322/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="//es.pinkbike.org/0322ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="//es.pinkbike.org/032204a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {
googletag.defineSlot('/1001711/news_view_728x90', [728, 90], 'div-gpt-ad-news_view_728x90-0').addService(googletag.pubads());

});

googletag.cmd.push(function() {
googletag.defineSlot('/1001711/news_view_160x600', [160, 600], 'div-gpt-ad-news_view_160x600-0').addService(googletag.pubads());

});

googletag.cmd.push(function() {
googletag.defineSlot('/1001711/news_view_160x160', [160, 160], 'div-gpt-ad-news_view_160x160-0').addService(googletag.pubads());

});

googletag.cmd.push(function() {
googletag.defineSlot('/1001711/news_view2_160x160', [160, 160], 'div-gpt-ad-news_view2_160x160-0').addService(googletag.pubads());

});

googletag.cmd.push(function() {
googletag.defineSlot('/1001711/news_view3_160x160', [160, 160], 'div-gpt-ad-news_view3_160x160-0').addService(googletag.pubads());

});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="http://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="http://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="http://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('//ep1.pinkbike.org/p0pb14199034/p0pb14199034.jpg') center top no-repeat #000;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="//www.pinkbike.com/sharetheride"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="//pubads.g.doubleclick.net/gampad/clk?id=212384161&iu=/1001711/clicktracking_1x1"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="http://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="http://www.pinkbike.com/">Home</a></li>
        <li><a href="http://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="http://www.pinkbike.com/video/">Video</a></li>
        <li><a href="http://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="http://www.pinkbike.com/product/">Product</a></li>
        <li><a href="http://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="http://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="http://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="http://www.pinkbike.com/shop/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            



<style type="text/css">
#button-bar {
    margin-top: 10px;
    padding: 5px 0px;
    vertical-align: middle;
}
.columns:after {
    content: ".";
    display: block;
    height: 0;
    clear: both;
    visibility: hidden;
}
.num-columns-2 .column {
    float: left;
    width: 50%;
    min-height: 1px;
}
.num-columns-2 .column > div {
    box-sizing: border-box;
}
.num-columns-2 .column:first-child > div {
    margin-right: 0;
    padding-right: 8px;
}
.num-columns-2.nogutter .column:first-child > div {
    padding-right: 0;
}
.num-columns-2 .column:last-child > div {
    margin-left: 0;
    padding-left: 8px;
}
.num-columns-2.nogutter .column:last-child > div {
    padding-left: 0;
}
</style>

<div class="news-main-box center">
<div class="news-box">


        

            <div class="news-ads-box center">
            <div id='div-gpt-ad-news_view_728x90-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view_728x90-0'); });
</script>
</div>

        </div>
    
    <div id="newstopbar" style="border-top: 5px solid #000; padding-top: 20px;">

        
            <div class="f10 bold news-style2">
            <a class="fblack bold news-ls05" href="http://www.pinkbike.com/news/videos/">VIDEOS</a>
        </div>
        </div>
    <h1 style="display: inline; font-size: 29px;">This is UR World: Episode Three, Mick Hannah - Full Movie</h1>
        <div>
                            <div class="f12 fgrey">
                        <div class="time"><div class="fullTime" title="2016-12-23">Dec 23, 2016 at 1:52</div><span>Dec 23, 2016</span></div>                    </div>
                        </div>

    <div style="margin: 7px 0;">
        by <a class="bold" href="http://www.pinkbike.com/u/urteam/"><span class="f12">UR Team</span></a>&nbsp;&nbsp;<button data-userid="423888" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>        <br />

        <div style="margin-top: 12px; margin-bottom: 2px;">

                        <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fthis-is-ur-world-episode-three-mick-hannah-full-movie-2016.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                    <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="http://www.pinkbike.com/news/this-is-ur-world-episode-three-mick-hannah-full-movie-2016.html" data-via="pinkbike">Tweet</a>
            </div>
            &nbsp;<button id="pTF" class="pb-button small nl ">Add to Favorites</button>
        <input type="hidden" id="newsid" value="38106" />
        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="http://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="http://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="http://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
    
        </div>

    </div>

    <div class="news-ml f14">
        
            
            <br />
        
        
        <div>
            </div><div><div class="news-iframe-container"><div class="news-iframe-width" style="max-width: 800px;"><div class="news-iframe-height" style="padding-bottom: 56.3%; max-height:450px;"><iframe src="https://player.vimeo.com/video/196767420" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div></div></div></div><div><br />Mick grew up in Australia surrounded by a family that taught him the love of racing. He has been on the world cup circuit for 15 years! After all those years Mick is still excited for each season to start and to hit the World Cup circuit. He will even tell you that he is now more excited than ever to go racing!<br /><br /><div class="postImage" style="text-align:center;"><a href="http://www.pinkbike.com/photo/14259787/" style="display:inline-block;" class=""><img style="width: 800px; height: 554px" alt="This is UR World Episode Three Mick Hannah" src="//ep1.pinkbike.org/p4pb14259787/p4pb14259787.jpg" /></a></div><br />The ones that got lucky enough to talk to him will all say that Mick is a down to earth guy always happy to make some time to talk to anyone at the races. It is true that Mick is a humble guy. This passion for the sport is what makes Mick, even after all those years, still a contender for world cup podiums. He is dedicated and puts a lot of time training by mixing road cycling, enduro riding, motocross, gym session, etc. <br /><br /><div class="postImage" style="text-align:center;"><a href="http://www.pinkbike.com/photo/14259781/" style="display:inline-block;" class=""><img style="width: 800px; height: 539px" alt="This is UR World Episode Three Mick Hannah" src="//ep1.pinkbike.org/p4pb14259781/p4pb14259781.jpg" /></a></div><br />We followed Mick not only at the races but also at home, in the USA, to find out the balance it takes to train to be the fastest but also to just live life as it is and enjoy the simple moments of being home, spending time with his kids and his friends.<br /><br /><div class="postImage" style="text-align:center;"><a href="http://www.pinkbike.com/photo/14082117/" style="display:inline-block;" class=""><img style="width: 800px; height: 252px" alt="Images from the Why I Didn t Drop In - Sam Reynolds on Red Bull Rampage Blog" src="//ep1.pinkbike.org/p4pb14082117/p4pb14082117.jpg" /></a></div><br /><hr><i>MENTIONS:</i> <a href="http://www.pinkbike.com/u/urteam/">@urteam</a> / <a href="http://www.pinkbike.com/u/Polygonbikes/">@Polygonbikes</a> / <a href="http://www.pinkbike.com/u/AlpinestarsMTB/">@AlpinestarsMTB</a> <br /><hr>        </div>

                    <div id="button-bar">
                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fthis-is-ur-world-episode-three-mick-hannah-full-movie-2016.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="http://www.pinkbike.com/news/this-is-ur-world-episode-three-mick-hannah-full-movie-2016.html" data-via="pinkbike">Tweet</a>
            </div>            </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/santa-cruz-syndicate-bike-testing.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep4.pinkbike.org/p2pb14247858/p2pb14247858.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/santa-cruz-syndicate-bike-testing.html?pbref=p">Is Santa Cruz Developing a Long-Travel 29er?</a>
            <br />
            <span class="fgrey f11">115006 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/this-is-peaty-lastorders-ep-3-north-vs-south-video-2016.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep3.pinkbike.org/p2pb14244457/p2pb14244457.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/this-is-peaty-lastorders-ep-3-north-vs-south-video-2016.html?pbref=p">This is Peaty, Last Orders: North vs South - Exclusive Video</a>
            <br />
            <span class="fgrey f11">73958 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/loic-bruni-on-ohlins-suspension-for-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep1.pinkbike.org/p2pb12283269/p2pb12283269.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/loic-bruni-on-ohlins-suspension-for-2017.html?pbref=p">Loic Bruni On Öhlins Suspension for 2017?</a>
            <br />
            <span class="fgrey f11">68934 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/yeti-sb55-review-2016.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep3.pinkbike.org/p2pb14158580/p2pb14158580.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/yeti-sb55-review-2016.html?pbref=p">Yeti SB5.5 - Review</a>
            <br />
            <span class="fgrey f11">59759 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/joe-smith-nukeproof-mega-raw-video-2016.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep2.pinkbike.org/p2pb14253266/p2pb14253266.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/joe-smith-nukeproof-mega-raw-video-2016.html?pbref=p">Joe Smith Goes Raw - Video</a>
            <br />
            <span class="fgrey f11">53197 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/ryan-leechs-flat-pedal-challenge-2016.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep1.pinkbike.org/p2pb14243339/p2pb14243339.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/ryan-leechs-flat-pedal-challenge-2016.html?pbref=p">Ryan Leech's Flat Pedal Challenge</a>
            <br />
            <span class="fgrey f11">50708 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/win-a-full-giro-kit-pinkbikes-advent-calendar-giveaway-2016.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep2.pinkbike.org/p2pb14245566/p2pb14245566.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/win-a-full-giro-kit-pinkbikes-advent-calendar-giveaway-2016.html?pbref=p">Win a Full Giro Kit - Pinkbike's Advent Calendar Giveaway</a>
            <br />
            <span class="fgrey f11">43787 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/win-a-park-tool-ak-2-tool-kit-pinkbikes-advent-calendar-giveaway-2016.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep4.pinkbike.org/p2pb14252698/p2pb14252698.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/win-a-park-tool-ak-2-tool-kit-pinkbikes-advent-calendar-giveaway-2016.html?pbref=p">Win a Park Tool AK-2 Tool Kit - Pinkbike's Advent Calendar Giveaway</a>
            <br />
            <span class="fgrey f11">37975 views</span>
        </div>
</div>

<!--googleon: index-->

            
            
                                            
    </div>
</div>

<div class="news-ads-box2">
        <div id='div-gpt-ad-news_view_160x600-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view_160x600-0'); });
</script>
</div>

<br/><div id='div-gpt-ad-news_view_160x160-0' style='width:160px; height:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view_160x160-0'); });
</script>
</div>

<br/><div id='div-gpt-ad-news_view2_160x160-0' style='width:160px; height:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view2_160x160-0'); });
</script>
</div>

<br/><div id='div-gpt-ad-news_view3_160x160-0' style='width:160px; height:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view3_160x160-0'); });
</script>
</div>

        <br/> <br/>
</div>
<br clear="left" />
</div>
<div class="news-comments-container center">
<div class="news-comments">
    <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>2 Comments</h3>
    <div id="sort-container">
        <a id="sortscore" class="sortnavon" href="javascript:;">Score</a> <a id="sorttime" class="sortnavoff" href="javascript:;">Time</a>
                            <a id="wftlink" class="nl sortnavoff" href="javascript:;">Who Faved</a>
                                </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="88647" />
    <div id='pp1582944' class='ppcont' >                    <div id="cm1582944" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1582944"></a>
<ul class="proparea f11">
            <li class="thumbdown"><a href="javascript:;"></a></li>
        <li class="thumbup"><a href="javascript:;"></a></li>
        <li >
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="//es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" />    <a href="http://www.pinkbike.com/u/Normalfanofolk/" >Normalfanofolk</a>

                <a href="#cid1582944" title="Link to this comment" class="time">(23 mins ago)</a>
            <div id="dPI_1582944" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;What a bloke , laid back and enjoying riding his bicycle!</div>
                    
                                    <span class="replylink f11">
                                                        <a class="nl" href="javascript:;">[Reply]</a>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1582952' class='ppcont' >                    <div id="cm1582952" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid1582952"></a>
<ul class="proparea f11">
            <li class="thumbdown"><a href="javascript:;"></a></li>
        <li class="thumbup"><a href="javascript:;"></a></li>
        <li >
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="//es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" />    <a href="http://www.pinkbike.com/u/powergavin/" >powergavin</a>

                <a href="#cid1582952" title="Link to this comment" class="time">(3 mins ago)</a>
            <div id="dPI_1582952" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Awesome!</div>
                    
                                    <span class="replylink f11">
                                                        <a class="nl" href="javascript:;">[Reply]</a>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="http://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fthis-is-ur-world-episode-three-mick-hannah-full-movie-2016.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="http://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
</div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="http://www.pinkbike.com/about/">Contacts</a><br />
        <a href="http://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="http://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="http://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="http://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="http://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="http://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="http://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="http://www.pinkbike.com/user/online/">Users Online</a><br />
        <a href="http://www.pinkbike.com/live/">Pinkbike Live</a><br />
</li>
<li>
        <p>RSS</p>
        <a  href="http://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a  href="http://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a  href="http://www.facebook.com/pinkbikecom">Pinkbike Facebook</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2016. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.025736</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="http://www.pinkbike.com/mobile/redirect/?type=2&redirect=http%3A%2F%2Fm.pinkbike.com%2Fnews%2Fthis-is-ur-world-episode-three-mick-hannah-full-movie-2016.html%3Ftrk%3Drss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//platform.twitter.com/widgets.js" ></script>
                        <script src="//es.pinkbike.org/0322206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="//es.pinkbike.org/0322ad6c5f4f4e/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8074146" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8074146&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </body>
</html>
