<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Trailforks Tutorial: Adding Builder Details to a Trail - Pinkbike</title>
        <meta property="og:title" content="Trailforks Tutorial: Adding Builder Details to a Trail - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="In this latest Trailforks tutorial, we take you through how to add trail builder details to a trail, allowing you to find a professional trail builder and look at their past projects." />
        <meta property="og:description" content="In this latest Trailforks tutorial, we take you through how to add trail builder details to a trail, allowing you to find a professional trail builder and look at their past projects." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="//es.pinkbike.org/245/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="http://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="http://www.pinkbike.com/news/trailforks-tutorial-adding-builder-details-to-a-trail-2017.html" />
            <meta property="og:url" content="http://www.pinkbike.com/news/trailforks-tutorial-adding-builder-details-to-a-trail-2017.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2017-01-23T00:05:00-08:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="//ep1.pinkbike.org/p4pb13579938/p4pb13579938.jpg" />
            <meta property="og:image" content="//ep1.pinkbike.org/p4pb13579938/p4pb13579938.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="//es.pinkbike.org/a9afda226e/sprt/c/top.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/51c05d9e4c/sprt/c/news.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/0635a8da84/sprt/c/comment.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/934e11f933/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/31a2a92ae5/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="//es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="//es.pinkbike.org/032216ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="//es.pinkbike.org/0322379c114287/sprt/j/swfobject22.js"  crossorigin></script>
                <script src="//es.pinkbike.org/03221bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="http://www.pinkbike.com/";
        var pbxv="//ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="//es.pinkbike.org/245/sprt/i/";
        var pbjs="//es.pinkbike.org/322/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="//es.pinkbike.org/0322ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="//es.pinkbike.org/032204a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {
googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());

});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="http://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="http://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="http://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('//ep1.pinkbike.org/p0pb14123961/p0pb14123961.jpg') center top no-repeat #000;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="//www.trailforks.com/apps/map/"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="//pubads.g.doubleclick.net/gampad/clk?id=216449761&iu=/1001711/clicktracking_1x1"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="http://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="http://www.pinkbike.com/">Home</a></li>
        <li><a href="http://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="http://www.pinkbike.com/video/">Video</a></li>
        <li><a href="http://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="http://www.pinkbike.com/product/">Product</a></li>
        <li><a href="http://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="http://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="http://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="http://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="http://www.pinkbike.com/shop/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>
#content-container {
    margin-top: -12px;
}
#col3-lmr-m {
    margin: 0;
}
#inner-m {
    padding: 0;
}
body, #blog-container {
    background: white;
}

.blog-ad {
    width: 1024px;
    margin: auto;
    margin-top: 30px;
    margin-bottom: 30px;
}

.blog-head {
    width: 816px;
    margin: auto;
    margin-top: 75px;
    margin-bottom: 50px;
    padding: 0 16px;
    box-sizing: border-box;
}
.blog-title h1 {
    font-size:30px;
    font-weight:bold;
    color:#222;
    margin-bottom: 5px;
}
.user-actions {
    margin-top: 22px;
    margin-bottom: 2px;
}

.blog-section .blog-text-container {
    max-width: 816px;
    margin: auto;
    padding: 0 16px;
    box-sizing: border-box;
}

.blog-section .blog-media-container {
    max-width: 1024px;
    margin: auto;
    box-sizing: border-box;
}
.blog-foot {
    width: 816px;
    margin: auto;
    margin-top: 12px;
    margin-bottom: 30px;
    padding: 0 16px;
    box-sizing: border-box;
}

.columns:after {
    content: ".";
    display: block;
    height: 0;
    clear: both;
    visibility: hidden;
}
.num-columns-2 .column {
    float: left;
    width: 50%;
    min-height: 1px;
}
.num-columns-2 .column:first-child .blog-text-container {
    max-width: 408px;
    margin-right: 0;
    padding-right: 8px;
}
.num-columns-2 .column:first-child .blog-media-container {
    max-width: 512px;
    margin-right: 0;
    padding-right: 8px;
}
.num-columns-2.nogutter .column:first-child .blog-media-container ,
.num-columns-2.nogutter .column:first-child .blog-text-container {
    padding-right: 0;
}
.num-columns-2 .column:last-child .blog-text-container {
    max-width: 408px;
    margin-left: 0;
    padding-left: 8px;
}
.num-columns-2 .column:last-child .blog-media-container {
    max-width: 512px;
    margin-left: 0;
    padding-left: 8px;
}
.num-columns-2.nogutter .column:last-child .blog-media-container ,
.num-columns-2.nogutter .column:last-child .blog-text-container {
    padding-left: 0;
}

.news-photo-caption {
    max-width: 816px;
    font-style: italic;
    font-size: 14px;
    line-height: 20px;
    box-sizing: border-box;
    padding: 4px 16px;
}
.news-photo-caption .pb-caption {
    position: relative;
    top: 3px;
}

.blog-body {
    background-color:#fff;
    color:#444;
    font-size:16px;
    letter-spacing:0px;
    font-family:Helvetica,Arial,Sans Serif;
    line-height: 24px;
    max-width: 2000px;
    margin: auto;
 }
.caption {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:10px 10px 4px 10px;
    letter-spacing:0.9px;
    line-height:18px;
    font-family:Helvetica,Arial,Sans Serif;
 }
.quotes {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:6px 10px 4px 10px;
    letter-spacing:0.9px;
    line-height:20px;
    font-family:Helvetica,Arial,Sans Serif;
 }

.news-style2 {
    margin: 0 0 5px;
    display: inline-block;
}
.news-comments-container {
    width: 816px;
    box-sizing: border-box;
    padding: 0 16px;
}
.news-comments {
    width: 816px;
    border: 0;
    box-sizing: border-box;
    padding: 0 16px;
}

#edit-bar {
    background: #DDD;
    box-shadow: 0 2px 3px #bbb;
    padding: 10px;
}

.pbvideo .details {
    padding: 0 7px;
}

</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                
    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='width:1024px; height:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="http://www.pinkbike.com/news/pinkbike-development-news/">PINKBIKE DEVELOPMENT NEWS</a>
                    </div>
                
                <h1>Trailforks Tutorial: Adding Builder Details to a Trail</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Jan 23, 2017 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="http://www.pinkbike.com/u/brenthillier/"><span class="f12">Brent Hillier</span></a>&nbsp;&nbsp;
                <button data-userid="114269" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Ftrailforks-tutorial-adding-builder-details-to-a-trail-2017.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="http://www.pinkbike.com/news/trailforks-tutorial-adding-builder-details-to-a-trail-2017.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="38340" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="http://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="http://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="http://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
                
        <div class="blog-section">            <div class="blog-text-container">                </div><div class="blog-text-container"><a class="" href="http://www.pinkbike.com/photo/13579938/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 52.3%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Trailforks tutorial header" src="//ep1.pinkbike.org/p5pb13579938/p5pb13579938.jpg" /></div></div></a></div><div class="blog-text-container"><br /><div align='justify'>Trail listings can include a wide variety of details including Builders and Date. If a trail is missing this information it's simple to add. Just click the Yellow Add/Edit button at the top right corner.</div><br /></div><div class="blog-text-container">        <div class="pbvideo"   id="pbvideo-459384" style="">
            <div id="video-container-459384" class="video-container player-html5" style="padding-bottom: 56.25%;">    <div class="vjscontainer">
        <video id="videojs995" class="video-js vjs-big-play-centered video-element"
            preload="none"
            oncontextmenu="return false;"
                        style="height: 100%; width: 100%;"
            data-videoid="459384"
            data-autoplay="false"
            data-pblogo="false"
            data-initialquality="480"
            data-adtag="http://pubads.g.doubleclick.net/gampad/ads?env=vp&gdfp_req=1&impl=s&output=vast&iu=/1001711/video_640x480&sz=640x480&unviewed_position_start=1&url=http://www.pinkbike.com/&ciu_szs=640x480&correlator=1485160343"
            data-userid="114269"
            data-ref=""            
            poster="//ev1.pinkbike.org/vt/1/vt-459384.jpg">
                            <source data-quality="240p" src="//ev1.pinkbike.org/vm/45/pbvid-459384.mp4" type='video/mp4' label='240p' res='240'>
                                <source data-quality="480p" src="//ev1.pinkbike.org/vf/45/pbvid-459384.mp4" type='video/mp4' label='480p' res='480'>
                                <source data-quality="720p" src="//ev1.pinkbike.org/v1280/45/pbvid-459384.mp4" type='video/mp4' label='720p' res='720'>
                            <div class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
            </div>
        </video>
        
        <!-- overlay -->
        <div class="vjsoverlay">
                          <div class="vjsthumbnail">
                <a href="http://www.pinkbike.com/u/brenthillier/"><img src="//ep1.pinkbike.org/ph/hm537574.jpg" /></a>
              </div>
                        
            <div class="vjsdescription">
                                <div class="vjstitle"><a href="http://www.pinkbike.com/video/459384/">Adding Builder Details to a Trail</a></div>
                  <br />
                                              <div class="vjsbyline">by <a href="http://www.pinkbike.com/u/brenthillier/">brenthillier</a></div>
                          </div>
            <div class="vjsclear"></div>
        </div>
                    <div class="vjsadoverlay" onclick="adOverlayClick(this);"></div>
            </div>
            </div>
                            <div class="details">
                    <span id="video-html5-controls-459384"></span>

                    <span class="favorite">
                        <button class="vTF pb-button small selectable nl " data-videoid="459384">
                            <i class="icon-bookmark"></i>
                            <span class="if-not-selected">Add to Favorites</span>
                            <span class="if-selected">Added to Favorites</span>
                        </button>
                    </span>

                    <a href="http://www.pinkbike.com/video/459384">
                        Views: 19                        &nbsp;&nbsp;
                        <span id="fav-count-video-459384">Faves: <span class="stat-num">1</span></span>
                        &nbsp;&nbsp;
                        Comments: 0                    </a>
                </div>
            
                    </div>
    </div><div class="blog-text-container"><br /><br /><div align='justify'>Every trail that's tagged to a Trail Builder company will be listed on their Directory Page. Bike Parks and Trail Associations looking for a Professional Trail Builder can not only find Builders using Trailforks but also explore their past projects.</div><br /><div align='justify'>If you have any questions, feel free to send me an email at <a href="mailto:brent@pinkbike.com">brent@pinkbike.com</a></div><br /><div align='justify'>New to Trailforks? Learn more about the App <a href="http://www.trailforks.com/blog/view/trailforks-app-released/">here</a>, and more about the website <a href="http://www.trailforks.com/about/">here</a>. Have a question you would like answered about Trailforks? Leave it in the comments below and stay tuned for more Trailforks Tutorials.</div><br /><hr><br /><span class="bold">Missed the last Trailforks Tutorials? Catch up below:</span><br /><br /><a href="http://www.pinkbike.com/news/trailforks-tutorial-viewing-mapping-winter-trails-2016.html">Viewing and Mapping Winter Trails</a><br /><a href="http://www.pinkbike.com/news/trailforks-tutorial-closing-trails-for-the-winter-2016.html">Closing Trails for the Winter</a><br /><a href="http://www.pinkbike.com/news/trailforks-tutorial-adding-brands-to-a-bike-shop-listing-2016.html">Adding Brands to a Bike Shop Listing</a><br /><a href="http://www.pinkbike.com/news/adding-to-the-directory-2016.html">Adding to the Directory</a><br /><a href="http://www.pinkbike.com/news/trailforks-planning-a-ride-with-the-ride-planner-2016.html">Planning a Ride with the Ride Planner</a><br /><a href="http://www.pinkbike.com/news/trailforks-tutorial-find-that-must-ride-trail-2016.html">Find that "Must Ride" Trail</a><br /><a href="http://www.pinkbike.com/news/trailforks-tutorial-adding-a-trail-report-2016.html">Adding a Trail Report</a><br /><a href="http://www.pinkbike.com/news/trailforks-tutorial-syncing-strava-rides-2016.html">Syncing Strava Rides</a><br /><a href="http://www.pinkbike.com/news/trailforks-tutorial-adding-a-route-to-your-trailforks-app-2016.html">Adding a Route to Your Trailforks App</a><br /><br /><hr><i>MENTIONS:</i> <a href="http://www.pinkbike.com/u/trailforks/">@trailforks</a> / <a href="http://www.pinkbike.com/u/canadaka/">@canadaka</a> / <a href="http://www.pinkbike.com/u/brenthillier/">@brenthillier</a><hr>            </div>        </div>        
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Ftrailforks-tutorial-adding-builder-details-to-a-trail-2017.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="http://www.pinkbike.com/news/trailforks-tutorial-adding-builder-details-to-a-trail-2017.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="38340" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/yt-jeffsy-cf-comp-1-review-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep2.pinkbike.org/p2pb14193022/p2pb14193022.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/yt-jeffsy-cf-comp-1-review-2017.html?pbref=p">YT Jeffsy CF Comp 1 - Review</a>
            <br />
            <span class="fgrey f11">76171 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/pinkbike-poll-which-major-component-is-the-least-evolved-part-of-a-mountain-bike.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep4.pinkbike.org/p2pb14172184/p2pb14172184.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/pinkbike-poll-which-major-component-is-the-least-evolved-part-of-a-mountain-bike.html?pbref=p">Pinkbike Poll: Which Major Component is the Least Evolved Part of a Mountain Bike?</a>
            <br />
            <span class="fgrey f11">68231 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/yts-2017-lineup-mores-sizes-and-new-build-kits-press-release.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep2.pinkbike.org/p2pb14329882/p2pb14329882.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/yts-2017-lineup-mores-sizes-and-new-build-kits-press-release.html?pbref=p">YT Adds More Sizes, Updates Build Kits for 2017</a>
            <br />
            <span class="fgrey f11">59891 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/old-rampage-site-for-sale-for-oil-and-gas.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep1.pinkbike.org/p2pb10204989/p2pb10204989.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/old-rampage-site-for-sale-for-oil-and-gas.html?pbref=p">Old Rampage Site For Sale For Oil and Gas</a>
            <br />
            <span class="fgrey f11">55054 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/video-guy-rides-bike-fast-video-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep1.pinkbike.org/p2pb14313961/p2pb14313961.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/video-guy-rides-bike-fast-video-2017.html?pbref=p">Guy Rides Bike Fast - Video</a>
            <br />
            <span class="fgrey f11">46744 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/all-new-dmr-sled-exclusive-first-look-core-bike-show-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep3.pinkbike.org/p2pb14337590/p2pb14337590.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/all-new-dmr-sled-exclusive-first-look-core-bike-show-2017.html?pbref=p">All New DMR SLED Exclusive First Look - Core Bike Show 2017</a>
            <br />
            <span class="fgrey f11">46461 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/richie-rude-signs-with-red-bull-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep2.pinkbike.org/p2pb14335402/p2pb14335402.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/richie-rude-signs-with-red-bull-2017.html?pbref=p">Richie Rude Signs With Red Bull</a>
            <br />
            <span class="fgrey f11">42332 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="http://www.pinkbike.com/news/three-levels-of-yoga-to-relieve-lower-back-pain-monthly-yoga-with-abi-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('//ep3.pinkbike.org/p2pb14325400/p2pb14325400.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="http://www.pinkbike.com/news/three-levels-of-yoga-to-relieve-lower-back-pain-monthly-yoga-with-abi-2017.html?pbref=p">Three Levels of Yoga to Relieve Lower Back Pain - Monthly Yoga With Abi</a>
            <br />
            <span class="fgrey f11">40669 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>0 Comments</h3>
    <div id="sort-container">
        <a id="sortscore" class="sortnavon" href="javascript:;">Score</a> <a id="sorttime" class="sortnavoff" href="javascript:;">Time</a>
                            <a id="wftlink" class="nl sortnavoff" href="javascript:;">Who Faved</a>
                                </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="88930" />
        <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="http://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Ftrailforks-tutorial-adding-builder-details-to-a-trail-2017.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="http://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="http://www.pinkbike.com/about/">Contacts</a><br />
        <a href="http://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="http://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="http://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="http://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="http://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="http://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="http://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="http://www.pinkbike.com/user/online/">Users Online</a><br />
        <a href="http://www.pinkbike.com/live/">Pinkbike Live</a><br />
</li>
<li>
        <p>RSS</p>
        <a  href="http://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a  href="http://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a  href="http://www.facebook.com/pinkbikecom">Pinkbike Facebook</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2017. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.032649</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="http://www.pinkbike.com/mobile/redirect/?type=2&redirect=http%3A%2F%2Fm.pinkbike.com%2Fnews%2Ftrailforks-tutorial-adding-builder-details-to-a-trail-2017.html%3Ftrk%3Drss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//platform.twitter.com/widgets.js" ></script>
                <script src="//es.pinkbike.org/0322206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="//es.pinkbike.org/032229a4b8c454/sprt/j/videojs/video.min.js"  crossorigin></script>
                <script src="//es.pinkbike.org/0322e2805eb614/sprt/j/videojs/videojs-resolution-switcher.js"  crossorigin></script>
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="//es.pinkbike.org/0322d0886e4003/sprt/j/videojs/videojs.ads.min.js"  crossorigin></script>
                <script src="//es.pinkbike.org/0322fdd1361c54/sprt/j/videojs/videojs.ima.js"  crossorigin></script>
                <script src="//es.pinkbike.org/0322a7b704f769/sprt/j/videoplayer.js"  crossorigin></script>
                        <script src="//es.pinkbike.org/0322ad6c5f4f4e/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8074146" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8074146&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </body>
</html>
