Trailforks.com Bug Reports

PB Forum :: Trailforks Feedback
Trailforks.com Bug Reports
Author Message
Posted: Jan 26, 2022 at 14:05 Quote
Theres an option to view Strava Segments on the map, but generally nothing seems to load when I click that.

Is it broken?

Mod Outside+
Posted: Jan 26, 2022 at 16:32 Quote
Canadmos wrote:
Theres an option to view Strava Segments on the map, but generally nothing seems to load when I click that.

Is it broken?

They are working for me.


Posted: Jan 26, 2022 at 18:19 Quote
markholloway wrote:
Canadmos wrote:
Theres an option to view Strava Segments on the map, but generally nothing seems to load when I click that.

Is it broken?

They are working for me.


Does it only load Strava segments that have been added to a trail or does it load all from strava?

Posted: Jan 27, 2022 at 5:50 Quote
Canadmos wrote:
Theres an option to view Strava Segments on the map, but generally nothing seems to load when I click that.

Is it broken?

When I view segments it shows a few of the Strava Segments in the region, not all of them, and they are segments that have not been added to the trail description in TF. In fact, a few of the segments show up on map areas where TF would consider the land 'Sensitive' and if you attempted to add a trail there it would be rejected.

My 2 cents.
Hope that helps.

Posted: Feb 6, 2022 at 12:35 Quote
Hi,

When I add a new ride log o route to my wishlist, I can see it in the mobile app but it is not visible in the web app both in wishlist or my routes. A few months ago it was working right. I think is a software bug.

Best regards

Posted: Feb 6, 2022 at 15:51 Quote
It seems like my account is stuck in some sort of private mode. I can't see my own stats.

Mod Outside+
Posted: Feb 7, 2022 at 16:04 Quote
Yup there was an issue, should be fixed now.

Posted: Feb 9, 2022 at 8:33 Quote
ERRORS
"countrytrailforks", You must select a country!



emmmm,System already auto-selected my country but still come out with this errors

Mod Outside+
Posted: Feb 9, 2022 at 11:51 Quote
LiuKerman wrote:
ERRORS
"countrytrailforks", You must select a country!



emmmm,System already auto-selected my country but still come out with this errors

There was a bug this morning, fixed now.

Posted: Feb 9, 2022 at 12:43 Quote
pezu wrote:
Hi,

When I add a new ride log o route to my wishlist, I can see it in the mobile app but it is not visible in the web app both in the wishlist or my routes. A few months ago it was working right. I think is a software bug.

Best regards

I checked it using different browsers (firefox, chrome and ie) and it still doesn't work. But again I can see it in the mobile app.

Posted: Feb 10, 2022 at 10:44 Quote
This is not a huge deal but hopefully it's an easy fix. The "date" part of the Region Status Widget content has no left margin so it mashes right up against whatever comes before it.

See: https://www.torc-nc.org/trail-status/trail-status-oldversion.html

From: https://www.trailforks.com/widgets/config/region_status/

It's like this in different browsers etc. so I assume it's not just me?

Mod Outside+
Posted: Feb 10, 2022 at 20:41 Quote
I'll make add a space in there, thanks for reporting.

Posted: Feb 11, 2022 at 15:02 Quote
pezu wrote:
pezu wrote:
Hi,

When I add a new ride log o route to my wishlist, I can see it in the mobile app but it is not visible in the web app both in the wishlist or my routes. A few months ago it was working right. I think is a software bug.

Best regards

I checked it using different browsers (firefox, chrome and ie) and it still doesn't work. But again I can see it in the mobile app.

I found more details, this behaviour only happens when I am adding a public ride log to my whitelist. When I am adding a route to my whitelist then I can see it in the whitelist in every place (web app and mobile app).

Posted: Feb 14, 2022 at 2:10 Quote
Issues with photo upload and viewing in browser (latest Chrome):

- Uploaded 3 photos, only 1 of 3 descriptions saved.
- Tried to add photo descriptions to the two that did not save, was required to re-select country/state/city.
- When viewing, clicked first photo shown on trail page to open viewer, clicking right arrow skipped the next photo in the preview block on trail page, had to click left arrow twice to get to it.
- When viewing photo in pop-up/modal, resized screen to full screen, and back, and everything went really bad with the layout (essentially just a zoomed in section of photo showed).

[Update] Things seem to have 'settled down' and working normal, above may have occurred while data was being processed. May want to suppress photos on site until processing is completed.

Posted: Feb 14, 2022 at 13:08 Quote
pezu wrote:
pezu wrote:
pezu wrote:
Hi,

When I add a new ride log o route to my wishlist, I can see it in the mobile app but it is not visible in the web app both in the wishlist or my routes. A few months ago it was working right. I think is a software bug.

Best regards

I checked it using different browsers (firefox, chrome and ie) and it still doesn't work. But again I can see it in the mobile app.

I found more details, this behaviour only happens when I am adding a public ride log to my whitelist. When I am adding a route to my whitelist then I can see it in the whitelist in every place (web app and mobile app).

The video reproduces the issue: https://www.youtube.com/watch?v=Fcl2S6roogU


 
Copyright © 2000 - 2022. Pinkbike.com. All rights reserved.
dv56 0.008437
Mobile Version of Website