Trailforks.com Bug Reports

PB Forum :: Trailforks Feedback
Trailforks.com Bug Reports
Author Message
Posted: Jul 8, 2016 at 1:16 Quote
My bulk Strava import seems to have glitched, no rides have appeared in my profile, but I can't re-import from strava as it thinks theres nothing left to import.

Can it be reset?

Posted: Jul 9, 2016 at 6:48 Quote
AK350Z wrote:
My bulk Strava import seems to have glitched, no rides have appeared in my profile, but I can't re-import from strava as it thinks theres nothing left to import.

Can it be reset?

Im Having the exact same issue...

Posted: Jul 9, 2016 at 18:17 Quote
AK350Z wrote:
My bulk Strava import seems to have glitched, no rides have appeared in my profile, but I can't re-import from strava as it thinks theres nothing left to import.

Can it be reset?

I'm experiencing the same bug...

Posted: Jul 10, 2016 at 9:53 Quote
Same problem. It seems to have to do with a box being auto checked not to import rides for my current bike. I've unchecked that and searching again for rides to import from Strava doesn't work. It doesn't seem to think there are any left to import, but there are all the rides on my current bike from 7/3/15 on still to import. I even looked for a way to delete my entire profile and just start over, but nothing...

Posted: Jul 10, 2016 at 11:25 Quote
Running into this issue as well. Uploaded about 7 rides this morning since July 2nd using bulk import and none display in the Ride Log.

Posted: Jul 10, 2016 at 12:20 Quote
I have had the same issue, anyone find a solution?

Posted: Jul 10, 2016 at 14:14 Quote
I think this is the reason:

I got this error trying to manually upload a ride.

"Strava API daily usage limit reached, please try again tomorrow!"

Posted: Jul 10, 2016 at 14:37 Quote
mtnbikermitch wrote:
I think this is the reason:

I got this error trying to manually upload a ride.

"Strava API daily usage limit reached, please try again tomorrow!"

No, I got that too, but then did it again later and it founds rides on Strava, then successfully uploaded most of them. It then said a large chunk of rides were going into the queue...they never loaded.

Posted: Jul 10, 2016 at 18:28 Quote
Having a bunch of issues adding a new trail.

When I upload the GPX file it says its attached, then when I finish and hit ADD TRAIL, the next page says it doesn't have any GPS data, and it never gave me the option to edit the points.

So if I try to edit the unconfirmed rides, it shows the GPX file name, but its in red (error uploading?) however it wont upload a new one. It still treats the ride as if it does have a GPS file though. I have the option to edit, crop and whatnot. However theres no trail its editing, so it flips me errors when I try to hit save.

Posted: Jul 10, 2016 at 22:04 Quote
My last ride won't automatically load from Strava

Mod Plus
Posted: Jul 10, 2016 at 22:53 Quote
Sorry been away in Whistler all weekend riding Smile Our usage of the Strava API is still slammed, been at the 30k limit for 4 days now and there is still a 26k backlog of ridelogs to import. So if your ride from a "batch import" hasn't showed up yet, it should later.

It will take possibly a week for things to normalize again.

@lyophilization this sounds odd, can you email me the GPX file you are trying to add. trevor@pinkbike.com

Posted: Jul 12, 2016 at 7:14 Quote
When I try to import a GPX file via the "Ride plan" section.
Its an GPX coming from Strava.
Once I selected my GPX file and upload it, its stuck in the "Identifying trails" process.
I cannot save it or complete the process.

It seems like its failing here, in the index file
(index):1206 Uncaught TypeError: Cannot convert undefined or null to object
(anonymous function) @ (index):1206
ajaxSuccess @ pblib.js:820
loaded @ pblib.js:368
done @ pblib.js:723
callback @ pblib.js:527

$('#submitForm').show();
if (oRmsR['rmsS'] == true) {
var totalTrails = Object.keys(oRmsR['rmsD']['trails']).length; ** java script error at this line **
jQuery('#count').html(totalTrails);

//format trails

Thanks !

Posted: Jul 12, 2016 at 8:40 Quote
Thanks @canadaka you were spot on... my log finally populated. Appreciate the followup to our posts.

Mod Plus
Posted: Jul 12, 2016 at 11:05 Quote
our API usage is still overloaded, going to take a week for things to level off.


@korivo can you send me the GPX file your using, i'm not getting the same error. Maybe try CTRL-F5 refresh the page.

*edit* spoke too soon, found the issue. When a file is uploaded with no matching trails.


 
Copyright © 2000 - 2020. Pinkbike.com. All rights reserved.
dv65 0.005276
Mobile Version of Website