Trailforks.com Bug Reports

PB Forum :: Trailforks Feedback
Trailforks.com Bug Reports
Author Message
Mod Plus
Posted: Nov 29, 2018 at 23:52 Quote
Thanks for reporting, I'll tweak those two spots. I'm in the process of adding support for other trail types.

Posted: Dec 4, 2018 at 7:53 Quote
I recently added a trail (trails/sneath-lane-trail) based on GPS track from ride log 4017665.

When I recalculate the stats from this ride, the trail does not appear as one of the trails on that ride. The GPS track should be an exact match in this case since the ride log was used to create the trail.

I rode the same trail again this week, and again it did not get listed as part of the ride in one direction. The trail did get picked up on the return (reverse). The GPS track looks very close in both directions on this ride.

How can I get the system to detect that I am riding this trail? Is there a general way to fix this issue when it happens on other trails? It seems to happen sometimes, but I assumed it was just a matter of the GPS track fit not meeting certain thresholds.

Thanks!

Posted: Dec 4, 2018 at 9:27 Quote
Trying to donate on Trailforks Karma but there is no donate button. It was there before but it does not have it now.

Posted: Dec 4, 2018 at 10:16 Quote
Tried ride planner for Tucson Mts trails. GPX files are totally screwed. Not sure how to fix?

Mod Plus
Posted: Dec 5, 2018 at 18:19 Quote
dwdd wrote:
Trying to donate on Trailforks Karma but there is no donate button. It was there before but it does not have it now.

The PayPal button was broken for a day after I added some extra security that blocked the 3rd party JS. Fixed now!


inchmile wrote:
Tried ride planner for Tucson Mts trails. GPX files are totally screwed. Not sure how to fix?
@inchmile I need more details. Can you email me the link to rideplan and the GPX file. trevor@pinkbike.com

Posted: Dec 7, 2018 at 15:19 Quote
I just got a 520 Plus, and was stoked to be able to use trailforks on it, but when I try to download the maps for B.C. from https://www.trailforks.com/tools/garminmaps/, it says the disc image is corrupted, and I can't make anything work. Is there another way to get the trailforks maps on my headunit so I can see them while I ride?

Posted: Dec 12, 2018 at 9:27 Quote
OrjanX wrote:
Tried the TF app recording function today. Also activated the auto connect to Strava function in app. Recorded a short walk (injured left hand, cannot ride Cry ). Time stamp on the TF ride log was correct, but time stamp in Strava was wrong showing +2 hours. I live in Sweden Big Grin which is normally UTC+1, but it's summer now with daylight saving so it is UTC+2. Phone is Sony XZ1 Compact with Android 8. Another TF-friend (Der-Kaiser) also have this same problem.

My walk today: My "ride" log 3849791.

Strava:
Skadat handen. Ajdå. Cyklat omkull? Krya på dig Örjan /P

Posted: Dec 13, 2018 at 12:17 Quote
I think some debug code got left in the production Ride Planner pages; an alert box keeps popping up...

Posted: Dec 14, 2018 at 3:33 Quote
Hi,

I am Admin for Haughmond Hill in UK. On the Admin tab it says that 5 trails have been found with possible wrong direction. On clicking that link it goes to a page that is headed

The Best Mountain Biking Trails in Haughmond Hill riding area

and lower down it says no trails found.

Are there any found? Or is it redirecting to the wrong page?

Best Wishes

Claire

Mod Plus
Posted: Dec 14, 2018 at 12:49 Quote
sjc88 wrote:
I think some debug code got left in the production Ride Planner pages; an alert box keeps popping up...

Fixed!


Cyclingclaire wrote:
Hi,

I am Admin for Haughmond Hill in UK. On the Admin tab it says that 5 trails have been found with possible wrong direction. On clicking that link it goes to a page that is headed

The Best Mountain Biking Trails in Haughmond Hill riding area

and lower down it says no trails found.

Are there any found? Or is it redirecting to the wrong page?

Best Wishes

Claire

This should also be fixed.

Posted: Dec 21, 2018 at 2:20 Quote
canadaka wrote:
sjc88 wrote:
I think some debug code got left in the production Ride Planner pages; an alert box keeps popping up...

Fixed!


Cyclingclaire wrote:
Hi,

I am Admin for Haughmond Hill in UK. On the Admin tab it says that 5 trails have been found with possible wrong direction. On clicking that link it goes to a page that is headed

The Best Mountain Biking Trails in Haughmond Hill riding area

and lower down it says no trails found.

Are there any found? Or is it redirecting to the wrong page?

Best Wishes

Claire

This should also be fixed.

Hi Canadaka, I've just been into my Admin area and clicked on 'find possible wrong direction' again and I get......

The Best Mountain Biking Trails in Haughmond Hill riding area
Overview
Trails
Routes
Status
Reports
Photos
Videos
Directory
Ride Logs
Ride Planner
More
Admin
Add / Edit
list

poi

map
Mountain Bike
mod tools
No trails found. Help build the crowd sourced database by submitting a trail.

That is a 'screen copy'. The '5 trails have been found.......etc.' does not appear now, but the .....

The Best Mountain Biking Trails in Haughmond Hill riding area

...................................................

mod tools
No trails found. Help build the crowd sourced database by submitting a trail.

still comes up.

Not a big deal by any means, just for your information.

Best Wishes

Claire

Posted: Dec 25, 2018 at 5:08 Quote
*BUG*

Changing Map Style make trails disappear from map. When changing the map to OpenStreetMap or ArcGIS the trails disappear on the map. If you then change it to Google Satellite that will also not show trails. However if you change it to either of the other options it will show the trails again.

Posted: Dec 26, 2018 at 14:37 Quote
When trying to confirm two white trails (from the same user), I'm not able to see the route on the map. Only when I switch to the "edit unconfirmed" mode they show up. I've tried all the map styles, but they remain invisible. Other trails I've just confirmed worked fine (though none of them were white, and from another user).




https://www.trailforks.com/confirm/view/trail/138597/
https://www.trailforks.com/confirm/view/trail/138606/



And by the way, I still have that "11" showing up for pending admin actions that I've reported a couple of weeks ago, while the admin actions page remains empty.

Mod Plus
Posted: Dec 28, 2018 at 22:16 Quote
Both these bugs should be fixed.

Posted: Dec 29, 2018 at 9:29 Quote
And another bug, for https://www.trailforks.com/confirm/view/trail/138977/ I'm receiving a "Duplicate GPS Track Match: hidden trail..." notice, but I cannot identify which hidden trail this should be.
As the regional admin I should be able to view any hidden trails in that region, but there's nothing showing up in the Advanced Map view.

This might be a trail that's associated to some riding area/city that has not been assigned to the county I'm regional admin of (although geographically it's in that area) and so it might not show up because of this. I think this has happened before with other new trails where I received a duplicate notice but couldn't find the original hidden trail. Or it's something else entirely...

It would be really helpful if there was a link to the actual hidden trail triggering the notice.


(Also the "11 remaining admin actions" bug I've mentioned earlier still shows up for me, but I'm not sure if you actually meant this when you said that the two bugs were fixed. Probably you were referring to those two trails.)


 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv56 0.022739
Mobile Version of Website