Trailforks.com Bug Reports

PB Forum :: Trailforks Feedback
Trailforks.com Bug Reports
| Next Page
Author Message
Posted: Feb 18, 2019 at 11:52 Quote
I am trying to make a route that will eventually be a race, But i cant get the ride planner to recognize a certain segment of trail. I get an error that says no edging found or something to that effect. Here is a screen shot, i am trying to link Flint Quarry to Chubb Trail:


Mod Plus
Posted: Feb 18, 2019 at 12:52 Quote
kwietrick wrote:
I am trying to make a route that will eventually be a race, But i cant get the ride planner to recognize a certain segment of trail. I get an error that says no edging found or something to that effect. Here is a screen shot, i am trying to link Flint Quarry to Chubb Trail:


In mean-time try "Create route by:" "selecting trails".
https://www.trailforks.com/help/view/53/

Posted: Feb 18, 2019 at 14:39 Quote
canadaka wrote:
kwietrick wrote:
I am trying to make a route that will eventually be a race, But i cant get the ride planner to recognize a certain segment of trail. I get an error that says no edging found or something to that effect. Here is a screen shot, i am trying to link Flint Quarry to Chubb Trail:


In mean-time try "Create route by:" "selecting trails".
https://www.trailforks.com/help/view/53/

Thanks but I don't want to use full trails and the existing segments dont start or end where I need them.

Posted: Feb 21, 2019 at 10:49 Quote
Reversing a newly added trail seems to currupt the data everytime.

Posted: Feb 23, 2019 at 6:57 Quote
checksix66 wrote:
Reversing a newly added trail seems to currupt the data everytime.

Try only doing reverse and save it. Any other change in conjunction with a reversal will muck it up.

Posted: Feb 23, 2019 at 14:56 Quote
jert wrote:
I would like to add the trails widget to our page as the winter only map but when this option is selected, the map goes blank. Any thoughts?

??

Posted: Feb 24, 2019 at 13:26 Quote
Hi all, fairly new user so could be user error. But, many trails in western San Diego county are not showing up when planning a route when zoomed in. They show up in the trails database and when you are zoomed out in the planner but disappear when you zoom in so you can't select them for routing. This includes trails in La Costa Preserve, San Elijo Hills, and Los Penasquitos regions

Mod Plus
Posted: Feb 25, 2019 at 11:30 Quote
jert wrote:
jert wrote:
I would like to add the trails widget to our page as the winter only map but when this option is selected, the map goes blank. Any thoughts?

??

I'm pretty sure the widget will work once you add it to your website. It's just that preview page isn't working to reload the widget when you change a parameter. Not related to winter trails, changing any option has the same effect.

Posted: Mar 6, 2019 at 19:30 Quote
I'm getting the same behavior when trying to use the RidePlanner for the Back 40 trails in Bentonville, AR. When you zoom in, trail lines go away, and zoomed out where you can see the trail lines, RidePlanner will not let me select the trails.
Thanks.

crangel wrote:
Hi all, fairly new user so could be user error. But, many trails in western San Diego county are not showing up when planning a route when zoomed in. They show up in the trails database and when you are zoomed out in the planner but disappear when you zoom in so you can't select them for routing. This includes trails in La Costa Preserve, San Elijo Hills, and Los Penasquitos regions

Mod Plus
Posted: Mar 7, 2019 at 19:57 Quote
Should work now.
I made some changes to how routing areas can generate last week, that is allowing some of these broken regions to work, but I need to re-generate them.

Posted: Mar 11, 2019 at 20:21 Quote
Leaderboard doesn't reflect any of my results?

https://www.trailforks.com/trails/ding-dong/leaderboard/

https://www.trailforks.com/trails/ding-dong/leaderboard/?user=525751

Mod Plus
Posted: Mar 13, 2019 at 12:17 Quote
tcmtnbikr wrote:
Leaderboard doesn't reflect any of my results?

https://www.trailforks.com/trails/ding-dong/leaderboard/

https://www.trailforks.com/trails/ding-dong/leaderboard/?user=525751

You probably opted out of leaderboards in your profile settings.


Posted: Mar 14, 2019 at 20:01 Quote
I added a number of trails to Portneuf Greenway riding area last weekend (https://www.trailforks.com/region/portneuf-greenway-27704/). However, although everything looks fine on the regular map, when I go to the Ride Planner, the new tails don't show up at on the map there, regardless of zoom level.

Additional, when using the ride planner with the satellite base layer, everything is out of sync by maybe 10-20 yards in that the trails systematically look they've all shifted north of the base layer.

Mod Plus
Posted: Mar 15, 2019 at 6:03 Quote
JTIdaho wrote:
I added a number of trails to Portneuf Greenway riding area last weekend (https://www.trailforks.com/region/portneuf-greenway-27704/). However, although everything looks fine on the regular map, when I go to the Ride Planner, the new tails don't show up at on the map there, regardless of zoom level.

Additional, when using the ride planner with the satellite base layer, everything is out of sync by maybe 10-20 yards in that the trails systematically look they've all shifted north of the base layer.

The routing in that region has just been updated. Let me know if the newly added trails are now visible.

When I look at the sat base map trails look pretty accurate.

Posted: Mar 15, 2019 at 11:16 Quote
Thanks, that fixed the missing trail -- everything is showing up fine. However, the issue with the base layer (only in the routing view) is still there. To clarify, though, it is only with the Google layers including Google Roads, Google Terrain, and Google Satellite. All of these look off. I've tried multiple computers and multiple browsers and get the same problem everywhere. In my recollection, I've had this problem before (like last summer), but it cleared up after a few days that time.

| Next Page

 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv56 0.024352
Mobile Version of Website