Trailforks.com Bug Reports

PB Forum :: Trailforks Feedback
Trailforks.com Bug Reports
Author Message
Mod Plus
Posted: Jul 4, 2019 at 13:19 Quote
Jurassic-Rider wrote:
All the new Badges "Epic Ride Descent 2k" in every region measure the climb meters instead of the descent. SO the badge will be awarded when climbing uphill instead of riding downhill :-)

Crap that was probably my fault! Fixing now.

Posted: Jul 5, 2019 at 5:01 Quote
i got again no badge for a ride every day same its impossibel to do that challenge if you dont get badges for the rides you do
https://www.trailforks.com/ridelog/view/7098469/

Posted: Jul 5, 2019 at 6:22 Quote
sp00n82 wrote:
I just encountered a bug (again), where when I wanted to reverse the direction of an unconfirmed trail, the trail suddenly was assigned to a completely different trail in a different region:

https://www.trailforks.com/confirm/view/trail/163333/


I had this happen already some time ago for other trails, it's buried somewhere in this thread (a decent search functionality for this forum would be helpful, just saying...).


Also what I noticed lately when confirming trails is that Duplicate GPS matches seem to pop up, where there really is no duplicate match at all. This happened previously as well, but was gone since it was presumably fixed. It seems to be back now.

Bump. Did one of the admins notice this in the meantime? I left the unconfirmed trail untouched so far in case you wanted to debug it, but haven't received any feedback so far. Should I just deny and therefore delete it, or do you still want to take a look at it?

Posted: Jul 5, 2019 at 12:35 Quote
eMoose wrote:
Hey didn't get my badge today. Is it just a matter of waiting for it to update?


Badges don't update immediately after rides and are given to me at weird times.
Therefore end up missing badges.

Mod Plus
Posted: Jul 5, 2019 at 16:46 Quote
eMoose wrote:
eMoose wrote:
Hey didn't get my badge today. Is it just a matter of waiting for it to update?


Badges don't update immediately after rides and are given to me at weird times.
Therefore end up missing badges.

your July 4th ride is "private", private ridelogs don't count towards badges.

Mod Plus
Posted: Jul 5, 2019 at 18:32 Quote
sp00n82 wrote:
sp00n82 wrote:
I just encountered a bug (again), where when I wanted to reverse the direction of an unconfirmed trail, the trail suddenly was assigned to a completely different trail in a different region:

https://www.trailforks.com/confirm/view/trail/163333/


I had this happen already some time ago for other trails, it's buried somewhere in this thread (a decent search functionality for this forum would be helpful, just saying...).


Also what I noticed lately when confirming trails is that Duplicate GPS matches seem to pop up, where there really is no duplicate match at all. This happened previously as well, but was gone since it was presumably fixed. It seems to be back now.

Bump. Did one of the admins notice this in the meantime? I left the unconfirmed trail untouched so far in case you wanted to debug it, but haven't received any feedback so far. Should I just deny and therefore delete it, or do you still want to take a look at it?

Can you do me a favour and email the link to support@trailforks.com and we will look into it, been a crazy week with the contest.

Mod Plus
Posted: Jul 5, 2019 at 18:33 Quote
Lischi wrote:
i got again no badge for a ride every day same its impossibel to do that challenge if you dont get badges for the rides you do
https://www.trailforks.com/ridelog/view/7098469/

Have a look at this.

https://www.pinkbike.com/video/503548/

Posted: Jul 7, 2019 at 7:42 Quote
Havent received my day 6 badge though i rode my bike on july 6 and there's also ride log.Also today(july 7) i rode my bike but the trailfork app had problem recording my ride, please help.

Mod Plus
Posted: Jul 7, 2019 at 8:18 Quote
Utsavdh wrote:
Havent received my day 6 badge though i rode my bike on july 6 and there's also ride log.Also today(july 7) i rode my bike but the trailfork app had problem recording my ride, please help.

Badges awarded until July 6th

https://www.trailforks.com/profile/Utsavdh/badges/

Do you sync your rides with Strava?

Posted: Jul 7, 2019 at 13:21 Quote
markholloway wrote:
sp00n82 wrote:
sp00n82 wrote:
I just encountered a bug (again), where when I wanted to reverse the direction of an unconfirmed trail, the trail suddenly was assigned to a completely different trail in a different region:

https://www.trailforks.com/confirm/view/trail/163333/


I had this happen already some time ago for other trails, it's buried somewhere in this thread (a decent search functionality for this forum would be helpful, just saying...).


Also what I noticed lately when confirming trails is that Duplicate GPS matches seem to pop up, where there really is no duplicate match at all. This happened previously as well, but was gone since it was presumably fixed. It seems to be back now.

Bump. Did one of the admins notice this in the meantime? I left the unconfirmed trail untouched so far in case you wanted to debug it, but haven't received any feedback so far. Should I just deny and therefore delete it, or do you still want to take a look at it?

Can you do me a favour and email the link to support@trailforks.com and we will look into it, been a crazy week with the contest.

I just tried, but the email was rejected. Either your server doesn't accept mails from GMX, or GMX doesn't deliver to you, I'm not entirely sure.



Message not delivered
There was a problem delivering your message to support@trailforks.com. See the technical details below.

The response was:

Your email to group support@trailforks.com was rejected due to spam classification. The owner of the group can choose to enable message moderation instead of bouncing these emails. More information can be found here: https://support.google.com/a/answer/168383.


Reporting-MTA: dns; googlemail.com
Received-From-MTA: dns; xxxyyyzzz@gmx.net
Arrival-Date: Sun, 07 Jul 2019 13:08:23 -0700 (PDT)
X-Original-Message-ID: b0849b46-67ef-9abe-c1dc-6a49f1f85696@gmx.net>

Final-Recipient: rfc822; support@trailforks.com
Action: failed
Status: 5.0.0
Diagnostic-Code: smtp; Your email to group support@trailforks.com was rejected due to spam classification.
The owner of the group can choose to enable message moderation instead of bouncing these emails.
More information can be found here: https://support.google.com/a/answer/168383.
Last-Attempt-Date: Sun, 07 Jul 2019 13:08:23 -0700 (PDT)

Posted: Jul 16, 2019 at 19:19 Quote
For some reason, this ride today didn't get marked with any trails (despite being entirely on the Kachess trail):

https://www.trailforks.com/ridelog/view/7384098/

Posted: Jul 17, 2019 at 12:26 Quote
SetecAstronomy wrote:
For some reason, this ride today didn't get marked with any trails (despite being entirely on the Kachess trail):

https://www.trailforks.com/ridelog/view/7384098/

For a ride to count, it must be the entire trail ridden. If it is a 200km trail, gotta ride the whole thing for the ride to count for a badge. It looks like you turned around before the end of the trail.

Mod Plus
Posted: Jul 17, 2019 at 13:57 Quote
SetecAstronomy wrote:
For some reason, this ride today didn't get marked with any trails (despite being entirely on the Kachess trail):

https://www.trailforks.com/ridelog/view/7384098/

Looks like you went out for a second ride and got your Badge! That's the way to make sure you get a badge!

https://www.trailforks.com/ridelog/view/7385885/

Posted: Jul 20, 2019 at 14:26 Quote
NOT badge related.

I had a ride today, got my Day 20 badge, no issues. Everything looks good.

I was browsing the region's ride logs and it shows my todays ride (started at 7am-ish) dated July 19.
Not sure how many other things are time shifted.
There are a few ride logs from the 20th now but maybe it is just another time zone issue.

Have Fun !!
Thanks for the dedication to the cause.

Posted: Jul 22, 2019 at 19:06 Quote
I have encountered an apparent bug with the Trailforks editing tool. When attempting to refine several existing popular trails that I have personally ridden many times - "ride guide" tracks do not appear when I open trail edit. Ride guides appear for surrounding trails but not for these few select trails. I am positive that the trails have been ridden by many riders and I have confirmed this by viewing area ride logs that include tracks over these trails.
Related to this issue, I am also wondering what is the difference between yellow and blue ride guide lines?
Any help would be appreciated.
Thanks


 
Your subscriptions
no posts

Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv56 0.012292
Mobile Version of Website