Trailforks.com Bug Reports

PB Forum :: Trailforks Feedback
Trailforks.com Bug Reports
Author Message
Posted: Jul 22, 2019 at 21:19 Quote
CloudSpin wrote:
I have encountered an apparent bug with the Trailforks editing tool. When attempting to refine several existing popular trails that I have personally ridden many times - "ride guide" tracks do not appear when I open trail edit. Ride guides appear for surrounding trails but not for these few select trails. I am positive that the trails have been ridden by many riders and I have confirmed this by viewing area ride logs that include tracks over these trails.
Related to this issue, I am also wondering what is the difference between yellow and blue ride guide lines?
Any help would be appreciated.
Thanks

I believe the yellow is historical and the blue is current year or within a recent time frame.
As for your other question ... pass.

Posted: Jul 22, 2019 at 21:27 Quote
Editting a directory listing's location.

Our local BMX club moved from a track in the town to outside at a new track. How do I reposition the marker or do I have to delete and replace? I see no location other than address, which is left blank.

https://www.trailforks.com/directory/7706/

Mod Plus
Posted: Jul 23, 2019 at 5:31 Quote
Crapalier wrote:
Editting a directory listing's location.

Our local BMX club moved from a track in the town to outside at a new track. How do I reposition the marker or do I have to delete and replace? I see no location other than address, which is left blank.

https://www.trailforks.com/directory/7706/

Directory location icons are based off the address provided.

Posted: Jul 24, 2019 at 5:12 Quote
hi, I've been logging rides competing in the 'Return to Earth' contest and on yesterday's ride the activity type is marked as dirtbike so I didn't earn the badge for that day.
I only ride mountain bikes and didn't even know about changing activity type until I was investigating why no badge was awarded for 7-23-19 (day 23 badge)....

Is there anything that can be done to get that fixed and badge applied so that I'm not out of the runnings for the grand prize??

Posted: Jul 25, 2019 at 7:47 Quote
Noticed it again, ride log listing for areas are dated wrong. Maybe it does the general list for an area based on a different time zone but my morning rides show up as the previous day but the ride log data shows the correct day + the badge is correct.

https://www.trailforks.com/region/campbell-mountain/ridelogs/

I think every one of my ridelogs is shifted back 1 day ...

Thanks for the good work!

Posted: Jul 25, 2019 at 8:10 Quote
Tardigrade wrote:
hi, I've been logging rides competing in the 'Return to Earth' contest and on yesterday's ride the activity type is marked as dirtbike so I didn't earn the badge for that day.
I only ride mountain bikes and didn't even know about changing activity type until I was investigating why no badge was awarded for 7-23-19 (day 23 badge)....

Is there anything that can be done to get that fixed and badge applied so that I'm not out of the runnings for the grand prize??

If you go to the ride log page on the normal web interface (not the mobile app), there's an "edit" link at the bottom of the page. You can change the activity type in the edit view. You may have to "re-scan badges" (which is near the edit link at the bottom of the page) after you save your change.

Mod Plus
Posted: Jul 25, 2019 at 14:20 Quote
Crapalier wrote:
CloudSpin wrote:
I have encountered an apparent bug with the Trailforks editing tool. When attempting to refine several existing popular trails that I have personally ridden many times - "ride guide" tracks do not appear when I open trail edit. Ride guides appear for surrounding trails but not for these few select trails. I am positive that the trails have been ridden by many riders and I have confirmed this by viewing area ride logs that include tracks over these trails.
Related to this issue, I am also wondering what is the difference between yellow and blue ride guide lines?
Any help would be appreciated.
Thanks

I believe the yellow is historical and the blue is current year or within a recent time frame.
As for your other question ... pass.

The editing rideguides are cached and only updated a couple times a year.

Posted: Jul 30, 2019 at 20:31 Quote
Hey guys,

I've been getting the message "RIDE PLANNER CURRENTLY DOWN FOR MAINTENANCE" for several days, Do you know when the Ride Planner will be available again?

Thanks
Ken

Posted: Jul 30, 2019 at 20:47 Quote
Kenbitting wrote:
Hey guys,

I've been getting the message "RIDE PLANNER CURRENTLY DOWN FOR MAINTENANCE" for several days, Do you know when the Ride Planner will be available again?

Thanks
Ken

Its in progress. Click 'Close' and it will likely still work. I read in a previous post/message somewhere the lads in the basement are working on it but it should still operate for you.

Posted: Aug 1, 2019 at 6:24 Quote
I'm trying to associate a hiking trail with a "riding area" that was created but has no trails (yet) but for which a trail had previously been created and is not assigned to an area.

Specifically:

Byrne-Milliron Forest is a hiking only area: https://www.trailforks.com/region/byrnemilliron-forest-30437/
Byrne Trail is a hiking trail in that forest, but currently associated with the (nearby) town of Aptos: https://www.trailforks.com/trails/byrne-trail/

When I go to edit the Byrne Trail, the Byrne-Milliron Forest is not selectable as a "riding area". Is this because the trail and region are both marked for hiking only? I was able to submit another trail (https://www.trailforks.com/confirm/view/trail/171555/) which is pending approval associated with the region, so I'm not sure what's going on.

PS- Should "riding area" be retitled in the form to be more encompassing now that other activity types are being added?

Mod Plus
Posted: Aug 1, 2019 at 13:07 Quote
b0bg wrote:
I'm trying to associate a hiking trail with a "riding area" that was created but has no trails (yet) but for which a trail had previously been created and is not assigned to an area.

Specifically:

Byrne-Milliron Forest is a hiking only area: https://www.trailforks.com/region/byrnemilliron-forest-30437/
Byrne Trail is a hiking trail in that forest, but currently associated with the (nearby) town of Aptos: https://www.trailforks.com/trails/byrne-trail/

When I go to edit the Byrne Trail, the Byrne-Milliron Forest is not selectable as a "riding area". Is this because the trail and region are both marked for hiking only? I was able to submit another trail (https://www.trailforks.com/confirm/view/trail/171555/) which is pending approval associated with the region, so I'm not sure what's going on.

PS- Should "riding area" be retitled in the form to be more encompassing now that other activity types are being added?

Because a city is already selected its only showing riding areas under that city. So first change the city to the correct one or change the city to "all" then you should be able to select the riding area.

Posted: Aug 1, 2019 at 13:57 Quote
canadaka wrote:
b0bg wrote:
I'm trying to associate a hiking trail with a "riding area" that was created but has no trails (yet) but for which a trail had previously been created and is not assigned to an area.

Specifically:

Byrne-Milliron Forest is a hiking only area: https://www.trailforks.com/region/byrnemilliron-forest-30437/
Byrne Trail is a hiking trail in that forest, but currently associated with the (nearby) town of Aptos: https://www.trailforks.com/trails/byrne-trail/

When I go to edit the Byrne Trail, the Byrne-Milliron Forest is not selectable as a "riding area". Is this because the trail and region are both marked for hiking only? I was able to submit another trail (https://www.trailforks.com/confirm/view/trail/171555/) which is pending approval associated with the region, so I'm not sure what's going on.

PS- Should "riding area" be retitled in the form to be more encompassing now that other activity types are being added?

Because a city is already selected its only showing riding areas under that city. So first change the city to the correct one or change the city to "all" then you should be able to select the riding area.

I'm guessing you mean that the City removal needs to be submitted/approved as an edit, and then the "cityless" (but still Santa Cruz County) trail can be assigned to the riding area which is in Santa Cruz County (but not the city of Aptos) as a second edit. I tried doing what you describe in the edit form as a single change, but the Byrne-Milliron area still doesn't show up as an option. (edit: on that assumption I've submitted the first step as an edit)

Posted: Aug 7, 2019 at 0:08 Quote
I found some bugs, few days ago. and done some testing since then, and found some more info, so here it is:

I found there is a that changes trail difficulty to access road/trail if I edit a trail, this has so far happen with trails I have improved accuracy on using the ride guide.
I had to go back and edit again and change the difficulty to original difficulty.


another bug but they are related:

https://www.trailforks.com/trails/almastien-205949/

hen exiting unconfirmed trail, difficulty gets reset, all bike teps get selected in the recommended.
also when submitting it submits and shows up as I published it on timeline, but the trail is duplicated and is listed in unconfirmed list, and I can approve it, thus this bug makes it possible to accidentally publish duplicate.

I noticed the gps was also the same as I edited it to be, but different KM count, but that is probably due to snapping feature.


the track tat showed up in the timeline as published by me has been published as access road. which is wrong.

https://www.trailforks.com/trails/almastien/



I have also noticed duplicate trails showed up by other users, it's probably these bugs, they showed up in 26 & 27 July.
I have approved the trail but it shows up two times in the list:
https://www.trailforks.com/confirm/view/trail/170431/

but here is the trail published.
https://www.trailforks.com/trails/kleivho/

Posted: Aug 12, 2019 at 14:06 Quote
I've noticed a routing error with the Ride Planner in the Aviemore area, specifically when trying to go from Top Trail into THR. The routing issue seems to be around the bottom of the THR trail as routing up to Top Trail from the bottom of THR also throws up a weird route.

Top Trail to THR: https://photos.app.goo.gl/Czap9iryoG3YPs8g7

Up to Top Trail: https://photos.app.goo.gl/VPBRgUXFZ39uccZt8

Aviemore trails on Trailforks.

Apologies if this has already been mentioned.

Posted: Aug 15, 2019 at 12:55 Quote
My Strava link seems to have stopped working in the last couple of days. Worked fine on August 8th syncing a ride in Trailforks back to Strava, but yesterday’s ride has not showed up in Strava. When I look at the ridelog it does not show the Strava symbol either. I haven’t changed any settings in the last week, so what should I be looking at? Trailforks I’d is this user name


 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv65 0.013341
Mobile Version of Website