Trailforks.com Bug Reports

PB Forum :: Trailforks Feedback
Trailforks.com Bug Reports
Author Message
Posted: Aug 15, 2019 at 18:26 Quote
The last few weeks I have been noticing a considerable increase in the reported elevation numbers for my rides. My typical ride before work has been roughly 800-850 feet of climbing but has increased to 1,100 in my rides for the last few weeks. I have also ridden other rides (longer rides on the weekends) where the reported climb number is higher than I think it should be. Has anything changed?

I rebooted my phone to see if it was my phone, but I have a riding buddy who says the same thing is happening to him lately.

Posted: Aug 19, 2019 at 1:16 Quote
Hi everyone,

I created a new trail in Germany (in city "Wernigerode") with "draw on map", saved it, then went to "edit unconfirmed" to reverse direction.
After saving it again, something went wrong and my trail name refers to a trail somewhere in Canada:

https://www.trailforks.com/confirm/view/trail/175939/

My assumption: both trails were created simultaneously and the database f***ed it up.

Any help anyone?

Posted: Aug 24, 2019 at 17:19 Quote
Csposi wrote:
The last few weeks I have been noticing a considerable increase in the reported elevation numbers for my rides. My typical ride before work has been roughly 800-850 feet of climbing but has increased to 1,100 in my rides for the last few weeks. I have also ridden other rides (longer rides on the weekends) where the reported climb number is higher than I think it should be. Has anything changed?

I rebooted my phone to see if it was my phone, but I have a riding buddy who says the same thing is happening to him lately.

I've noticed the same thing. I also noticed that the ride planner has been predicting way too much elevation as well. Perhaps it has something to do with the lack of smoothing of the trail elevation profile. It appears to be far more granular recently.

Posted: Aug 25, 2019 at 13:11 Quote
Just finished the Jefferson forest ride, trail log from 25 Aug 2019, completed ALL required trails for the completionist badge in the ride log and as per required for the completionist badge.

https://www.trailforks.com/ridelog/view/8270526/

Have not received the completionist badge .

Also have reports on the trails that are total hacks for even being included in the list of required trails. Either they are 100% closed, 100% overgrown, fenced off or totally gone. Will submit pix and video will also submit trail route changes from my gps track.

Posted: Aug 25, 2019 at 14:35 Quote
Another issue, my ridelogs show that when I ride in the Jefferson forest, Richmond Hill, Ontario, the ride log alternates between Jefferson forest and Richmond Hill. Why is that? When all we ride are the defined trails in the Jefferson forest area.

Will this affect the completionist badge for Jefferson forest?

Two of us (dawnlaurent & dangaras) have completed to the best of our ability all of the required trails. We recently got the top 10 trails Jefferson forest/ Richmond Hill badge..


Also I am seeing issues where I complete a trail in 6 minutes or less but riding partner who takes 20 minutes on the exact same trail and exact same ride gets placed at #34 and I get #84 on the leaderboard. Ludicrous!!!

Something is definitely wrong with how you track rider times and speeds on the trails.

Use Secsea as an example.


https://www.trailforks.com/ridelog/view/8270526/

Posted: Aug 25, 2019 at 17:30 Quote
I can link together actual roads, but when I try to make purple routes in Ride Planner it makes crazy go-arounds instead of just letting me use them like normal roads. This is very annoying.

Posted: Aug 25, 2019 at 18:24 Quote
Hey I am having trouble with the dropdowns found inside "Browse By Map" -> "Filter". If i expand a dropdown such as "Difficulty, TTF, Direction, etc" and move my mouse over a selection, all expanded dropdowns disappear. This prevents the ability to select a filter.

I am using Firefox 68.0.2 (64 bit), but this issue has been around for a while now.

Mod Plus
Posted: Aug 26, 2019 at 13:10 Quote
SnappyComebacks wrote:
Hey I am having trouble with the dropdowns found inside "Browse By Map" -> "Filter". If i expand a dropdown such as "Difficulty, TTF, Direction, etc" and move my mouse over a selection, all expanded dropdowns disappear. This prevents the ability to select a filter.

I am using Firefox 68.0.2 (64 bit), but this issue has been around for a while now.

I tested with Firefox and this was an issue, found a solution and should be fixed now.

Posted: Aug 26, 2019 at 15:16 Quote
Love TrailForks!

A couple of neat things to add (maybe already there?)

1. current elevation, speed (see Gaia GPS)
2. Elevation markers on topo map (couldn't find option)

Cheers

Posted: Aug 27, 2019 at 19:41 Quote
canadaka wrote:
I tested with Firefox and this was an issue, found a solution and should be fixed now.

Great, thank you!

Posted: Aug 29, 2019 at 18:42 Quote
These rides were marked as sensitive even though I didn't ride on any hidden trails. Hidden trails are close by though. Is there any way to remove the sensitive marking so they show up on my profile map? Thanks.

www.trailforks.com/ridelog/view/1327268

www.trailforks.com/ridelog/view/6444575

Mod Plus
Posted: Sep 1, 2019 at 0:00 Quote
Fixed both your rides.

Posted: Sep 1, 2019 at 10:04 Quote
[On the tTrailforks site, I'm trying to create a counter-clockwise loop route from the Brumley Nature Preserves trail area in Hillsborough, NC. For some reason, it's not letting me add the Conservation Corps trail? I see it change to a purple color, but when I click, it doesn't add the trail?

Posted: Sep 1, 2019 at 12:35 Quote
Super minor items :
https://www.trailforks.com/region/three-blind-mice/ridelogstats/

Rides Per Month : lists numbers instead of month text; '1' instead of 'Jan'

Visitor Countries : England flag shows up with '0' as country name

Posted: Sep 1, 2019 at 17:43 Quote
Can create a loop route (Routes -> Create Route, Public Route, Draw a Route, search Brumley Nature Preserve, Hillsborough region) when there's a connector trail two loops? For example on the Brumley Nature Preserve (Hillsborough) region, I'm trying to create a loop that starts at the parking lot at the Wood Duck trail, go to the Walnut Grove Loop, then back at the parking lot at Wood Duck trail. See the trail connecting the 2 loops? On the way back, I can't select the connector trail. I've tried both route creation methods.


 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv56 0.010444
Mobile Version of Website