Trailforks.com Bug Reports

PB Forum :: Trailforks Feedback
Trailforks.com Bug Reports
Author Message
Posted: Sep 11, 2019 at 20:43 Quote
dangaras wrote:
Privacy zone in Trailforks?? Where do I find that feature??

Settings

- Privacy

- Privacy Zone : Setup Ridelog Privacy Zone

Posted: Sep 12, 2019 at 10:00 Quote
Maps never load on the website... ?
Works fine on the phone.

Thanks for any help,
JOC

Posted: Sep 12, 2019 at 10:19 Quote
JackChernega wrote:
Maps never load on the website... ?
Works fine on the phone.

Thanks for any help,
JOC

Do you use an ad blocker or other "enhanced" browser privacy features? I noticed with the change over to mapbox I had to enable some otherwise blocked page elements before the maps would load. Try pausing/disabling the blocker and consider adding trailforks.com to your "trusted sites".

This worked for me.

Posted: Sep 18, 2019 at 17:34 Quote
For the last 24 hours my latest ride log (and any new logs) have stopped syncing with Strava. Everything shows fine on Trailforks, but nothing shows up in Strava. I had no issues prior to yesterday.

Posted: Sep 19, 2019 at 16:52 Quote
I'm having the same issue with syncing to Strava...seems to have quit.

Mod Plus
Posted: Sep 19, 2019 at 22:02 Quote
jays567 wrote:
For the last 24 hours my latest ride log (and any new logs) have stopped syncing with Strava. Everything shows fine on Trailforks, but nothing shows up in Strava. I had no issues prior to yesterday.

OK I hopefully have a solution, not ideal though. If your account has an issue syncing a ride TO Strava I record this and then present a big red box on your profile, ridelog & settings pages.


We had to switch to a new Strava access token format and the migration of old tokens to the new ones isn't a 1:1 matching for permissions, so it seems that some people's new tokens don't have the proper write access. But there is no way for me to know this until it fails.

It's super annoying, when you request a token and the permission "scopes" you want for the token, the response doesn't actually tell you what scopes that token is granted! So I don't know if a user deselected some permissions when they connected their Strava account to Trailforks. Best I can do is detect when there is an error with the token for a specific action requiring a certain permission. I'm saving write errors to a DB table, so I can show the above message to the user.

The only fix is to re-connect your Strava, requesting a new access token with the correct permissions granted.

Posted: Sep 22, 2019 at 13:19 Quote
Hello, I'm new to all this and am trying import past Strava rides. I was finally able to connect my strava and got to the bulk import stage okay but the rides seem stuck in the queue. If I try to look in the app it says no rides and on the website it says there are 7 activities in the sync queue. Any ideas?

Posted: Sep 22, 2019 at 17:11 Quote
hey, trailforks team,

I recorded a ride today, and it's not showing on my ridelogs, but its showing on my recording history.

The ride that's not showing is: Sep 22, 2019, 5:40:05 - 6km

thank you!

Posted: Sep 23, 2019 at 17:52 Quote
I'm trying to add the "Parking Lot Connector" (https://www.trailforks.com/trails/parking-lot-connector-201277/) on the LCCP Loop CCW (https://www.trailforks.com/route/lccp-loop-ccw/), but when I'm in edit mode, and search for "Parking Lot Connector" (without the "") in the "Add trail" search box, I don't see that particular one in the list of choices. If i search for "Lake Crabtree" I don't see the connector either. Did I miss it? If so can you please fix so I can choose it? Thanks!

Posted: Sep 24, 2019 at 4:11 Quote
I just used " Voted Difficulty " on this trail: https://www.trailforks.com/trails/jagers-notweg-trail/ . There are 2 votes as Orange = pro line and 1 vote as Black = Severe but the end result shown is Red = difficult. It should probably be the average of the votes which would still be Orange = Pro Line.

Mod Plus
Posted: Sep 24, 2019 at 6:15 Quote
ZillaG wrote:
I'm trying to add the "Parking Lot Connector" (https://www.trailforks.com/trails/parking-lot-connector-201277/) on the LCCP Loop CCW (https://www.trailforks.com/route/lccp-loop-ccw/), but when I'm in edit mode, and search for "Parking Lot Connector" (without the "") in the "Add trail" search box, I don't see that particular one in the list of choices. If i search for "Lake Crabtree" I don't see the connector either. Did I miss it? If so can you please fix so I can choose it? Thanks!

This has been dealt with via the email you sent.

Posted: Sep 28, 2019 at 5:38 Quote
Crapalier wrote:
dangaras wrote:
Privacy zone in Trailforks?? Where do I find that feature??

Settings

- Privacy

- Privacy Zone : Setup Ridelog Privacy Zone

Thanx.

Posted: Sep 28, 2019 at 13:52 Quote
It seems like I cant vote for a difficulty of a trail, like the submit button isn't there? Is this a bug?


Posted: Sep 29, 2019 at 13:07 Quote
markholloway wrote:
ZillaG wrote:
I'm trying to add the "Parking Lot Connector" (https://www.trailforks.com/trails/parking-lot-connector-201277/) on the LCCP Loop CCW (https://www.trailforks.com/route/lccp-loop-ccw/), but when I'm in edit mode, and search for "Parking Lot Connector" (without the "") in the "Add trail" search box, I don't see that particular one in the list of choices. If i search for "Lake Crabtree" I don't see the connector either. Did I miss it? If so can you please fix so I can choose it? Thanks!

This has been dealt with via the email you sent.

But I still don't see it (I also replied to the email). I expect to see "Parking Lot Connector (Lake Crabtree County Park)" in the search results but I don't. See https://ibb.co/HxMyD5X

Mod Plus
Posted: Sep 29, 2019 at 18:08 Quote
ZillaG wrote:
markholloway wrote:
ZillaG wrote:
I'm trying to add the "Parking Lot Connector" (https://www.trailforks.com/trails/parking-lot-connector-201277/) on the LCCP Loop CCW (https://www.trailforks.com/route/lccp-loop-ccw/), but when I'm in edit mode, and search for "Parking Lot Connector" (without the "") in the "Add trail" search box, I don't see that particular one in the list of choices. If i search for "Lake Crabtree" I don't see the connector either. Did I miss it? If so can you please fix so I can choose it? Thanks!

This has been dealt with via the email you sent.

But I still don't see it (I also replied to the email). I expect to see "Parking Lot Connector (Lake Crabtree County Park)" in the search results but I don't. See https://ibb.co/HxMyD5X

For trails with common names and many results, you can also search by it's ID number. By using #306
You can find a trails ID# in grey at the bottom of its detail page.


provin1327 wrote:
It seems like I cant vote for a difficulty of a trail, like the submit button isn't there? Is this a bug?


There is no submit, just choose one of the difficulties and it will save automatically.


 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv65 0.009123
Mobile Version of Website