Trailforks.com Bug Reports

PB Forum :: Trailforks Feedback
Trailforks.com Bug Reports
Author Message
Posted: Sep 30, 2019 at 8:24 Quote
canadaka wrote:
ZillaG wrote:
markholloway wrote:


This has been dealt with via the email you sent.

But I still don't see it (I also replied to the email). I expect to see "Parking Lot Connector (Lake Crabtree County Park)" in the search results but I don't. See https://ibb.co/HxMyD5X

For trails with common names and many results, you can also search by it's ID number. By using #306
You can find a trails ID# in grey at the bottom of its detail page.


provin1327 wrote:
It seems like I cant vote for a difficulty of a trail, like the submit button isn't there? Is this a bug?


There is no submit, just choose one of the difficulties and it will save automatically.

I now see when I choose my vote it says "vote saved" and the window closes. That was not happening when I first reported the issue. Looks like it's working now.

Posted: Sep 30, 2019 at 23:23 Quote
Have Achievement points been dropped? Notice they show up in my ride logs but not in leaderboard totals.Points stopped being added around 2019-09-18 Cheers!

Posted: Oct 1, 2019 at 5:36 Quote
When creating a "hidden" trail called "Future Expansion" I cannot seem to get back to the page for that trail after saving it. I definitely want it to be hidden from public view for the time being but I don't see how I can pull it back up to periodically edit until we are ready to release it.

Posted: Oct 1, 2019 at 20:14 Quote
ZebraJacket99 wrote:
When creating a "hidden" trail called "Future Expansion" I cannot seem to get back to the page for that trail after saving it. I definitely want it to be hidden from public view for the time being but I don't see how I can pull it back up to periodically edit until we are ready to release it.


If you go to trails list for the region you added it to, it should be there.

Posted: Oct 2, 2019 at 5:19 Quote
Crapalier wrote:
ZebraJacket99 wrote:
When creating a "hidden" trail called "Future Expansion" I cannot seem to get back to the page for that trail after saving it. I definitely want it to be hidden from public view for the time being but I don't see how I can pull it back up to periodically edit until we are ready to release it.


If you go to trails list for the region you added it to, it should be there.

Turns out I jumped the gun and it had to be "confirmed" first.

Posted: Oct 3, 2019 at 13:29 Quote
canadaka wrote:
ZillaG wrote:
markholloway wrote:


This has been dealt with via the email you sent.

But I still don't see it (I also replied to the email). I expect to see "Parking Lot Connector (Lake Crabtree County Park)" in the search results but I don't. See https://ibb.co/HxMyD5X

For trails with common names and many results, you can also search by it's ID number. By using #306
You can find a trails ID# in grey at the bottom of its detail page.
Thanks for helping!

I swear it must be me, but I can not find any trail ID on https://www.trailforks.com/trails/parking-lot-connector-201277/. I searched for "#306," "id," or based on the trail URL, "201277."

Posted: Oct 4, 2019 at 10:29 Quote
How do you edit other peoples unconfirmed trails?

It says "This trail is flagged for cleanup, the GPS track most likely crosses itself. You can help by editing the trail and cleaning up the GPS points."

There doesn't seem to be any way to edit them.

Most people reject trails that are marked C1 when its probably just easier to edit it and remove the small spot the trail overlaps.

Posted: Oct 5, 2019 at 0:46 Quote
Hi,
for example for this area: https://www.trailforks.com/trails/map/?activitytype=1&z=10.5&lat=45.89562&lon=15.99202
API only gives 3 trails with this bounding box:
bbox::45.99345,15.84615,45.84557,16.08607

Posted: Oct 5, 2019 at 10:06 Quote
ZillaG wrote:
canadaka wrote:
ZillaG wrote:


But I still don't see it (I also replied to the email). I expect to see "Parking Lot Connector (Lake Crabtree County Park)" in the search results but I don't. See https://ibb.co/HxMyD5X

For trails with common names and many results, you can also search by it's ID number. By using #306
You can find a trails ID# in grey at the bottom of its detail page.
Thanks for helping!

I swear it must be me, but I can not find any trail ID on https://www.trailforks.com/trails/parking-lot-connector-201277/. I searched for "#306," "id," or based on the trail URL, "201277."

I see it now, and it matches the number in the URL. I'm now able to add it, thanks!

Posted: Oct 6, 2019 at 2:51 Quote
For the last week or so, the map under my ride logs has not been working properly. All I see is a grey background.
All other maps works as usuall.
I have tested using Chrome and IE explorer on two different computers and all show the same problem.
Ad blocker has been turned off.

Any ideas how to fix this?

Br Torbjörn

Mod Plus
Posted: Oct 6, 2019 at 12:18 Quote
Tote wrote:
For the last week or so, the map under my ride logs has not been working properly. All I see is a grey background.
All other maps works as usuall.
I have tested using Chrome and IE explorer on two different computers and all show the same problem.
Ad blocker has been turned off.

Any ideas how to fix this?

Br Torbjörn

Can you paste a specific URL. Is there a javascript error?
In chrome press CTRL SHIFT I
then goto the "console" tab.

Posted: Oct 6, 2019 at 23:32 Quote
canadaka wrote:
Tote wrote:
For the last week or so, the map under my ride logs has not been working properly. All I see is a grey background.
All other maps works as usuall.
I have tested using Chrome and IE explorer on two different computers and all show the same problem.
Ad blocker has been turned off.

Any ideas how to fix this?

Br Torbjörn

Can you paste a specific URL. Is there a javascript error?
In chrome press CTRL SHIFT I
then goto the "console" tab.

Hi

Url is: https://www.trailforks.com/profile/Tote/ridelog/map/

Console tab says: util.js:226 Google Maps JavaScript API warning: RetiredVersion https://developers.google.com/maps/documentation/javascript/error-messages#retired-version

Mod Plus
Posted: Oct 7, 2019 at 0:26 Quote
Yup that is indeed broken! I'll try to get it fixed tomorrow!

Posted: Oct 24, 2019 at 12:00 Quote
Noticed a problem with the mobile site. If you click on followers it links to:

m.pinkbike.com/u/user-name/followers/

Which results in: "PinkBike Could Not Find This Page"

Desktop links to:
www.pinkbike.com/u/user-name/followers/

Which works. Of course if you try that on mobile it redirect from www to m.

www.trailforks.com/u/user-name/followers/ does work on mobile (same page).

Posted: Oct 24, 2019 at 21:34 Quote
Hi! I uploaded all my Strava history because I wanted to get Badges and get motivated to collect more, but no dice - no badges and the badges say I have 0/X rides. Is there something I'm supposed to do? Are badges supposed to be automatic? Thanks!


 
Your subscriptions
no posts

Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv65 0.008774
Mobile Version of Website