Trailforks.com Bug Reports

PB Forum :: Trailforks Feedback
Trailforks.com Bug Reports
| Next Page
Author Message
Posted: Nov 25, 2019 at 4:17 Quote
Maps will not load on Windows 10 Build 1909.After some back and forth sending bug reports to trailforks I have not heard back.Is it loading on phones? I use a flip phone still because when it goes down,like where seeing your own your own.

Posted: Nov 26, 2019 at 19:18 Quote
markholloway wrote:

Are you still having this issue? Is it only the route planner maps you see no trails or all maps?

Yes, still unable to select trails when creating routes. I actually just checked and when on the overview of a trail system I'm not seeing any trails at all as well.

Posted: Nov 28, 2019 at 9:14 Quote
It works in Opera desktop and it worked in Chrome.Edge Chromium and Firefox for a bit then it quit again,back to spinning wheel with grey screen.

Posted: Nov 28, 2019 at 19:16 Quote
Trailforks trails are not showing up on my Mac. It did just last week. I keep getting the loading circle rotating on the top right of the screen. When I change the basemap view, it also won’t change to any setting (ie satellite, google satellite). What is wrong?

Posted: Nov 29, 2019 at 3:42 Quote
Its strange.I keep wondering if riders are getting lost because of this.Do you know if its the same with phones or is it desktop related? I'm not sure if it could be related to GPS since it seems to work in Opera desktop browser.Something may have changed with the website or software but no word back from support yet.I just cannot believe this is not more widely reported.

Posted: Nov 29, 2019 at 4:36 Quote
Everything is fine on the phone app. It’s just on the desktop website. I downloaded chrome, opera, Firefox and still nothing. It’s very annoying because I’m trying to add new trails to a local system and I can’t so much as even look at what’s already available anywhere.

Posted: Nov 29, 2019 at 4:39 Quote
I used the desktop webpage on my phone even. Works on my phone in desktop mode. Wondering why it won’t work on my laptop.

Posted: Nov 29, 2019 at 5:52 Quote
Used desktop site on my iPad and the same thing happened. Revolving circle but no maps pop up. Is this a widespread issue?

Mod Plus
Posted: Nov 29, 2019 at 14:26 Quote
I thought this was fixed, if you cannot load trails on the website version of Trailforks. Post a screenshot of the browser DevTools console output.

In Chrome press (CTRL + SHIFT + I) then go to the 'console' tab.

Posted: Nov 30, 2019 at 5:00 Quote
Here's a link to the photo


https://www.pinkbike.com/photo/18034454/

Posted: Dec 2, 2019 at 18:33 Quote
Getting gps glitch. I get random straight lines jetting out from my actual gps path. Adding average 10k to a 16k ride.
Re occurring on my ride logs past month or two.

Mod Plus
Posted: Dec 3, 2019 at 18:14 Quote
dullknife wrote:
Getting gps glitch. I get random straight lines jetting out from my actual gps path. Adding average 10k to a 16k ride.
Re occurring on my ride logs past month or two.

Check out the pointers on this help page https://www.trailforks.com/help/view/112/

| Next Page

 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv65 0.007612
Mobile Version of Website