X0 type 2 issue

PB Forum :: Mechanics' Lounge
X0 type 2 issue
Previous Page | Next Page
Author Message
Posted: Apr 6, 2015 at 6:36 Quote
Hi all,

Sorry if this has been asked before, but has anyone with a sram clutch mech experienced any problems with them? My X0 now acts like a regular rd (lots of chain slap) Is this problem fixable? Many thanks in advance.

Danger

Mod Plus
Posted: Apr 6, 2015 at 10:33 Quote
I've had this issue crop up on a number of new bikes, usually after the first few rides. Luckily, there's a quick and easy solution that I've had good luck with, but before reading any further, keep in mind that this method isn't fully endorsed by SRAM – there's no mention of adjusting the clutch in any of their maintenance manuals. Basically, if you break something, it's your own fault.

With that out of the way, here's what to do. First, pry the plastic dust cover off the clutch mechanism with a razor knife or a thin flat head screwdriver (the words “roller bearing clutch” are printed around it). Next, take a T55 torx wrench (an 8mm hex will work in a pinch), and turn the bolt that removing the cap revealed ¼ to ½ turn clockwise to start. Move the derailleur cage forward to gauge how much tension is on it, and adjust accordingly. Too much tension and your shifting will be adversely affected, and too little and you'll still have that chain slap problem. Pop the plastic cap back on if you didn't mangle it too badly removing it, and you're all set. If you need to do a more extensive overhaul, last year's Tech Spotlight article contains detailed instructions.

Posted: Apr 6, 2015 at 11:31 Quote
You Sir are a gent, thank you very much. Very much appreciated.

Previous Page | Next Page

 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv65 0.014494
Mobile Version of Website