Trailforks Mobile App Feedback & Bugs

PB Forum :: Trailforks Feedback
Trailforks Mobile App Feedback & Bugs
Author Message
Mod Plus
Posted: Oct 30, 2017 at 15:02 Quote
xboxninja wrote:
This may be outside of the "core functionality" of the Trailforks app (which I think id great, BTW!) but Cyclemeter has a nice feature that I miss when I use Trailforks.

The basic idea is that you can set it up so that when you start a ride, end a ride or at regular intervals during a ride, the app will send an email to you or a list of addresses in order to give status. My wife loves this because it lets her know when I've started and ended my rides - she knows I didn't die on some trail somewhere!

It also provides a current location in each email which I didn't love (I'm kind of a privacy fanatic) but it was really useful in locating my phone after it slipped out of my bag and disappeared- I was able to go home (I wasn't far, luckily!) check the last email and see exactly where my phone was in order to get it back.

Anyway, just a suggestion! Thanks for the app!

Something along these lines is definitely on my LOOONG todo list, my Wife would also like it! I've started adding some steps towards it, on the Emergency page you can share your locaiton, which sends a link in TXT or email that goes to a web map or opens a pin in the app with that location.

Posted: Nov 11, 2017 at 9:09 Quote
Hey, so my Trailforks app on my iPhone got corrupted somehow so had to delete it. Went to download the app again, it said I needed to download the latest compatible version for my phone (running v8.3) which I did. But now the app won't open at all. I don't want to upgrade my software on my phone as I know its just going to kill it. Anything I can do?

Posted: Nov 18, 2017 at 8:42 Quote
How does one go about saving and retrieving recorded rides while on the trail where wifi is not available. When I try to save the recorded tracks I am asked to log onto my trailfork account but cannot do that without wifi or data.

Mod Plus
Posted: Nov 23, 2017 at 12:17 Quote
peterparch wrote:
How does one go about saving and retrieving recorded rides while on the trail where wifi is not available. When I try to save the recorded tracks I am asked to log onto my trailfork account but cannot do that without wifi or data.

Bit of an issue there. Once your logged in once to the app, it won't ask you when saving a ridelog. And you can save a ridelog when offline, it will just try and upload when you get online. But yah that first time if your not logged in and offline, you're kinda stuck. Will just have to leave the recording on the screen until you get online.

Posted: Nov 25, 2017 at 23:17 Quote
Hi, I was using TF with Samsung S4, Android 4.3. There was no problem.
I reinstalled the phone and Google play say that it's incompatible with this version now. Is there any older version or some way to fix it?
I browse the forum and installed Play services info but it have no effect. Thanks, Petr.

Mod Plus
Posted: Nov 27, 2017 at 17:52 Quote
vajkrs wrote:
Hi, I was using TF with Samsung S4, Android 4.3. There was no problem.
I reinstalled the phone and Google play say that it's incompatible with this version now. Is there any older version or some way to fix it?
I browse the forum and installed Play services info but it have no effect. Thanks, Petr.

Make sure you have all the latest Android updates for your phone. and install the newest Google Play Services.
https://play.google.com/store/apps/details?id=com.google.android.gms&hl=en

But Android 4.3 is getting pretty old (5-6 years), we won't really support it in future.

Posted: Nov 29, 2017 at 6:14 Quote
canadaka wrote:
vajkrs wrote:
Hi, I was using TF with Samsung S4, Android 4.3. There was no problem.
I reinstalled the phone and Google play say that it's incompatible with this version now. Is there any older version or some way to fix it?
I browse the forum and installed Play services info but it have no effect. Thanks, Petr.

Make sure you have all the latest Android updates for your phone. and install the newest Google Play Services.
https://play.google.com/store/apps/details?id=com.google.android.gms&hl=en

But Android 4.3 is getting pretty old (5-6 years), we won't really support it in future.

OK, I didn`t know how the things with this system goes. I have interested in it a bit, installed Android 7.1 and it works now. Thank you.

Posted: Nov 30, 2017 at 2:41 Quote
canadaka wrote:
OrjanX wrote:
Updating the region data (e.g. Sweden) in the app does not remove deleted POI. They are still there. But a complete removal of the region and then download it again is working. Also the region counters of trails seems not to update properly unless removal and re-downloading, or maybe it is just sloooooooow.

If I haven't said so before: This Trialforks thing you are doing is the best that has happened the world of MTB. I am trying to promote as hard a possible. Thank you very much!

Hmm will look into the deleted POI. And yes the trail counters don't actual update in the app, unless there is an edit to the trail itself. It's on my todo list to make a separate syncing process just for all those counters.

Searched to find mention of a Deleted POI staying on the mobile 'map' even when it had gone from the web version and found this. It appears still to be the case. I think the issue is that someone consulting the app on the ground will get, as in my case, month old or older information that could affect decision making out in the field. This may or may not have safety implications. I'm thinking along the lines of 'Safety Shelter' or similar. If such a POI was to be Deleted then, at the moment, the only prudent way would be to edit it to say it wasn't actually there! I had to remove my 'Downloaded Region - in this case United Kingdom - and re download it to get it to change a couple of POI on the map. Is it worth having an automatic sync to reinstate an up to date Region, or include it in the Manual Sync list in some way?
BW Claire

Mod Plus
Posted: Nov 30, 2017 at 11:46 Quote
I somehow just forgot to sync deleted or unpublished POI changes to the app. They will be now!

Also the trail content counters are synced to the app on a regular basis as a separate process.

Posted: Dec 13, 2017 at 23:03 Quote
On my Moto Play the blue arrow orients itself fine when I change dirrection but on my Moto E it just stays pointing North all the time. It follows my location fine on both phones though. Help please.

Posted: Dec 15, 2017 at 1:08 Quote
I've been experiencing issues when recording and uploading ridelogs. While recording a ridelog, the timer on the bottom left is well off the actual time I have been riding for. The ride time is correct after uploading the ridelog.

I rode just under 36km today, but when I attempted to save/upload the ridelog, it did not work. After closing the app and reopening it, I was able to upload the ridelog, but it now says that I rode just under 26km.

This has only occurred on my two most recent rides and I'm just wondering if there is some way I can fix this (reinstalling the app, or changing some settings) or if an update is required.

Posted: Dec 17, 2017 at 14:52 Quote
Auto sync to strava didn't work yesterday for me for some reason despite the settings still being fine.

Mod Plus
Posted: Dec 18, 2017 at 18:09 Quote
@cosmicheretic Not all phones have an internal compass, maybe that phone doesn't? Try downloading a compass app from the Play Store and see if that works.

Did the Strava sync not work TO Trailforks, or FROM trailforks?
I've had a couple reports of the sync not working FROM Trailforks to Strava. I'm adding some more debugging to find the problem. You can view the ridelog on the website and manually sync it with a grey link in the bottom right of the page.

Posted: Dec 19, 2017 at 1:16 Quote
canadaka wrote:
@cosmicheretic Not all phones have an internal compass, maybe that phone doesn't? Try downloading a compass app from the Play Store and see if that works.

Did the Strava sync not work TO Trailforks, or FROM trailforks?
I've had a couple reports of the sync not working FROM Trailforks to Strava. I'm adding some more debugging to find the problem. You can view the ridelog on the website and manually sync it with a grey link in the bottom right of the page.

I have been manually synchingj Ridelogs to Strava as well for some time, for information only.

BW Claire

Posted: Jan 20, 2018 at 1:16 Quote
Hi, I have installed the app on my Huawei Mate 10 Pro and registered on the website, all good.
But when I try to start the app nothing happens and a message turns up on the screen.

Application Error
The connection to the server was unseccessful. (file:///android_asset/www/index.html)


It works fine for My wife on iPhone 7 and on My iPad

Best regards Daniel


 
Copyright © 2000 - 2018. Pinkbike.com. All rights reserved.
dv65 0.020479
Mobile Version of Website