Trailforks Mobile App Feedback & Bugs

PB Forum :: Trailforks Feedback
Trailforks Mobile App Feedback & Bugs
| Next Page
Author Message
Mod Plus
Posted: Feb 15, 2021 at 17:51 Quote
octet wrote:
Not sure if its my phone, but recording rides has been quite unreliable for me lately. Trailforks regularly says it can't find the location, even though I'm looking at it the app, and it has me at my current location on its map.

Often I just start riding while its still saying it doesn't know where I am, and then when I check later, it shows my route in red on the map... but still claims to be having trouble, so I can't save the ride log. Usually, I use a trick to save the log -- I quit the app, then reopen it, it then notices it has an in-progress ride recording, and offers to resume or save it.

Maybe I'm doing something wrong, but I've played around, tried to enable data, even (I don't usually have data on). Maybe its a signal problem, I usually ride Fromme and Seymour. Maybe my samsung phone is crap. Maybe this feedback isn't useful. :-)

Its not a dealbreaker for me, I mostly record the ride to get a sense over time of the fastest ways for me to ride to trailheads. My low-tech way to do that is just take a picture at the bottom, and the top, and check the picture timestamps. I tried Strava, seemed like it might be the better way, but it was too much work.

So many things it could be.
First make sure you've done everything on this article https://www.trailforks.com/help/view/112/
If still happening, you can try capturing the issue in the debug logs and send them to us:
https://www.trailforks.com/help/view/92/


 
Your subscriptions
no posts

Copyright © 2000 - 2021. Pinkbike.com. All rights reserved.
dv65 0.004757
Mobile Version of Website