Trailforks Mobile App Feedback & Bugs

PB Forum :: Trailforks Feedback
Trailforks Mobile App Feedback & Bugs
Author Message
Mod O+
Posted: Nov 13, 2022 at 19:28 Quote
jontomosicz wrote:
I just noticed yesterday that when I select a trail in the map, the trail's stats are wrong at the bottom of the screen. All trails have distances of around 30 feet. It also doesn't display the mini elevation map. In its place it says "! Mountain Bike Trail" in red letters.
I'm on Android 12

There might be some sort of migration/upgrade issue with your app and the new update. Can you goto the "Help & Feddback" section in the app and "Send Database for Debug", then send me a message once you've done that. We are trying to find the cause and this will help. After if you don't want to wait, reinstalling the app will fix any issues.

O+
Posted: Nov 13, 2022 at 19:39 Quote
canadaka wrote:
leftypumpkin wrote:
Any chance that we could see heat maps of the last week's traffic? Or even better would be since last snowfall, but I suspect that would be harder to program.

Looking to be able to see super-recent traffic on trails we ride in the winter after a snow fall so we can figure out what might have a packed line.

Thanks.

Can't do that for heatmap, its too resource intensive to generate.

But you can view any specific trail or region and view all the recent rides for either.

tup

O+
Posted: Nov 13, 2022 at 23:31 Quote
Just as of today, I've had Trailforks mobile crash whenever I pan the map with layers activated. It can just be one layer (heat or contours) and then as I pan the app begins to lag and within a few seconds crashes entirely.

O+
Posted: Nov 14, 2022 at 7:02 Quote
My last activity was recorded as like 14 minutes when i was out around 1:30h so the speed is al wrong. Any ideas??
https://www.trailforks.com/ridelog/view/46343244/#summits

Mod O+
Posted: Nov 14, 2022 at 16:53 Quote
DanAlmberg wrote:
My last activity was recorded as like 14 minutes when i was out around 1:30h so the speed is al wrong. Any ideas??
https://www.trailforks.com/ridelog/view/46343244/#summits

Found and fixed the time issues for rides recording in the new app version.

Mod O+
Posted: Nov 14, 2022 at 16:55 Quote
daniel-beer wrote:
Just as of today, I've had Trailforks mobile crash whenever I pan the map with layers activated. It can just be one layer (heat or contours) and then as I pan the app begins to lag and within a few seconds crashes entirely.

No issues here, can you send us your app version, phone model and versions.

O+
Posted: Nov 14, 2022 at 17:52 Quote
canadaka wrote:
daniel-beer wrote:
Just as of today, I've had Trailforks mobile crash whenever I pan the map with layers activated. It can just be one layer (heat or contours) and then as I pan the app begins to lag and within a few seconds crashes entirely.

No issues here, can you send us your app version, phone model and versions.

App version 1.60.2

Phone is a Google Pixel 6 Pro running Android 13

O+
Posted: Nov 14, 2022 at 21:24 Quote
canadaka wrote:
DanAlmberg wrote:
My last activity was recorded as like 14 minutes when i was out around 1:30h so the speed is al wrong. Any ideas??
https://www.trailforks.com/ridelog/view/46343244/#summits

Found and fixed the time issues for rides recording in the new app version.

Nice so now I can export the .gpx into strava manually then?

Mod O+
Posted: Nov 15, 2022 at 16:04 Quote
daniel-beer wrote:
canadaka wrote:
daniel-beer wrote:
Just as of today, I've had Trailforks mobile crash whenever I pan the map with layers activated. It can just be one layer (heat or contours) and then as I pan the app begins to lag and within a few seconds crashes entirely.

No issues here, can you send us your app version, phone model and versions.

App version 1.60.2

Phone is a Google Pixel 6 Pro running Android 13

Are you logged into the app?

O+
Posted: Nov 15, 2022 at 17:37 Quote
canadaka wrote:
daniel-beer wrote:
canadaka wrote:


No issues here, can you send us your app version, phone model and versions.

App version 1.60.2

Phone is a Google Pixel 6 Pro running Android 13

Are you logged into the app?

Yes

Mod O+
Posted: Nov 22, 2022 at 16:35 Quote
We have another Android version rolling out, 1.60.4
Maybe that will work better for you?

If not, better to contact our support email.

O+
Posted: Nov 30, 2022 at 14:51 Quote
Ridelogs from Nov 26 onwards are recording wrong dates & times after the latest version installed.
V1.60.6
Build 19160603

I received 2 ridelogs almost every time I ride because I ride with a Garmin 530 gps as well as my phone

26 Nov

TF ridelog - 46695756 - wrong time
Garmin ridelog - 46695740 - correct time

29 Nov

TF - ridelog - 46805369 - very very wrong time
Garmin - ridelog 46805197 - correct time

O+
Posted: Nov 30, 2022 at 14:59 Quote
Just did a test & the ridelog is 3 hours behind.

I am on EST& looks like the TF system is on Pacific time. Ignoring my phone's local time settings.

Wow.
Edit, everyone in my ride group is now seeing this wrong time issue, 3 hours off.

O+
Posted: Dec 12, 2022 at 12:21 Quote
My Galaxy S8 is stuck on the logo loading screen. I swapped my SD card back to my old S7 and the app worked fine. I swapped it back and also reinstalled the app and it was still stuck on the loading screen.

O+
Posted: Dec 12, 2022 at 14:31 Quote
Still no response & no support on this bug??

Users in my group are still experiencing strange ridelog times & dates...

Ridelog from Saturday 10th Dec Was listed as Sunday 12th Dec, 3:16AM for 2 riders.

My ridelog also contained Garmin data, 47085168.

I downloaded the Garmin GPS track & manually loaded it to the edited ridelog. It set my Date to Dec 10th but the time to 8:20 am instead of 10:20 am.
Adjusted the timezone repeatedly & it will NOT set the right tome, 10:20 am.

Other ridelog with the same issue, 47087888 & a third with a totally different time &date 47083573. No Garmin data on these two.

the 4th rider using an iPhone was the only one with the closest time off (late) by 1 hour, 47083572, linked to Garmin like my ridelog.

************************************************************************************

andrelaurentmtb wrote:
Just did a test & the ridelog is 3 hours behind.

I am on EST& looks like the TF system is on Pacific time. Ignoring my phone's local time settings.

Wow.
Edit, everyone in my ride group is now seeing this wrong time issue, 3 hours off.


 
Copyright © 2000 - 2023. Pinkbike.com. All rights reserved.
dv56 0.010855
Mobile Version of Website