Problems with Crankbrothers Highline Dropper Post

PB Forum :: Mechanics' Lounge
Problems with Crankbrothers Highline Dropper Post
| Next Page
Author Message
Posted: Jul 21, 2019 at 6:06 Quote
I will say, once I got my post running well it has been the best post I have used. The remote is great, and the post action leaves nothing to be desired from my perspective.

My previous posts all had worse issues, and even the hyped OneUp post isn’t flawless if you do a little digging.

Posted: Aug 12, 2019 at 10:20 Quote
Thanks to everyone for the posts on this! I've been fighting creep with my Highline for a year now. Popped the post out, turned the little knob to unalign the arrows and it works perfectly. What a cock-up in production...

Posted: Aug 12, 2019 at 12:34 Quote
After contacting CB warranty, a new cartridge shipped (pretty fast). Install was super simple. The post now works better than it ever has. According to CB, there is a difference between the 1st and 2nd gen cartridges, so hopefully this issue is addressed completely. Interestingly, the same cartridge works for both the 160 and 170 mm post.

Posted: Aug 15, 2019 at 7:57 Quote
Heh, I pulled mine new out of the box and the damn thing didn't work... at all !

Did a search and wound up here. The fix is definitely with the positioning of the fitting below, make adjustments on the bench and it makes life a lot easier

| Next Page

 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv56 0.008881
Mobile Version of Website