Error message: Failed to recover recorded ride

PB Forum :: Trailforks Feedback
Error message: Failed to recover recorded ride
| Next Page
Author Message
Posted: Dec 20, 2018 at 9:20 Quote
canadaka wrote:
currently there is not an "All" option, I will add that.

Thanks!

Posted: Dec 23, 2018 at 9:25 Quote
I'm getting this error message on a Galaxy S9, everything is fine until I hit the upload button in the recording history, and the message is instant (no delay before the message). I can't find any settings that are getting in the way, and everything is going fine during the recording.

Posted: Jan 1, 2019 at 10:09 Quote
canadaka wrote:
There was a server-side problem processing the uploaded ridelogs yesterday. I fixed it yesterday and re-processed all of yesterdays uploads, so they should be in your profiles now.

I don't see any issues with today's uploaded ridelogs processing.

All fixed for me and the Save to posting in Ridelogs time has improved. I appreciate your work here in helping recover my precious ride data.

Posted: Jul 2, 2019 at 12:25 Quote
I tried using Trailforks to record a ride for the first time today and encountered this error. My ride is showing with a green checkmark in Recording History but pops up "Failed to recover recorded ride" when I click on it. This is on an iPhone.

Mod Plus
Posted: Jul 3, 2019 at 0:21 Quote
Jhcrissman wrote:
I tried using Trailforks to record a ride for the first time today and encountered this error. My ride is showing with a green checkmark in Recording History but pops up "Failed to recover recorded ride" when I click on it. This is on an iPhone.

make sure you have the latest version of the app, this might be an old bug fixed months ago.

Posted: Jul 30, 2019 at 21:19 Quote
I have encountered an "Error failed to recover recorded ride" on my 30th day of riding, it shows in my recording history with a green check mark next to it but when I click on it the error message appears, it also does not show up in my ridelogs online or on my app. Would be bummed to not get the 30th day badge

Mod Plus
Posted: Jul 30, 2019 at 23:20 Quote
acebrc wrote:
I have encountered an "Error failed to recover recorded ride" on my 30th day of riding, it shows in my recording history with a green check mark next to it but when I click on it the error message appears, it also does not show up in my ridelogs online or on my app. Would be bummed to not get the 30th day badge

The data your app uploaded to the server had no GPS points, blank.

bigquotes{
"userid": "193604",
"id": 0,
"uuid": "***",
"title": "",
"method": "api",
"source": "trailforksapp",
"public": 1,
"hidden": 0,
"activitytype": 1,
"device_name": "iOS Apple iPhone10,6",
"bikeid": 0,
"stravaSync": true,
"points": []
}

I'll credit you the badge

Posted: Jul 31, 2019 at 7:15 Quote
canadaka wrote:
acebrc wrote:
I have encountered an "Error failed to recover recorded ride" on my 30th day of riding, it shows in my recording history with a green check mark next to it but when I click on it the error message appears, it also does not show up in my ridelogs online or on my app. Would be bummed to not get the 30th day badge

The data your app uploaded to the server had no GPS points, blank.

bigquotes{
"userid": "193604",
"id": 0,
"uuid": "***",
"title": "",
"method": "api",
"source": "trailforksapp",
"public": 1,
"hidden": 0,
"activitytype": 1,
"device_name": "iOS Apple iPhone10,6",
"bikeid": 0,
"stravaSync": true,
"points": []
}

I'll credit you the badge

Thank you for the help, I'm not sure why the GPS points didn't record I started the ride and waited until it is said it was recording and at the end of the ride it seemed to have the correct trail until I hit save. I did start the recording about two minutes after the trail started on accident.

Posted: Aug 8, 2019 at 6:31 Quote
I am having the same issue.

All goes good when recording the ride.

I get home I am able to save the ride, but when I I check the Recording History it shows the Green Check mark which means no issues right? well once I click on the saved ride it gives me the "Error" Failed to recover recorded ride.

It seems to be doing it on every ride. sucks.

Anyone out there has a fix for this?

Mod Plus
Posted: Aug 8, 2019 at 12:21 Quote
What version is your app? Make sure you have the latest version of the app.

To view your rides its better to goto the "My Ridelogs" section in the app from the main menu.

| Next Page

 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv65 0.009528
Mobile Version of Website