Unable to change units from Metric to Imperial

PB Forum :: Trailforks Feedback
Unable to change units from Metric to Imperial
Previous Page | Next Page
Author Message
Posted: Mar 11, 2019 at 10:37 Quote
When logged into Trailforks, the units are all showing in metric. I have adjusted this in my settings (from metric to imperial), but it does not seem to change anything. I've logged out and logged back in, and when I check my settings, the units are in fact set to "imperial."

What am I missing?

Posted: Mar 11, 2019 at 19:23 Quote
I'm experience the same thing, except sometime the units will show imperial and other times not. It seems kind of random. My settings are set to imperial but I get both at various times.

Mod Plus
Posted: Mar 22, 2019 at 12:53 Quote
Can you provide a link and preferably a screenshot of the specific pages and elements that are not converted.

Posted: Mar 26, 2019 at 17:40 Quote
Ok, I'm not sure I had a situation where both imperial and metric units were showing on the same page. What I definitely have had happen multiple times -- maybe every couple of weeks, and it happened again just now: I have my settings set to imperial, and everything looks correct and then at some point it just switches over to metric for everything. If I go to the settings page and just click save, then everything goes back to imperial. So, something is triggering a change to metric, but I'm not sure what.

Mod Plus
Posted: Mar 26, 2019 at 19:36 Quote
JTIdaho wrote:
Ok, I'm not sure I had a situation where both imperial and metric units were showing on the same page. What I definitely have had happen multiple times -- maybe every couple of weeks, and it happened again just now: I have my settings set to imperial, and everything looks correct and then at some point it just switches over to metric for everything. If I go to the settings page and just click save, then everything goes back to imperial. So, something is triggering a change to metric, but I'm not sure what.

But on the settings page it still says "imperial"?
And when it changes, everything is switched to metric?
You are logged in all the time?

Posted: Mar 26, 2019 at 20:59 Quote
Hmm. I suppose it's possible that somehow I'm getting logged out in the middle of a session and that's why it's reverting back to metric. But when I went to the settings page, I didn't have to relog in, and the setting was already set to imperial, I just have to click save again, and then everything went back to showing up in imperial measurements again. If I can figure out how to replicate it, I will let you know.

Mod Plus
Posted: Mar 28, 2019 at 12:00 Quote
Next time this happens for you, goto this page https://www.trailforks.com/nearby/
at the bottom is a grey link "show user geo info". Click that then copy and paste in a PM or email that info to me.

Previous Page | Next Page

 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv56 0.006862
Mobile Version of Website