I am not recieving badges

PB Forum :: Trailforks Feedback
I am not recieving badges
Previous Page | Next Page
Author Message
Posted: Oct 23, 2019 at 3:16 Quote
Full of hope of getting some badges, I uploaded some ridelogs.
I did 30km ride.... it didnt count.
I ride some trails, it didnt count them as well...

Is there anything specific what should I do? Like apply for that badge, before even uploading the ridelog? Or must be ridelog public? Or private? Does it even matter?
I am desperate. Any help or even clues are more than welcome..

Pete

Posted: Oct 24, 2019 at 21:31 Quote
cerealniVrah wrote:
Full of hope of getting some badges, I uploaded some ridelogs.
I did 30km ride.... it didnt count.
I ride some trails, it didnt count them as well...

Is there anything specific what should I do? Like apply for that badge, before even uploading the ridelog? Or must be ridelog public? Or private? Does it even matter?
I am desperate. Any help or even clues are more than welcome..

Pete

Same here - Uploaded 2 years worth of Strava history - should get a bunch of badges - I get none - badges all say I have 0 qualifying rides. The whole reason I did this was for using the badges as a motivator. Bummer - I just keep hitting refresh...anyone have any info?

Posted: Oct 26, 2019 at 2:10 Quote
So it is figured out.
jlizards problem was in rescaning badges, my problem was in "private" ridelogs.

Have a good day fellow riders :3

Previous Page | Next Page

 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv65 0.006667
Mobile Version of Website