New to TF- Ride didn't record properly

PB Forum :: Trailforks Feedback
New to TF- Ride didn't record properly
Previous Page | Next Page
Author Message
Posted: Nov 30, 2019 at 10:54 Quote
I uploaded the app and subscribed, felt I had gone through all the settings properly. But my ride today only recorded the start point, 1 intermediate point, & the finish, for 0.6 miles. I actually rode 11.77 miles (thanks to my CatEye computer).
Tried again around my neighborhood and got a few more points recorded, but not all. Phone GPS works with any other app. Could it be TF stops recording if screen times out/returns to lock screen (I'm set for 2-minutes)?

Mod Plus
Posted: Dec 2, 2019 at 8:57 Quote
Check out the pointers on this help page https://www.trailforks.com/help/view/112/

What phone and OS version you using?

Posted: Dec 3, 2019 at 16:42 Quote
Google Pixel 3XL, Android 10.
Checked settings, which seem correct. Tried again and only recorded 0.3 miles out of 8.2 actually ridden. I sent the tracking log for debugging. Logging stopped after about 2 minutes, same as my screen timeout. How can I tell that logging is only working when my screen is on (& using more battery)? Other GPS apps on my phone don't stop after a screen timeout.

Posted: Dec 8, 2019 at 2:30 Quote
When I start "Record Ride", I get an error that the GPS cannot find my location. (Even though it centers my location on the map). So I'm getting NO movement recorded at all.
Settings/ "update GPS on map" = 1 second. Google Location Accuracy=On.

Mod Plus
Posted: Dec 9, 2019 at 13:09 Quote
Try setting the Trailforks app to "not optimised" for the Android battery settings.
https://dontkillmyapp.com/google

Posted: Dec 24, 2019 at 13:08 Quote
Having the same issue on an iPhone X running iOS 13.3. My last few rides, the phone seems to randomly stop recording my track. I just happen to check the app during a break and it prompts to resume recording. First noticed the issue around beginning of December - never had problems before.

Posted: May 30, 2020 at 14:23 Quote
Same problem here, same phone and iOS. If you open the app up midriff, it seems to stop recording until the next time you open the app, when it asks if you want to resume recording. Then I get the big line, lol.

Posted: Oct 12, 2020 at 8:25 Quote
I noticed this happening when I first got Trailforks then tried turning my phone sleep mode from 1 minute to Never so now it’s always on. I never lose GPS signal or dropped rides.

Previous Page | Next Page

 
Your subscriptions
no posts

Copyright © 2000 - 2020. Pinkbike.com. All rights reserved.
dv65 0.005326
Mobile Version of Website