App stuck on loading screen

PB Forum :: Trailforks Feedback
App stuck on loading screen
Previous Page | Next Page
Author Message
Posted: Apr 21, 2020 at 22:20 Quote
I have an iPhone 11 Pro and can't seem to get the app to load past the trailforks logo boot screen. Help? I'm on iOS 13.4.1.

I have also tried uninstalling the app, powering off and back on, and reinstalling to no avail.

Posted: Apr 24, 2020 at 9:38 Quote
Got the same issue!
Iphone se, iOS 13.4.1.
App didn’t boot anymore, so i deleted it and tried to download it again from the appstore. And even that s not working anymore...
Help...Smile

Mod Plus
Posted: Apr 25, 2020 at 11:26 Quote
Is the app crashing at the boot screen, or just getting stuck there?

There is small grey text on the bootscreen, what is the last line output?

Check this help page to make sure you're not blocking access to web
https://www.trailforks.com/help/view/104/

Try deleting the app and reinstalling from Appstore.

If still crashing or stuck on boot. It would be helpful if someone can create a video screen recording of it happening.

Posted: Apr 25, 2020 at 21:51 Quote
Thx for your support! Appreciate it.
I have no idea why but i finally could redownload the app again. And it s working. Smile
The app was stuck on the screen with the trailforks sign. And nothing further happened. Just that screen. I can’t remember any text. Sry.
It just needed one ride on unknown trails/terrain without trailforks to realize how awesome your app is! Thank you

Posted: Jun 14, 2020 at 15:11 Quote
I’ve been having this problem as well and tried deleting and redownloading which worked the first couple times but wasn’t a permanent fix. Tried updating the restriction settings but that didn’t work either. I turn the app on and it’s just stock on the front loading screen. Are there any other options to fix this? I like this app but it’s getting to be a pain to try and get to work.

Mod Plus
Posted: Jun 14, 2020 at 22:07 Quote
Can you post a screenshot? What is the last line in the small grey text on the loading screen?

What phone?

Posted: Jun 16, 2020 at 12:22 Quote
I'm on an iPhone 10s Max running 13.5.1. I don't see any grey text on the loading screen. It only shows the trail forks logo with a solid grey background and nothing else. Also, I can't seem to figure out how to post a screenshot on here...

Mod Plus
Posted: Jun 16, 2020 at 12:56 Quote
Sonnynate wrote:
I'm on an iPhone 10s Max running 13.5.1. I don't see any grey text on the loading screen. It only shows the trail forks logo with a solid grey background and nothing else. Also, I can't seem to figure out how to post a screenshot on here...

Could be this issue: https://www.trailforks.com/help/view/104/

Posted: Jun 16, 2020 at 13:06 Quote
canadaka wrote:
Sonnynate wrote:
I'm on an iPhone 10s Max running 13.5.1. I don't see any grey text on the loading screen. It only shows the trail forks logo with a solid grey background and nothing else. Also, I can't seem to figure out how to post a screenshot on here...

Could be this issue: https://www.trailforks.com/help/view/104/

Tried that and it didn't work. the app seems to be working at the moment but it's been very hit and miss.

Previous Page | Next Page

 
Your subscriptions
no posts

Copyright © 2000 - 2021. Pinkbike.com. All rights reserved.
dv56 0.005679
Mobile Version of Website