Trail Forks Shown in Recorded History but not Ride Logs

PB Forum :: Trailforks Feedback
Trail Forks Shown in Recorded History but not Ride Logs
Previous Page | Next Page
Author Message
Posted: Aug 14, 2020 at 23:08 Quote
My most recent ride from 5 hours ago shows up in my recorded history with a green checkmark beside it but it doesn't appear in my ride logs. Any way to fix this?

Posted: Aug 14, 2020 at 23:58 Quote
I have the same issue Frown

Posted: Aug 15, 2020 at 4:04 Quote
I think I am having the same problem. I am new to trailforks and am still figuring out the app. On Aug 11, I recorded a ride and it automatically uploaded and then I can see the same ride in my recorded history and in "my ridelogs". On Aug 14, I recorded another ride. It has the green arrow in recorded history, so it should be uploaded. But this ride does not show up in "my ridelogs"

Posted: Aug 15, 2020 at 8:38 Quote
Castelle wrote:
I think I am having the same problem. I am new to trailforks and am still figuring out the app. On Aug 11, I recorded a ride and it automatically uploaded and then I can see the same ride in my recorded history and in "my ridelogs". On Aug 14, I recorded another ride. It has the green arrow in recorded history, so it should be uploaded. But this ride does not show up in "my ridelogs"

Same issue here.

Ride from the 11th shows up.

Ride from 14th shows in recorded history (greven check mark), but not in my ride logs.

Mod Plus
Posted: Aug 28, 2020 at 22:51 Quote
You should be able to re-click the green check mark to have it upload again.

Previous Page | Next Page

 
Copyright © 2000 - 2020. Pinkbike.com. All rights reserved.
dv65 0.004748
Mobile Version of Website