Time zone continues to be wrong

PB Forum :: Trailforks Feedback
Time zone continues to be wrong
Previous Page |
Author Message
Posted: Nov 11, 2020 at 13:41 Quote
Hello, I have reported this for many months and the time zone is still not correct.

Trailforks website and app are both wrong.

I see on my ridelogs from September 2020 there's no default time zone now either - it was Pacific/Auckland
if I manually edit the ridelog it throws everything out of whack.

Strava is accurate - which is where my data is imported from
my GPS unit is accurate
my phone is accurate
my computer is accurate

this wreaks havoc on my ridelogs, trail reports - all sorts of problems.
I see nowhere to manually set my default time zone either.

can you guys please look into this?

Posted: Nov 14, 2020 at 3:13 Quote
I can't be the only person who has this issue?

Posted: Nov 15, 2020 at 1:47 Quote
13:07 on Sunday, 15 November 2020 - today's ride, correct from Strava
https://www.strava.com/activities/4339462495

Tuesday November 17, 2020 - 7:07 am - today's ride, mangled by Trailforks
https://www.trailforks.com/ridelog/view/19384742/

actually today, now, while adding trail reports the time and date somehow changed itself from the 15th to the 16th and now to the 17th

is this just me?! Dead Horse

Posted: Nov 20, 2020 at 21:43 Quote
Strange, if I edit the ridelog - the time/date is correct, then save it and the time/date goes back to incorrect.

Posted: Dec 19, 2020 at 14:44 Quote
Different times in the app, website, ridelogs, reports etc it's all over the place Blank Stare

Posted: Dec 21, 2020 at 13:19 Quote
I have the same issues all the time aswell

Posted: Dec 22, 2020 at 22:08 Quote
gmcc wrote:
I have the same issues all the time aswell
yes! it's not just me Jailbreak

Posted: Dec 26, 2020 at 4:09 Quote
Me too... I did a ride today (26 December) but it logs it as 25 December. Can't find anywhere to set the timezone... does such a place exist?

Posted: Dec 26, 2020 at 18:23 Quote
Didn't work on my import from a gps file either. Said I rode at 2AM. I like to ride early but not that early.

Posted: Dec 26, 2020 at 22:23 Quote
it seems to be the app rather than the website, my app says it's 12 hours ago but the website says it's the correct time.
but when I go to add a trail report from a ride log it says [American date...] 12/26/2020 13:38

https://i.imgur.com/bbAr9L9.jpg
https://i.imgur.com/z3PE84y.jpg


I honestly have no idea how to post images on this site

Posted: Jan 1, 2021 at 0:18 Quote
I have just completed my first ride for 2021 and TF is calling it Jan 1 2020. Now i dont know bout any of ya'll but i want nothing further to do with that sh#thead of a year that was 2020 so seeing my first ride of the year not reading correctly is quite annoying(1st world problems yeah i know).
Does anyone know of a fix for this? Editing the date and time does nothing.

Happy NY everyone

Posted: Jan 2, 2021 at 2:58 Quote
philo-bedo wrote:
I have just completed my first ride for 2021 and TF is calling it Jan 1 2020.
so the day and date and time are wrong but now the year is wrong too?!

Posted: Jan 12, 2021 at 23:58 Quote
time and date settings are intrinsic to the operation of this site and are a core data set, this really ought to work.

Posted: Jan 17, 2021 at 22:47 Quote
What a mess :/

the actual ride was on the 17th Jan starting at 1140

https://www.strava.com/activities/4633042967


Posted: Jan 22, 2021 at 23:23 Quote
now it's exactly 12 hours out Book

Previous Page |

 
Your subscriptions
no posts

Copyright © 2000 - 2021. Pinkbike.com. All rights reserved.
dv65 0.005481
Mobile Version of Website