Weird sound coming from front brake (SRAM Code R)

PB Forum :: Mechanics' Lounge
Weird sound coming from front brake (SRAM Code R)
Previous Page | Next Page
Author Message
Posted: Jun 30, 2022 at 18:02 Quote
I recently installed new pads and rotor. The noise popped up as soon as I rode to bike to properly bed the new pads in. I tried removing them and reinstalling. I can't see anything rubbing. A mechanic on the trails took a look and couldn't find the source either. His guess was that the profile of the new pads was interacting with the holes in the rotor and would eventually disappear. He suggested sanding down the edges, but didn't seem convinced whatsoever.

Any help is much appreciated!

Video: https://youtube.com/shorts/vGkBcEvq63o?feature=share

Posted: Jun 30, 2022 at 19:21 Quote
Are they HS2 rotors?

I have recently installed some and noticed an interesting sound when dragging the brakes. It has since disappeared. Maybe because they have bedded in.

Posted: Jun 30, 2022 at 19:24 Quote
mitch1992 wrote:
Are they HS2 rotors?

I have recently installed some and noticed an interesting sound when dragging the brakes. It has since disappeared. Maybe because they have bedded in.

They are! I did a few runs on them (~10km total), on top of the usual mild incline / parking lot bedding. You think more ridding is all that is needed?

Posted: Jun 30, 2022 at 21:47 Quote
Yeah we’ll if we are talking about the same sound then I don’t notice it anymore.

So long as nothing is rubbing where it shouldn’t, I would just forget about it

Posted: Jul 1, 2022 at 5:58 Quote
mitch1992 wrote:
Yeah we’ll if we are talking about the same sound then I don’t notice it anymore.

So long as nothing is rubbing where it shouldn’t, I would just forget about it

Did it sound similar to the one in the linked video?

Thanks!

Previous Page | Next Page

 
Copyright © 2000 - 2022. Pinkbike.com. All rights reserved.
dv56 0.005939
Mobile Version of Website