New Photo Uploader June 13, 2008

PB Forum :: Bug Reports
New Photo Uploader June 13, 2008
Previous Page |
Author Message
Mod Plus
Posted: Jun 13, 2008 at 12:54 Quote
I just finished developing a new photo uploader and it is running live.
If you have any issues please report them here.
There are so many browsers and versions that the only way we can make it work for everyone is if allow us to help you debug it.

If you have a problem please give the following info.
- browser and version
- your OS
- what kind of image you were trying to upload
- what and where in the process did you problem happen.

Thanks all

Posted: Jun 13, 2008 at 14:06 Quote
Thank you.

1. Safari 3.1.1 (current)
2. OS X 10.5.3 (current) on a MacBook
3. JPG (but it doesn't matter here)
4. I was on the photo upload page, where the little "applet" is, and I hit the browse button. The button animates a push, but there is no action to follow up. No window pops up.

Posted: Jun 13, 2008 at 14:07 Quote
i noticed that you guys changed it.
its a little quicker i found.
good job

Posted: Jun 13, 2008 at 14:13 Quote
i´ll check it right now.

Posted: Jun 13, 2008 at 14:20 Quote
DAMZ wrote:
i´ll check it right now.

works well!!tup

Posted: Jun 13, 2008 at 17:23 Quote
When I go to upload a photo to buy and sell it sais that .bmp files aren't supported but the file is a .GIF and it still won't upload. I also tried a .jpeg. Can you message me with how to fix this.

Posted: Jun 13, 2008 at 22:28 Quote
Hombre3000 wrote:
Thank you.

1. Safari 3.1.1 (current)
2. OS X 10.5.3 (current) on a MacBook
3. JPG (but it doesn't matter here)
4. I was on the photo upload page, where the little "applet" is, and I hit the browse button. The button animates a push, but there is no action to follow up. No window pops up.
Same here

Posted: Jun 14, 2008 at 9:20 Quote
I have a mac 10.5
and i’ts the same as the other guys.
It doesn’t do anything.
Thanks

Posted: Jun 14, 2008 at 9:28 Quote
It works for me now, guys. Check out the new one.

Posted: Jun 14, 2008 at 10:14 Quote
spydr05 wrote:
Hombre3000 wrote:
Thank you.

1. Safari 3.1.1 (current)
2. OS X 10.5.3 (current) on a MacBook
3. JPG (but it doesn't matter here)
4. I was on the photo upload page, where the little "applet" is, and I hit the browse button. The button animates a push, but there is no action to follow up. No window pops up.
Same here

Same here -- dead button.

Posted: Jun 14, 2008 at 10:24 Quote
Garfield, try to install the latest Flash Player version, it worked for me.

http://www.macromedia.com/software/flash/about/index.html

Posted: Jun 14, 2008 at 11:12 Quote
Dunno if this belongs here, but i'v been asking this for ages: How do I erase videos from my acount??!?!?

I got windows XP and uploaded two WMV's . I wanna erase one of them.

O.

Posted: Jun 14, 2008 at 11:25 Quote
basta13 wrote:
Garfield, try to install the latest Flash Player version, it worked for me.

http://www.macromedia.com/software/flash/about/index.html

still doesnt work for me, the buttons dead, i uploaded the newest flashes

Posted: Jun 14, 2008 at 13:00 Quote
1 aol current
2 wind xp
3. JPeG
4. I was on the photo upload page, and I hit the browse button. The button animates a push, but there is no action to follow up. No window pops up.

Posted: Jun 14, 2008 at 13:04 Quote
fatstu wrote:
1 aol current
2 wind xp
3. JPeG
, and I hit the browse button. The button animates a push, but there is no action to follow up. No window pops up.
aaaaahhhhhhhhhhhhhhhhhhhhhhhh whats goin on

Previous Page |

 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv65 0.012531
Mobile Version of Website