New Photo Uploader June 13, 2008

PB Forum :: Bug Reports
New Photo Uploader June 13, 2008
Author Message
Posted: Nov 2, 2008 at 17:59 Quote
still nothing...windows xp, firefox, nothing happens when i click browse

Posted: Nov 2, 2008 at 18:55 Quote
EVERY ONE HERE HAS THE SAME PROBLEM.
I REALLY WANT TO UPLOAD PICTURES BUT THIS IS REALLY IRRITATING

PLEASE PLEASE PLEASE PLEASE PRETTY PLEASE FIX THE BROWS BUTTON!!!!!!!!!!!!!!!!!
whos leg do u have to hump to get something done around here.
guhh

Posted: Nov 3, 2008 at 1:32 Quote
dingus wrote:
jasonJr wrote:
Hi guys I have it working Now thanks for all the help. You have to go to (add or remove programs) make sure you remove (Adobe Flash Player 10) Make sure it's wiped off your computer by going to your add or remove programs then go to http://www.adobe.com/support/flashplayer/downloads.html#fp9 Down load only the (Flash Player 9) (I am running XP Windows with FireFox) so I downloaded this File- Download the Windows Flash Player 9 Plugin content debugger (for Netscape-compatible browsers) (EXE, 1.52 MB) and it works fine take care guys.

i tried this but am still getting nothing
same

Posted: Nov 3, 2008 at 4:49 Quote
my 'browse' button doesnt work
let down massively!!

Posted: Nov 3, 2008 at 5:24 Quote
the browser botton to upload picture doesn't work !

Posted: Nov 3, 2008 at 6:26 Quote
Hombre3000 wrote:
Thank you.

1. Safari 3.1.1 (current)
2. OS X 10.5.3 (current) on a MacBook
3. JPG (but it doesn't matter here)
4. I was on the photo upload page, where the little "applet" is, and I hit the browse button. The button animates a push, but there is no action to follow up. No window pops up.
same problem.
just with latest firefox and vista.

edit:whoa seems a few are having this problem lately.

Posted: Nov 3, 2008 at 8:16 Quote
yeah, this doesnt work on any broser on a mac..
osx 5.5

the button dose not work.

Posted: Nov 3, 2008 at 9:59 Quote
IE 7 , xp SP3 , upto date adobe flash player etc and upload button is animated just doesnt do anything.

if someone can post up a fix or just have a non flash uploader that you can use

Posted: Nov 3, 2008 at 10:02 Quote
jasonJr wrote:
Hi guys I have it working Now thanks for all the help. You have to go to (add or remove programs) make sure you remove (Adobe Flash Player 10) Make sure it's wiped off your computer by going to your add or remove programs then go to http://www.adobe.com/support/flashplayer/downloads.html#fp9 Down load only the (Flash Player 9) (I am running XP Windows with FireFox) so I downloaded this File- Download the Windows Flash Player 9 Plugin content debugger (for Netscape-compatible browsers) (EXE, 1.52 MB) and it works fine take care guys.

Thanks very much man that worked for me now it is fine now. But anyone have any idea when it will be properly fixed so i can upgrade back up to flash player 10 ??

Posted: Nov 3, 2008 at 14:34 Quote
browse button doesn't work on ubuntu ibex(latest) with newest flash too on any browser ...

Posted: Nov 3, 2008 at 14:50 Quote
Is there a limit on the videos now....I can't upload a video, is about 15min...350mb...windows media file... Cry

Posted: Nov 3, 2008 at 15:27 Quote
1. Firefox
2. Windows XP service Pack 2
3. JPG (but it doesn't matter here)
4. I was on the photo upload page, where the little "applet" is, and I hit the browse button. The button animates a push, but there is no action to follow up. No window pops up.The uploader usually works for me but it isn't now. Has this been fixed yet? I really don't want to have to uninstall Flash.

Posted: Nov 3, 2008 at 15:48 Quote
When I push upload button nothing happens, I have tried to update flash player.
Help please.

Dennis

Posted: Nov 3, 2008 at 16:26 Quote
The browse feature is not working for me on the post BuySell page!? I can post the add but I am having trouble getting the picures added to the add! It has always worked for me in the past but there is the new album feature. Am I missing something?

Posted: Nov 3, 2008 at 18:12 Quote
its says
bigquotesServer (IO) Error
when i try 2 upload a pic, its a jpg pic 2


plz help!!!!!!!!!!!!!!!!!!!!


 
Your subscriptions
no posts

Copyright © 2000 - 2020. Pinkbike.com. All rights reserved.
dv56 0.006621
Mobile Version of Website