Photo Uploader Change Nov 5, 2008

PB Forum :: Bug Reports
Photo Uploader Change Nov 5, 2008
Author Message
Posted: Jan 26, 2021 at 8:01 Quote
Uploaded pics for buysell just showing as black boxes... Any workarounds???

Posted: Jan 26, 2021 at 8:12 Quote
Uploaded pics for buysell just showing as black boxes... Any workarounds???

Posted: Jan 31, 2021 at 5:13 Quote
Seems like multiple photos don't work

Posted: Jan 31, 2021 at 9:54 Quote
Also having a bunch of problems uploading images today...

error comes up something like "done no good images" I have a screenshot, but can't embed

cheers!

Posted: Feb 1, 2021 at 2:08 Quote
Had the same problem the last few days:

Trying to upload more than two photos to the Buy / Sell section and I get this message.

Upload Session: 6017d26c414e9
Upload Error: done no good files

Posted: Feb 2, 2021 at 13:25 Quote
I can't seem to load more than 4 photos to a new Sell post. Is there a fix coming soon?

Posted: Feb 3, 2021 at 5:49 Quote
I can't upload video file 601aa7bbc2771 error

Posted: Feb 3, 2021 at 9:33 Quote
C'mon guys, still having issues...

Cheers!

Mod Outside+
Posted: Feb 3, 2021 at 23:56 Quote
bhdon wrote:
C'mon guys, still having issues...

Cheers!

should be good now

Posted: Feb 4, 2021 at 2:54 Quote
@radek burkat After the third attempt, the file was successfully uploaded Smile

Posted: Mar 7, 2021 at 12:20 Quote
cant seem to upload pics from phone. will not allow me so select "from device" or browse.

Posted: Mar 10, 2021 at 16:20 Quote
Can't seem to upload anything to my buy/sell or to regular albums...tried phone and computer.

Edit: looks like it's been resolved as of 6:50 PM PST March 10.

Posted: Mar 10, 2021 at 16:22 Quote
Also cant upload any pics to buy sell.. any update?

Posted: Mar 15, 2021 at 19:11 Quote
Why am I getting error messages when uploading some photos and not others? All were shot the same way, at the same time and are in the same album on my mac.

Posted: Mar 17, 2021 at 10:32 Quote
No change with photo issues?
I took 8 photos of my bike and several will load and others won't.
Anyone able to respond to or address this? (clearly I am not alone based on recent posts).


 
Your subscriptions
no posts

Copyright © 2000 - 2021. Pinkbike.com. All rights reserved.
dv65 0.006346
Mobile Version of Website