Helmet cam

| Next Page
Author Message
Posted: Jan 20, 2010 at 2:52 Quote
Interesting my friend. Ill look into that. What im getting is glitching playback. My pc is like a P4 nearly 6 years old. No HD video card etc. But ill deff look into this.

Posted: Jan 20, 2010 at 3:21 Quote
futech wrote:
Interesting my friend. Ill look into that. What im getting is glitching playback. My pc is like a P4 nearly 6 years old. No HD video card etc. But ill deff look into this.

If you are using BSplayer you have no GPU acceleration.So HD video card is irrelevant. I have the same p4 from 2003 and 720p video is running perfect.

Posted: Jan 20, 2010 at 4:11 Quote
If it helps, my system has:
CPU = Core2Duo 63000 1.86Ghz (running at 3.3Ghz - water cooled)
RAM = 4Gb OCZ DDR2 800 (running at 944Mhz)
Video Card = ATI HD5870 1Gb
OS = Win7 64bit Ultimate
Player = MediaPlayer 12
Codec = K-Lite Codec Pack 5.6.1

Posted: Jan 23, 2010 at 17:40 Quote
Here are a couple more videos I took today...
Nothing special, but hey...Why not, right? Wink



Posted: Jan 23, 2010 at 18:11 Quote
The camera right beside the hub, that's soooooo annoying! Razz

Posted: Jan 23, 2010 at 19:39 Quote
i have a ContourHD and its a good helmet camera. Pic and Vids below Beer







Posted: Mar 30, 2010 at 20:05 Quote
which one is better the go pro or contour hd? and which is better in low light?

Posted: Mar 27, 2011 at 10:58 Quote
Love my gopro 960 seems to be great in most conditions so far, here's a little video I made with it of the last couple of months.
Views: 594    Faves: 5    Comments: 10

| Next Page

 
Copyright © 2000 - 2019. Pinkbike.com. All rights reserved.
dv56 0.012524
Mobile Version of Website