<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>2017 Pinkbike Awards - Suspension Product of the Year Nominees - Pinkbike</title>
        <meta property="og:title" content="2017 Pinkbike Awards - Suspension Product of the Year Nominees - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Mountain biking wouldn't be where it is today without suspension, and these three nominees made a difference in 2017." />
        <meta property="og:description" content="Mountain biking wouldn't be where it is today without suspension, and these three nominees made a difference in 2017." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/2017-pinkbike-awards-suspension-product-of-the-year-nominees.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/2017-pinkbike-awards-suspension-product-of-the-year-nominees.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2017-12-07T12:00:00-08:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb15407435/p4pb15407435.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb15407435/p4pb15407435.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/a9afda226e/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/bad03d6563/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326379c114287/sprt/j/swfobject22.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb15410549/p0pb15410549.jpg') center top no-repeat #000;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="http://bike.shimano.com/content/sac-bike/en/home/news-and-info/news/this-is-home--casey-brown.html"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=4504904329&iu=/1001711/clicktracking_1x1_Global"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://pinkbike.myshopify.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>
#content-container {
    margin-top: -12px;
}
#col3-lmr-m {
    margin: 0;
}
#inner-m {
    padding: 0;
}
body, #blog-container {
    background: white;
}

.blog-ad {
    width: 1024px;
    margin: auto;
    margin-top: 30px;
    margin-bottom: 30px;
}

.blog-head {
    width: 824px;
    margin: auto;
    margin-top: 75px;
    margin-bottom: 50px;
    padding: 0 24px;
    box-sizing: border-box;
}
.blog-title h1 {
    font-size:30px;
    font-weight:bold;
    color:#222;
    margin-bottom: 5px;
}
.user-actions {
    margin-top: 22px;
    margin-bottom: 2px;
}

.blog-section .blog-text-container {
    max-width: 824px;
    margin: auto;
    padding: 0 24px;
    box-sizing: border-box;
    overflow-wrap: break-word;
    word-wrap: break-word;
}

.blog-section .blog-media-container {
    max-width: 1024px;
    margin: auto;
    box-sizing: border-box;
}
.blog-foot {
    width: 824px;
    margin: auto;
    margin-top: 12px;
    margin-bottom: 30px;
    padding: 0 24px;
    box-sizing: border-box;
}

.cols-align-top {
    display: flex;
    align-items: flex-start;
}
.cols-align-middle {
    display: flex;
    align-items: center;
}
.cols-align-bottom {
    display: flex;
    align-items: flex-end;
}

.columns:after {
    content: ".";
    display: block;
    height: 0;
    clear: both;
    visibility: hidden;
}
.num-columns-2 .column {
    float: left;
    width: 50%;
    min-height: 1px;
}
.num-columns-2 .column:first-child .blog-text-container {
    max-width: 412px;
    margin-right: 0;
    padding-right: 12px;
}
.num-columns-2 .column:first-child .blog-media-container {
    max-width: 512px;
    margin-right: 0;
    padding-right: 12px;
}
.num-columns-2.nogutter .column:first-child .blog-media-container ,
.num-columns-2.nogutter .column:first-child .blog-text-container {
    padding-right: 0;
}
.num-columns-2 .column:last-child .blog-text-container {
    max-width: 412px;
    margin-left: 0;
    padding-left: 12px;
}
.num-columns-2 .column:last-child .blog-media-container {
    max-width: 512px;
    margin-left: 0;
    padding-left: 12px;
}
.num-columns-2.nogutter .column:last-child .blog-media-container ,
.num-columns-2.nogutter .column:last-child .blog-text-container {
    padding-left: 0;
}

.news-photo-caption {
    max-width: 776px;
    font-style: italic;
    font-size: 14px;
    line-height: 20px;
    box-sizing: border-box;
    padding: 4px 24px;
}
.news-photo-caption .pb-caption {
    position: relative;
    top: 3px;
}

.blog-body {
    background-color:#fff;
    color:#444;
    font-size:16px;
    letter-spacing:0px;
    font-family:Helvetica,Arial,Sans Serif;
    line-height: 24px;
    max-width: 2000px;
    margin: auto;
 }
.caption {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:10px 10px 4px 10px;
    letter-spacing:0px;
    line-height:18px;
    font-family:Helvetica,Arial,Sans Serif;
 }
.quotes {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:6px 10px 4px 10px;
    letter-spacing:0px;
    line-height:20px;
    font-family:Helvetica,Arial,Sans Serif;
 }

.news-style2 {
    margin: 0 0 5px;
    display: inline-block;
}
.news-comments-container {
    width: 824px;
    box-sizing: border-box;
    padding: 0 24px;
}
.news-comments {
    width: 824px;
    border: 0;
    box-sizing: border-box;
    padding: 0 24px;
}

#edit-bar {
    background: #DDD;
    box-shadow: 0 2px 3px #bbb;
    padding: 10px;
}

.pbvideo .details {
    padding: 0 7px;
}

</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                
    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/pinkbike-tech/">PINKBIKE TECH</a>
                    </div>
                
                <h1>2017 Pinkbike Awards - Suspension Product of the Year Nominees</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Dec 7, 2017 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/pinkbikeaudience/"><span class="f12">Pinkbike Staff</span></a>&nbsp;&nbsp;
                <button data-userid="837111" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2F2017-pinkbike-awards-suspension-product-of-the-year-nominees.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/2017-pinkbike-awards-suspension-product-of-the-year-nominees.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="43240" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
                
        <div class="blog-section">            <div class="blog-text-container">                </div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/15409048/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 36.4%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="PB Awards" src="https://ep1.pinkbike.org/p6pb15409048/p6pb15409048.jpg" /></div></div></a></div><div class="blog-text-container"><br /><br /><div style="text-align: center;"><span style="font-size: 34px; line-height: 47.6px; "><span class="bold">Suspension Product of the Year Nominees</span></span></div><br /><br /><span style="font-size: 20px; line-height: 28px; font-family: times new roman; ">When was the last time you went for a ride on a bike without suspension? No, not a hardtail; I mean a completely rigid rig that would rattle your fillings loose. I'm willing to bet that it's probably been a while, if ever. Suspension has completely changed the way we ride, and it's made many things possible that would otherwise leave us with sore ankles and wrists, or at least going much slower and in a lot less comfort. We've come a long way from those early forks that used rubber bumpers and rebounded just as fast as they were compressed. Don't believe me? Just look at our three nominees for Suspension Product of the Year.<br /><br />One is an immensely adjustable fork that employs an advanced twin-tube damper paired with a novel air-spring ramp-up system, and it's from MRP, a company that's probably smaller than the size of the janitorial staff at just one of RockShox or Fox's buildings. And speaking of Fox, last year's winner is here again, but this time it's their new DPX2 shock. Much like their burlier X2, it features a twin-tube damper layout to bring an oil-recirculating design to all-mountain and trail bikes. The third nominee is RockShox's Super Deluxe shock that squeezes more stroke into (almost) the same sized package and, more importantly, incorporates a handful of updates to improve the action and the traction.<br /><br />The question that needs answering, however, is which one of those three provides the biggest boost in performance for you, the rider. <br /></span>  <br /><hr style="border-style: solid; border-width: 3px 0 0; " width="80%" /><br /><br /><br /><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="overlay-container" href="https://www.pinkbike.com/photo/14795805/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 62.5%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Staff Rides - Mike Levy s Rocky Mountain Element" src="https://ep1.pinkbike.org/p6pb14795805/p6pb14795805.jpg" /><div class="overlay top right"><div class="overlay-inside" style="color: white; padding: 40px; "><div><span style="padding-top: 40px; font-size: 60px; line-height: 42px; font-family: verdana; font-weight: bold; display: inline-block; ">MRP RIBBON</span> <br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><span style="font-size: 40px; line-height: 60px; font-family: verdana; font-weight: bold; ">The Underdog Contender</span></div></div></div></div></div></a></div><div class="blog-text-container"><br /><br /><span style="font-size: 24px; line-height: 33.6px; "><span class="bold">Why it's nominated</span>:</span>  <br /><br />With proven performance, the wide availability of spare parts, and plenty of mechanics who know how to perform a service, there's certainly some sound thinking in only considering the 'Big Three' suspension companies when it's time to look at a new fork. Or, at least that was sound thinking. Having spent the better part of a year on MRP's new Ribbon fork, I've become convinced that the relatively small Colorado company can compete in a hard-fought category against brands that have much more marketing muscle and development dough. <br /><br />The $989 USD Ribbon is able to be many different forks for different riders, with its travel adjustable in 5mm or 10mm increments between 140mm to 170mm for the 27.5'' chassis, or 120mm to 160mm for the 29er fork that I've been riding. Both the positive and negative springs can be tinkered with to tune the action, and the clever Ramp Control Cartridge offers speed-sensitive ending-stroke control with adjustable bottom-out, whereas the token system used by the competition is position sensitive. But it's in the other leg where the magic happens, I believe, with a twin-tube damper that manages to always feel on-point regardless of what you're running into or where the fork is in its stroke. Oh, and now <a href="https://www.pinkbike.com/news/mrp-unveils-coil-sprung-ribbon-fork-eurobike-2017.html">you can even get the Ribbon with a coil spring inside of it</a> if that's what you're into. <br /><br /><span class="bold"><a href="https://www.pinkbike.com/news/mrp-ribbon-fork-review.html">From the review:</a></span><br /></div><div class="blog-text-container"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-small"><span style="font-size: 16px; line-height: 22.4px; font-style: normal; ">A lot of us only think of two or maybe three brands when looking for a new suspension fork, and that's understandable given how much these things cost. Most riders aren't likely to spend a grand on something that's not a well-known performer, but it turns out that the Ribbon is one underdog that can not only hang with the big boys but even outperform them. MRP's awesome twin-tube damper and Ramp Control system come together to make their fork not just a viable option, but also a&nbsp;front-runner.</span></span><span class="quotes-author-small"><span class="quotes-author-dash">&mdash;</span> Mike&nbsp;Levy</span></td></tr></table></div></div><div class="blog-text-container"><hr style="border-style: solid; border-width: 3px 0 0; " width="80%" /><br /><br /><br /><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="overlay-container" href="https://www.pinkbike.com/photo/14827127/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Fox" src="https://ep1.pinkbike.org/p6pb14827127/p6pb14827127.jpg" /><div class="overlay top right"><div class="overlay-inside" style="color: white; padding: 40px; "><div><span style="padding-top: 40px; font-size: 60px; line-height: 42px; font-family: verdana; font-weight: bold; display: inline-block; ">FOX DPX2</span> <br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><span style="font-size: 40px; line-height: 60px; font-family: verdana; font-weight: bold; ">Twin-Tube Trail Damper</span></div></div></div></div></div></a></div><div class="blog-text-container"><br /><br /><span style="font-size: 24px; line-height: 33.6px; "><span class="bold">Why it's nominated</span>:</span>  <br /><br />Fox's first twin-tube mountain bike shock came in the form of the downhill and enduro-oriented X2 series, but as good as that four-way adjustable shock is, it's also a bit much for many shorter-travel bikes. Enter the air-sprung DPX2, with its twin-tube layout and fewer (read: simpler) adjustments that's aimed squarely at the kind of riders who enjoy 120mm to 160mm-travel machines. The twin-tube layout is just like it sounds - there's an inner oil cavity and an outer cavity and the simple description is that instead of the oil traveling back and forth along the same path, the oil in the DPX2 recirculates. First, it goes up to the Base Valve, through the compression and rebound circuits, and then returns via the space in between the inner and outer damper shafts.<br /><br />On the trail, the $549 USD DPX2 feels a lot like an X2, but it's a simpler package that we've found to be easier to understand and setup. That's a win-win to us, and it's likely going to be a win-win for anyone who's doesn't feel the need for the four-way tuning of the X2 but still wants to have that unique twin-tube feel to their rear suspension. <br /><br /><span class="bold"><a href="https://www.pinkbike.com/news/fox-float-dpx2-shock-first-look-2017.html">From the first ride:</a></span><br /></div><div class="blog-text-container"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-small"><span style="font-size: 16px; line-height: 22.4px; font-style: normal; ">So far the DPX2 has been silent and smooth, with excellent sensitivity on chattery section of trail. There's plenty of midstroke support for pushing hard into corners and remaining balanced on the steeps, and there haven't been any harsh bottom outs despite my best efforts. The DPX2 also delivers a very smooth feeling when landing, and whether that's after hitting a jump or bunnyhopping a section of roots, there's absolutely no harshness – the shock responds extremely quickly, taking the edge off and providing a buttery smooth&nbsp;touchdown.</span></span><span class="quotes-author-small"><span class="quotes-author-dash">&mdash;</span> Mike&nbsp;Kazimer</span></td></tr></table></div></div><div class="blog-text-container"><hr style="border-style: solid; border-width: 3px 0 0; " width="80%" /><br /><br /><br /><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="overlay-container" href="https://www.pinkbike.com/photo/13344003/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="x" src="https://ep1.pinkbike.org/p6pb13344003/p6pb13344003.jpg" /><div class="overlay top right"><div class="overlay-inside" style="color: white; padding: 40px; "><div><span style="padding-top: 10px; font-size: 60px; line-height: 42px; font-family: verdana; font-weight: bold; display: inline-block; ">RockShox Super Deluxe</span> <br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><span style="font-size: 40px; line-height: 60px; font-family: verdana; font-weight: bold; ">More Shock in Metric</span></div></div></div></div></div></a></div><div class="blog-text-container"><br /><br /><span style="font-size: 24px; line-height: 33.6px; "><span class="bold">Why it's nominated</span>:</span>  <br /><br />Okay, I feel like this is going to be a controversial pick, but just bear with me. The new Super Deluxe is designed around metric sizing, sure, but it's only because of that increased size that RockShox was able to squeeze in improvements that would have never fit inside of previous designs. In many cases, this means longer-stroke shocks for the same eye-to-eye length as a non-metric shock, which adds up to either more travel or a damper that doesn't have to work as hard. Internally, there's more bushing overlap that ups the rigidity of the shock to prevent any binding, thereby making for a smoother, more active stroke; consistent IFP heights for a uniform end-stroke feel across the range; and mounting options that will fit more bikes. <br /><br />The goal, RockShox has said, is to get Vivid Air-type performance out of the Super Deluxe while still having all the necessary features that you'd want on an all-mountain bike, such as a three-position compression switch. Did they succeed? I'd say so, and so would many other testers who've come away from riding the Super Deluxe impressed. <br /><br /><span class="bold"><a href="https://www.pinkbike.com/news/rockshoxs-new-super-deluxe-shock-first-ride-2016.html">From the first ride:</a></span><br /></div><div class="blog-text-container"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-medium"><span style="font-size: 16px; line-height: 22.4px; font-style: normal; ">In the past, I had been focussed more on what the front of my bikes were doing, and largely letting the rear 'get by' as it was never fully going to respond how I wanted it to. But both ends of the Patrol felt like they were on the same program once the Super Deluxe was installed. The bike felt more&nbsp;complete.</span></span><span class="quotes-author-medium"><span class="quotes-author-dash">&mdash;</span> Rachelle Frazer&nbsp;Boobar</span></td></tr></table></div></div><div class="blog-text-container"><hr style="border-style: solid; border-width: 3px 0 0; " width="80%" /><br /><br /><br /><span style="font-size: 20px; line-height: 28px; font-family: times new roman; ">So, there we have it, the one fork and two shocks that we've nominated for Suspension Product of the Year. Are there other things out there that work well? That work really, really well? Of course, but these are the three <span class="bold">new</span> creations that have impressed us the most in 2017. Are you forking shocked by the three nominees that we've chosen, or do you agree? - <span class="bold">Mike Levy</span></span> <br /><br /><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><div style="text-align: center;"><a href="https://www.pinkbike.com/news/pinkbike-awards-2017-rules-and-guidelines.html">Click here for information about the judging and selection criteria for Pinkbike's Year-End Awards</a></div><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" />                <br>
                <br>
            </div>        </div>        
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2F2017-pinkbike-awards-suspension-product-of-the-year-nominees.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/2017-pinkbike-awards-suspension-product-of-the-year-nominees.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="43240" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/resistance-bikes-insolent-dh-fox-40-stanchion-as-a-shock.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15416529/p2pb15416529.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/resistance-bikes-insolent-dh-fox-40-stanchion-as-a-shock.html?pbref=p">The Insolent DH Bike Uses a Fox 40 Stanchion Tube as a Shock</a>
            <br />
            <span class="fgrey f11">93702 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/yt-usa-and-cam-zink-part-ways.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep2.pinkbike.org/p2pb14027656/p2pb14027656.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/yt-usa-and-cam-zink-part-ways.html?pbref=p">YT USA and Cam Zink Part Ways - Updated December 3rd</a>
            <br />
            <span class="fgrey f11">70494 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/building-the-worlds-lightest-29ers.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15419701/p2pb15419701.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/building-the-worlds-lightest-29ers.html?pbref=p">Taking a Knife to Brand New Frames to Build the World's Lightest 29ers</a>
            <br />
            <span class="fgrey f11">68931 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/intense-announces-lower-retail-prices-and-hybrid-direct-to-customer-sales-model.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep3.pinkbike.org/p2pb14388143/p2pb14388143.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/intense-announces-lower-retail-prices-and-hybrid-direct-to-customer-sales-model.html?pbref=p">Intense Announces Lower Retail Prices and Hybrid Direct-to-Customer Sales</a>
            <br />
            <span class="fgrey f11">60264 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/bike-yoke-shifty-sram-derailleur-upgrade-review.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep4.pinkbike.org/p2pb15402878/p2pb15402878.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/bike-yoke-shifty-sram-derailleur-upgrade-review.html?pbref=p">Bike Yoke Shifty: SRAM Derailleur Upgrade - Review</a>
            <br />
            <span class="fgrey f11">60216 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/spangles-one-piece-carbon-wheels-first-look.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep2.pinkbike.org/p2pb15415436/p2pb15415436.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/spangles-one-piece-carbon-wheels-first-look.html?pbref=p">Spengle's One-Piece Carbon Enduro Wheels - First Look</a>
            <br />
            <span class="fgrey f11">50030 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/niner-files-for-chapter-11-protection-pending-sale-to-colorado-investment-group.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb14174921/p2pb14174921.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/niner-files-for-chapter-11-protection-pending-sale-to-colorado-investment-group.html?pbref=p">Niner Files for Chapter 11 Bankruptcy with Pending Sale to Colorado Investment Group</a>
            <br />
            <span class="fgrey f11">45739 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/win-a-sram-gx-eagle-drivetrain-pinkbikes-advent-calendar-giveaway.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep3.pinkbike.org/p2pb15396817/p2pb15396817.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/win-a-sram-gx-eagle-drivetrain-pinkbikes-advent-calendar-giveaway.html?pbref=p">Win a SRAM GX Eagle Drivetrain  - Pinkbike's Advent Calendar Giveaway</a>
            <br />
            <span class="fgrey f11">45558 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>17 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="94555" />
    <div id='pp1858532' class='ppcont' >                    <div id="cm1858532" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1858532"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 20</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/adrennan/" >adrennan</a>

                <a href="#cid1858532" title="Link to this comment" class="time">(27 mins ago)</a>
            <div id="dPI_1858532" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;way to give the big guys a run for their money, mrp!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1858570" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1858570"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 7</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/MRPofficial/" >MRPofficial</a>

                <a href="#cid1858570" title="Link to this comment" class="time">(12 mins ago)</a>
            <div id="dPI_1858570" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Thank you very much!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1858533' class='ppcont' >                    <div id="cm1858533" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1858533"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 10</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" />    <a href="https://www.pinkbike.com/u/MattGreenwood/" >MattGreenwood</a>

                <a href="#cid1858533" title="Link to this comment" class="time">(26 mins ago)</a>
            <div id="dPI_1858533" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;how about the Orange Fox's? I mean come on guys, they're ORANGE?!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1858537" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1858537"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 19</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/jcscottmtn/" >jcscottmtn</a>

                <a href="#cid1858537" title="Link to this comment" class="time">(23 mins ago)</a>
            <div id="dPI_1858537" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Donald Trump is orange and we don't want to give him any awards</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1858544" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1858544"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/MattGreenwood/" >MattGreenwood</a>

                <a href="#cid1858544" title="Link to this comment" class="time">(20 mins ago)</a>
            <div id="dPI_1858544" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/jcscottmtn/">@jcscottmtn</a>: hahahaha touche sir!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1858548" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1858548"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-13" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/T-Bot/" >T-Bot</a>

                <a href="#cid1858548" title="Link to this comment" class="time">(19 mins ago)</a>
            <div id="dPI_1858548" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The tech in the orange Fox is amazing yes but new no. It was out last year. It’s not like they updated it from orange to burnt orange or royal orange. It’s still just orange.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1858579" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1858579"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/meesterover/" >meesterover</a>

                <a href="#cid1858579" title="Link to this comment" class="time">(8 mins ago)</a>
            <div id="dPI_1858579" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/jcscottmtn/">@jcscottmtn</a>: no, "you" just gave him the presidency.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1858557' class='ppcont' >                    <div id="cm1858557" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1858557"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 8</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/Losifer/" >Losifer</a>

                <a href="#cid1858557" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_1858557" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Great job, MRP! Made in the USA, and solid customer service.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1858568" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1858568"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-56" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/Lagr1980/" >Lagr1980</a>

                <a href="#cid1858568" title="Link to this comment" class="time">(12 mins ago)</a>
            <div id="dPI_1858568" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Im waiting anxiously for my Ribbon coil...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1858593' class='ppcont' >                    <div id="cm1858593" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid1858593"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/preach/" >preach</a>

                <a href="#cid1858593" title="Link to this comment" class="time">(4 mins ago)</a>
            <div id="dPI_1858593" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I just get glad for MRP.   The underdog for sure!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1858600' class='ppcont' >                    <div id="cm1858600" class="cmcont newcomment2 comment2 alt2  goodcomm">
                        <a name="cid1858600"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-65" alt="flag" />    <a href="https://www.pinkbike.com/u/Minikeum/" >Minikeum</a>

                <a href="#cid1858600" title="Link to this comment" class="time">(2 mins ago)</a>
            <div id="dPI_1858600" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;If the Superdeluxe wins, I am seriously going to start doubting PB articles...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1858545' class='ppcont' >                    <div id="cm1858545" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1858545"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/shmeef45/" >shmeef45</a>

                <a href="#cid1858545" title="Link to this comment" class="time">(20 mins ago)</a>
            <div id="dPI_1858545" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Mrp has my vote</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1858602' class='ppcont' >                    <div id="cm1858602" class="cmcont newcomment2 comment2 alt2  goodcomm">
                        <a name="cid1858602"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/TheVox3/" >TheVox3</a>

                <a href="#cid1858602" title="Link to this comment" class="time">(1 mins ago)</a>
            <div id="dPI_1858602" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;MRP Ribbon for the win!!!! Best product on my bike hands down!!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1858597' class='ppcont' >                    <div id="cm1858597" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid1858597"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/Catch22/" >Catch22</a>

                <a href="#cid1858597" title="Link to this comment" class="time">(3 mins ago)</a>
            <div id="dPI_1858597" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Ribbon hands down</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1858562' class='ppcont' >                    <div id="cm1858562" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1858562"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-175" alt="flag" />    <a href="https://www.pinkbike.com/u/riish/" >riish</a>

                <a href="#cid1858562" title="Link to this comment" class="time">(13 mins ago)</a>
            <div id="dPI_1858562" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;MRP for sure.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1858571' class='ppcont' >                    <div id="cm1858571" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1858571"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/envelo/" >envelo</a>

                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid1858571" title="Link to this comment" class="time">(11 mins ago)</a>
            <div id="dPI_1858571" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Where's the <a href="https://www.pinkbike.com/u/SRSuntour/">@SRSuntour</a> Rux?  That's one amazing fork!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1858542' class='ppcont' >                    <div id="cm1858542" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1858542"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-13" alt="flag" />    <a href="https://www.pinkbike.com/u/T-Bot/" >T-Bot</a>

                <a href="#cid1858542" title="Link to this comment" class="time">(20 mins ago)</a>
            <div id="dPI_1858542" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;..</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2F2017-pinkbike-awards-suspension-product-of-the-year-nominees.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
        <a href="https://www.pinkbike.com/live/">Pinkbike Live</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2017. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.030931</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https%3A%2F%2Fm.pinkbike.com%2Fnews%2F2017-pinkbike-awards-suspension-product-of-the-year-nominees.html%3Ftrk%3Drss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032623e7d18ea3/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8074146" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8074146&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </body>
</html>
