<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Track Walk Photo Gallery - Leogang DH World Cup 2018 - Pinkbike</title>
        <meta property="og:title" content="Track Walk Photo Gallery - Leogang DH World Cup 2018 - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="The Leogang track has seen several revisions, with a new off-camber grassy section that should keep things interesting." />
        <meta property="og:description" content="The Leogang track has seen several revisions, with a new off-camber grassy section that should keep things interesting." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/2018-leogang-world-cup-track-walk-photo-gallery.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/2018-leogang-world-cup-track-walk-photo-gallery.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2018-06-07T13:25:09-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb15982166/p4pb15982166.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb15982166/p4pb15982166.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b7029b523d/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb15979136/p0pb15979136.jpg') center top no-repeat #000;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.commencal-store.co.uk/PBCPPlayer.asp?ID=1958510&ADContext=1"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=4697822824&iu=/1001711/clicktracking_1x1_ROW_excl_North_America"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/racing/">RACING</a>
                    </div>
                
                <h1>Track Walk Photo Gallery - Leogang DH World Cup 2018</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Jun 7, 2018 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/davetrumpore/"><span class="f12">Dave Trumpore</span></a>&nbsp;&nbsp;
                <button data-userid="216649" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2F2018-leogang-world-cup-track-walk-photo-gallery.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/2018-leogang-world-cup-track-walk-photo-gallery.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="45777" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <br /><br /><div class="media-full-width"><a class="overlay-container" href="https://www.pinkbike.com/photo/15982283/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb15982283/p6pb15982283.jpg" /><div class="overlay middle center"><div class="overlay-inside" style="color: #ffffff; "><div><div class="news-box-container" style="font-size: 20px; line-height: 28px; font-weight: bold; ">Track Walk Photo Gallery</div><div class="news-box-container" style="font-size: 60px; letter-spacing: 15px; line-height: 84px; font-weight: bold; ">A FRESH START</div><div class="news-box-container" style="font-size: 20px; line-height: 28px; font-weight: bold; ">2018 UCI World Cup DH - Leogang, Austria</div><hr style="border-style: solid; border-width: 1px 0 0; " width="30%" /><div class="news-box-container" style="font-size: 20px; line-height: 28px; font-family: serif; font-style: italic; ">Words &amp; Photography by Nathan Hughes, Ross Bell &amp; Dave Trumpore</div></div></div></div></div></div></a></div><br />Following Fort William it was a mad dash out of the Scottish Highlands in order to reach the small alpine village of Leogang, Austria, in just two day's time. While racers and race fans love back-to-back rounds it can be a massive undertaking for the support crews and staff to tear down, travel and set up in time for the next round, and a trip to Leogang is no exception. By air, land, and sea the riders and all the infrastructure set off on what, to some, must feel like an endless journey. Back-to-back World Cups give the series a sense of momentum that is lost when there are long gaps between rounds, but it comes at a price, most notably for any riders carrying injuries from the previous rounds.  With the number of hard crashes we saw last week in Fort William there are definitely more than a few top riders nursing fresh wounds, all wishing they had some additional recovery time before being thrown back into the deep end.<br /><br />As for the track, there's really not much to say that hasn't been said before as Leogang enters its 10th year on the World Cup stage. The internet seems to love to hate on it, but in reality it's not as bad as some people think.  Even the myth that it is flat and overly pedaly still seems to be holding strong despite the fact that Aaron Gwin won here in 2015 with no chain.  Most of the riders enjoy riding it, as it is good fun, and many love racing on it too. Of course, there are a few who would argue the other way, but with rare exception there are few tracks on the circuit that you couldn't say the same thing about. This year, however, the track has been given a small but likely impactful facelift in a few spots.  Subtle changes, but in the right direction in an attempt to bring the track back to more natural roots.  Most significant is the removal of almost all the big switchback berms, and in their place racers will now have to navigate steep and raw off-camber corners.  Even in the straighter tech sections things have been changed to force riders to change direction a bit more and be more precise with line choice.  How will it ride? No one knows until they put tires to dirt, but one thing is for sure - it's no longer going to be as easy and straightforward as railing a berm at the end of each straightaway.  Add in all the ruts and holes that will develop in the rain saturated dirt and these fresh cut sections will likely get wild in a hurry.<br /><br />Regardless of conditions, one thing that Leogang has always delivered is good close racing year after year, including legendary runs by riders like Stevie Smith and Aaron Gwin, and first time Word Cup wins by Josh Bryceland and Tahnee Seagrave.  Given the current World Cup overall standings, tight racing is exactly what everyone will want to see this week in the mountains of Austria.  The top three women are separated by just 50 points, and in the men's the top six fit into that same points spread. To give that a bit of context, that is the number of points up for grabs in qualifying alone. So to say it is anyone's race is certainly not an overstatement of the facts.<br /><br />So who should you put your hard earned money on? Considering Gwin has won here three years in a row certainly makes him the one to beat, but Luca Shaw seems to be the rider with the most raw speed at the moment.  Loris Vergier has come close here before and missed out on a win by a fraction last weekend, while his countryman Loic Bruni has also been within inches of a win this track as well. Of course, you can never count out the winner of last round, Amaury Pierron, who will come into Leogang with all the confidence and momentum from Fort William.  Did that help you make up your mind a little bit? The women's race may have slightly less contenders for the win but it is no less a gamble when trying to pick the winner.  Rachel Atherton had the speed in Fort William and will be fired up and angry for Leogang in search of her first win in over a year. Tahnee has the confidence from winning just one week ago and knowing this track suits her after taking a win here in 2017. While Myriam Nicole holds the lead in the series with one to her name in 2018 and with a crash in Fort William we know more speed in the tank than her final time would lead you to believe.  And never count out Tracey Hannah, who despite having a rough go at the first two rounds is always a rider to watch, and she can be unbeatable when she's on her A-game.  The only thing that may be more unpredictable than the results will be the weather, which has the potential to dump biblical amounts of rain track at any moment.  Lately the rain has only been coming overnight, but when it does it comes down in buckets.  Let's just hope the monsoons don't show up with riders on track or things could get real ugly in a hurry.<br /><br />That's enough speculation for one afternoon, though, so be sure to tune back in each day as we bring you all the action and drama from Leogang Austria and the third stop of the UCI Downhill World Cup.<br /><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982164/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="The jagged peaks of Leogang have seen World Cup action rage beneath them since 2010." src="https://ep1.pinkbike.org/p6pb15982164/p6pb15982164.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> The jagged peaks of Leogang have seen World Cup action rage beneath them since 2010.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982240/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Looking like it could be one of those weekend. With fresh sections and frequent thunderstorms cut spikes could be the best option." src="https://ep1.pinkbike.org/p6pb15982240/p6pb15982240.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Looking like it could be one of those weekends. With fresh sections and frequent thunderstorms cut spikes could be the best option.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982312/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="All the blue and gold lined up for some LTC after Fort William." src="https://ep1.pinkbike.org/p6pb15982312/p6pb15982312.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> All the blue and gold lined up for some TLC after Fort William.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982238/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Loic wasn t happy with his riding despite his podium last weekend what can he do this weekend at a venue he has come close to winning on in the past " src="https://ep1.pinkbike.org/p6pb15982238/p6pb15982238.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Loic wasn't happy with his riding despite his podium last weekend, what can he do this weekend at a venue he has come close to winning on in the past?</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982201/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Dave Garland putting the finishing touches on Danny Hart s Myst." src="https://ep1.pinkbike.org/p6pb15982201/p6pb15982201.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Dave Garland putting the finishing touches on Danny Hart's Myst.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982188/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Dougie Fresh on a re-greasing mission with Luca Shaw s race rig." src="https://ep1.pinkbike.org/p6pb15982188/p6pb15982188.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Dougie Fresh on a re-greasing mission with Luca Shaw's race rig.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982235/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="George Brannigan is here in Leogang although training and not to race. Photo creds go to Wyn Masters " src="https://ep1.pinkbike.org/p6pb15982235/p6pb15982235.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> George Brannigan is here in Leogang, although it's for training not racing. (Photo creds go to Wyn Masters)</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982189/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Better believe Ernest Adalid has it all under control at the IFr pit." src="https://ep1.pinkbike.org/p6pb15982189/p6pb15982189.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Better believe Ernest Adalid has it all under control at the IFR pit.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982165/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="One for the gram with Brook MacDonald." src="https://ep1.pinkbike.org/p6pb15982165/p6pb15982165.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> One for the 'gram with Brook MacDonald.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982284/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="One of the better start gate views on the circuit." src="https://ep1.pinkbike.org/p6pb15982284/p6pb15982284.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> One of the better start gate views on the circuit.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982166/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Greenland getting all out of shape on the first kicker." src="https://ep1.pinkbike.org/p6pb15982166/p6pb15982166.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Greenland getting all out of shape on the first kicker.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982286/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Immediately after landing the first jump riders are going to have to get hard on the brakes if they want to make it around the new first corner. Expect to see some carnage here until things rut up a bit." src="https://ep1.pinkbike.org/p6pb15982286/p6pb15982286.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Immediately after landing the first jump, riders are going to have to get hard on the brakes if they want to make it around the new first corner.  Expect to see some carnage here until things rut up a bit.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982287/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Back to nature. The first corner berm has been replaced with some very rough and choppy off-camber grass." src="https://ep1.pinkbike.org/p6pb15982287/p6pb15982287.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Back to nature. The first corner berm has been replaced with some very rough and choppy off-camber grass.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982167/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Change number one... Wide loose and off-camber replaces the age-old first right-hander berm." src="https://ep1.pinkbike.org/p6pb15982167/p6pb15982167.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Change number one... Wide, loose and off-camber replaces the age-old first right-hander berm.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982175/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Blenky liking the new mods taking it back to old school with grassy off-camber." src="https://ep1.pinkbike.org/p6pb15982175/p6pb15982175.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Blenky liking the new mods taking it back to old school with grassy off-camber.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982173/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb15982173/p6pb15982173.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Dueling berms give riders two options into tunnel number one.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982171/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Greenland and Jones find the light at the end of tunnel number one." src="https://ep1.pinkbike.org/p6pb15982171/p6pb15982171.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Greenland and Jones find the light at the end of tunnel number one.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982168/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Some beauty between the tape that won t last." src="https://ep1.pinkbike.org/p6pb15982168/p6pb15982168.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Some beauty between the tape that won't last.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982288/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="It s smooth now but just wait until a few hundred riders tear into that soft ground." src="https://ep1.pinkbike.org/p6pb15982288/p6pb15982288.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> It's smooth now, but just wait until a few hundred riders tear into that soft ground.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982289/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="It looks like a smooth off camber but given how soft the dirt is here expect it to be a mess of ruts and braking bumps by the end of timed training." src="https://ep1.pinkbike.org/p6pb15982289/p6pb15982289.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> It looks like a smooth off camber, but given how soft the dirt is here expect it to be a mess of ruts and braking bumps by the end of timed training.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982178/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="The war-zone deforested section remains unchanged but with new taping to push riders onto new lines." src="https://ep1.pinkbike.org/p6pb15982178/p6pb15982178.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> The 'war-zone' deforested section remains unchanged but with new taping to push riders onto new lines.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982291/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Lots of taping has been done in the steeper sections to force riders into changing direction and being more selective with line choice." src="https://ep1.pinkbike.org/p6pb15982291/p6pb15982291.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Lots of taping has been done in the steeper sections to force riders into changing direction and being more selective with line choice.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982292/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="The undisputed King of Leogang Aaron Gwin has won here three years in a row." src="https://ep1.pinkbike.org/p6pb15982292/p6pb15982292.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> The undisputed King of Leogang, Aaron Gwin has won here three years in a row.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982293/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Gwin had a fat puffy thumb after his crash in Fort William but says it is feeling better every day and should not effect his grip too much come Sunday." src="https://ep1.pinkbike.org/p6pb15982293/p6pb15982293.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Gwin had a fat puffy thumb after his crash in Fort William, but says it is feeling better every day and should not affect his grip too much come Sunday.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982307/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="When it rains it pours in the alps. Even when the sun is shining apparently." src="https://ep1.pinkbike.org/p6pb15982307/p6pb15982307.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> When it rains it pours in the Alps. Even when the sun is shining apparently.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982302/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="There s not much hardpack on track this year as overnight thunderstornms and heavy rain have been keeping the ground well saturated." src="https://ep1.pinkbike.org/p6pb15982302/p6pb15982302.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> There's not much hardpack on track this year as overnight thunderstorms and heavy rain have been keeping the ground well saturated.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982179/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="The wooden motorway senders ready to receive riders and send them to the sky." src="https://ep1.pinkbike.org/p6pb15982179/p6pb15982179.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> The wooden motorway senders ready to receive riders and send them to the sky.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982295/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Time to carry speed and time all the jumps perectly if you want to be competitive on the middle of the track. It may look pedaly but reemember Aaron Gwin absolutely smoked this section with no chain in 2015." src="https://ep1.pinkbike.org/p6pb15982295/p6pb15982295.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Time to carry speed and time all the jumps perfectly if you want to be competitive on the middle of the track. It may look pedaly but remember Aaron Gwin absolutely smoked this section with no chain in 2015.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982296/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="YT Mobbing down the long motorway that makes up the middle of the track." src="https://ep1.pinkbike.org/p6pb15982296/p6pb15982296.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> YT Mobbing down the long motorway that makes up the middle of the track.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982176/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Pointing is paramount... that s trackwalk." src="https://ep1.pinkbike.org/p6pb15982176/p6pb15982176.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Pointing is paramount... that's trackwalk.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982180/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Feeling the G s at the wallride section." src="https://ep1.pinkbike.org/p6pb15982180/p6pb15982180.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Feeling the G's at the wallride section.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982298/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Some bike park sections will never die here in Leogang." src="https://ep1.pinkbike.org/p6pb15982298/p6pb15982298.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Some bike park sections will never die here in Leogang.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982301/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="No catch berm on the outside his year means riders will have to commit to one of the steep chutes. Choose your poison roots off camber or a bit of both." src="https://ep1.pinkbike.org/p6pb15982301/p6pb15982301.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> No catch berm on the outside his year means riders will have to commit to one of the steep chutes.  Choose your poison: roots, off camber, or a bit of both.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982290/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="There s lots of soft mud hiding in the woods here. Some in small patches and other for whole lengths of trail. Expect some big holes and big ruts to develop through the weekend." src="https://ep1.pinkbike.org/p6pb15982290/p6pb15982290.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> There's lots of soft mud hiding in the woods here. Some in small patches and other for whole lengths of trail.  Expect some big holes and big ruts to develop through the weekend.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982308/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="With all the soft mud sitting just above these massive roots braking into the chicane below is going to be a tricky proposition once riders hit the track." src="https://ep1.pinkbike.org/p6pb15982308/p6pb15982308.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> With all the soft mud sitting just above these massive roots, braking into the chicane below is going to be a tricky proposition once riders hit the track.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982182/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="The waterfall section has seen some action over the years not least Loic s race-wrecking wipe-out of 2014." src="https://ep1.pinkbike.org/p6pb15982182/p6pb15982182.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> The waterfall section has seen some action over the years and as the last real tech section of track it's also seen lots of drama</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982183/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Rachel Atherton and the Pivot crew check the inside line is still the go to ." src="https://ep1.pinkbike.org/p6pb15982183/p6pb15982183.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Rachel Atherton and the Pivot crew check that the inside line is still the 'go to'.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982309/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="This crash pad was caught many a rider as their otherwise winning run came crashing to an end. Most famously Loic Bruni in 2015." src="https://ep1.pinkbike.org/p6pb15982309/p6pb15982309.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> This crash pad at the bottom of the waterfall has caught many a rider as their otherwise winning run came crashing to an end.  Most famously Loic Bruni in 2014.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982184/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="A left-right chicane will be switching things up coming down towards the finish area this year and right now it s mighty soft." src="https://ep1.pinkbike.org/p6pb15982184/p6pb15982184.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> A left-right chicane will be switching things up coming down towards the finish area this year and right now it's mighty soft.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982185/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Ed Master s soft-o-meter reveals the ground is indeed extremely soft." src="https://ep1.pinkbike.org/p6pb15982185/p6pb15982185.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Ed Master's soft-o-meter reveals the ground is indeed extremely soft.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982310/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="The best finish line view on the World Cup circuit." src="https://ep1.pinkbike.org/p6pb15982310/p6pb15982310.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> The best finish line view on the World Cup circuit.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/15982311/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="This is pretty much the scene every day around 3pm and within an hour or two the sky has gone completely black as thunderstorms roll through. The amount of moisture that these storms drop in a matter a minutes is insane and let s just hope they never materialize while racers are out on track." src="https://ep1.pinkbike.org/p6pb15982311/p6pb15982311.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> This is pretty much the scene every day around 3pm, and within an hour or two the sky has gone completely black as thunderstorms roll through.  The amount of moisture that these storms drop in a matter of minutes is insane. Let's just hope they never materialize while racers are out on track.</div></div>            <br>
            <br>
        </div></div>
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2F2018-leogang-world-cup-track-walk-photo-gallery.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/2018-leogang-world-cup-track-walk-photo-gallery.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="45777" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/results-fort-william-dh-world-cup-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15963768/p2pb15963768.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/results-fort-william-dh-world-cup-2018.html?pbref=p">Results: Fort William DH World Cup 2018</a>
            <br />
            <span class="fgrey f11">139884 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/qualifying-results-fort-william-world-cup-dh.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15963768/p2pb15963768.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/qualifying-results-fort-william-world-cup-dh.html?pbref=p">Qualifying Results: Fort William World Cup DH 2018</a>
            <br />
            <span class="fgrey f11">94698 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/orbea-rallon-m-ltd-review.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15961891/p2pb15961891.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/orbea-rallon-m-ltd-review.html?pbref=p">Review: Orbea Rallon M-LTD</a>
            <br />
            <span class="fgrey f11">65135 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/the-worlds-longest-dh-bike-isak-leivssons-pole-machine-200-fort-william-world-cup-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15962923/p2pb15962923.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/the-worlds-longest-dh-bike-isak-leivssons-pole-machine-200-fort-william-world-cup-2018.html?pbref=p">The World's Longest DH Bike: Isak Leivsson's Pole Machine 200 - Fort William World Cup 2018</a>
            <br />
            <span class="fgrey f11">62844 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/13-privateers-and-their-bikes-fort-william-world-cup-dh-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15965268/p2pb15965268.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/13-privateers-and-their-bikes-fort-william-world-cup-dh-2018.html?pbref=p">13 Privateers &amp; Their Bikes from the Fort William World Cup DH</a>
            <br />
            <span class="fgrey f11">62234 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/winning-bikes-fort-william-world-cup-dh-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15968722/p2pb15968722.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/winning-bikes-fort-william-world-cup-dh-2018.html?pbref=p">Winning Bikes: Fort William World Cup DH 2018</a>
            <br />
            <span class="fgrey f11">54473 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/taipei-cycle-pre-show-media-tour.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15963635/p2pb15963635.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/taipei-cycle-pre-show-media-tour.html?pbref=p">A $999 Wireless Dropper Post, New Tires, Tools &amp; More - Taipei Cycle Pre-Show</a>
            <br />
            <span class="fgrey f11">43680 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/practice-photo-report-storms-a-coming-fort-william-dh-world-cup-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15964485/p2pb15964485.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/practice-photo-report-storms-a-coming-fort-william-dh-world-cup-2018.html?pbref=p">Practice Photo Report: Storm's a Coming - Fort William DH World Cup 2018</a>
            <br />
            <span class="fgrey f11">41897 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>20 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                            <button id="wftlink" class="pb-link nl sortnavoff">Who Faved</button>
                                </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="97569" />
    <div id='pp1995551' class='ppcont' >                    <div id="cm1995551" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1995551"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 19</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/slumgullion/" >slumgullion</a>

                <a href="#cid1995551" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1995551" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I spy some nice inside lines... Where's Sam Hill when you need him?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1995561" class="cmcont  comment2 alt1 commentreply2 badcomm">
                        <a name="cid1995561"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 15</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-21" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/RedBurn/" >RedBurn</a>

                <a href="#cid1995561" title="Link to this comment" class="time">(1 hours ago)</a>
        <span class="showcomment time nl">
        (Below Threshold) <button class="pb-link">show comment</button>
    </span>
            <div id="dPI_1995561" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I heard he went e-biking</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1995553' class='ppcont' >                    <div id="cm1995553" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1995553"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/fatduke/" >fatduke</a>

                <a href="#cid1995553" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1995553" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Ernest Adalids tool kit.....................................niiiiiiiiiiiiiiiiiiiiice</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1995581" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1995581"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/colincolin/" >colincolin</a>

                <a href="#cid1995581" title="Link to this comment" class="time">(41 mins ago)</a>
            <div id="dPI_1995581" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;But how did they get the wheel to be so light that it floats?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1995609" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1995609"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/fatduke/" >fatduke</a>

                <a href="#cid1995609" title="Link to this comment" class="time">(10 mins ago)</a>
            <div id="dPI_1995609" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/colincolin/">@colincolin</a>: you know something I didn't even notice that.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1995576' class='ppcont' >                    <div id="cm1995576" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1995576"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/MoonboyMTB/" >MoonboyMTB</a>

                <a href="#cid1995576" title="Link to this comment" class="time">(52 mins ago)</a>
            <div id="dPI_1995576" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Go to “kade_2000”’s instagram for the track walk photo of the century.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1995594" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1995594"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/endlessblockades/" >endlessblockades</a>

                <a href="#cid1995594" title="Link to this comment" class="time">(19 mins ago)</a>
            <div id="dPI_1995594" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Load blower 2000</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1995607' class='ppcont' >                    <div id="cm1995607" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1995607"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/tgent/" >tgent</a>

                <a href="#cid1995607" title="Link to this comment" class="time">(11 mins ago)</a>
            <div id="dPI_1995607" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Man, those track changes look amazing! It's still got the bike park features, which let's be honest are fun to watch, and added some new/more tech sections, should make for a GREAT race, Stoked for the weekend!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1995555' class='ppcont' >                    <div id="cm1995555" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1995555"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/preach/" >preach</a>

                <a href="#cid1995555" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1995555" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;choppy chunder off camber has put me on my face more than once...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1995570' class='ppcont' >                    <div id="cm1995570" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1995570"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 0</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/captaineo/" >captaineo</a>

                <a href="#cid1995570" title="Link to this comment" class="time">(57 mins ago)</a>
            <div id="dPI_1995570" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;"This is pretty much the scene every day around 3pm, and within an hour or two the sky has gone completely black as thunderstorms roll through."<br /><br /><br />Perfect place for a WC.....<br /><br />Bring back Snow Summit!!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1995592" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1995592"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-65" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/BenPea/" >BenPea</a>

                <a href="#cid1995592" title="Link to this comment" class="time">(20 mins ago)</a>
            <div id="dPI_1995592" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;All the weathers are coming this weekend. Damn right that corner's going to be carnage. There will be puckering.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1995593' class='ppcont' >                    <div id="cm1995593" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1995593"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Altron5000/" >Altron5000</a>

                <a href="#cid1995593" title="Link to this comment" class="time">(19 mins ago)</a>
            <div id="dPI_1995593" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I’m case anyone missed the hints: this track might look smooth now, but just you wait...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1995569' class='ppcont' >                    <div id="cm1995569" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1995569"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/literally/" >literally</a>

                <a href="#cid1995569" title="Link to this comment" class="time">(58 mins ago)</a>
            <div id="dPI_1995569" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;since she's seen with another team i assume gee retires and rachel to pivot next year, right?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1995587" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1995587"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/lbsteinm/" >lbsteinm</a>

                <a href="#cid1995587" title="Link to this comment" class="time">(36 mins ago)</a>
            <div id="dPI_1995587" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Well it's one Pivot team member and one privateer. Or, you know, riders helping riders?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1995585' class='ppcont' >                    <div id="cm1995585" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1995585"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-65" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rismo68/" >rismo68</a>

                <a href="#cid1995585" title="Link to this comment" class="time">(39 mins ago)</a>
            <div id="dPI_1995585" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The top section look's wild ! Come on blenky !!!!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1995560' class='ppcont' >                    <div id="cm1995560" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1995560"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/novajustin/" >novajustin</a>

                <a href="#cid1995560" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1995560" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;LTC?? loving tender care?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1995582" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1995582"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/davetrumpore/" >davetrumpore</a>

                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid1995582" title="Link to this comment" class="time">(41 mins ago)</a>
            <div id="dPI_1995582" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;haha yeah... opps must have typed that a bit too fast</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1995544' class='ppcont' >                    <div id="cm1995544" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1995544"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-21" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/RedBurn/" >RedBurn</a>

                <a href="#cid1995544" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1995544" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I hope no one gets seriously injured like Thirion last year nose diving on the last jump <img src="https://es.pinkbike.org/246/sprt/i/icon_helmet.gif" alt="Helmet" title="Helmet" class="emoticon" /> </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1995547" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1995547"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 0</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-21" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/RedBurn/" >RedBurn</a>

                <a href="#cid1995547" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1995547" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Remember.. <a href="https://youtu.be/stAW1yoFlXI" rel="nofollow">youtu.be/stAW1yoFlXI</a></div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1995584" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1995584"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/colincolin/" >colincolin</a>

                <a href="#cid1995584" title="Link to this comment" class="time">(40 mins ago)</a>
            <div id="dPI_1995584" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Actually it's a lot safer this year because the run up isn't completely straight</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2F2018-leogang-world-cup-track-walk-photo-gallery.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2018. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.044814</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/2018-leogang-world-cup-track-walk-photo-gallery.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326ca918edd04/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
