<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>American Tariffs on Chinese-Made Goods Threaten to Increase Prices for the US Bike Industry - Pinkbike</title>
        <meta property="og:title" content="American Tariffs on Chinese-Made Goods Threaten to Increase Prices for the US Bike Industry - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="China's reaction to a recently-proposed 200 billion dollars of additional US tariffs on imported Chinese-made goods could spell disruption for the bike industry." />
        <meta property="og:description" content="China's reaction to a recently-proposed 200 billion dollars of additional US tariffs on imported Chinese-made goods could spell disruption for the bike industry." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/25-percent-us-tariff-on-imported-chinese-made-bikes-spells-disruption-for-the-industry.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/25-percent-us-tariff-on-imported-chinese-made-bikes-spells-disruption-for-the-industry.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2018-08-02T09:02:54-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb15914270/p4pb15914270.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb15914270/p4pb15914270.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b7029b523d/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb15742337/p0pb15742337.jpg') center top no-repeat #ffffff;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.pinkbike.com/contest/fantasy"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=4755280070&iu=/1001711/clicktracking_1x1_Global"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/industry-insider/">INDUSTRY INSIDER</a>
                    </div>
                
                <h1>American Tariffs on Chinese-Made Goods Threaten to Increase Prices for the US Bike Industry</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Aug 2, 2018 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/pinkbikeaudience/"><span class="f12">Pinkbike Staff</span></a>&nbsp;&nbsp;
                <button data-userid="837111" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2F25-percent-us-tariff-on-imported-chinese-made-bikes-spells-disruption-for-the-industry.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/25-percent-us-tariff-on-imported-chinese-made-bikes-spells-disruption-for-the-industry.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="46784" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15914270/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.6%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Money money" src="https://ep1.pinkbike.org/p5pb15914270/p5pb15914270.jpg" /></div></div></a></div><br />In a continued dispute of escalating trade tariffs between two of the world's major economic powers, the Trump administration has threatened to impose tariffs on a further 200 billion dollars worth of Chinese goods that includes bikes and bike parts from tyres, tubes, frames, forks, wheels and spokes to cables, pedals, saddles and much more, BRAIN (Bicycle Retailer and Industry News) <a href="https://www.bicycleretailer.com/north-america/2018/07/10/new-round-tariffs-targets-200-billion-chinese-goods#.W2MhEi2ZPOR">reported earlier last month</a>.<br /><br />The Trump administration claims this retaliatory tariff is in response to China's decision to impose tariffs on US goods. <a href="https://www.bike-eu.com/sales-trends/nieuws/2018/08/us-imposing-big-tariff-on-china-made-bikes-brings-serious-trade-disruptions-10134301?utm_source=Vakmedianet&amp;vakmedianet-approve-cookies=1&amp;utm_medium=email&amp;utm_campaign=20180802-bikeeurope-std&amp;tid=TIDP468742XD3C3127133204D5AA3E5E8B6554A64E9YI4&amp;_ga=2.120681416.1799577970.1533213926-1226306287.1533213926">Bike Europe has reported</a> that the Chinese government will not tolerate blackmail from the American adminsitration and that they would respond in kind.<br /><br />"In light of China’s decision to respond to the investigation by imposing duties on U.S. goods, the Trade Representative proposes a modification of the action taken in this investigation. The proposed modification is to maintain the original $34 billion action and the proposed $16 billion action, and to take further action in the form of an additional 10 per cent ad valorem duty on products of China with an annual trade value of approximately $200 billion." - Office of the U.S. Trade Representative.<br /><br />The US government is currently discussing and taking comments on the implications of these tariffs from key industry figures who are campaigning for the tariffs to be dropped or removed altogether until the 17th of August. There will be a public hearing about the tariffs on August 20-23.<br /><br />For a full list of every product that could be affected by the tariffs, <a href="https://ustr.gov/sites/default/files/301/2018-0026%20China%20FRN%207-10-2018_0.pdf">click here</a>.            <br>
            <br>
        </div></div>
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2F25-percent-us-tariff-on-imported-chinese-made-bikes-spells-disruption-for-the-industry.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/25-percent-us-tariff-on-imported-chinese-made-bikes-spells-disruption-for-the-industry.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="46784" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/commencal-supreme-dh-29-review.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16001776/p2pb16001776.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/commencal-supreme-dh-29-review.html?pbref=p">Review: Commencal's Supreme DH 29 is an Unflinching Race Weapon</a>
            <br />
            <span class="fgrey f11">111755 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/theres-a-new-aluminum-version-of-the-trek-slash.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16160849/p2pb16160849.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/theres-a-new-aluminum-version-of-the-trek-slash.html?pbref=p">There's a New Aluminum Version of the Trek Slash</a>
            <br />
            <span class="fgrey f11">80877 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/pinkbike-poll-whats-the-most-youd-spend-on-a-mountain-bike.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16022098/p2pb16022098.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/pinkbike-poll-whats-the-most-youd-spend-on-a-mountain-bike.html?pbref=p">Pinkbike Poll: What's the Most You'd Spend on a Mountain Bike?</a>
            <br />
            <span class="fgrey f11">80753 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/3-bike-checks-from-the-european-continental-enduro-series-les-orres-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16161326/p2pb16161326.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/3-bike-checks-from-the-european-continental-enduro-series-les-orres-2018.html?pbref=p">3 Bike Checks from the European Continental Enduro Series - Les Orres 2018</a>
            <br />
            <span class="fgrey f11">65321 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-every-single-trick-in-dennis-enarsons-new-caps-lock-video-is-a-banger.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16173443/p2pb16173443.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-every-single-trick-in-dennis-enarsons-new-caps-lock-video-is-a-banger.html?pbref=p">Video: Every Single Trick in Dennis Enarson's New 'Caps Lock' Video is a Banger</a>
            <br />
            <span class="fgrey f11">42125 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/2018-world-championships--downhill-cross-country-teams-announced.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb12685186/p2pb12685186.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/2018-world-championships--downhill-cross-country-teams-announced.html?pbref=p">DH &amp; XC World Champs Teams Announced</a>
            <br />
            <span class="fgrey f11">37818 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/tech-briefing-dropper-posts-handlebars-bikes-amp-more-august-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16171256/p2pb16171256.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/tech-briefing-dropper-posts-handlebars-bikes-amp-more-august-2018.html?pbref=p">Tech Briefing: Dropper Posts, Handlebars, Bikes &amp; More - August 2018</a>
            <br />
            <span class="fgrey f11">37664 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/must-watch-brett-rheeders-moody-short-film-beautiful-idiot-is-sublime.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16174850/p2pb16174850.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/must-watch-brett-rheeders-moody-short-film-beautiful-idiot-is-sublime.html?pbref=p">Must Watch: Brett Rheeder's Moody Short Film 'Beautiful Idiot' is Sublime</a>
            <br />
            <span class="fgrey f11">37459 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>104 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="98659" />
    <div id='pp2037888' class='ppcont' >                    <div id="cm2037888" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037888"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 128</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/scott-townes/" >scott-townes</a>

                <a href="#cid2037888" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037888" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;On behalf of all Americans, I'm sorry world. <br /><br />Obama warned Xi Jinping about Trump's seriousness over tariffs. Xi's response was simply, if the world plunges into economic devastation over a trade spat, history will show who is at fault. <br /><br />Trump has no idea what he's doing. We're already paying for it in the U.S. including the biggest reversals of public land protection in Utah, loosening of environmental regulations and oversight, loss of net neutrality, next year healthcare premiums are going to skyrocket (Trump sabotaging the ACA), and the Republicans and Trump are aiming to gut medicaid, medicare, Social Security in order to pay for the massive tax cuts aimed at the wealthy and corporations... oh and they're looking into slashing capital gains taxes as well.... <br /><br />Once again, I apologize to the world for this racist, child rapist and overall f*cking idiot conman a minority of our population voted for.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037902" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037902"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Rucker10/" >Rucker10</a>

                <a href="#cid2037902" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037902" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Cheers to that.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037917" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037917"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/honda50r/" >honda50r</a>

                <a href="#cid2037917" title="Link to this comment" class="time">(52 mins ago)</a>
            <div id="dPI_2037917" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Edit: Nevermind, it's not worth arguing</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037924" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037924"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/lalientoxc/" >lalientoxc</a>

                <a href="#cid2037924" title="Link to this comment" class="time">(49 mins ago)</a>
            <div id="dPI_2037924" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Thanks brother ????</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037926" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037926"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/honda50r/" >honda50r</a>

                <a href="#cid2037926" title="Link to this comment" class="time">(48 mins ago)</a>
            <div id="dPI_2037926" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;One question; Did you vote?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037956" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037956"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/mattbrown9/" >mattbrown9</a>

                <a href="#cid2037956" title="Link to this comment" class="time">(34 mins ago)</a>
            <div id="dPI_2037956" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The world should be mad at 46.1% of us.  48.2% of us are sorry though.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037963" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037963"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/endlessblockades/" >endlessblockades</a>

                <a href="#cid2037963" title="Link to this comment" class="time">(32 mins ago)</a>
            <div id="dPI_2037963" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/honda50r/">@honda50r</a>: <br /><br />Hillary won the popular vote, so does your question matter? <br /><br />I live in a 'Blue' state so I voted Green Party. If people are in a guaranteed 'Blue' state and didn't vote for the Green Party (so they had a chance to reach 5% and qualify for gov't funds and possibly, maybe one day break up the political monopoly as has been done by Greens to some extent in the EU) then you have no business voting and you will continue to get what you deserve. <br /><br />I'll spend the rest of my life trying to explain to my kids how we could possibly elect a childish, $elfish, pig-puppet.<br /><br />This 2 party system is 2 cheeks of the same ass.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037973" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037973"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/underhawk/" >underhawk</a>

                <a href="#cid2037973" title="Link to this comment" class="time">(28 mins ago)</a>
            <div id="dPI_2037973" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/endlessblockades/">@endlessblockades</a>: another one for Jill</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037982" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037982"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/hsracer/" >hsracer</a>

                <a href="#cid2037982" title="Link to this comment" class="time">(21 mins ago)</a>
            <div id="dPI_2037982" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;You don't speak for all Americans</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037985" class="cmcont  comment2 alt1 commentreply2 badcomm">
                        <a name="cid2037985"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 6</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/projectnortheast/" >projectnortheast</a>

                <a href="#cid2037985" title="Link to this comment" class="time">(20 mins ago)</a>
        <span class="showcomment time nl">
        (Below Threshold) <button class="pb-link">show comment</button>
    </span>
            <div id="dPI_2037985" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;well, looks like I'm off to Vitalmtb... the fact that <a href="https://www.pinkbike.com/u/scott-townes/">@scott-townes</a> comment is at the top with his "apology" is disheartening</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037994" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037994"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-160" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/stooky/" >stooky</a>

                <a href="#cid2037994" title="Link to this comment" class="time">(17 mins ago)</a>
            <div id="dPI_2037994" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/projectnortheast/">@projectnortheast</a>: do one pal don't let the door hit you on the way out!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037998" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037998"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/rideitall-bmx-dh-road-unicycle/" >rideitall-bmx-dh-road-unicycle</a>

                <a href="#cid2037998" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_2037998" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;CHILD RAPIST? lol you have a link to this made-up story</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038002" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2038002"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/ybsurf/" >ybsurf</a>

                <a href="#cid2038002" title="Link to this comment" class="time">(15 mins ago)</a>
            <div id="dPI_2038002" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Everybody make mistake just hope he doesn't get reelected next time if he does shame on you all.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038005" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2038005"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 8</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/MikeyMT/" >MikeyMT</a>

                <a href="#cid2038005" title="Link to this comment" class="time">(12 mins ago)</a>
            <div id="dPI_2038005" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Oh brother. I don't like the guy either but comments like this are the exact reason he got elected in the first place. And for god sake stop with the popular vote thing...the system does not work that way. thats like saying...well I should of won the race because Strava said I had the fastest time of the day, the race organizers timers are not the real measure here...c'mon, man...you must see the hypocrisy right?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038009" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2038009"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 0</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/projectnortheast/" >projectnortheast</a>

                <a href="#cid2038009" title="Link to this comment" class="time">(10 mins ago)</a>
            <div id="dPI_2038009" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/rideitall-bmx-dh-road-unicycle/">@rideitall-bmx-dh-road-unicycle</a>: are you surprised?  I'm not...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038017" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2038017"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/HITNRUN/" >HITNRUN</a>

                <a href="#cid2038017" title="Link to this comment" class="time">(6 mins ago)</a>
            <div id="dPI_2038017" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Somebodies carrying some heavy poop in their pants today. Keep feeling guilty for the rest of them, I'm not sorry for anything and don't care for you to pretend to apologize for me.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038022" class="cmcont newcomment2 comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2038022"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/WestwardHo/" >WestwardHo</a>

                <a href="#cid2038022" title="Link to this comment" class="time">(3 mins ago)</a>
            <div id="dPI_2038022" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/MikeyMT/">@MikeyMT</a>: The main reason he got elected is that conservatives have been siphoning money from public education for decades.  They've been responsible for destroying all these small rural economies that continue to vote against their best interest due to their lack of a proper education.  This is an incredibly complex issue and has almost nothing to do with comments on the internet that some feel are disparaging.  And your Strava analogy is horribly flawed.  Hopefully you know that.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038024" class="cmcont newcomment2 comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2038024"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Lotusoperandi/" >Lotusoperandi</a>

                <a href="#cid2038024" title="Link to this comment" class="time">(2 mins ago)</a>
            <div id="dPI_2038024" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/hsracer/">@hsracer</a>: "You don't speak for all Americans"<br /><br />Nope, just the majority.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037898' class='ppcont' >                    <div id="cm2037898" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037898"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 22</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/mackg/" >mackg</a>

                <a href="#cid2037898" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037898" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I'm just going to leave this here: <a href="https://ridegg.com" rel="nofollow">ridegg.com</a><br /><br />My Smash has been awesome and both the frame and fork (MRP Ribbon) are made in the U.S.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037922" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037922"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/jdsusmc/" >jdsusmc</a>

                <a href="#cid2037922" title="Link to this comment" class="time">(49 mins ago)</a>
            <div id="dPI_2037922" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Potentially my next bike. Haven’t herd a negative word about The Smash. Just need to find one to test ride before ordering.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037934" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037934"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 19</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/jwrendenver/" >jwrendenver</a>

                <a href="#cid2037934" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_2037934" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Yes, but where do you think their aluminum comes from?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037974" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037974"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/pigman65/" >pigman65</a>

                <a href="#cid2037974" title="Link to this comment" class="time">(28 mins ago)</a>
            <div id="dPI_2037974" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Taken from their site..<br /><br />"The rebel spirit of Joe Strummer lives on in The Smash"</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037980" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037980"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 6</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Honda750/" >Honda750</a>

                <a href="#cid2037980" title="Link to this comment" class="time">(22 mins ago)</a>
            <div id="dPI_2037980" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/jwrendenver/">@jwrendenver</a>: Canada... oh wait, your azzhat prezz put a duty on that too! haha</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037920' class='ppcont' >                    <div id="cm2037920" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037920"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 17</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/schofell84/" >schofell84</a>

                <a href="#cid2037920" title="Link to this comment" class="time">(50 mins ago)</a>
            <div id="dPI_2037920" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I hate Trump with a passion, but this article is pure crocodile tears.

China has been manipulating it's currency for decades at the expense of you and your neighbors jobs, and our planet. My only gripe is I have zero faith Lord Cheeto Valdemort can execute them properly, or without lining his swamp monsters pockets.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037930" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037930"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 10</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/brianpark/" >brianpark</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid2037930" title="Link to this comment" class="time">(47 mins ago)</a>
            <div id="dPI_2037930" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;No crocodile tears here, just reporting an important thing that could affect mountain bikers. We've got some more in-depth analysis on this story coming soon.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037946" class="cmcont  comment2 alt1 commentreply2 badcomm">
                        <a name="cid2037946"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 20</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/ninjatarian/" >ninjatarian</a>

                <a href="#cid2037946" title="Link to this comment" class="time">(40 mins ago)</a>
        <span class="showcomment time nl">
        (Below Threshold) <button class="pb-link">show comment</button>
    </span>
            <div id="dPI_2037946" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/brianpark/">@brianpark</a>: Don’t.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037968" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037968"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/milkdrop/" >milkdrop</a>

                <a href="#cid2037968" title="Link to this comment" class="time">(30 mins ago)</a>
            <div id="dPI_2037968" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/brianpark/">@brianpark</a>: Real tragedy that some people won't be able to change bicycles every other season or replace components every time another silly standard is introduced, eh?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038014" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2038014"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-86" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/humoroususername/" >humoroususername</a>

                <a href="#cid2038014" title="Link to this comment" class="time">(8 mins ago)</a>
            <div id="dPI_2038014" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Agreed, China has been profiting off counterfeit goods for two decades. Every industry in the world has been hit by having to deal with imitation goods flooding in from China. People who aren't involved in business to business transactions have no idea how badly this is affecting our economies in the west. 

Trump's tarriffs on China are well deserved. The ones on Europe and Canada are a different kettle of fish.

I find the fawning over Xi Jing Ping in the top comment pretty sickening though. Singing the praises of an actual dictator who will be in power for life because you don't like Trump. Get a grip.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037882' class='ppcont' >                    <div id="cm2037882" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037882"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 18</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/jayacheess/" >jayacheess</a>

                <a href="#cid2037882" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037882" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;"Trade wars are easy to win" - Someone with an amazing brain</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038013" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2038013"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/IllestT/" >IllestT</a>

                <a href="#cid2038013" title="Link to this comment" class="time">(9 mins ago)</a>
            <div id="dPI_2038013" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;A stable genius, one might (never) say</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037885' class='ppcont' >                    <div id="cm2037885" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037885"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 16</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rescuetool/" >rescuetool</a>

                <a href="#cid2037885" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037885" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Oh good, I was just starting to think Bike prices were getting too low. No wonder it’s called a dentists sport</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037907' class='ppcont' >                    <div id="cm2037907" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037907"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 16</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/High-Life/" >High-Life</a>

                <a href="#cid2037907" title="Link to this comment" class="time">(56 mins ago)</a>
            <div id="dPI_2037907" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;China isn't the only place to source. Try Spain, Ukraine, or Portugal. Or better yet, buy local.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037944' class='ppcont' >                    <div id="cm2037944" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037944"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 12</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/TerrapinBen/" >TerrapinBen</a>

                <a href="#cid2037944" title="Link to this comment" class="time">(40 mins ago)</a>
            <div id="dPI_2037944" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I come to PB to escape this kind of garbage. Why is this on front the page?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037988" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037988"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/andypav/" >andypav</a>

                <a href="#cid2037988" title="Link to this comment" class="time">(20 mins ago)</a>
            <div id="dPI_2037988" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;i 100% f*cking agree. people are going to whine and complain about everything anyway.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038011" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2038011"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 0</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Lotusoperandi/" >Lotusoperandi</a>

                <a href="#cid2038011" title="Link to this comment" class="time">(10 mins ago)</a>
            <div id="dPI_2038011" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Oh let me guess, Fake News!!!! Right?<br /><br />Really funny watching a minority of Americans come to grips with the Cheetoh Lord's simple-minded policies. Kinda like the farmers in the midwest crying on their soybeans because the Dear Leader's decisions are crashing the American soybean market. Boo Hoo I say. You voted for this, now suck it.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037900' class='ppcont' >                    <div id="cm2037900" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037900"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 8</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rockchomper/" >rockchomper</a>

                <a href="#cid2037900" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037900" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;This might end up being a good thing, it could give companies that make bikes in their own country an advantage, and this could create more jobs in your own country! Companies like gorilla gravity could definatley benefit! and one final note let the storm begin!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037908" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037908"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/kleinblake/" >kleinblake</a>

                <a href="#cid2037908" title="Link to this comment" class="time">(56 mins ago)</a>
            <div id="dPI_2037908" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;That’s only for frames. Many other components will still originate in an Asian factory</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037925" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037925"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 9</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/jzPV/" >jzPV</a>

                <a href="#cid2037925" title="Link to this comment" class="time">(48 mins ago)</a>
            <div id="dPI_2037925" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I doubt these brands have the capacity to step up, let alone that the US has the necessary workforce in the aluminium welding sector and especially carbon production...<br /><br />And you have to think about the market for these american brands. While small US brands like GG are almost exclusively catering the US market bigger brands like Santa Cruz are huge in Europe. They would lose that market pretty quickly to brands like YT, Commençal, Canyon, Cube... and that retarded trade war is not only going on with China but with Europe too...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037938" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037938"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/onemind123/" >onemind123</a>

                <a href="#cid2037938" title="Link to this comment" class="time">(45 mins ago)</a>
            <div id="dPI_2037938" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Where does gg get their extrusions from?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037939" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037939"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 13</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Fix-the-Spade/" >Fix-the-Spade</a>

                <a href="#cid2037939" title="Link to this comment" class="time">(45 mins ago)</a>
            <div id="dPI_2037939" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The largest producer of Aluminium is China, this will affect GG every bit as much as companies that import a whole bike, even if they are getting 100% of their alu from within the states the price of materials is going to increase for them. Whilst I hope the GG guys make good money from their bikes I doubt they have the kind of margins to play with that Canyon and Specialized have for absorbing and spreading costs.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037941" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037941"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 8</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/DServy/" >DServy</a>

                <a href="#cid2037941" title="Link to this comment" class="time">(43 mins ago)</a>
            <div id="dPI_2037941" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/Fix-the-Spade/">@Fix-the-Spade</a>: Yay! someone who understands global supply chains and how they impact the price of finished goods as a factor of raw material cost!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037892' class='ppcont' >                    <div id="cm2037892" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037892"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 12</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Riwajc/" >Riwajc</a>

                <a href="#cid2037892" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037892" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Thankyou donald Trump two time rampage winner</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037977' class='ppcont' >                    <div id="cm2037977" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037977"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 8</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/cgeuns/" >cgeuns</a>

                <a href="#cid2037977" title="Link to this comment" class="time">(24 mins ago)</a>
            <div id="dPI_2037977" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;And what PB isn’t reporting, because it could hurt advertiser dollars, is that the large companies have already raised their prices to compensate for a threat. So if said threat doesn't occur, they keep the profits while also getting the consumer used to the new price points. Let’s not pretend that politics is the only evil here. Go ask a specialized shop about the ‘19 pricing program. Margins for the shop are cut and the msrp’s still went up. So qui bono? That’s right, the corporate entities that own the labels.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038010" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2038010"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 0</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Sardine/" >Sardine</a>

                <a href="#cid2038010" title="Link to this comment" class="time">(10 mins ago)</a>
            <div id="dPI_2038010" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Probably true because the alternative could be going out of business! They can't just wait until the deadline hoping they don't go into effect. If they did they risk losing 25% of their cashflow which will quickly ruin a business that's probably lucky to operate on a 10-15% margin. Think of asking a bank to cover 10% of your entire business for a year or more...and then having to pay it all back if they even give it to you. Best case you break even in 3 years.<br /><br />And once the prices go up, they can't just drop them again when the trade war blows over because that would ruin the bike shops who had to pay the tradewar price just to see their inventory value drop by 25%. So yeah, just the threat of a trade war can do all sorts of terrible things to the economy (i.e. China started sourcing soy from Brazil months before the first tariff went into effect which already hurt farmers in the midwest). <br /><br />The good news is, the economy will probably sort it all out in 5 years. But in the mean time, its all F'd up for no good reason and we waste all that time just getting back to square one! In summary, don't put this on a bike company making the only reasonable decision to survive. If you don't like it, VOTE!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037881' class='ppcont' >                    <div id="cm2037881" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037881"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 8</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Fix-the-Spade/" >Fix-the-Spade</a>

                <a href="#cid2037881" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037881" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;So? The price of far eastern bikes has been creeping up and up and up for the last decade anyway. What difference does it make that the next price hike comes from a government and not a board of directors?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037897" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037897"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 11</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/sspiff/" >sspiff</a>

                <a href="#cid2037897" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037897" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Oh, don't worry, the board of directors will still get their cut. We know very well who is going to absorb the extra costs...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037911" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037911"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Fix-the-Spade/" >Fix-the-Spade</a>

                <a href="#cid2037911" title="Link to this comment" class="time">(54 mins ago)</a>
            <div id="dPI_2037911" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/sspiff/">@sspiff</a>: I know that the end consumer is always the one who pays. I just find it interesting that when Brand XYZ introduces a new colour scheme and adds $300 onto the price it is not news worthy, but that Mr Trump's Golden Pen doing the same thing is worthy of the front page.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037913" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037913"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/skelldify/" >skelldify</a>

                <a href="#cid2037913" title="Link to this comment" class="time">(53 mins ago)</a>
            <div id="dPI_2037913" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/sspiff/">@sspiff</a>: People who buy bikes. Which won't be me.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037954" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037954"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/rivercitycycles/" >rivercitycycles</a>

                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid2037954" title="Link to this comment" class="time">(36 mins ago)</a>
            <div id="dPI_2037954" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/sspiff/">@sspiff</a>: They certainly will get their cut.....by down spec'ing the hubs on a $7000 bike.  So we will have $7000 with cheap novatec, SRAM, or DT 370 hubs</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037969" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037969"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/mnorris122/" >mnorris122</a>

                <a href="#cid2037969" title="Link to this comment" class="time">(30 mins ago)</a>
            <div id="dPI_2037969" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;It's not even that cheap to manufacture in China anymore, a good that costs $1 to manufacture in the US costs $0.93 to manufacture in China. From a pure cost perspective, Mexico is a much better place to have manufacturing facilities, but the quality of work coming out of many Mexican plants is very shoddy.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037999" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037999"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Lotusoperandi/" >Lotusoperandi</a>

                <a href="#cid2037999" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_2037999" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/mnorris122/">@mnorris122</a>: Well we're in a trade war with Mexico too so.....</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037950' class='ppcont' >                    <div id="cm2037950" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037950"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 6</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/swartzie/" >swartzie</a>

                <a href="#cid2037950" title="Link to this comment" class="time">(38 mins ago)</a>
            <div id="dPI_2037950" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Cool, build American, buy American. I can't say much because I have an arsenal of YT's but I don't think we can be hypocrites with this logic ... how many threads are on here of "cheap Chinese lights" starting fires and not working, yet we spend the money happily (because we saved a couple bucks). Yep, for some reason stuff costs more when built here. Rather than paying a small army $1.50/hour we pay entry level workers $15/hr for home grown goods. If you want to buy it elsewhere, prepare to pay more now that's all. Simple fact is, regardless of who is Commander in Cheif, the national debt has risen steadily from 1970-2017 ... Nixon (R), Ford (R), Carter(D), Reagan(R), Bush 1(R), Clinton(D), Bush 2(R), Obama(D), Trump(R). Apparently our f'd up government (whoever it is) can't get their $h!t straight and need to get money somewhere.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037975" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037975"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/mollow/" >mollow</a>

                <a href="#cid2037975" title="Link to this comment" class="time">(27 mins ago)</a>
            <div id="dPI_2037975" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Yeah, it's well known that the USA are the world's largest aluminium producers! Buy it from MURICA</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038000" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2038000"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Fix-the-Spade/" >Fix-the-Spade</a>

                <a href="#cid2038000" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_2038000" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;If it's any consolation the Chinese Natioal Debt is at half a trillion dollars and climbing. It happens to all industrial nations because the groups making the most profit find ways to avoid paying towards the infrastructure they rely upon, leaving the government to pick up the tab. Even the Romans crushed their Empire under a mountain of debt.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037921' class='ppcont' >                    <div id="cm2037921" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037921"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 6</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/wibblywobbly/" >wibblywobbly</a>

                <a href="#cid2037921" title="Link to this comment" class="time">(50 mins ago)</a>
            <div id="dPI_2037921" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;And guess what, when the tariffs disappear in a few months the prices will still go up. 

Not that I care. I rode a fully rigid hard tail welded in the USA with made in Japan XTR on it</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037953' class='ppcont' >                    <div id="cm2037953" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037953"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/tougemonster/" >tougemonster</a>

                <a href="#cid2037953" title="Link to this comment" class="time">(38 mins ago)</a>
            <div id="dPI_2037953" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Ive always referred my home state of Montana as southern Canada.  I have never wanted this to be more true. 
I'll always be a dissident. fight the power! Rise up and take down the supreme cheeto!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038015" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2038015"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Fix-the-Spade/" >Fix-the-Spade</a>

                <a href="#cid2038015" title="Link to this comment" class="time">(8 mins ago)</a>
            <div id="dPI_2038015" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;You have your mid term elections this year. For God's sake vote for the Democrat, even if you are a life long Republican just vote for the Democrat, you'll only have to put up with them for a couple of years while the GOP ferrets about for an actual candidate for 2020.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037915' class='ppcont' >                    <div id="cm2037915" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037915"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/preach/" >preach</a>

                <a href="#cid2037915" title="Link to this comment" class="time">(53 mins ago)</a>
            <div id="dPI_2037915" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Funny how different companies get different results from manufacturing in china.
Somehow the MTB world gets some decently made bikes from china.
In the musical instrument world however, Chinese made stuff is crap.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037923" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037923"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/kleinblake/" >kleinblake</a>

                <a href="#cid2037923" title="Link to this comment" class="time">(49 mins ago)</a>
            <div id="dPI_2037923" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;A failed guitar: annoyed. <br />A failed bike: dead. <br /><br />The quality standards are also typically held up the designer/bike company’s end</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037957" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037957"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/gibbon-on-an-orange/" >gibbon-on-an-orange</a>

                <a href="#cid2037957" title="Link to this comment" class="time">(34 mins ago)</a>
            <div id="dPI_2037957" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;China is a manufacturing national; they'll manufacture to whatever quality level you want. The factories could make a high quality instrument if they were asked to, but they're not, they're generally contracted to make the cheap end stuff with cheap labour.<br />I have a Yamaha sax and a cheap Chinese sax, yes the Yamaha sounds and feels better than the Chinese one but the Yam was also 8 times the price. To be honest for the price I'm amazed that the Chinese one sounds as good as it does for the money.<br />The toy industry is the most telling. I used to work for a toy importer/distributor. The bosses would travel to Chinese toy fares where they met with the manufacturers and discuss future products. Whatever product they made, they had varying quality levels to match whatever price point you wanted to pay. Two people could be selling the same toy (visually) here in the UK for two different prices, but at wildly different quality levels.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037971" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037971"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/mnorris122/" >mnorris122</a>

                <a href="#cid2037971" title="Link to this comment" class="time">(29 mins ago)</a>
            <div id="dPI_2037971" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Most nice bikes and parts come from Taiwan, anyway</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037976" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037976"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/preach/" >preach</a>

                <a href="#cid2037976" title="Link to this comment" class="time">(24 mins ago)</a>
            <div id="dPI_2037976" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/gibbon-on-an-orange/">@gibbon-on-an-orange</a>: yessir.<br />and it's not like Giant makes an "All usa bike" and an "All china bike"<br />but Jackson guitars do that exact thing.<br />Ones $2k and the other is $200, but plays like $200 for sure.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037916' class='ppcont' >                    <div id="cm2037916" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037916"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/jdsusmc/" >jdsusmc</a>

                <a href="#cid2037916" title="Link to this comment" class="time">(52 mins ago)</a>
            <div id="dPI_2037916" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;This may be the best year price wise to purchase a new bike, if this shenanigans persists.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037905' class='ppcont' >                    <div id="cm2037905" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037905"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/smithcreek/" >smithcreek</a>

                <a href="#cid2037905" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037905" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Same people that would cry that every American should earn a "living wage" will decry the tariffs and increase in prices for their toys. In some cases it's ignorance, in other cases hypocrisy and some even blatant political opportunism. Just watch.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037989" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037989"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/andypav/" >andypav</a>

                <a href="#cid2037989" title="Link to this comment" class="time">(19 mins ago)</a>
            <div id="dPI_2037989" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;yup</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037983' class='ppcont' >                    <div id="cm2037983" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037983"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/onemind123/" >onemind123</a>

                <a href="#cid2037983" title="Link to this comment" class="time">(20 mins ago)</a>
            <div id="dPI_2037983" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Let's see if this topic gets pinkbike staff as many clicks/comments as their one on gun companies making biking goods.......</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037904' class='ppcont' >                    <div id="cm2037904" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037904"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Ducimus/" >Ducimus</a>

                <a href="#cid2037904" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037904" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Could start a new and healthy bike manufacturing industry hear in NA...fill the void with NA jobs.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038020" class="cmcont newcomment2 comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2038020"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Sardine/" >Sardine</a>

                <a href="#cid2038020" title="Link to this comment" class="time">(5 mins ago)</a>
            <div id="dPI_2038020" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Where are we going to find thousands of experienced AL welders and carbon layup techs? Immigrants?<br /><br />*zing*</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037978' class='ppcont' >                    <div id="cm2037978" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037978"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 0</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/andypav/" >andypav</a>

                <a href="#cid2037978" title="Link to this comment" class="time">(23 mins ago)</a>
            <div id="dPI_2037978" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;i like how some folks are running through the comments down voting some because it goes against their opinions lol I have no problem with this. In retrospect history shows when stuff like this happens, it pushes further american innovation.

USA has been getting way worse tariff deals from various other countries. None of this is going to stop me from riding, working hard so i can ride and travel, or buying products from my country or other countries.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037899' class='ppcont' >                    <div id="cm2037899" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037899"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/nojzilla/" >nojzilla</a>

                <a href="#cid2037899" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037899" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;As if the sport of MTB isn't elitest enough allready</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037955' class='ppcont' >                    <div id="cm2037955" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037955"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/tdmsurfguy/" >tdmsurfguy</a>

                <a href="#cid2037955" title="Link to this comment" class="time">(36 mins ago)</a>
            <div id="dPI_2037955" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I called my local Trek dealer yesterday inquiring about a new Remedy 8. MSRP on a 2018 was $3499 the new 2019 is $3899 with basically the same spec...coincidence?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2038016' class='ppcont' >                    <div id="cm2038016" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2038016"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Dustjunky/" >Dustjunky</a>

                <a href="#cid2038016" title="Link to this comment" class="time">(8 mins ago)</a>
            <div id="dPI_2038016" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;You yanks should be proud what Donald Trump has done and is doing for your country ....and all you do is slag him off at every opportunity.... SHAME ON YOU ...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037887' class='ppcont' >                    <div id="cm2037887" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037887"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/godii/" >godii</a>

                <a href="#cid2037887" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037887" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;whats funny is these bike companies are the one raping in the profits, not the chinese!!! 3500$ for a chinese carbon bike frame?? i say we just boycott new bike products! bikes are already stupid over priced for what r&amp;d???</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037893" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037893"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/nojzilla/" >nojzilla</a>

                <a href="#cid2037893" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037893" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I think you'll find these tarrif rises go to the tax man</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037942" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037942"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/mattbrown9/" >mattbrown9</a>

                <a href="#cid2037942" title="Link to this comment" class="time">(42 mins ago)</a>
            <div id="dPI_2037942" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;reaping?  I guess it could work as-is though.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037981' class='ppcont' >                    <div id="cm2037981" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037981"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-64" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/vitality/" >vitality</a>

                <a href="#cid2037981" title="Link to this comment" class="time">(21 mins ago)</a>
            <div id="dPI_2037981" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Does it mean what “made in china boutiques” from US now going to cost more?<br /><br />Anyway, why support companies who only selling made in china stuff</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2038008' class='ppcont' >                    <div id="cm2038008" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2038008"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/0gravity/" >0gravity</a>

                <a href="#cid2038008" title="Link to this comment" class="time">(11 mins ago)</a>
            <div id="dPI_2038008" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The $240 Enve stem reviewed in the other article posted today must be the new tariff-adjusted price</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037927' class='ppcont' >                    <div id="cm2037927" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037927"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-21" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/RedBurn/" >RedBurn</a>

                <a href="#cid2037927" title="Link to this comment" class="time">(48 mins ago)</a>
            <div id="dPI_2037927" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;looking at al your complaints americans... stop whining and buy US made bikes <img src="https://es.pinkbike.org/246/sprt/i/icon_wink.gif" alt="Wink" class="emoticon" />  by buying chinese products you go against your country's interest........</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037966" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037966"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Satanslittlehelper/" >Satanslittlehelper</a>

                <a href="#cid2037966" title="Link to this comment" class="time">(31 mins ago)</a>
            <div id="dPI_2037966" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The steel and aluminum to build them still has to come from somewhere.  In a lot of cases the raw materials are not available from US manufactures.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038003" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2038003"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/solephaedrus/" >solephaedrus</a>

                <a href="#cid2038003" title="Link to this comment" class="time">(15 mins ago)</a>
            <div id="dPI_2038003" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/Satanslittlehelper/">@Satanslittlehelper</a>: Not just the alu but the paint, the cleaning products and thinners, the tape, the decals, the gloves, the spray gun, the sand paper and grind wheels, the welders, the rods,  the etc. ad nauseaum</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037949' class='ppcont' >                    <div id="cm2037949" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037949"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/lalientoxc/" >lalientoxc</a>

                <a href="#cid2037949" title="Link to this comment" class="time">(39 mins ago)</a>
            <div id="dPI_2037949" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;To all of those grab her by the pussy supporters.. thank you for fucking us all up</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037961" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037961"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/HITNRUN/" >HITNRUN</a>

                <a href="#cid2037961" title="Link to this comment" class="time">(32 mins ago)</a>
            <div id="dPI_2037961" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;You're welcome! Keep crying about it.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037979" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037979"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/andypav/" >andypav</a>

                <a href="#cid2037979" title="Link to this comment" class="time">(23 mins ago)</a>
            <div id="dPI_2037979" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;i mean...............if you are hurt merely by words, perhaps grow a spine?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038025" class="cmcont newcomment2 comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2038025"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/krumpdancer101/" >krumpdancer101</a>

                <a href="#cid2038025" title="Link to this comment" class="time">(2 mins ago)</a>
            <div id="dPI_2038025" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Anytime!!!! Plan on doing it again in 2020.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037910' class='ppcont' >                    <div id="cm2037910" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037910"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/erik2k10/" >erik2k10</a>

                <a href="#cid2037910" title="Link to this comment" class="time">(55 mins ago)</a>
            <div id="dPI_2037910" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Good!! China has terrible environmental regulations. They make poor quality products. And have inferior worker conditions. About time the bike industry got a kick in the butt! Every bike company should be switching to direct to consumer and make their products in USA or Europe!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037933" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037933"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 6</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/b0cephus/" >b0cephus</a>

                <a href="#cid2037933" title="Link to this comment" class="time">(47 mins ago)</a>
            <div id="dPI_2037933" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Donny, is that you???</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037936" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037936"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 6</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-175" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/mitochris/" >mitochris</a>

                <a href="#cid2037936" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_2037936" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;If that were his intentions then I would be all for it, but they are not. If the USA would have made a plan with its allies to forc China to improve workers’ conditions, environmental impact etc, and then sit down with China and say this is what will happen if you do not get your act together and play on a level playing field, but that’s not what happens. Instead a trump threatens everyone, plays the bully, and if he doesn’t get what he forces others to do, he walks away and blames others. <br />I agree that taxes should be placed on countries that have led standards than Europe or others but you can’t at the same time lower your own standards, Blöcke everything and be the bully. It will at some point back fire.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2038023' class='ppcont' >                    <div id="cm2038023" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid2038023"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/enger/" >enger</a>

                <a href="#cid2038023" title="Link to this comment" class="time">(2 mins ago)</a>
            <div id="dPI_2038023" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Looks like nobody here knows what they are talking about.<br /><br />Let's stick to riding bikes.....anyone have a good ride today?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037945' class='ppcont' >                    <div id="cm2037945" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037945"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/TOflat/" >TOflat</a>

                <a href="#cid2037945" title="Link to this comment" class="time">(40 mins ago)</a>
            <div id="dPI_2037945" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Page 198 for anyone looking</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2038018' class='ppcont' >                    <div id="cm2038018" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2038018"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-166" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Thema/" >Thema</a>

                <a href="#cid2038018" title="Link to this comment" class="time">(5 mins ago)</a>
            <div id="dPI_2038018" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;While all love to hate on Trump...<br />American Cannondales WHEN?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2038012' class='ppcont' >                    <div id="cm2038012" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2038012"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Anthonyfonzi/" >Anthonyfonzi</a>

                <a href="#cid2038012" title="Link to this comment" class="time">(10 mins ago)</a>
            <div id="dPI_2038012" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Im sick of everything in America being "made in China" anyways.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037879' class='ppcont' >                    <div id="cm2037879" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037879"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 0</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-39" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/panchocampbell/" >panchocampbell</a>

                <a href="#cid2037879" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037879" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;will probably still be cheaper than here !!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037996' class='ppcont' >                    <div id="cm2037996" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037996"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/nojzilla/" >nojzilla</a>

                <a href="#cid2037996" title="Link to this comment" class="time">(17 mins ago)</a>
            <div id="dPI_2037996" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Harley Davidson</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id="show-cesspool-button" href="javascript:;">Below threshold threads are hidden</div><div id="cesspool-comments" style="display: none;"><div id='pp2037906' class='ppcont' >                    <div id="cm2037906" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037906"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 16</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/bigbird/" >bigbird</a>

                <a href="#cid2037906" title="Link to this comment" class="time">(57 mins ago)</a>
            <div id="dPI_2037906" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;we amercians have been getting screwed for many decades......finally someone stepped up for us and is bring fiarness back to international trade.  and if you look at the financial impact, it will be small dollars on the overall price of bikes.  good god, the bikes are thousands of dollars, why gripe over a few extra bucks?!?!?!  no one on here is complaining about the sales taxes on them of the environmental processing costs that are built into the price and past on to the consumers but lets get our panties in a bunch over a few bucks because you libertards don't like President Trump.......</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037914" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037914"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 12</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/schofell84/" >schofell84</a>

                <a href="#cid2037914" title="Link to this comment" class="time">(53 mins ago)</a>
            <div id="dPI_2037914" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Said "libtard"- ruined his opportunity to seem mildly intelligent.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037935" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037935"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 6</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/DServy/" >DServy</a>

                <a href="#cid2037935" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_2037935" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Today on I Have No Idea on how Economies Work: bigbird fails to understand the nature of global supply chains and initial capital investments. Seriously though, this is bad for everyone. Higher prices means less people in the sport, less people in the sport means less mountain bike advocacy and money for trails. Less advocacy means we don't get a say in trail use policies, and less say in trail use policies means we start to have diminished trail access. <br /><br />The simple fact is this: large scale manufacturing jobs are not coming back to the U.S.A. Manufacturing might, but they will employ robots. Sorry to say, but Chinese workers are not the ones taking your jobs, its Programmers. <br /><br /><br /><a href="https://www.youtube.com/watch?v=WSKi8HfcxEk&amp;t=5s" rel="nofollow">www.youtube.com/watch?v=WSKi8HfcxEk&amp;t=5s</a> Here, do some learning.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037937" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037937"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/NCByron/" >NCByron</a>

                <a href="#cid2037937" title="Link to this comment" class="time">(45 mins ago)</a>
            <div id="dPI_2037937" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Trumps goal is real fair trade. No tariffs for any country. As bigbird put it American has been getting screwed. I know most of the world, including Canada, doesn't know this. But Trump was elected to make American great again. He is doing a fantastic job and will continue to do so for the next 6 years. Fixing problems that no other president either dared to or new where to start. <br /><br />Obama was the one who had no idea what he was doing. Same goes for Hilary and Kerry. They all proofed they were well out of their league. <br /><br />@Scott-Townes please don't speak for all Americans. You are out of line sir.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2038026" class="cmcont newcomment2 comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2038026"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/underhawk/" >underhawk</a>

                <a href="#cid2038026" title="Link to this comment" class="time">(1 mins ago)</a>
            <div id="dPI_2038026" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;proofed?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037992' class='ppcont' >                    <div id="cm2037992" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037992"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 7</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/kolya/" >kolya</a>

                <a href="#cid2037992" title="Link to this comment" class="time">(19 mins ago)</a>
            <div id="dPI_2037992" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;MAGA right, fuck donald trump. Shouldve let hitler do his thing right... make up your mind corrupt assholes</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037890' class='ppcont' >                    <div id="cm2037890" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2037890"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/godii/" >godii</a>

                <a href="#cid2037890" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037890" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;i say f*ck em!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2037901' class='ppcont' >                    <div id="cm2037901" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2037901"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/weebleswobbles/" >weebleswobbles</a>

                <a href="#cid2037901" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2037901" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Are we gonna impeach that treasonous f@ck?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037928" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037928"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/drunknride/" >drunknride</a>

                <a href="#cid2037928" title="Link to this comment" class="time">(47 mins ago)</a>
            <div id="dPI_2037928" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;No, you can't impeach for dislike dummy</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037929" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2037929"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/sb666/" >sb666</a>

                <a href="#cid2037929" title="Link to this comment" class="time">(47 mins ago)</a>
            <div id="dPI_2037929" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;His treasonous party controls the house and senate, so I doubt it.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2037987" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2037987"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/nojzilla/" >nojzilla</a>

                <a href="#cid2037987" title="Link to this comment" class="time">(20 mins ago)</a>
            <div id="dPI_2037987" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;There was no collusion with russia.... 
Maybe there was collusion...... 
There's evidence of collusion but, it wasn't me..... 
Er.. Is collusion against the rules err.... 

Watch this space</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        </div>    <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2F25-percent-us-tariff-on-imported-chinese-made-bikes-spells-disruption-for-the-industry.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2018. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.106992</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/25-percent-us-tariff-on-imported-chinese-made-bikes-spells-disruption-for-the-industry.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326ca918edd04/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
