<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>4 Reasons Why You Should Enter a Race This Year - Opinion - Pinkbike</title>
        <meta property="og:title" content="4 Reasons Why You Should Enter a Race This Year - Opinion - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="On the fence about giving mountain bike racing a try? Here are four reasons you should go for it." />
        <meta property="og:description" content="On the fence about giving mountain bike racing a try? Here are four reasons you should go for it." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/4-reasons-you-should-enter-a-race-this-year-opinion.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/4-reasons-you-should-enter-a-race-this-year-opinion.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2018-05-03T13:00:00-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb14773135/p4pb14773135.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb14773135/p4pb14773135.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/0a9362a981/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/bad03d6563/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
 
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('//ep1.pinkbike.org/p0pb14123961/p0pb14123961.jpg') center top no-repeat #000;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.trailforks.com/apps/map/"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=216449761&iu=/1001711/clicktracking_1x1"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://pinkbike.myshopify.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                
    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/pinkbike-storytellers/">PINKBIKE STORYTELLERS</a>
                    </div>
                
                <h1>4 Reasons Why You Should Enter a Race This Year - Opinion</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">May 3, 2018 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/mikekazimer/"><span class="f12">Mike Kazimer</span></a>&nbsp;&nbsp;
                <button data-userid="297120" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2F4-reasons-you-should-enter-a-race-this-year-opinion.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/4-reasons-you-should-enter-a-race-this-year-opinion.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="45206" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/13066107/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 23%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Spinning Circles Mike Kazimer" src="https://ep1.pinkbike.org/p5pb13066107/p5pb13066107.jpg" /></div></div></a></div><br /><br />Summer is on its the way in the Northern Hemisphere, which means that racing season has officially arrived. If you've always meant to try a race but somehow never got around to it, or if you've been in self-imposed retirement for a few seasons, there's no time like the present to add a couple events onto your calendar. They don't need to be massive undertakings either – some of the best races are the small, relatively unknown local events, the ones where it's just you and your buddies racing for glory and a few bucks of prize money. <br /><br />I know, I know, racing's hard. It's expensive. It requires traveling away from your familiar home trails, and there's a good chance that at the end of the day someone other than yourself will be standing on top of the podium. So why do it? Because of the way you'll feel when it's all over. The sensation of crossing a  finish line knowing that you gave it your best shot, that you pushed yourself as hard as you could is something special, something that's hard to achieve while out on a 'regular' ride.<br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15748344/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Sam Shaw took a bit of a faceplate on stage 6. This is also the same section that took out Martin Maes with a dislocated shoulder." src="https://ep1.pinkbike.org/p5pb15748344/p5pb15748344.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Nobody ever said racing was going to be easy.</div></div><br /><br /><span style="font-size: 18px; line-height: 25.2px; font-weight: bold; ">1. It will force you out of your comfort zone</span><br /><br />The potential for pain isn't exactly the best way to convince someone to sign up for an event, but pain, whether it's mental or physical, is part of what makes racing such a worthwhile endeavor. It might not seem like it when you're dry heaving and seeing red, or picking yourself up off the ground after pushing too hard to beat the clock, but after the fact it's the most grueling, physically taxing events that tend to make the strongest impressions. <br /><br />It's all too easy to get stuck in a rut, comfortably riding the same well-worn path day after day. Having a go-to loop is all well and good, but it's important to mix things up, to step out of your comfort zone in every once in a while. Racing introduces all sorts of unknown elements, forcing your brain cells to fire in new ways as the flood of information that comes with riding unfamiliar terrain at a high level of exertion is processed. It's a trial by fire method of progression, and when those endorphins are flowing you may find yourself riding sections of trail that didn't seem possible.<br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15622698/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="The locals having a lunch party with the one and only Krunk Shox." src="https://ep1.pinkbike.org/p5pb15622698/p5pb15622698.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Racing's a great way to meet all sorts of interesting people.</div></div><br /><br /><span style="font-size: 18px; line-height: 25.2px; font-weight: bold; ">2. You'll make new friends</span><br /><br />Racing may seem like an activity best left to Type-A extroverts, but even if you don't think there's a competitive bone in your body it's still worth giving it a try – you may be surprised what happens after that starting gun goes off. <br /><br />Even if you finish dead last, and decide that racing's not for you, there's a good chance you'll meet a bunch of new friends along the way. Whether it's the volunteer holding the start list, the rider who stops to see if you need anything when they see you balled up in the bushes in the middle of their race run, or the friendly face selling burritos and hot dogs at the finish line, there's usually no shortage of happy, energetic, and just all-around good people that show up to races. <br /><br />Mountain bikers can seem overly judgmental and standoffish if you spend too much time on the internet, but out in the real world it's a different story – other than a few outliers, the vast majority of riders and racers I've met over the years have been friendly, genuine people. <br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15752612/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="The Enduro Wet Series continues with a massive storm overnight in Colombia." src="https://ep1.pinkbike.org/p5pb15752612/p5pb15752612.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Knowing that you have a race coming up can make it easier to head out for a ride in less-than-ideal conditions.</div></div><br /><br /><span style="font-size: 18px; line-height: 25.2px; font-weight: bold; ">3. You'll have even more motivation to get out and ride</span><br /><br />Have you ever found yourself sitting on the couch after a long day of work debating between going out for a ride or eating a bunch of snacks and taking a nap instead? Yeah, me too. Having a race penciled in on the calendar can help tip the scales, providing the little nudge that's necessary leave the couch behind and head for the trails.<br /><br />I'm a big fan of the 'ride a whole bunch without any structure' method of training, but if you want to take things a little more seriously there's no shortage of training programs out there that can be used to make your riding time more productive, and to get in the best shape possible by the time race weekend rolls around.  <br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15719442/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Some sections of stage 1 will reward those who can keep off the brakes." src="https://ep1.pinkbike.org/p5pb15719442/p5pb15719442.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Going fast is always fun.</div></div><br /><br /><span style="font-size: 18px; line-height: 25.2px; font-weight: bold; ">4. It's FUN.</span> <br /><br />This is the real reason to race, one that sometimes gets overlooked amid all the obsessing about training and equipment selection. Going as fast as possible, hopefully faster than all of your friends – what's not to like? There's no speed limit between the tape, no park rangers to give you a ticket, or absentminded hikers walking their dog right up the middle of a downhill track to worry about. Instead, you're given the freedom to fire the booster rockets, to turn the rest of the world into a blur as your focus narrows to one objective: reaching the finish line as fast as possible. It doesn't get much better than that.<br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15680356/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Utter elation from that first World Cup Elite win...." src="https://ep1.pinkbike.org/p5pb15680356/p5pb15680356.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Ah, the sweet, sweet taste of victory.</div></div><br /><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><i>Photos:</i> <a href="https://www.pinkbike.com/u/davetrumpore/">@davetrumpore</a>, <a href="https://www.pinkbike.com/u/mdelorme/">@mdelorme</a><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" />            <br>
            <br>
        </div></div>
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2F4-reasons-you-should-enter-a-race-this-year-opinion.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/4-reasons-you-should-enter-a-race-this-year-opinion.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="45206" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/bike-festival-randoms-hydraulic-drivetrain-prototype-shocks-high-end-helmet-more-garda-trentino-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15847458/p2pb15847458.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/bike-festival-randoms-hydraulic-drivetrain-prototype-shocks-high-end-helmet-more-garda-trentino-2018.html?pbref=p">Bike Festival Randoms: A Hydraulic Drivetrain, Prototype Shocks, A New High-End Helmet, &amp; More - Garda Trentino 2018</a>
            <br />
            <span class="fgrey f11">61963 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/6-extra-long-travel-single-crown-bikes-garda-trentino-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15847489/p2pb15847489.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/6-extra-long-travel-single-crown-bikes-garda-trentino-2018.html?pbref=p">6 Extra-Long-Travel Single Crown Bikes - Garda Trentino 2018</a>
            <br />
            <span class="fgrey f11">61146 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/yt-tues-first-look.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15838163/p2pb15838163.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/yt-tues-first-look.html?pbref=p">YT Tues - First Look</a>
            <br />
            <span class="fgrey f11">52984 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-look-schwalbe-hans-dampf-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15844063/p2pb15844063.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-look-schwalbe-hans-dampf-2018.html?pbref=p">First Look: Schwalbe’s New, More Aggressive Hans Dampf - Garda Trentino 2018</a>
            <br />
            <span class="fgrey f11">48895 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/must-watch-dreamride-3-video-and-photo-epic2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15823779/p2pb15823779.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/must-watch-dreamride-3-video-and-photo-epic2018.html?pbref=p">Must Watch: DreamRide III - Video &amp; Photo Epic</a>
            <br />
            <span class="fgrey f11">45654 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/exclusive-danny-macaskill-interview-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15782163/p2pb15782163.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/exclusive-danny-macaskill-interview-2018.html?pbref=p">Danny MacAskill Talks Big Moves, Sequels &amp; His Latest Film: Exclusive Interview</a>
            <br />
            <span class="fgrey f11">42187 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/nukeproof-mega-275c-rs-review.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15836951/p2pb15836951.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/nukeproof-mega-275c-rs-review.html?pbref=p">Nukeproof Mega 275C RS - Review</a>
            <br />
            <span class="fgrey f11">40829 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/neko-mulallys-yt-tues-bike-check.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15840098/p2pb15840098.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/neko-mulallys-yt-tues-bike-check.html?pbref=p">Neko Mulally's YT Tues - Bike Check</a>
            <br />
            <span class="fgrey f11">40750 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>15 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="96859" />
    <div id='pp1968086' class='ppcont' >                    <div id="cm1968086" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1968086"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 6</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/mtnrush666/" >mtnrush666</a>

                <a href="#cid1968086" title="Link to this comment" class="time">(10 mins ago)</a>
            <div id="dPI_1968086" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Racing has pushed my riding to levels I didn't think I could achieve...whether it's a super muddy track or a drop/jump I would'nt have normally considered doing.  I also learned how to properly corner because so much time can be lost in turns.  I am hooked on racing, and feel like I will get lazy/slow over time if I stop....plus hanging medals in your man cave beats KOMs any day!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1968073' class='ppcont' >                    <div id="cm1968073" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1968073"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ThomDawson/" >ThomDawson</a>

                <a href="#cid1968073" title="Link to this comment" class="time">(19 mins ago)</a>
            <div id="dPI_1968073" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;There are some good sides to racing that I’ve enjoyed but honestly when it’s all over what I feel is disappointment. Like I’ve wasted a day (or even the whole weekend) when I could have been blasting tunes on my home trails, hammering my bike over a load of rocks or trying to fly. Not blowing a load of money on fuel and entry, not getting up at 5am and actually getting home in time to enjoy my family before work starts again. I know I’m the minority but for me racing sucks. <br />The bits I enjoyed - pushing limits, visiting new trails. You can do both without the race bit.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1968083" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1968083"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Nick252/" >Nick252</a>

                <a href="#cid1968083" title="Link to this comment" class="time">(13 mins ago)</a>
            <div id="dPI_1968083" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Preach! Paying money for to ride a few stress filled laps as fast as you can down an unfamiliar track isn't my idea of a great time. Sure it is new experience but you get way more quality riding time just going out with your friends!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1968088" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1968088"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-65" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/jamesdunford/" >jamesdunford</a>

                <a href="#cid1968088" title="Link to this comment" class="time">(7 mins ago)</a>
            <div id="dPI_1968088" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Man, I couldn’t disagree more. For me, racing helps me elevate my game. Jump things I wouldn’t have usually done. Ridden lines that I would flat out refuse to do. Measure myself against a stop watch and every other rider. Ride new places that I wouldn’t have ridden otherwise.<br /><br />The feeling of being on the start line, the sheer terror is what I live for. The only better feeling is coming in to the finish line on two wheels and feeling like you’ve put down a good run.<br /><br />See y’all on the start line at Crankworx Les Gets.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1968082' class='ppcont' >                    <div id="cm1968082" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1968082"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Bomadics/" >Bomadics</a>

                <a href="#cid1968082" title="Link to this comment" class="time">(13 mins ago)</a>
            <div id="dPI_1968082" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I started doing Bicycle Cafe twoonie DH races up in Canmore in the late 90's, best thing I ever did for my bike riding. All the local pro's would be there, kicking my sorry ass!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1968091' class='ppcont' >                    <div id="cm1968091" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1968091"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/dylanbogle/" >dylanbogle</a>

                <a href="#cid1968091" title="Link to this comment" class="time">(6 mins ago)</a>
            <div id="dPI_1968091" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Signed up for my first race just recently! The Buffalo Creek Enduro here in Colorado. I'm excited to give racing a try after trying to hone in on my skills for the past few years. From a kid who could hardly afford his first mountain bike to establishing connections with some big names in the industry, I couldn't be more excited; especially to get out for a day on the bike with my good friends!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1968090' class='ppcont' >                    <div id="cm1968090" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1968090"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/johncobbmail/" >johncobbmail</a>

                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid1968090" title="Link to this comment" class="time">(7 mins ago)</a>
            <div id="dPI_1968090" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;i agree a lot of the racing going on in the UK are let downs, no real effort put in to the tracks, transitions, they are like fun rides rather than racing, a chance for anyone to turn up with no effort and race <br /><br />£47 to do a 10 mile loop and 3 stages <br /><br />Saying this i guess i will still enter and race them as love racing just wish they was a bit more fun/technical/harder</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1968087' class='ppcont' >                    <div id="cm1968087" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1968087"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Croft1/" >Croft1</a>

                <a href="#cid1968087" title="Link to this comment" class="time">(9 mins ago)</a>
            <div id="dPI_1968087" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I signed up for my first Enduro race at 49 and had a blast , it was a slippery muddy mess but totally worth it.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1968068' class='ppcont' >                    <div id="cm1968068" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1968068"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rhayes/" >rhayes</a>

                <a href="#cid1968068" title="Link to this comment" class="time">(24 mins ago)</a>
            <div id="dPI_1968068" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;agreed!!!!!!!!!!!!!!!!!!!!!!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1968096' class='ppcont' >                    <div id="cm1968096" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid1968096"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Ninty/" >Ninty</a>

                <a href="#cid1968096" title="Link to this comment" class="time">(2 mins ago)</a>
            <div id="dPI_1968096" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I grew up traveling around New England competing in trials meets and running cross country races but for some reason downhill racing seems really intimidating. Maybe I'll finally bite the bullet and sign up for one this year. Highland is practically in my back yard after all.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1968072' class='ppcont' >                    <div id="cm1968072" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1968072"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Sycip69er/" >Sycip69er</a>

                <a href="#cid1968072" title="Link to this comment" class="time">(19 mins ago)</a>
            <div id="dPI_1968072" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;5. To remind you why you've avoided bicycle racers this whole time</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1968069' class='ppcont' >                    <div id="cm1968069" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1968069"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Jimmy0/" >Jimmy0</a>

                <a href="#cid1968069" title="Link to this comment" class="time">(24 mins ago)</a>
            <div id="dPI_1968069" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;These are also 4 good reasons to ride bikes</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1968065' class='ppcont' >                    <div id="cm1968065" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1968065"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-208" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ka81/" >ka81</a>

                <a href="#cid1968065" title="Link to this comment" class="time">(26 mins ago)</a>
            <div id="dPI_1968065" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Better get some beer</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1968081' class='ppcont' >                    <div id="cm1968081" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1968081"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ShreddieMercury/" >ShreddieMercury</a>

                <a href="#cid1968081" title="Link to this comment" class="time">(14 mins ago)</a>
            <div id="dPI_1968081" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;WHICH COMPANIES SHOULD I HASHTAG????</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1968094" class="cmcont newcomment2 comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1968094"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/slumgullion/" >slumgullion</a>

                <a href="#cid1968094" title="Link to this comment" class="time">(4 mins ago)</a>
            <div id="dPI_1968094" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;#whyareyouyelling?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2F4-reasons-you-should-enter-a-race-this-year-opinion.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2018. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.030295</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/4-reasons-you-should-enter-a-race-this-year-opinion.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326ca918edd04/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8074146" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8074146&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </body>
</html>
