<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Ridden &amp; Rated: 8 Lightweight Jackets for Springtime Adventures - Pinkbike</title>
        <meta property="og:title" content="Ridden &amp; Rated: 8 Lightweight Jackets for Springtime Adventures - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="These jackets are all worth tossing in a pack for those longer rides when the weather is unpredictable." />
        <meta property="og:description" content="These jackets are all worth tossing in a pack for those longer rides when the weather is unpredictable." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/8-lightweight-jackets-for-springtime-adventures-review.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/8-lightweight-jackets-for-springtime-adventures-review.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2022-06-02T08:00:00-07:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@pinkbike"/>
<meta name="twitter:title" content="Ridden &amp; Rated: 8 Lightweight Jackets for Springtime Adventures"/>
<meta name="twitter:description" content="These jackets are all worth tossing in a pack for those longer rides when the weather is unpredictable."/>
<meta name="twitter:image" content="https://ep1.pinkbike.org/p4pb22688765/p4pb22688765.jpg"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb22688765/p4pb22688765.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb22688765/p4pb22688765.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/8190d3597b/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/462c319959/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script  src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script  src="https://es.pinkbike.org/0326f1077d5498/sprt/j/pblib.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});

ga('create', 'UA-116127418-7', 'auto', 'outside');

// loggedin dimension
ga('set', 'dimension1', 'no');
ga('outside.set', 'dimension1', 'no');

ga('send', 'pageview');
ga('outside.send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type="text/javascript" charset="UTF-8">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("MetaRouter snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.metarouter.io/outside/v1/tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1.js.gz";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
    analytics.load("tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1");

analytics.page({
  domain: 'Pinkbike'
});

  }}();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <style>
#outside-header {
    height:56px;
    background-color:#fff;
}

#outside-header-links {
    display: flex;
    list-style: none;
    height: 26px;
    margin: 0 0 0 20px;
    padding: 0;
    line-height: 29px;
    text-transform: uppercase;
}

#outside-header-links li {
    margin-right: 20px;
}

#outside-header-links a:link, #outside-header-links a:visited {
    color: #000;
    font-size: 12px;
    font-weight: bold;

}

#outside-header-links a:hover {
    text-decoration: underline;
}

#outside-header-items {
    display: flex;
    align-items: center;
    height: 56px;
    margin: 0 0 0 36px;
}
</style>
<div id="outside-header">
    <div id="outside-header-items">
        <a href="https://www.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader"><svg fill="none" height="22" width="86" xmlns="http://www.w3.org/2000/svg"><path d="M9.909 21.363c5.675 0 9.453-4.17 9.889-9.777h.96v6.136c0 2.45 1.68 3.399 3.885 3.399 1.768 0 3.274-1.104 3.995-2.406v2.23h5.26v-2.848h-1.616v-6.511h2.575v5.032c0 3.002 1.18 4.503 3.908 4.503 1.571 0 2.423-.773 3.034-1.656v1.48h2.444v-1.61c1.267 1.367 2.51 1.787 4.365 1.787 1.704 0 3.101-.596 3.84-1.7v1.523h7.97v-1.832c.829 1.257 2.291 1.986 4.19 1.986 1.702 0 2.795-.729 3.646-2.053v1.9h5.718v-1.878c1.136 1.522 2.817 2.14 5.064 2.14 3.1 0 5.98-1.28 6.417-4.811h-3.601c-.285 1.524-.982 2.252-2.576 2.252-1.332 0-2.27-.818-2.337-3.157h8.405v-.508c0-3.972-2.337-6.464-6.068-6.464-3.47 0-6.286 2.427-6.286 6.333 0 1.213.175 2.34.59 3.222h-1.66V4.568h-5.828V7.48h2.162v2.98a3.798 3.798 0 00-1.383-1.288 3.748 3.748 0 00-1.827-.455c-3.58 0-5.5 2.56-5.5 6.046-.014 1.133.163 2.26.523 3.334h-1.941v-9.38h-8.514v1.522c-.677-.97-1.657-1.634-3.36-1.634-2.052 0-3.363.641-3.994 1.501V8.674h-3.669V5.452h-2.901c0 2.185-.57 3.222-3.427 3.222H26.63v2.979h1.985v3.818c0 1.523-.763 2.692-2.4 2.692-1.398 0-1.768-.95-1.768-2.207V8.674h-4.824C18.749 3.906 15.366 0 9.909 0 3.623 0 0 4.658 0 10.792c0 5.958 3.95 10.571 9.909 10.571zm37.958-2.582c-1.723 0-2.51-.795-3.319-2.12h-4.125c.065 1.348.044 2.099-.852 2.099s-.981-.905-.981-1.635v-5.54h3.318a5.575 5.575 0 00-.021.597c0 5.583 7.573 3.333 7.573 5.628 0 .794-.917.971-1.593.971zm4.976-.706c.045-.307.067-.617.065-.927 0-5.319-7.662-3.156-7.662-5.34 0-.73.941-.86 1.79-.86 1.201 0 1.899.373 2.445 1.521h3.144v-.883h2.162v6.489h-1.944zm-42.387.088c-2.97.021-4.781-4.767-4.781-8.983 0-2.427.916-6.112 3.645-6.112 3.624 0 4.825 5.915 4.825 8.783 0 2.715-.873 6.312-3.69 6.312zm55.484.11c-1.987 0-2.425-2.008-2.425-3.641 0-1.59.612-3.332 2.49-3.332 1.483 0 2.249 1.434 2.249 2.869v1.214c0 1.412-.72 2.89-2.315 2.89zm11.066-4.744c.261-1.788 1.178-2.472 2.293-2.472 1.505 0 2.052.905 2.16 2.472h-4.453zm-22.33-5.762h3.45v-3.2h-3.45v3.2z" fill="#000"></path></svg>
        </a>
        <ul id="outside-header-links">
            <li><a href="https://watch.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Watch</a></li>
            <li><a href="https://learn.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Learn</a></li>
            <li><a href="https://www.betamtb.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Beta</a></li>
            <li><a href="https://www.velonews.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">VeloNews</a></li>
            <li><a href="https://pelotonmagazine.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Peloton</a></li>
            <li><a href="https://cyclingtips.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">CyclingTips</a></li>
            <li><a href="https://www.gaiagps.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Gaia GPS</a></li>
            <li><a href="https://www.trailforks.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Trailforks</a></li>
            <li><a href="https://www.pinkbike.com/membership/">Outside+</a></li>
        </ul>
    </div>
</div>
        <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb22677310/p0pb22677310.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://bit.ly/rockshox-enduro-collection"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=6032523033&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" " href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a class="navunder" href="https://shop.pinkbike.com/">PBShop</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Ridden &amp; Rated: 8 Lightweight Jackets for Springtime Adventures</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Jun 2, 2022 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/nkrohan/"><span class="f12">Nikki Rohan</span></a>&nbsp;&nbsp;
                <button data-userid="911417" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                        <div class="pb-social-network-button facebook-button " >
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2F8-lightweight-jackets-for-springtime-adventures-review.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" class="share-button share-button-facebook" rel="nofollow" title="Share on Facebook" onclick="ga('send', 'event', 'social', 'facebook', 'share');">Share</a>
    </div>                        <div class="pb-social-network-button twitter-button " >
        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2F8-lightweight-jackets-for-springtime-adventures-review.html&via=pinkbike" class="twitter-share-button share-button share-button-twitter"  data-url="https://www.pinkbike.com/news/8-lightweight-jackets-for-springtime-adventures-review.html" data-via="pinkbike" onclick="ga('send', 'event', 'social', 'twitter', 'tweet');">Tweet</a>
    </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="68186" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <br /><div class="media-full-width"><a class="overlay-container" href="https://www.pinkbike.com/photo/22688765/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb22688765/p6pb22688765.jpg" /><div class="overlay top left"><div class="overlay-inside" style="color: white; padding-top: 30px; padding-left: 60px; "><div><div class="news-box-container" style="font-size: 65px; letter-spacing: 10px; line-height: 91px; font-weight: bold; ">Ridden &amp; Rated:</div><div class="news-box-container" style="font-size: 42px; letter-spacing: 7px; line-height: 58.8px; font-weight: bold; ">8 Lightweight, Packable Jackets</div><div class="news-box-container" style="padding-right: 45px; font-size: 32px; line-height: 44.8px; font-family: serif; font-style: italic; ">By Nikki Rohan</div></div></div></div></div></div></a></div><br />Hello, spring! With the rising temps the winter’s snow has (mostly) melted from all but the higher elevations, opening up trails here in the PNW that have been unrideable since late November. It’s the time of year when I cautiously pack away the Gore-Tex and pull out my short sleeve riding jerseys and shorts. But even as the thermometer starts touching the 70s, my ever-expanding wisdom tells me to never leave the house without a lightweight jacket stuffed in my riding pack. <br /><br />As the years of riding have ticked by, I’ve found my rides getting longer and further away from civilization. Because of that, I am very specific about what I have in my pack. More importantly, I’ve narrowed down exactly what I find mission-critical when it comes to this stuffable piece of gear that so often comes to the rescue when the mosquitos attack, the winds unexpectedly howl, or it starts hailing. Below you will find eight lightweight, stuffable riding jackets (for men and women) that have been tested with a focus on price, weight, fit, and style along with personal impressions on breathability. (Note: most of these options have minimal features as the goal is stuffability and weight savings.)<br /><br />Breathability for this type of lightweight, compressible “just in case” jacket is not something that can easily be determined outside of a lab. There are so many variables at play—base layer, humidity, exertion level, not to mention weave type, fabric thickness, and fabric blend—that determining breathability basically boils down to a perception or impression while in use. Additionally, most of these jackets also have a DWR to prevent the fabric from saturating with moisture because once the fabric “wets out” the spaces between the threads in the fabric weave become too clogged to allow easy vapor transmission. For that reason, occasionally reapplying a DWR to your jacket will maintain breathability as well as continue to help ward off the occasional drizzle.<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688753/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688753/p5pb22688753.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">They all pack down quite small.</div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold"><span style="font-size: 22px; line-height: 30.8px; ">Specialized</span></span><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688769/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688769/p5pb22688769.jpg" /></div></div></a></div></div><div class="column span-1"><br /><br /><div class="news-box-container" style="background-color: #eee; padding: 24px; "><a href="https://www.specialized.com/us/en/womens-trail-swat-jacket/p/200448">Specialized Trail SWAT Jacket</a> - $140 USD <br />Sizes: XS - XXL (tested M)<br />Color: Black, Smoke (tested)<br />Weight: 127 grams</div></div></div></div><br />The Specialized Trail SWAT Jacket is a slim-fitting, breathable, wind-resistant lightweight jacket that includes a DWR water repellent coating, and single SWAT compatible built-in pocket that doubles as a stuff sack. The jacket (91% nylon, 9% spandex) has a full zipper, abrasion panels on the backsides of both sleeves from the elbows down, an under-the-helmet integrated hood, and elastic waist and cuffs. <br /><br />During test rides, the Trail SWAT was exceptionally breathable on the uphill climbs–there were absolutely zero clammy interior or sweat issues. On the downhills, it retained heat well and kept the wind chill at bay. When zipped all the way up, the collar was comfortable, and for those who like under-the-helmet hoods, it is nice to have that extra protection when spring storms roll in.<br /><br />Overall, I really really liked this jacket. It ticked all the boxes as far as fit, weight, style, and price point. It was the fifth lightest out of the eight jackets, coming in just 36g (a dozen pennies) heavier than the ultralight Pearl Izumi option. It has a fitted, yet stylish mountain bike look and feel, and easily compresses enough to fit in just about any small capacity pack or pocket.   <br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688790/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688790/p5pb22688790.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688791/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688791/p5pb22688791.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688792/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688792/p5pb22688792.jpg" /></div></div></a></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="50%" /><br /><span class="bold"><span style="font-size: 22px; line-height: 30.8px; ">Pearl Izumi</span></span><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688774/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688774/p5pb22688774.jpg" /></div></div></a></div></div><div class="column span-1"><br /><br /><div class="news-box-container" style="background-color: #eee; padding: 24px; "><a href="https://www.pearlizumi.com/products/womens-summit-shell-jacket-19231901">Pearl Izumi  Women's Summit Shell Jacket</a> - $100 USD<br />Sizes: XS - L (tested M)<br />Color: Sunny Lime (tested)<br />Weight: 91 grams</div></div></div></div><br />The Women’s Summit Shell Jacket is Pearl Izumi’s take on a lightweight, windproof, packable jacket for wind and drizzle protection. It features an “eco-friendly” C6 DWR coating, an under-the-helmet hood, a two-way YKK front zipper, a single interior envelope style stuff pocket, and elastic cuffs. This feather-weight item weighs in at a scant 91g (3.2 oz), the lightest jacket of this review. <br /><br />Breathability in this jacket wasn’t our favorite on the climbs, but it made up for that on the downhills, with an excellent warmth to weight ratio when the temps dropped and the wind picked up. The overall fit is super comfy, and the robust two-way zipper is a nice addition for extra ventilation if you opt to keep it on during climbs. The collar is a bit too tight to fit over the chin and nose when fully zipped, but the under the hood design offers that extra bit of protection that’s sometimes needed when the weather catches you far from home. And the bright neon color and reflective elements definitely ensure that your riding buddies won’t lose you on foggy days.<br /><br />If you’re looking for a “just in case” jacket, and weight savings is your ultimate goal, then this neon lime number is just the ticket for spring adventures with a super reasonable price tag. While there are no zippered pockets (just the interior stuff pocket) this minimalistic design is what makes this an ideal “don’t leave home without it” jacket ideal. <br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688782/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688782/p5pb22688782.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688783/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688783/p5pb22688783.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688784/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688784/p5pb22688784.jpg" /></div></div></a></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="50%" /><br /><span class="bold"><span style="font-size: 22px; line-height: 30.8px; ">Stio</span></span><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688772/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688772/p5pb22688772.jpg" /></div></div></a></div></div><div class="column span-1"><br /><br /><div class="news-box-container" style="background-color: #eee; padding: 24px; "><a href="https://www.stio.com/products/womens-second-light-windshell?variant=42031313715374">Stio Women's Second Light Windshell</a> - $129 USD<br />Sizes: XS - XL (tested M)<br />Color: Mountain Shadow, Ripe Berry, Azalea Bloom, Storm Cloud Topo (tested)<br />Weight: 102 grams</div></div></div></div><br />This technical singletrack dance item from Stio is their stashable “light-and-fast” choice for unexpected weather. The jacket features a medium style fit, Meridian 100% nylon mini-Ripstop fabric with DWR coating, YKK zipper, adjustable waist hem, elastic cuffs, under the helmet hood, a zippered side stash pocket/stuff sack, and a fabric chin guard for when it’s all zipped up. It weighed in as the second lightest jacket, right behind Pearl Izumi at 102g.<br /><br />The design of this jacket was less fitted than some others reviewed here, offering a comfortable fit over various riding layers. I tested it in a variety of conditions, including a cold and misty but very windy day with some longer climbs, and it both offered good breathability (on par with most of the jackets in this piece) as well as excellent wind protection. The DWR coating kept the light rain/mist from infiltrating in while it also handily retained enough heat to keep me warm on the descents.<br /><br />Overall, I am stoked to see Stio enter the realm of cycling apparel and I feel this jacket is 100% worthy of being included in my pack for spring adventures. It’s ultra lightweight, stylish, readily disappears into a corner of my pack, and offers the basic wind and weather protection I am looking for at a super competitive price point.       <br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688786/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688786/p5pb22688786.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688787/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688787/p5pb22688787.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688789/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688789/p5pb22688789.jpg" /></div></div></a></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="50%" /><br /><span class="bold"><span style="font-size: 22px; line-height: 30.8px; ">Giro</span></span><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688771/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688771/p5pb22688771.jpg" /></div></div></a></div></div><div class="column span-1"><br /><br /><div class="news-box-container" style="background-color: #eee; padding: 24px; "><a href="https://www.giro.com/p/womens-stow-cycling-jacket/350250000900000024.html">Giro Women's Stow Jacket</a> - $90 USD<br />Sizes: XS - XL (tested M)<br />Color: Dark Fade Teal,  Midnight Blue, Black (tested)<br />Weight: 155 grams </div></div></div></div><br />Giro’s Stow jacket is a “durable barrier against wind and chill” that easily squeezes down into a pack or pocket. It’s crafted from a lightweight windproof fabric with a DWR coating, offers a relaxed cut, has a single secure chest pocket that doubles as a pack sack, includes a back exhaust ventilation opening, adjustable hem, and elastic cuffs. While this jacket does not offer a hood, it does have a soft interior collar and weighs in at 155 g (seventh out of eight contenders). Giro also offers a version of this jacket in the ‘Stow H20’ line, which includes a beefier 15,000mm waterproof fabric and fully seam-sealed design at a price point of $160 USD. <br /><br />The jacket has a nice loose fit in the size medium, making it easy to slip on top of insulating layers on colder days or prolonged descents. For a more fitted option, I would recommend sizing down. During testing the Stow handled the wind and light rain on my rides exceedingly well, and I had zero issues overheating on the extended climbs. The rear ventilation flap is a nice added design feature that the other jackets lack, and was just what I needed when the sun poked out but the wind was still cutting. <br /><br />A  jacket like this is one of my go-tos for colder, drier rides where I know I won’t need a hood. While it is a little on the heavier side compared to the others reviewed here, the thicker material adds just that little bit more protection from shoulder season cold and trailside blackberry bushes. It packs down to almost nothing, like the majority of the options in this piece, and at $90, it is one of the best value purchases out there. <br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688795/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688795/p5pb22688795.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688796/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688796/p5pb22688796.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688799/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688799/p5pb22688799.jpg" /></div></div></a></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="50%" /><br /><span class="bold"><span style="font-size: 22px; line-height: 30.8px; ">Sombrio</span></span><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688768/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688768/p5pb22688768.jpg" /></div></div></a></div></div><div class="column span-1"> <br /><br /><br /><div class="news-box-container" style="background-color: #eee; padding: 24px; "><a href="https://us-store.sombriocartel.com/products/b705000f-chinook-2-jacket-blk">Sombrio Chinook 2 Jacket</a> - $160<br />Sizes: XS - XL (tested M)<br />Color: Burnt OC, Mustard, Moss, Black (tested)<br />Weight: 203 grams</div></div></div></div><br />The Chinook 2 is Sombrio’s take on a minimalistic windbreaker for spring riding. The jacket fabric is S-Tek Lite (92% Nylon, 8% Spandex), which offers a bit of stretch. It features an over the helmet hood that toggles down to minimize flapping, elastic at the cuffs and waist, and a rear pocket that not only doubles as a stuff sack but also morphs into a mini fanny pack (straps included) as a wearable storage feature. Unlike the other jackets in this review, the Chinook 2 is a pullover design, with a zipper that comes down about mid chest. <br /><br />The size medium Chinook is a looser fitting jacket that offers ample space to layer up underneath for those colder days. It does have a bit of stretch so if you prefer a more fitted design, size down. The jacket is a bit heavier than the other seven, but that translates into a little better heat retention and more wind protection. In terms of breathability, the jacket was a little on the hot ‘n heavy side for the longer climbs, but not at all unreasonably so. <br /><br />All in all, this jacket is a great option for colder, windier days when that little bit of extra thickness in fabric is needed to ward off chill. The jacket was 203 g, coming in as the heaviest of the review, at about the same weight as two of the Pearl Izumi or Stio jackets, but that does include an attached waist belt.<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688802/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688802/p5pb22688802.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688804/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688804/p5pb22688804.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688806/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688806/p5pb22688806.jpg" /></div></div></a></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="50%" /><br /><span class="bold"><span style="font-size: 22px; line-height: 30.8px; ">7Mesh</span></span><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688773/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688773/p5pb22688773.jpg" /></div></div></a></div></div><div class="column span-1"><br /><br /><div class="news-box-container" style="background-color: #eee; padding: 24px; "><a href="https://7mesh.com/northwoods-windshell-women">7Mesh Women's Northwoods Windshell</a> <br />Price: $175 USD<br />Sizes: XS - XL (tested M)<br />Color: Port, Yucca (tested)<br />Weight: 113 grams</div></div></div></div><br />The Northwoods is 7Mesh’s new lightweight breathable weather-resistant bike jacket. It features a 100% nylon fabric with a DWR coating, an over the helmet hood with draw cords for a secure fit, soft brushed hood brim and chin guard, elastic cuffs, and a packable side pocket with an elastic strap for attaching to the bike or the exterior of a pack. <br /><br />This jacket offered excellent breathability when climbing and good protection when light rain and wind caught me far from cover. There was no interior sauna happening despite a few stiff climbs (which kept me happy). I am a fan of over the helmet hoods as I like to zip the jacket all the way up over my lower face when it’s really cold, so the brushed trim on the interior of the jacket was a nice addition. When the hood was not deployed over the helmet, however, it doesn’t stow away, meaning it flapped enthusiastically, making my photographer husband grumpy, but I guess that’s the price you pay for that kind of hood design. <br /><br />This jacket was one of the higher-priced of this review (Rapha owns that top dollar distinction), but at a scant 113g, it performed exceptionally well and was extremely stuffable. And for those instances when you don’t have room in your pack for an after-dinner mint wafer, having the Northwoods strapped to your bike was a nice bonus design feature.<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688778/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688778/p5pb22688778.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688779/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688779/p5pb22688779.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688780/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688780/p5pb22688780.jpg" /></div></div></a></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="50%" /><br /><span class="bold"><span style="font-size: 22px; line-height: 30.8px; ">Patagonia</span></span><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688770/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688770/p5pb22688770.jpg" /></div></div></a></div></div><div class="column span-1"><div class="news-box-container" style="background-color: #eee; padding: 24px; "><a href="https://www.patagonia.com/product/womens-houdini-air-jacket/24040.html?dwvar_24040_color=SMDB">Patagonia Women's Houdini Air Jacket</a> <br />Price: $169 USD<br />Sizes: XXS - XL (tested S &amp;M)<br />Color: Smolder Blue, Rosehip, Olive Green (tested)<br />Weight: 105 grams</div></div></div></div><br />The Houdini Air is designed to protect you from the elements on those missions when breathability and a bit of weather resistance are exactly what the doctor ordered. The jacket features an ultra lightweight and breathable Pertex fabric (90% nylon, 10% polyester) with a DWR coating, adjustable over the helmet hood, and integrated zipper pocket stuff sack. The jacket weighs in at a paltry 105 g making it among the lightest of the jackets tested. <br /><br />I have been using the standard Houdini as my go-to stuffable lightweight jacket for years. It’s a great “just in case” jacket, but breathability was decidedly lacking. So when it came to my attention that Patagonia had created a more breathable version of this venerable jacket, the Houdini Air, I just had to get my hands on one! I put this through the wringer perhaps more than any other piece tested here–it had big shoes to fill. But as advertised, while it performed just like the old Houdini as a lightweight wind- and water-repelling technological wonder, it was definitely mo’ better when it came to breathability. Unless I was working up a serious sweat, I stayed warm and dry while abusing it, and it easily warded off gusty spring showers.  <br /><br />I really love how small this jacket packs down. The overall fit is comfortable, and while minimalistic, the Houdini Air kept me well protected from wind and light rain. If I want pockets and fully waterproof protection, I’ll go Gore-tex; but for most of my spring riding, this jacket hits all the marks save one: the gargantuan Pemberton area mosquitoes can readily drill right through this thin fabric. But then again, they can also drill through Gore-tex.<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688809/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688809/p5pb22688809.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688813/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688813/p5pb22688813.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688811/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688811/p5pb22688811.jpg" /></div></div></a></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="50%" /><br /><span class="bold"><span style="font-size: 22px; line-height: 30.8px; ">Rapha</span></span><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688767/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688767/p5pb22688767.jpg" /></div></div></a></div></div><div class="column span-1"><br /><br /><div class="news-box-container" style="background-color: #eee; padding: 24px; "><a href="https://www.giro.com/p/womens-stow-cycling-jacket/350250000900000024.html">Rapha Women's Trail Lightweight Jacket</a> <br />Price: $180 USD<br />Sizes: XXS - XL (tested M)<br />Color: Egg Shell/Blue Green, Black/Light Grey, Orange/Grey, Pink/Black, Light Grey/Black (tested)<br />Weight: 135 grams</div></div></div></div><br />This trail jacket as envisioned by Rapha is a lightweight, packable windproof wonder specifically designed for mountain biking in changeable conditions. It features a 100% nylon Ripstop fabric with DWR coating, a packable chest pocket that includes straps to attach to your bike frame, an over-the-helmet, adjustable hood, and elastic cuffs. The jacket weighed 135 g–6th out of the 8 options tested, but that’s only an ounce and a bit more than the Pearl Izumi Summit. <br /><br />The medium offered a comfortably loose fit that allows room for a bit of layering. The jacket performed on par with the others in this review, offering great protection from the wind and good breathability on climbs, but nothing mind-blowing. While the jacket has a DWR coating to help stay dry in the fog or during a quick shower, just like the others in this review, it’s not an ideal pick for extended forays into heavy weather. All in all, in this category of jacket, it’s a solid performer.<br /><br />I definitely give extra kudos to Rapha on the design of this jacket–it’s super comfortable, stylish, and performs well. And I also applaud their commitment to environmental sustainability–that dedication definitely adds to manufacturing costs. But…at the end of the day, while it packs down fairly small, and the elastic straps are a fun addition (like the Sombrio and 7Mesh), with a price tag of $180, it’s hard to pass up the comparably “heavy” lightweight 127 g Specialized jacket for $140 or even the comparably priced but featherweight 105 g Patagonia offering for $169 in favor of this one.  <br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688775/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688775/p5pb22688775.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688777/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688777/p5pb22688777.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22688776/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22688776/p5pb22688776.jpg" /></div></div></a></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold"><span style="font-size: 22px; line-height: 30.8px; ">FINAL THOUGHTS</span></span><br /><br />To wrap things up, any one of these jackets would be worthy of stuffing into your pocket or pack as an emergency riding layer. They all check the stuffable and lightweight boxes, with just some minor differences in the materials and design features. Ultimately it comes down to individual preferences on style, fit, breathability (or lack thereof), and budget.<br /><br />As for my top pick – it was a tough choice, but the Specialized Trail SWAT jacket was my favorite. I really liked the fit, the price tag, and the overall look more than any of the other options. The 7Mesh and Patagonia went hand-in-hand as the ‘top pick’ runner-ups with the much appreciated over-the-helmet hood design and company policies that support repair or reuse. Lastly, the Giro Stow Jacket wins the ‘best buy’ category as the most budget-friendly option that excels on those colder days.<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/22694082/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 52.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb22694082/p5pb22694082.jpg" /></div></div></a></div>            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/reviews-and-tech/" class="pb-tag news">Reviews and Tech</a> <a href="https://www.pinkbike.com/news/tags/reviews/" class="pb-tag series">Reviews</a> <a href="https://www.pinkbike.com/news/tags/apparel/" class="pb-tag productgroup" >Apparel</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                    <div class="pb-social-network-button facebook-button " >
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2F8-lightweight-jackets-for-springtime-adventures-review.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" class="share-button share-button-facebook" rel="nofollow" title="Share on Facebook" onclick="ga('send', 'event', 'social', 'facebook', 'share');">Share</a>
    </div>                    <div class="pb-social-network-button twitter-button " >
        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2F8-lightweight-jackets-for-springtime-adventures-review.html&via=pinkbike" class="twitter-share-button share-button share-button-twitter"  data-url="https://www.pinkbike.com/news/8-lightweight-jackets-for-springtime-adventures-review.html" data-via="pinkbike" onclick="ga('send', 'event', 'social', 'twitter', 'tweet');">Tweet</a>
    </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="68186" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/what-we-know-so-far-about-the-heartbreaking-murder-of-moriah-mo-wilson.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22657766/p2pb22657766.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/what-we-know-so-far-about-the-heartbreaking-murder-of-moriah-mo-wilson.html?pbref=p">What We Know So Far About the Heartbreaking Murder of Moriah "Mo" Wilson</a>
            <br />
            <span class="fgrey f11">88244 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-ride-arc8-evolve-fs-2022.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22589949/p2pb22589949.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-ride-arc8-evolve-fs-2022.html?pbref=p">First Ride: ARC8 Evolve FS - The Future of XC Race Bikes?</a>
            <br />
            <span class="fgrey f11">58720 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/sam-hill-tests-positive-for-covid-19-and-will-miss-ews-opening-round.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22383556/p2pb22383556.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/sam-hill-tests-positive-for-covid-19-and-will-miss-ews-opening-round.html?pbref=p">Updated: Sam Hill Tests Positive for COVID-19 &amp; Will Miss EWS Opening Round</a>
            <br />
            <span class="fgrey f11">39094 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/industry-digest-ebike-regulation-stolen-bikes-zwift-layoffs-and-more.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16971673/p2pb16971673.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/industry-digest-ebike-regulation-stolen-bikes-zwift-layoffs-and-more.html?pbref=p">Industry Digest: eBike Regulation, Stolen Bikes, Zwift Layoffs &amp; More</a>
            <br />
            <span class="fgrey f11">37274 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/slack-randoms-luca-shaws-world-cup-crash-rope-spoke-analysis-and-more.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22659999/p2pb22659999.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/slack-randoms-luca-shaws-world-cup-crash-rope-spoke-analysis-and-more.html?pbref=p">Slack Randoms: Luca Shaw's World Cup Crash, Rope Spoke Analysis &amp; More</a>
            <br />
            <span class="fgrey f11">33120 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-reece-wallace-shows-how-versatile-145mm-of-travel-can-be-in-plane-fun.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22676869/p2pb22676869.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-reece-wallace-shows-how-versatile-145mm-of-travel-can-be-in-plane-fun.html?pbref=p">Video: Reece Wallace Shows How Versatile 145mm of Travel Can Be in 'Plane Fun'</a>
            <br />
            <span class="fgrey f11">30259 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/bike-check-nico-vouillozs-lapierre-glp-2-ews-e-race-bike.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22685526/p2pb22685526.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/bike-check-nico-vouillozs-lapierre-glp-2-ews-e-race-bike.html?pbref=p">Bike Check: Nico Vouilloz's Lapierre GLP 2 EWS-E Race Bike</a>
            <br />
            <span class="fgrey f11">29009 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/danny-hart-shares-video-of-big-seeding-crash-that-took-him-out-of-finals-at-british-downhill-series-llangollen.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22676805/p2pb22676805.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/danny-hart-shares-video-of-big-seeding-crash-that-took-him-out-of-finals-at-british-downhill-series-llangollen.html?pbref=p">Danny Hart Shares Video of Big Seeding Crash That Took Him Out of Finals at British Downhill Series Llangollen</a>
            <br />
            <span class="fgrey f11">27431 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>19 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="121707" />
    <div id='pp3291496' class='ppcont' >                    <div id="cm3291496" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3291496"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">7</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rbarbier12/" >rbarbier12</a>

            <a href="#cid3291496" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3291496" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;It is now summer....</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3291625" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3291625"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/ybsurf/" >ybsurf</a>

            <a href="#cid3291625" title="Link to this comment" class="time">(20 mins ago)</a>
            <div id="dPI_3291625" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Not quite in the north west.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3291544' class='ppcont' >                    <div id="cm3291544" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3291544"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/pisgahgnar/" >pisgahgnar</a>

            <a href="#cid3291544" title="Link to this comment" class="time">(53 mins ago)</a>
            <div id="dPI_3291544" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The Patagonia one is a joke in terms of breathability. The Patagonia Dirt Roamer, which they seem to have discontinued, is honestly an amazing jacket. Extremely comfortable, nice DWR coating, and feels nothing like a trash bag when you start sweating. It is my go to October through March, and any cold mornings in-between.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3291560" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3291560"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/nkrohan/" >nkrohan</a>

            <a href="#cid3291560" title="Link to this comment" class="time">(43 mins ago)</a>
            <div id="dPI_3291560" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Agree. But for March through October I like something package and lighter.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3291633" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3291633"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/CheddarJack46/" >CheddarJack46</a>

            <a href="#cid3291633" title="Link to this comment" class="time">(18 mins ago)</a>
            <div id="dPI_3291633" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Agreed that the standard Houdini is a trash bag, but the author reviewed the newer Houdini Air and specifically notes its improvement in breathability over the old Houdini.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3291503' class='ppcont' >                    <div id="cm3291503" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3291503"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/slayersxc17/" >slayersxc17</a>

            <a href="#cid3291503" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3291503" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I didn’t know wearing a hood under your helmet was a thing</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3291457' class='ppcont' >                    <div id="cm3291457" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3291457"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/bikehard11/" >bikehard11</a>

            <a href="#cid3291457" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3291457" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I've owned a first gen Northwoods jacket for a couple of years now and it is the perfect jacket for Colorado as we rarely need a full on rain jacket but deal with lots of wind and the occasional spurt of rain.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3291555' class='ppcont' >                    <div id="cm3291555" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3291555"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/bashhard/" >bashhard</a>

            <a href="#cid3291555" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_3291555" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;incredible how expensive that stuff is, especially because you can tear a jacket in one crash.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3291618" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3291618"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/johnthewolf/" >johnthewolf</a>

            <a href="#cid3291618" title="Link to this comment" class="time">(23 mins ago)</a>
            <div id="dPI_3291618" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;You can also scratch and break most things on a bike in a crash...  Softshell fabrics are usually quite resistant to tears. If you do rip it, slap some tape on it and crack on.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3291517' class='ppcont' >                    <div id="cm3291517" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3291517"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/mcharza/" >mcharza</a>

            <a href="#cid3291517" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3291517" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;They forgot the Rab Vital jacket</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3291654' class='ppcont' >                    <div id="cm3291654" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3291654"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/FarmerJohn/" >FarmerJohn</a>

            <a href="#cid3291654" title="Link to this comment" class="time">(13 mins ago)</a>
            <div id="dPI_3291654" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I love my Sombrio Chinook pull over, fits well, durable and it doesnt say Rapha on it</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3291489' class='ppcont' >                    <div id="cm3291489" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3291489"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/unrooted/" >unrooted</a>

            <a href="#cid3291489" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3291489" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Patagonia wants to keep bikes out of the wilderness.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3291521" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3291521"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/islandforlife/" >islandforlife</a>

            <a href="#cid3291521" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3291521" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Makes sense - <a href="https://www.patagonia.ca/stories/why-wilderness-matters-more-than-you/story-90114.html" rel="nofollow">www.patagonia.ca/stories/why-wilderness-matters-more-than-you/story-90114.html</a></div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3291587" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3291587"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/mmarkey21/" >mmarkey21</a>

            <a href="#cid3291587" title="Link to this comment" class="time">(33 mins ago)</a>
            <div id="dPI_3291587" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;So?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3291508' class='ppcont' >                    <div id="cm3291508" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3291508"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/islandforlife/" >islandforlife</a>

            <a href="#cid3291508" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3291508" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;This article is perfect timing!... for a two months ago.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3291651" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3291651"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/jaydawg69/" >jaydawg69</a>

            <a href="#cid3291651" title="Link to this comment" class="time">(14 mins ago)</a>
            <div id="dPI_3291651" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;spring in S2S area is more like winter....  plus not everyone rides midday.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id="show-cesspool-button" href="javascript:;">Below threshold threads are hidden</div><div id="cesspool-comments" style="display: none;"><div id='pp3291463' class='ppcont' >                    <div id="cm3291463" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3291463"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">8</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-157" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/frix182/" >frix182</a>

            <a href="#cid3291463" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3291463" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;At least you should write in the Title that those are Women Jackets</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3291502" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3291502"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/robnow/" >robnow</a>

            <a href="#cid3291502" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3291502" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Who cares, same information can be translated to the men's or unisex version.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3291559" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3291559"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/nkrohan/" >nkrohan</a>

            <a href="#cid3291559" title="Link to this comment" class="time">(44 mins ago)</a>
            <div id="dPI_3291559" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Actually all these jackets are available in a mens version too so completely interchangeable.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        </div>    <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br /><label for="emptytext">Post a Comment</label><br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2F8-lightweight-jackets-for-springtime-adventures-review.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2022. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.009789</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/8-lightweight-jackets-for-springtime-adventures-review.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script  src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script  src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                        <script  src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(".nl","click",function fn1(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn2(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
