<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>An e-Bike Everyone Can Get Behind - Sea Otter 2017 - Pinkbike</title>
        <meta property="og:title" content="An e-Bike Everyone Can Get Behind - Sea Otter 2017 - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Richard Cunningham talks with Christian Bagg about his 3000 watt mobility device." />
        <meta property="og:description" content="Richard Cunningham talks with Christian Bagg about his 3000 watt mobility device." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/an-e-bike-everyone-can-get-behind-2017.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/an-e-bike-everyone-can-get-behind-2017.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2017-04-22T08:44:28-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb14641889/p4pb14641889.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb14641889/p4pb14641889.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/a9afda226e/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/bad03d6563/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/934e11f933/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/8df91894df/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326379c114287/sprt/j/swfobject22.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb14635467/p0pb14635467.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=218665801&iu=/1001711/clicktracking_1x1"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://www.pinkbike.com/shop/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>
#content-container {
    margin-top: -12px;
}
#col3-lmr-m {
    margin: 0;
}
#inner-m {
    padding: 0;
}
body, #blog-container {
    background: white;
}

.blog-ad {
    width: 1024px;
    margin: auto;
    margin-top: 30px;
    margin-bottom: 30px;
}

.blog-head {
    width: 824px;
    margin: auto;
    margin-top: 75px;
    margin-bottom: 50px;
    padding: 0 24px;
    box-sizing: border-box;
}
.blog-title h1 {
    font-size:30px;
    font-weight:bold;
    color:#222;
    margin-bottom: 5px;
}
.user-actions {
    margin-top: 22px;
    margin-bottom: 2px;
}

.blog-section .blog-text-container {
    max-width: 824px;
    margin: auto;
    padding: 0 24px;
    box-sizing: border-box;
    overflow-wrap: break-word;
    word-wrap: break-word;
}

.blog-section .blog-media-container {
    max-width: 1024px;
    margin: auto;
    box-sizing: border-box;
}
.blog-foot {
    width: 824px;
    margin: auto;
    margin-top: 12px;
    margin-bottom: 30px;
    padding: 0 24px;
    box-sizing: border-box;
}

.cols-align-top {
    display: flex;
    align-items: flex-start;
}
.cols-align-middle {
    display: flex;
    align-items: center;
}
.cols-align-bottom {
    display: flex;
    align-items: flex-end;
}

.columns:after {
    content: ".";
    display: block;
    height: 0;
    clear: both;
    visibility: hidden;
}
.num-columns-2 .column {
    float: left;
    width: 50%;
    min-height: 1px;
}
.num-columns-2 .column:first-child .blog-text-container {
    max-width: 412px;
    margin-right: 0;
    padding-right: 12px;
}
.num-columns-2 .column:first-child .blog-media-container {
    max-width: 512px;
    margin-right: 0;
    padding-right: 12px;
}
.num-columns-2.nogutter .column:first-child .blog-media-container ,
.num-columns-2.nogutter .column:first-child .blog-text-container {
    padding-right: 0;
}
.num-columns-2 .column:last-child .blog-text-container {
    max-width: 412px;
    margin-left: 0;
    padding-left: 12px;
}
.num-columns-2 .column:last-child .blog-media-container {
    max-width: 512px;
    margin-left: 0;
    padding-left: 12px;
}
.num-columns-2.nogutter .column:last-child .blog-media-container ,
.num-columns-2.nogutter .column:last-child .blog-text-container {
    padding-left: 0;
}

.news-photo-caption {
    max-width: 776px;
    font-style: italic;
    font-size: 14px;
    line-height: 20px;
    box-sizing: border-box;
    padding: 4px 24px;
}
.news-photo-caption .pb-caption {
    position: relative;
    top: 3px;
}

.blog-body {
    background-color:#fff;
    color:#444;
    font-size:16px;
    letter-spacing:0px;
    font-family:Helvetica,Arial,Sans Serif;
    line-height: 24px;
    max-width: 2000px;
    margin: auto;
 }
.caption {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:10px 10px 4px 10px;
    letter-spacing:0px;
    line-height:18px;
    font-family:Helvetica,Arial,Sans Serif;
 }
.quotes {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:6px 10px 4px 10px;
    letter-spacing:0px;
    line-height:20px;
    font-family:Helvetica,Arial,Sans Serif;
 }

.news-style2 {
    margin: 0 0 5px;
    display: inline-block;
}
.news-comments-container {
    width: 824px;
    box-sizing: border-box;
    padding: 0 24px;
}
.news-comments {
    width: 824px;
    border: 0;
    box-sizing: border-box;
    padding: 0 24px;
}

#edit-bar {
    background: #DDD;
    box-shadow: 0 2px 3px #bbb;
    padding: 10px;
}

.pbvideo .details {
    padding: 0 7px;
}

</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                
    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/videos/">VIDEOS</a>
                    </div>
                
                <h1>An e-Bike Everyone Can Get Behind - Sea Otter 2017</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Apr 22, 2017 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/pinkbikeaudience/"><span class="f12">Pinkbike Staff</span></a>&nbsp;&nbsp;
                <button data-userid="837111" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fan-e-bike-everyone-can-get-behind-2017.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/an-e-bike-everyone-can-get-behind-2017.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="39716" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
                
        <div class="blog-section">            <div class="blog-text-container">                </div><div class="blog-media-container"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/0KiyoQUn0Jg" ></iframe></div></div></div></div><div class="blog-text-container">                <br>
                <br>
            </div>        </div>        
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fan-e-bike-everyone-can-get-behind-2017.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/an-e-bike-everyone-can-get-behind-2017.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="39716" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/fox-29-dh-fork-mondraker-29er-dh-bike.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep3.pinkbike.org/p2pb14616937/p2pb14616937.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/fox-29-dh-fork-mondraker-29er-dh-bike.html?pbref=p">Fox's 29'' DH Fork... and Mondraker's 29er DH Bike?</a>
            <br />
            <span class="fgrey f11">106672 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/2018-fox-36-first-ride.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep3.pinkbike.org/p2pb14606593/p2pb14606593.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/2018-fox-36-first-ride.html?pbref=p">2018 Fox 36 - First Ride</a>
            <br />
            <span class="fgrey f11">87874 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/devincis-30th-anniversary-yyz-bike.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb14611821/p2pb14611821.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/devincis-30th-anniversary-yyz-bike.html?pbref=p">Devinci's 30th Anniversary YYZ Bike</a>
            <br />
            <span class="fgrey f11">70242 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-whistler-smashed-by-locals-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb14614385/p2pb14614385.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-whistler-smashed-by-locals-2017.html?pbref=p">Whistler Smashed by Locals - Video</a>
            <br />
            <span class="fgrey f11">63491 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/marin-wolf-ridge-first-ride.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep4.pinkbike.org/p2pb14629924/p2pb14629924.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/marin-wolf-ridge-first-ride.html?pbref=p">Marin Wolf Ridge: First Ride</a>
            <br />
            <span class="fgrey f11">59656 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/transition-introduces-two-brand-new-bikes.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb14630351/p2pb14630351.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/transition-introduces-two-brand-new-bikes.html?pbref=p">Transition Introduces Two Brand New Bikes</a>
            <br />
            <span class="fgrey f11">59390 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/day-one-bikes-and-tech-sea-otter-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep4.pinkbike.org/p2pb14639234/p2pb14639234.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/day-one-bikes-and-tech-sea-otter-2017.html?pbref=p">Day One Bikes and Tech - Sea Otter 2017</a>
            <br />
            <span class="fgrey f11">46452 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/oneup-components-edc-tool-and-pedals-first-look.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep2.pinkbike.org/p2pb14635322/p2pb14635322.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/oneup-components-edc-tool-and-pedals-first-look.html?pbref=p">OneUp Components' EDC Tool and New Pedals – Sea Otter 2017</a>
            <br />
            <span class="fgrey f11">43681 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>18 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                            <button id="wftlink" class="pb-link nl sortnavoff">Who Faved</button>
                                </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="90538" />
    <div id='pp1669284' class='ppcont' >                    <div id="cm1669284" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1669284"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 16</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/pikebait2013/" >pikebait2013</a>

                <a href="#cid1669284" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1669284" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;That's pretty cool.  I like to see innovation that gets more people included in the joys of mountain biking. This is more groundbreaking than a new hub standard or shock mounting standard.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1669308" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1669308"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-112" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/chyu/" >chyu</a>

                <a href="#cid1669308" title="Link to this comment" class="time">(42 mins ago)</a>
            <div id="dPI_1669308" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Stacy Kohut would huck it.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669275' class='ppcont' >                    <div id="cm1669275" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1669275"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 18</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-50" alt="flag" />    <a href="https://www.pinkbike.com/u/K4m1k4z3/" >K4m1k4z3</a>

                <a href="#cid1669275" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1669275" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;We want to see it in action!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1669276" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1669276"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/stumpymidget/" >stumpymidget</a>

                <a href="#cid1669276" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1669276" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I was just about to say that!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1669289" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1669289"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-119" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/terreros/" >terreros</a>

                <a href="#cid1669289" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1669289" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/stumpymidget/">@stumpymidget</a>:  me too xD</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669300' class='ppcont' >                    <div id="cm1669300" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1669300"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 6</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-200" alt="flag" />    <a href="https://www.pinkbike.com/u/Scottybike36/" >Scottybike36</a>

                <a href="#cid1669300" title="Link to this comment" class="time">(51 mins ago)</a>
            <div id="dPI_1669300" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;As someone who works with people who have disabilities, I salute you. That is what mountain biking should be all about, inclusiveness not exclusivity. Good luck to this venture, full props to you buddy.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669303' class='ppcont' >                    <div id="cm1669303" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1669303"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" />    <a href="https://www.pinkbike.com/u/slimboyjim/" >slimboyjim</a>

                <a href="#cid1669303" title="Link to this comment" class="time">(45 mins ago)</a>
            <div id="dPI_1669303" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;How much does it cost and link to website, etc.

I've a kid with additional needs and this would mean we could get out riding together as a family. I know it will be crazy expensive but, like others have said, this level of inclusion is difficult with so many other sports that it is genuinely something special...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669302' class='ppcont' >                    <div id="cm1669302" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1669302"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" />    <a href="https://www.pinkbike.com/u/Riwajc/" >Riwajc</a>

                <a href="#cid1669302" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_1669302" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;@whythall1 and what makes you the arbiter of what people decide to ride regardless of your opinion?  Its a free world. If people wanna ride e bikes where they are allowed then so be it. Let and let live. There's far more injustice in this world than people riding e bikes.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669316' class='ppcont' >                    <div id="cm1669316" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1669316"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/shredderIII/" >shredderIII</a>

                <a href="#cid1669316" title="Link to this comment" class="time">(30 mins ago)</a>
            <div id="dPI_1669316" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;lets see martyon ashton on this</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669285' class='ppcont' >                    <div id="cm1669285" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1669285"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/trails801/" >trails801</a>

                <a href="#cid1669285" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1669285" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Awesome! I'd love to see that thing rallying the trails.  Hopefully, I'll see one in person.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669320' class='ppcont' >                    <div id="cm1669320" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1669320"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/cthorpe/" >cthorpe</a>

                <a href="#cid1669320" title="Link to this comment" class="time">(19 mins ago)</a>
            <div id="dPI_1669320" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;very very cool. Adapted cycling can change the lives of so many less fortunate people. This is what the industry needs more of.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669298' class='ppcont' >                    <div id="cm1669298" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1669298"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 0</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" />    <a href="https://www.pinkbike.com/u/wythall1/" >wythall1</a>

                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid1669298" title="Link to this comment" class="time">(52 mins ago)</a>
            <div id="dPI_1669298" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;That's awesome! A proper use for ebike technology! <img src="https://es.pinkbike.org/246/sprt/i/icon_tup.gif" alt="tup" class="emoticon" /> <br /><br />Not like the ebikes piloted by lazy able bodied people that we see on the trails every weekend !</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669342' class='ppcont' >                    <div id="cm1669342" class="cmcont newcomment2 comment2 alt2  goodcomm">
                        <a name="cid1669342"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" />    <a href="https://www.pinkbike.com/u/deeeight/" >deeeight</a>

                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid1669342" title="Link to this comment" class="time">(3 mins ago)</a>
            <div id="dPI_1669342" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Someone put Tara Llanes on one... (though since she works for another adaptive cycle brand that might be a conflict)</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669315' class='ppcont' >                    <div id="cm1669315" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1669315"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" />    <a href="https://www.pinkbike.com/u/trippleacht/" >trippleacht</a>

                <a href="#cid1669315" title="Link to this comment" class="time">(31 mins ago)</a>
            <div id="dPI_1669315" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Wait till Aaron 'Wheelz' Fotheringham sees this</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669299' class='ppcont' >                    <div id="cm1669299" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1669299"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/AZRyder/" >AZRyder</a>

                <a href="#cid1669299" title="Link to this comment" class="time">(52 mins ago)</a>
            <div id="dPI_1669299" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I wonder if it has suspension besides the lean.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669295' class='ppcont' >                    <div id="cm1669295" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1669295"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-112" alt="flag" />    <a href="https://www.pinkbike.com/u/AlexS1/" >AlexS1</a>

                <a href="#cid1669295" title="Link to this comment" class="time">(55 mins ago)</a>
            <div id="dPI_1669295" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Badasss... keep up the good work!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669288' class='ppcont' >                    <div id="cm1669288" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1669288"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/blast-off/" >blast-off</a>

                <a href="#cid1669288" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1669288" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;gnarly dude!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1669290' class='ppcont' >                    <div id="cm1669290" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1669290"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-90" alt="flag" />    <a href="https://www.pinkbike.com/u/galliwasp/" >galliwasp</a>

                <a href="#cid1669290" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1669290" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Kohut! Your thoughts?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fan-e-bike-everyone-can-get-behind-2017.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
        <a href="https://www.pinkbike.com/live/">Pinkbike Live</a><br />
</li>
<li>
        <p>RSS</p>
        <a  href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a  href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a  href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2017. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.040202</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https%3A%2F%2Fm.pinkbike.com%2Fnews%2Fan-e-bike-everyone-can-get-behind-2017.html%3Ftrk%3Drss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326049f69cdd0/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8074146" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8074146&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </body>
</html>
