<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Bruno Long Wins Red Bull Illume Photo Contest RAW Category - Pinkbike</title>
        <meta property="og:title" content="Bruno Long Wins Red Bull Illume Photo Contest RAW Category - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Bruno Long captured Dylan Siggers in just the right beam of light, no editing needed." />
        <meta property="og:description" content="Bruno Long captured Dylan Siggers in just the right beam of light, no editing needed." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/bruno-long-wins-red-bull-illume-photo-contest-raw-category.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/bruno-long-wins-red-bull-illume-photo-contest-raw-category.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2021-11-29T12:46:16-08:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb21717857/p4pb21717857.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb21717857/p4pb21717857.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b32504aba6/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a22d206bc4/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326779e00d23d/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});


// loggedin dimension
ga('set', 'dimension1', 'no');

ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type="text/javascript" charset="UTF-8">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("MetaRouter snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.metarouter.io/outside/v1/tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1.js.gz";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
    analytics.load("tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1");

analytics.page({
  domain: 'Pinkbike'
});

  }}();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <style>

#outside-header {
    height:56px;
    background-color:#fff;
}


#outside-header-links {
    display: flex;
    list-style: none;
    height: 26px;
    margin: 0 0 0 20px;
    padding: 0;
    line-height: 29px;
    text-transform: uppercase;
}

#outside-header-links li {
    margin-right: 20px;
}
    
#outside-header-links a:link, #outside-header-links a:visited {
    color: #000;
    font-size: 12px;
    font-weight: bold;

}

#outside-header-links a:hover {
  text-decoration: underline;
}


#outside-header-items {
    display: flex;
    align-items: center;
    height: 56px;
    margin: 0 0 0 36px;
}

</style>


<div id="outside-header">
<div id="outside-header-items">
<a href="https://www.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader"><svg fill="none" height="22" width="86" xmlns="http://www.w3.org/2000/svg"><path d="M9.909 21.363c5.675 0 9.453-4.17 9.889-9.777h.96v6.136c0 2.45 1.68 3.399 3.885 3.399 1.768 0 3.274-1.104 3.995-2.406v2.23h5.26v-2.848h-1.616v-6.511h2.575v5.032c0 3.002 1.18 4.503 3.908 4.503 1.571 0 2.423-.773 3.034-1.656v1.48h2.444v-1.61c1.267 1.367 2.51 1.787 4.365 1.787 1.704 0 3.101-.596 3.84-1.7v1.523h7.97v-1.832c.829 1.257 2.291 1.986 4.19 1.986 1.702 0 2.795-.729 3.646-2.053v1.9h5.718v-1.878c1.136 1.522 2.817 2.14 5.064 2.14 3.1 0 5.98-1.28 6.417-4.811h-3.601c-.285 1.524-.982 2.252-2.576 2.252-1.332 0-2.27-.818-2.337-3.157h8.405v-.508c0-3.972-2.337-6.464-6.068-6.464-3.47 0-6.286 2.427-6.286 6.333 0 1.213.175 2.34.59 3.222h-1.66V4.568h-5.828V7.48h2.162v2.98a3.798 3.798 0 00-1.383-1.288 3.748 3.748 0 00-1.827-.455c-3.58 0-5.5 2.56-5.5 6.046-.014 1.133.163 2.26.523 3.334h-1.941v-9.38h-8.514v1.522c-.677-.97-1.657-1.634-3.36-1.634-2.052 0-3.363.641-3.994 1.501V8.674h-3.669V5.452h-2.901c0 2.185-.57 3.222-3.427 3.222H26.63v2.979h1.985v3.818c0 1.523-.763 2.692-2.4 2.692-1.398 0-1.768-.95-1.768-2.207V8.674h-4.824C18.749 3.906 15.366 0 9.909 0 3.623 0 0 4.658 0 10.792c0 5.958 3.95 10.571 9.909 10.571zm37.958-2.582c-1.723 0-2.51-.795-3.319-2.12h-4.125c.065 1.348.044 2.099-.852 2.099s-.981-.905-.981-1.635v-5.54h3.318a5.575 5.575 0 00-.021.597c0 5.583 7.573 3.333 7.573 5.628 0 .794-.917.971-1.593.971zm4.976-.706c.045-.307.067-.617.065-.927 0-5.319-7.662-3.156-7.662-5.34 0-.73.941-.86 1.79-.86 1.201 0 1.899.373 2.445 1.521h3.144v-.883h2.162v6.489h-1.944zm-42.387.088c-2.97.021-4.781-4.767-4.781-8.983 0-2.427.916-6.112 3.645-6.112 3.624 0 4.825 5.915 4.825 8.783 0 2.715-.873 6.312-3.69 6.312zm55.484.11c-1.987 0-2.425-2.008-2.425-3.641 0-1.59.612-3.332 2.49-3.332 1.483 0 2.249 1.434 2.249 2.869v1.214c0 1.412-.72 2.89-2.315 2.89zm11.066-4.744c.261-1.788 1.178-2.472 2.293-2.472 1.505 0 2.052.905 2.16 2.472h-4.453zm-22.33-5.762h3.45v-3.2h-3.45v3.2z" fill="#000"></path></svg>
</a>
<ul id="outside-header-links">
<li><a href="http://www.outsidetv.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">TV</a></li>
<li><a href="https://www.betamtb.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Beta</a></li>
<li><a href="https://www.velonews.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">VeloNews</a></li>
<li><a href="https://pelotonmagazine.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Peloton</a></li>
<li><a href="https://cyclingtips.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">CyclingTips</a></li>
<li><a href="https://www.gaiagps.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Gaia GPS</a></li>
<li><a href="https://www.trailforks.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Trailforks</a></li>
<li><a href="https://www.pinkbike.com/membership/">Outside+</a></li>
</ul>
</div>
</div>

        <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb21704087/p0pb21704087.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.giant-bicycles.com/global/trance-x-e-range?utm_source=pinkbike&utm_medium=ad[…]&utm_term=&utm_content=&utm_campaign=2021-my22-trance-x-e"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5845089754&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/xc/">XC</a></li>
                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" " href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a class="navunder" href="https://shop.pinkbike.com/">PBShop</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Bruno Long Wins Red Bull Illume Photo Contest RAW Category</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Nov 29, 2021 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/alicialeggett/"><span class="f12">Alicia Leggett</span></a>&nbsp;&nbsp;
                <button data-userid="1045924" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fbruno-long-wins-red-bull-illume-photo-contest-raw-category.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/bruno-long-wins-red-bull-illume-photo-contest-raw-category.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="65596" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21717857/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb21717857/p5pb21717857.jpg" /></div></div></a></div><br />Canadian photographer Bruno Long has won the Red Bull Illume photo contest's RAW by Leica category, which included untouched, uncropped images straight from the photographers' cameras.<br /><br />His winning shot of Dylan Siggers comes from a trip to Golden and Fernie, BC, shooting for our sister publication, <a href="https://www.betamtb.com/travel/canada/72-hours-golden-british-columbia/?utm_campaign=later-linkinbio-betamtb&amp;utm_content=later-22678606&amp;utm_medium=social&amp;utm_source=linkin.bio">Beta</a>. Long captured Siggers in just the right beam of forest light at the right time as the local shredder descended through the dust.<br /><br />Long says the RAW category is one of his favorites, as the photos celebrate purity, simplicity, and having the skill to get the shot exactly right. He says that one of his objectives as a photographer is "capturing real moments," so the requirement to submit unedited photos appeals to his style. (Competitors were, however, allowed to shoot in color and submit in black and white, hence the final B&amp;W shot.)<br /><br /><div class="media-text-width"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-small">Playing with dust and light has always been one of my favorite ways to shoot mountain biking. It's such a random process, with the dust and light different in every situation. This particular section of trail was super steep and local rider, Dylan Siggers, was in his element. This was his second or third time through this section and by this try, I had figured out exactly where he would be in the frame and captured the moment as he emerged from the dust&nbsp;perfectly.</span><span class="quotes-author-small"><span class="quotes-author-dash">&mdash;</span>Bruno&nbsp;Long</span></td></tr></table></div></div><br />The other category finalists were Denis Klero for his shot of freerider Pavel Alekhin appearing to be suspended from a clothespin, Roman Neimann for a shot of skateboarders riding inside an old milk factory, Andrew Chad for his shot of a skier illuminated at night, and Dean Tremel for his midair capture of a cliff diver.<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21718029/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Pavel Alekhin performs at the Red Bull Pavel Alekhin in California USA on February 11 2021" src="https://ep1.pinkbike.org/p5pb21718029/p5pb21718029.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Denis Klero's capture of Pavel Aklehin.</div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21718026/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb21718026/p5pb21718026.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Roman Neimann's haunting skateboarder image.</div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21718027/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photographer Andrew Chad Athlete Corey Seemann Location Jackson Wyoming Date February 2020 2020 Contact Andrew Chad 214.505.7467 andrewjrchad gmail.com andrewchadmedia.com 1850 Lacy Ln Whitefish MT 59937" src="https://ep1.pinkbike.org/p5pb21718027/p5pb21718027.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Andrew Chad's nighttime shot of Corey Seemann.</div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21718028/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 150%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb21718028/p5pb21718028.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Dean Tremel's photo of cliff diver Celia Fernandez.</div></div><br />The winners of other categories will be announced throughout this week and the overall winner will be announced Saturday, December 4 at the Red Bull Illume Exhibition in Aspen Snowmass, Colorado, USA.            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/industry-news/" class="pb-tag news">Industry News</a> <a href="https://www.pinkbike.com/news/tags/dylan-siggers/" class="pb-tag people">Dylan Siggers</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fbruno-long-wins-red-bull-illume-photo-contest-raw-category.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/bruno-long-wins-red-bull-illume-photo-contest-raw-category.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="65596" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/36pollici-announces-the-first-carbon-36er-mountain-bike.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21697903/p2pb21697903.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/36pollici-announces-the-first-carbon-36er-mountain-bike.html?pbref=p">36pollici Announces the First Carbon 36er Mountain Bike</a>
            <br />
            <span class="fgrey f11">75990 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/win-it-wednesday-enter-to-win-a-rockshox-lyrik-ultimate.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21651218/p2pb21651218.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/win-it-wednesday-enter-to-win-a-rockshox-lyrik-ultimate.html?pbref=p">Win It Wednesday: Enter to Win a RockShox Lyrik Ultimate</a>
            <br />
            <span class="fgrey f11">58350 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/valentino-rossi-launches-160mm-vr46-terra-emtb.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21702036/p2pb21702036.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/valentino-rossi-launches-160mm-vr46-terra-emtb.html?pbref=p">Valentino Rossi Launches 160mm VR46 Terra eMTB</a>
            <br />
            <span class="fgrey f11">47229 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/revenue-round-up-a-lull-in-the-cycling-boom.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb20750322/p2pb20750322.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/revenue-round-up-a-lull-in-the-cycling-boom.html?pbref=p">Revenue Round Up: 'A Lull in the Cycling Boom'</a>
            <br />
            <span class="fgrey f11">41731 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/opinion-how-many-batteries-does-a-mountain-bike-really-need.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21554193/p2pb21554193.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/opinion-how-many-batteries-does-a-mountain-bike-really-need.html?pbref=p">Opinion: How Many Batteries Does a Mountain Bike Really Need?</a>
            <br />
            <span class="fgrey f11">38181 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/burning-question-why-havent-some-bike-brands-released-an-emtb-yet.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21710435/p2pb21710435.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/burning-question-why-havent-some-bike-brands-released-an-emtb-yet.html?pbref=p">Burning Question: 7 Brands That Haven't Released an eMTB Yet</a>
            <br />
            <span class="fgrey f11">37587 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/bike-check-tommy-wilkinson-ultimate-setup-for-one-armed-riding.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb20091546/p2pb20091546.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/bike-check-tommy-wilkinson-ultimate-setup-for-one-armed-riding.html?pbref=p">Bike Check: Tommy Wilkinson's Ultimate Setup For One-Armed Riding</a>
            <br />
            <span class="fgrey f11">36125 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-look-2022-giant-trance-x-advanced-e.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21691295/p2pb21691295.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-look-2022-giant-trance-x-advanced-e.html?pbref=p">First Look: 2022 Giant Trance X Advanced E+</a>
            <br />
            <span class="fgrey f11">30952 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>14 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="118958" />
    <div id='pp3141223' class='ppcont' >                    <div id="cm3141223" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3141223"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">12</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/alex-bowen/" >alex-bowen</a>

            <a href="#cid3141223" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3141223" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;All these photos are just epic!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3141247" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3141247"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/d-a-n-c-e/" >d-a-n-c-e</a>

            <a href="#cid3141247" title="Link to this comment" class="time">(54 mins ago)</a>
            <div id="dPI_3141247" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Agreed.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3141292' class='ppcont' >                    <div id="cm3141292" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3141292"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-160" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/betsie/" >betsie</a>

            <a href="#cid3141292" title="Link to this comment" class="time">(8 mins ago)</a>
            <div id="dPI_3141292" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Shooting in RAW and taking just the raw shot is such a great competition. <br /> <br />It does lend itself to the high end cameras and I am guessing they were allowed to analogue filter the images rather than the norm which is a digitally filter.<br />When converting to B&amp;W was it just a straight grayscale conversion or were they allowed to apply filters when converting?<br />Would love to know what if any analogue filters the shooters used (Lee, Cokin, K&amp;F then ND, Grads, UV, colour)</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3141226' class='ppcont' >                    <div id="cm3141226" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3141226"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/njcbps/" >njcbps</a>

            <a href="#cid3141226" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3141226" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Very cool. Shooting in RAW is worth it, and this is an interesting contest.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3141261' class='ppcont' >                    <div id="cm3141261" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3141261"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/nomadlink/" >nomadlink</a>

            <a href="#cid3141261" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_3141261" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Yeah Bruno, congratulations!!! Beautiful composition and capturing of a glorious moment in time with stunning lighting, as always : ) Cheers buddy, well deserved!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3141233' class='ppcont' >                    <div id="cm3141233" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3141233"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Dylanthemtbguy/" >Dylanthemtbguy</a>

            <a href="#cid3141233" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3141233" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Vital raw just got one-upped</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3141250' class='ppcont' >                    <div id="cm3141250" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3141250"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/d-a-n-c-e/" >d-a-n-c-e</a>

            <a href="#cid3141250" title="Link to this comment" class="time">(53 mins ago)</a>
            <div id="dPI_3141250" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;crap is that black and white ever cool</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3141274' class='ppcont' >                    <div id="cm3141274" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3141274"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/shwinn8/" >shwinn8</a>

            <a href="#cid3141274" title="Link to this comment" class="time">(35 mins ago)</a>
            <div id="dPI_3141274" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;that High dive is pretty wild</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3141280' class='ppcont' >                    <div id="cm3141280" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3141280"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ridenotwork/" >ridenotwork</a>

            <a href="#cid3141280" title="Link to this comment" class="time">(21 mins ago)</a>
            <div id="dPI_3141280" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I'm sorry but how is shooting in colour and then submitting in black and white not editing.  you have edited out the colour.  Raw my ass.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3141299' class='ppcont' >                    <div id="cm3141299" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid3141299"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/jptothetree/" >jptothetree</a>

            <a href="#cid3141299" title="Link to this comment" class="time">(5 mins ago)</a>
            <div id="dPI_3141299" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Awesome shots. Feels good to have it close to perfect straight out of the camera!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3141301' class='ppcont' >                    <div id="cm3141301" class="cmcont newcomment2 comment2 alt2  goodcomm">
                        <a name="cid3141301"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/eswebster/" >eswebster</a>

            <a href="#cid3141301" title="Link to this comment" class="time">(4 mins ago)</a>
            <div id="dPI_3141301" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The sharpness of Bruno's in that light though..... damn.  That's what makes it special.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3141262' class='ppcont' >                    <div id="cm3141262" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3141262"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/mysticmountainadventures/" >mysticmountainadventures</a>

            <a href="#cid3141262" title="Link to this comment" class="time">(45 mins ago)</a>
            <div id="dPI_3141262" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Well deserved Mr. Long! Congrats <img src="https://es.pinkbike.org/246/sprt/i/icon_salute.gif" alt="Salute" title="Salute" class="emoticon" /> </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3141273' class='ppcont' >                    <div id="cm3141273" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3141273"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-131" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Corbanblamp/" >Corbanblamp</a>

            <a href="#cid3141273" title="Link to this comment" class="time">(37 mins ago)</a>
            <div id="dPI_3141273" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;He's been waiting a long time for that win</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3141288' class='ppcont' >                    <div id="cm3141288" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3141288"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/manhattanprjkt83/" >manhattanprjkt83</a>

            <a href="#cid3141288" title="Link to this comment" class="time">(13 mins ago)</a>
            <div id="dPI_3141288" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;safdsfs</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fbruno-long-wins-red-bull-illume-photo-contest-raw-category.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2021. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv42 0.007765</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/bruno-long-wins-red-bull-illume-photo-contest-raw-category.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
