<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Eric Barone Smashes Mountain Bike World Speed Record - Video - Pinkbike</title>
        <meta property="og:title" content="Eric Barone Smashes Mountain Bike World Speed Record - Video - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Just when you think he couldn't get any faster, Eric Barone smashes his previous record of 223,3km/h and hurtles down the mountain, reaching a speed of 227,720 Km/h (141.498 mph)." />
        <meta property="og:description" content="Just when you think he couldn't get any faster, Eric Barone smashes his previous record of 223,3km/h and hurtles down the mountain, reaching a speed of 227,720 Km/h (141.498 mph)." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/eric-barone-smashes-mountain-bike-world-speed-record-video-2017.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/eric-barone-smashes-mountain-bike-world-speed-record-video-2017.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2017-03-20T05:56:47-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb14524711/p4pb14524711.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb14524711/p4pb14524711.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/a9afda226e/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/aa00be160a/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/934e11f933/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/8df91894df/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326379c114287/sprt/j/swfobject22.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_view_728x90', [728, 90], 'div-gpt-ad-news_view_728x90-0').addService(googletag.pubads());


});

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_view_160x600', [160, 600], 'div-gpt-ad-news_view_160x600-0').addService(googletag.pubads());


});

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_view_160x160', [160, 160], 'div-gpt-ad-news_view_160x160-0').addService(googletag.pubads());


});

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_view2_160x160', [160, 160], 'div-gpt-ad-news_view2_160x160-0').addService(googletag.pubads());


});

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_view3_160x160', [160, 160], 'div-gpt-ad-news_view3_160x160-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb14524211/p0pb14524211.jpg') center top no-repeat #0a0911;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=223337401&iu=/1001711/clicktracking_1x1"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://www.pinkbike.com/shop/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            



<style type="text/css">
#button-bar {
    margin-top: 10px;
    padding: 5px 0px;
    vertical-align: middle;
}
.cols-align-top {
    display: flex;
    align-items: flex-start;
}
.cols-align-middle {
    display: flex;
    align-items: center;
}
.cols-align-bottom {
    display: flex;
    align-items: flex-end;
}

.columns:after {
    content: ".";
    display: block;
    height: 0;
    clear: both;
    visibility: hidden;
}
.num-columns-2 .column {
    float: left;
    width: 50%;
    min-height: 1px;
}
.num-columns-2 .column > div {
    box-sizing: border-box;
}
.num-columns-2 .column:first-child > div {
    margin-right: 0;
    padding-right: 8px;
}
.num-columns-2.nogutter .column:first-child > div {
    padding-right: 0;
}
.num-columns-2 .column:last-child > div {
    margin-left: 0;
    padding-left: 8px;
}
.num-columns-2.nogutter .column:last-child > div {
    padding-left: 0;
}
</style>

<div class="news-main-box center">
<div class="news-box">


        

            <div class="news-ads-box center">
            <div id='div-gpt-ad-news_view_728x90-0' style='overflow-x: hidden; overflow-y: auto; width: 728px; height: 90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view_728x90-0'); });
</script>
</div>

        </div>
    
    <div id="newstopbar" style="border-top: 5px solid #000; padding-top: 20px;">

        
            <div class="f10 bold news-style2">
            <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/videos/">VIDEOS</a>
        </div>
        </div>
    <h1 style="display: inline; font-size: 29px;">Eric Barone Smashes Mountain Bike World Speed Record - Video</h1>
        <div>
                            <div class="f12 fgrey">
                        <div class="time"><div class="fullTime" title="2017-03-20">Mar 20, 2017 at 5:56</div><span>Mar 20, 2017</span></div>                    </div>
                        </div>

    <div style="margin: 7px 0;">
        by <a class="bold" href="https://www.pinkbike.com/u/pinkbikeaudience/"><span class="f12">Pinkbike Staff</span></a>&nbsp;&nbsp;<button data-userid="837111" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>        <br />

        <div style="margin-top: 12px; margin-bottom: 2px;">

                        <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Feric-barone-smashes-mountain-bike-world-speed-record-video-2017.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                    <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/eric-barone-smashes-mountain-bike-world-speed-record-video-2017.html" data-via="pinkbike">Tweet</a>
            </div>
            &nbsp;<button id="pTF" class="pb-button small nl ">Add to Favorites</button>
        <input type="hidden" id="newsid" value="39173" />
        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
    
        </div>

    </div>

    <div class="news-ml f14">
        
            
            <br />
        
        
        <div>
            </div><div><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/7gBqbNUtr3c?rel=0?ecver=2" ></iframe></div></div></div></div><div><br />Once again, Eric Barone, so called The Red Baron showed his talent, commitment, and self-control. On March, 18th 2017 at 7:40am, Eric has beaten his own world speed record with a mountain bike on the speed snow track of Vars, France. After 2 years of a challenging project, Eric Barone, surrounded by his team reached 227,720 Km/h (141.498 mph) despite high instabilities on the fastest part of the run, which forced Eric to go beyond his limits.<br /><br />His <a href="https://www.pinkbike.com/news/eric-barone-breaks-the-new-world-speed-record-by-bike-2015.html">previous record</a> was established in 2015 on the same ski track at 223,3 Km/h (138.75 mph).<br /><br /><a href="http://www.ericbarone.fr/">www.ericbarone.fr</a>        </div>

                    <div id="button-bar">
                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Feric-barone-smashes-mountain-bike-world-speed-record-video-2017.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/eric-barone-smashes-mountain-bike-world-speed-record-video-2017.html" data-via="pinkbike">Tweet</a>
            </div>            </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/yt-nabs-the-director-of-good-times-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb14509001/p2pb14509001.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/yt-nabs-the-director-of-good-times-2017.html?pbref=p">YT Nabs the Director of Good Times</a>
            <br />
            <span class="fgrey f11">79164 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/santa-cruz-chameleon-2017-first-look.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep3.pinkbike.org/p2pb14507597/p2pb14507597.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/santa-cruz-chameleon-2017-first-look.html?pbref=p">Santa Cruz's New Hardtail Costs Under $2,000, Does Either 29'' or 27.5+ Wheels</a>
            <br />
            <span class="fgrey f11">65691 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/mike-hopkins-dreamride-ii-photo-and-video-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb14503439/p2pb14503439.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/mike-hopkins-dreamride-ii-photo-and-video-2017.html?pbref=p">DreamRide II - Photo and Video Epic</a>
            <br />
            <span class="fgrey f11">59228 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/four-new-tires-from-michelin-first-ride.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb14492175/p2pb14492175.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/four-new-tires-from-michelin-first-ride.html?pbref=p">Four New Tires From Michelin - First Ride</a>
            <br />
            <span class="fgrey f11">52416 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/the-interview-troy-brosnan-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep3.pinkbike.org/p2pb14443837/p2pb14443837.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/the-interview-troy-brosnan-2017.html?pbref=p">The Interview: Troy Brosnan</a>
            <br />
            <span class="fgrey f11">51786 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/nahbs-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep2.pinkbike.org/p2pb14500756/p2pb14500756.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/nahbs-2017.html?pbref=p">North American Handmade Bike Show 2017 - Randoms</a>
            <br />
            <span class="fgrey f11">50155 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/trail-hunter-patagonia-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep4.pinkbike.org/p2pb14509338/p2pb14509338.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/trail-hunter-patagonia-2017.html?pbref=p">Matt Hunter Explores Patagonia - Video</a>
            <br />
            <span class="fgrey f11">49087 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/a-brief-history-of-disc-brakes-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep3.pinkbike.org/p2pb14420777/p2pb14420777.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/a-brief-history-of-disc-brakes-2017.html?pbref=p">A Brief History of Formula's Disc Brakes</a>
            <br />
            <span class="fgrey f11">46351 views</span>
        </div>
</div>

<!--googleon: index-->

            
            
                                            
    </div>
</div>

<div class="news-ads-box2">
        <div id='div-gpt-ad-news_view_160x600-0' style='overflow-x: hidden; overflow-y: auto; width: 160px; height: 600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view_160x600-0'); });
</script>
</div>

<br/><div id='div-gpt-ad-news_view_160x160-0' style='overflow-x: hidden; overflow-y: auto; width: 160px; height: 160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view_160x160-0'); });
</script>
</div>

<br/><div id='div-gpt-ad-news_view2_160x160-0' style='overflow-x: hidden; overflow-y: auto; width: 160px; height: 160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view2_160x160-0'); });
</script>
</div>

<br/><div id='div-gpt-ad-news_view3_160x160-0' style='overflow-x: hidden; overflow-y: auto; width: 160px; height: 160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view3_160x160-0'); });
</script>
</div>

        <br/> <br/>
</div>
<br clear="left" />
</div>
<div class="news-comments-container center">
<div class="news-comments">
    <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>0 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="89906" />
        <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Feric-barone-smashes-mountain-bike-world-speed-record-video-2017.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
</div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
        <a href="https://www.pinkbike.com/live/">Pinkbike Live</a><br />
</li>
<li>
        <p>RSS</p>
        <a  href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a  href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a  href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2017. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.019587</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https%3A%2F%2Fm.pinkbike.com%2Fnews%2Feric-barone-smashes-mountain-bike-world-speed-record-video-2017.html%3Ftrk%3Drss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326049f69cdd0/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8074146" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8074146&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </body>
</html>
