<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Erik Fedko Signs with YT Industries - Pinkbike</title>
        <meta property="og:title" content="Erik Fedko Signs with YT Industries - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="" />
        <meta property="og:description" content="" />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/erik-fedko-signs-with-yt-industries.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/erik-fedko-signs-with-yt-industries.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2022-01-19T07:00:00-08:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@pinkbike"/>
<meta name="twitter:title" content="Erik Fedko Signs with YT Industries"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="https://ep1.pinkbike.org/p4pb21944725/p4pb21944725.jpg"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb21944725/p4pb21944725.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb21944725/p4pb21944725.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/ed0f3a5525/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/462c319959/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326dbb59eef1d/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});

ga('create', 'UA-116127418-7', 'auto', 'outside');

// loggedin dimension
ga('set', 'dimension1', 'no');
ga('outside.set', 'dimension1', 'no');

ga('send', 'pageview');
ga('outside.send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type="text/javascript" charset="UTF-8">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("MetaRouter snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.metarouter.io/outside/v1/tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1.js.gz";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
    analytics.load("tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1");

analytics.page({
  domain: 'Pinkbike'
});

  }}();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <style>
#outside-header {
    height:56px;
    background-color:#fff;
}

#outside-header-links {
    display: flex;
    list-style: none;
    height: 26px;
    margin: 0 0 0 20px;
    padding: 0;
    line-height: 29px;
    text-transform: uppercase;
}

#outside-header-links li {
    margin-right: 20px;
}

#outside-header-links a:link, #outside-header-links a:visited {
    color: #000;
    font-size: 12px;
    font-weight: bold;

}

#outside-header-links a:hover {
    text-decoration: underline;
}

#outside-header-items {
    display: flex;
    align-items: center;
    height: 56px;
    margin: 0 0 0 36px;
}
</style>
    <style>
        #header_banner {
            background-color: #000;
            text-align: center;
            padding: 7px;
            color: #ffffff;
        }
        #header_banner a {
            color: #ffffff;
            text-decoration: underline;
        }
        .clickable {
            cursor: pointer;
        }
        .close_banner {
            background-color: #000000;
            color: #CCCCCC;
        }
        @media screen and (max-width: 1080px) {
            #header_banner {
                display: none;
            }
        }
    </style>
    <div id="header_banner" class="clearfix">
        <span id="hide_banner" class="close_banner clickable" style="position: absolute; right: 10px;">close</span>
        <div class="wrapper yellow">
            Pinkbike is now part of Outside! As of December 3, 2021,
            please refer to the Outside <a href="https://www.outsideinc.com/terms-of-use/" class="underline" target="_blank">Terms of Use</a> and <a href="https://www.outsideinc.com/privacy-policy/" class="underline" target="_blank">Privacy Policy</a> which govern your use of the Pinkbike website and services.
        </div>
    </div>
    <script type="text/javascript">
        var hide = document.getElementById("hide_banner");
        hide.addEventListener("click",function(e){
            var x = document.getElementById("header_banner");
            x.style.display = "none";
            pb.setCookie("hideHeaderBannerTOS", 1, '90');
        },false);
    </script>
    <div id="outside-header">
    <div id="outside-header-items">
        <a href="https://www.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader"><svg fill="none" height="22" width="86" xmlns="http://www.w3.org/2000/svg"><path d="M9.909 21.363c5.675 0 9.453-4.17 9.889-9.777h.96v6.136c0 2.45 1.68 3.399 3.885 3.399 1.768 0 3.274-1.104 3.995-2.406v2.23h5.26v-2.848h-1.616v-6.511h2.575v5.032c0 3.002 1.18 4.503 3.908 4.503 1.571 0 2.423-.773 3.034-1.656v1.48h2.444v-1.61c1.267 1.367 2.51 1.787 4.365 1.787 1.704 0 3.101-.596 3.84-1.7v1.523h7.97v-1.832c.829 1.257 2.291 1.986 4.19 1.986 1.702 0 2.795-.729 3.646-2.053v1.9h5.718v-1.878c1.136 1.522 2.817 2.14 5.064 2.14 3.1 0 5.98-1.28 6.417-4.811h-3.601c-.285 1.524-.982 2.252-2.576 2.252-1.332 0-2.27-.818-2.337-3.157h8.405v-.508c0-3.972-2.337-6.464-6.068-6.464-3.47 0-6.286 2.427-6.286 6.333 0 1.213.175 2.34.59 3.222h-1.66V4.568h-5.828V7.48h2.162v2.98a3.798 3.798 0 00-1.383-1.288 3.748 3.748 0 00-1.827-.455c-3.58 0-5.5 2.56-5.5 6.046-.014 1.133.163 2.26.523 3.334h-1.941v-9.38h-8.514v1.522c-.677-.97-1.657-1.634-3.36-1.634-2.052 0-3.363.641-3.994 1.501V8.674h-3.669V5.452h-2.901c0 2.185-.57 3.222-3.427 3.222H26.63v2.979h1.985v3.818c0 1.523-.763 2.692-2.4 2.692-1.398 0-1.768-.95-1.768-2.207V8.674h-4.824C18.749 3.906 15.366 0 9.909 0 3.623 0 0 4.658 0 10.792c0 5.958 3.95 10.571 9.909 10.571zm37.958-2.582c-1.723 0-2.51-.795-3.319-2.12h-4.125c.065 1.348.044 2.099-.852 2.099s-.981-.905-.981-1.635v-5.54h3.318a5.575 5.575 0 00-.021.597c0 5.583 7.573 3.333 7.573 5.628 0 .794-.917.971-1.593.971zm4.976-.706c.045-.307.067-.617.065-.927 0-5.319-7.662-3.156-7.662-5.34 0-.73.941-.86 1.79-.86 1.201 0 1.899.373 2.445 1.521h3.144v-.883h2.162v6.489h-1.944zm-42.387.088c-2.97.021-4.781-4.767-4.781-8.983 0-2.427.916-6.112 3.645-6.112 3.624 0 4.825 5.915 4.825 8.783 0 2.715-.873 6.312-3.69 6.312zm55.484.11c-1.987 0-2.425-2.008-2.425-3.641 0-1.59.612-3.332 2.49-3.332 1.483 0 2.249 1.434 2.249 2.869v1.214c0 1.412-.72 2.89-2.315 2.89zm11.066-4.744c.261-1.788 1.178-2.472 2.293-2.472 1.505 0 2.052.905 2.16 2.472h-4.453zm-22.33-5.762h3.45v-3.2h-3.45v3.2z" fill="#000"></path></svg>
        </a>
        <ul id="outside-header-links">
            <li><a href="http://www.outsidetv.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">TV</a></li>
            <li><a href="https://www.betamtb.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Beta</a></li>
            <li><a href="https://www.velonews.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">VeloNews</a></li>
            <li><a href="https://pelotonmagazine.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Peloton</a></li>
            <li><a href="https://cyclingtips.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">CyclingTips</a></li>
            <li><a href="https://www.gaiagps.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Gaia GPS</a></li>
            <li><a href="https://www.trailforks.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Trailforks</a></li>
            <li><a href="https://www.pinkbike.com/membership/">Outside+</a></li>
        </ul>
    </div>
</div>
        <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb21920702/p0pb21920702.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.ochain.bike/ochain-mtb-gravity-riding-pedal-kickback-solution"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5846620071&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/xc/">XC</a></li>
                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" " href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a class="navunder" href="https://shop.pinkbike.com/">PBShop</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Erik Fedko Signs with YT Industries</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Jan 19, 2022 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/jamessmurthwaite/"><span class="f12">James Smurthwaite</span></a>&nbsp;&nbsp;
                <button data-userid="1664289" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Ferik-fedko-signs-with-yt-industries.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/erik-fedko-signs-with-yt-industries.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="66185" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21944725/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb21944725/p5pb21944725.jpg" /></div></div></a></div><br />YT has today announced it has signed slopestyle rider Erik Fedko.<br /><br />The 23-year-old had his breakout year in 2017 when he won a Wildcard to the Red Bull District  Ride and came 5th. What followed were multiple podiums at Crankworx Slopestyle events around the globe culminating in <a href="https://www.pinkbike.com/news/video-2021-slopestyle-highlights-crankworx-bc.html">a 2nd place finish at the Crankworx BC Slopestyle this year</a><br /><br /><div class="media-text-width"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-small">I still remember that the YT dirt jumper was the first dirt jump bike that I really wanted as a kid. Everyone talked about  the bike back then. I think we have a couple of ideas for the Dirt Love moving forward. For now, I'm really excited about  the different bikes like the Capra and we’re kicking things off with a road trip from Mexico to California for a shoot. I'm looking forward to working with YT and have a lot of freedom to realize my creative ideas, but of course I will be going all-in at slopestyle contests&nbsp;too.</span><span class="quotes-author-small"><span class="quotes-author-dash">&mdash;</span>Erik&nbsp;Fedko</span></td></tr></table></div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21944726/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb21944726/p5pb21944726.jpg" /></div></div></a></div><br /><div class="media-text-width"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-large">The first YT was a dirt jump bike! So of course, I'm thrilled with the signing of Erik Fedko, to be back in Slopestyle and back to the&nbsp;roots!</span><span class="quotes-author-large"><span class="quotes-author-dash">&mdash;</span>Markus Flossmann, Founder &amp; CVO YT Industries </span></td></tr></table></div></div>            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/racing-and-events/" class="pb-tag news">Racing and Events</a> <a href="https://www.pinkbike.com/news/tags/racing-rumours/" class="pb-tag series">Racing Rumours</a> <a href="https://www.pinkbike.com/news/tags/yt-industries/" class="pb-tag brand">YT Industries</a> <a href="https://www.pinkbike.com/news/tags/erik-fedko/" class="pb-tag people">Erik Fedko</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Ferik-fedko-signs-with-yt-industries.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/erik-fedko-signs-with-yt-industries.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="66185" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/18-bikes-that-could-see-an-update-in-2022.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16549913/p2pb16549913.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/18-bikes-that-could-see-an-update-in-2022.html?pbref=p">18 Bikes That Could Be Updated in 2022</a>
            <br />
            <span class="fgrey f11">67506 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/iron-horse-sunday-reborn-the-rebuild-of-a-classic-downhill-bike.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21939826/p2pb21939826.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/iron-horse-sunday-reborn-the-rebuild-of-a-classic-downhill-bike.html?pbref=p">Iron Horse Sunday Reborn - A Classic Downhill Bike Modified with Modern Geometry &amp; Mullet Wheels</a>
            <br />
            <span class="fgrey f11">55272 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/atherton-bikes-launch-direct-to-consumer-website-sales.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21937033/p2pb21937033.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/atherton-bikes-launch-direct-to-consumer-website-sales.html?pbref=p">Atherton Bikes Launch Direct to Consumer Website Sales</a>
            <br />
            <span class="fgrey f11">45568 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/why-your-bike-might-have-less-travel-than-claimed.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21233073/p2pb21233073.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/why-your-bike-might-have-less-travel-than-claimed.html?pbref=p">Why Your Bike Might Have Less Travel Than Claimed</a>
            <br />
            <span class="fgrey f11">44377 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/spotted-hopes-new-tech-4-levers.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21935219/p2pb21935219.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/spotted-hopes-new-tech-4-levers.html?pbref=p">Details Revealed for Hope's New Tech 4 Levers</a>
            <br />
            <span class="fgrey f11">41762 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/spotted-a-chromag-full-suspension-bike-this-time-for-adults.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21936368/p2pb21936368.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/spotted-a-chromag-full-suspension-bike-this-time-for-adults.html?pbref=p">Spotted: A Chromag Full Suspension Bike, This Time for Adults</a>
            <br />
            <span class="fgrey f11">35590 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/pinkbike-poll-has-your-shock-ever-failed.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16348405/p2pb16348405.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/pinkbike-poll-has-your-shock-ever-failed.html?pbref=p">Pinkbike Poll: Has Your Shock Ever Failed?</a>
            <br />
            <span class="fgrey f11">35195 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/athletes-will-need-to-be-vaccinated-to-compete-in-france.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21115172/p2pb21115172.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/athletes-will-need-to-be-vaccinated-to-compete-in-france.html?pbref=p">Athletes Now Need to be Fully Vaccinated Against COVID to Compete in France</a>
            <br />
            <span class="fgrey f11">33468 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>13 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                            <button id="wftlink" class="pb-link nl sortnavoff">Who Faved</button>
                                </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="119574" />
    <div id='pp3184411' class='ppcont' >                    <div id="cm3184411" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3184411"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">15</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/DrChaos/" >DrChaos</a>

            <a href="#cid3184411" title="Link to this comment" class="time">(58 mins ago)</a>
            <div id="dPI_3184411" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;If you look at the picture, he is on the downhill bike TUES with a RS ZEB and a rotor for his rear brake line. Following the Semenuk trend, apparently ... preparing for Rampage?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3184509" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3184509"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/dh-corn/" >dh-corn</a>

            <a href="#cid3184509" title="Link to this comment" class="time">(34 mins ago)</a>
            <div id="dPI_3184509" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;We are back in the middle 2000s <img src="https://es.pinkbike.org/246/sprt/i/icon_wink.gif" alt="Wink" class="emoticon" /> <br /><br />Does he use an angle set to make it steeper?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3184630" class="cmcont newcomment2 comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3184630"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/clapped-out-46/" >clapped-out-46</a>

            <a href="#cid3184630" title="Link to this comment" class="time">(3 mins ago)</a>
            <div id="dPI_3184630" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/dh-corn/">@dh-corn</a>: LONG LIVE FREERIDE!!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3184335' class='ppcont' >                    <div id="cm3184335" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3184335"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">7</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/chriskneeland/" >chriskneeland</a>

            <a href="#cid3184335" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3184335" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Love seeing the continued support of slopestyle and freeride</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3184521" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3184521"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/therealmancub/" >therealmancub</a>

            <a href="#cid3184521" title="Link to this comment" class="time">(32 mins ago)</a>
            <div id="dPI_3184521" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Freestyle Sloperide</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3184380' class='ppcont' >                    <div id="cm3184380" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3184380"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/InstantBreakfast/" >InstantBreakfast</a>

            <a href="#cid3184380" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3184380" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Tailwhips on a Tues</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3184340' class='ppcont' >                    <div id="cm3184340" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3184340"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/efchromag435/" >efchromag435</a>

            <a href="#cid3184340" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3184340" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;They must have just had another loan approved</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3184358' class='ppcont' >                    <div id="cm3184358" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3184358"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/DoubleCrownAddict/" >DoubleCrownAddict</a>

            <a href="#cid3184358" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3184358" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Ditched the DH team for a dirt jumper.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3184523' class='ppcont' >                    <div id="cm3184523" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3184523"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/fullendurbro/" >fullendurbro</a>

            <a href="#cid3184523" title="Link to this comment" class="time">(31 mins ago)</a>
            <div id="dPI_3184523" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Who wants to take bets that YT also cancels his program in 9 months?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3184466' class='ppcont' >                    <div id="cm3184466" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3184466"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ads10/" >ads10</a>

            <a href="#cid3184466" title="Link to this comment" class="time">(47 mins ago)</a>
            <div id="dPI_3184466" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;cant wait to see him throw some tailwhips on the dh.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3184522' class='ppcont' >                    <div id="cm3184522" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3184522"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/cxfahrer/" >cxfahrer</a>

            <a href="#cid3184522" title="Link to this comment" class="time">(31 mins ago)</a>
            <div id="dPI_3184522" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Googled what the YT Family is and found Family Guy on YT.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3184613' class='ppcont' >                    <div id="cm3184613" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3184613"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/BikesNRussets/" >BikesNRussets</a>

            <a href="#cid3184613" title="Link to this comment" class="time">(7 mins ago)</a>
            <div id="dPI_3184613" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Do any 200mm+ single crown forks exist? I can’t think of any.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3184634" class="cmcont newcomment2 comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3184634"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/clapped-out-46/" >clapped-out-46</a>

            <a href="#cid3184634" title="Link to this comment" class="time">(2 mins ago)</a>
            <div id="dPI_3184634" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Manitou Sherman</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Ferik-fedko-signs-with-yt-industries.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2022. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv42 0.008038</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/erik-fedko-signs-with-yt-industries.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
