<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>First Look: Marin's New Rift Zone 3 - An Affordable Shredder - Pinkbike</title>
        <meta property="og:title" content="First Look: Marin's New Rift Zone 3 - An Affordable Shredder - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Marin's redesigned Rift Zone has the right parts, the right numbers, and the right price tag for skilled enthusiasts in search of a capable trail bike" />
        <meta property="og:description" content="Marin's redesigned Rift Zone has the right parts, the right numbers, and the right price tag for skilled enthusiasts in search of a capable trail bike" />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/first-look-marins-rift-zone-3-affordable-shredder.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/first-look-marins-rift-zone-3-affordable-shredder.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2019-08-26T10:36:46-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb17657117/p4pb17657117.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb17657117/p4pb17657117.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b4737872d8/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c701405764/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb16865572/p0pb16865572.jpg') center top no-repeat #000;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://bythehive.com/collections/drivetrain/products/trs-plus-12-speed-cassette?variant=12702973722726"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5154635713&iu=/1001711/clicktracking_1x1"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/xc/">XC</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/crankworx/">Crankworx</a></li>
            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" navunder" href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>First Look: Marin's New Rift Zone 3 - An Affordable Shredder</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Aug 26, 2019 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/RichardCunningham/"><span class="f12">Richard Cunningham</span></a>&nbsp;&nbsp;
                <button data-userid="534986" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Ffirst-look-marins-rift-zone-3-affordable-shredder.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/first-look-marins-rift-zone-3-affordable-shredder.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="52710" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/17656456/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Marin Rift Zone 3" src="https://ep1.pinkbike.org/p6pb17656456/p6pb17656456.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1">Marin is smashing preconceived notions that affordable trail bikes should be dumbed down in order to attract first time riders. Meet the 2020 Rift Zone 3. <br /><br />It costs $2,650 USD, it's built around 29 inch wheels and a 120-millimeter-travel aluminum chassis. The geometry numbers are up to date, with a 65.5-degree head tube angle, a steep, 76-degree (effective) seat tube angle and ample reaches that range from 430mm on the size small to 515mm on the X-large models. <br /><br /></div><div class="column span-1"><div class="news-box-container" style="background-color: #eee; padding: 24px; padding-left: 50px; "><span style="font-size: 20px; line-height: 40px; font-weight: bold; ">Rift Zone 3 Details</span><br />• Travel: 120mm rear / 130mm front<br />• Wheel size: 29"<br />• Aluminum frame<br />• 65.5° head angle<br />• 425mm chainstays<br />• Price: $2,650 USD<br />• <a href="https://www.marinbikes.com">www.marinbikes.com</a><br /></div></div></div></div><br /><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17656447/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Marin Rift Zone 3" src="https://ep1.pinkbike.org/p5pb17656447/p5pb17656447.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Shimano's new levers with the stiffer, mid-clamp perches.</div></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17656451/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Marin Rift Zone 3" src="https://ep1.pinkbike.org/p5pb17656451/p5pb17656451.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Four-piston calipers up front and two-piston calipers out back.</div></div></div></div></div><br /><br />You get a 12-speed drivetrain and four-piston brakes by Shimano, with a SunRace cassette. The Rift Zone's cockpit is capably endowed with a 150-millimeter-stroke X-Fusion dropper post and Marin's house brand items, including a nice looking 780-millimeter aluminum handlebar clamped by a short, 35-millimeter stem. The bike I photographed had WTB's fast rolling and grippy 2.4-inch Trail Boss tires, filled out by 29-millimeter inner width tires. That may be a running change, as the spec sheet calls out Vee's Flow Snap 2.35-inch rubber. <br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17656455/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Marin Rift Zone 3" src="https://ep1.pinkbike.org/p5pb17656455/p5pb17656455.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Shimano SLX powered, 12-speed drivetrain.</div></div> <br /><br />Marin is also on target with the emerging "downcountry" movement by paring capable geometry with a little less suspension travel and a lighter build to maximize the versatility of this promising shredder. Front suspension is a 130-millimeter-stroke Marzocchi Z2 fork (I've been testing one and it rocks), backed up by a Fox Float DPS shock.<br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17656453/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 144%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 104.2%;" alt="Marin Rift Zone 3" src="https://ep1.pinkbike.org/p5pb17656453/p5pb17656453.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Marzocchi's Bomber Z2 fork - 130mm travel.</div></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17656454/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Marin Rift Zone 3" src="https://ep1.pinkbike.org/p5pb17656454/p5pb17656454.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Proven, linkage-driven rear suspension - 120mm travel.</div></div> <br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17656446/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Marin Rift Zone 3" src="https://ep1.pinkbike.org/p5pb17656446/p5pb17656446.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Wide, 2.4" WTB Trail Boss tires on 29mm inner-width rims.</div></div></div></div></div><br />Marin says all Rift Zone models share the same linkage-driven, single-pivot-swingarm chassis. The Rift Zone 3 we feature here is expected to land in bike stores later this fall. Until then, cheers to Marin for offering accomplished riders a capable, up to date trail bike with an attainable price tag.<br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17656450/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Marin Rift Zone 3" src="https://ep1.pinkbike.org/p5pb17656450/p5pb17656450.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">X-Fusion 150mm dropper post.</div></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17656449/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Marin Rift Zone 3" src="https://ep1.pinkbike.org/p5pb17656449/p5pb17656449.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Shorty, 35mm stem with a 780mm aluminum handlebar.</div></div></div></div></div><br /><div style="text-align: center;"><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Rift Zone Geometry</span></div><br /><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/17656457/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.1%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Marin Rift Zone 3" src="https://ep1.pinkbike.org/p5pb17656457/p5pb17656457.jpg" /></div></div></a></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="75%" /><div style="text-align: center;"><a href="https://www.pinkbike.com/photo/17656458/">See all the Marin Rift Zone 3 component specs here.</a></div><hr style="border-style: solid; border-width: 1px 0 0; " width="75%" />            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/reviews-and-tech/" class="pb-tag news">Reviews and Tech</a> <a href="https://www.pinkbike.com/news/tags/first-looks/" class="pb-tag series">First Looks</a> <a href="https://www.pinkbike.com/news/tags/trail-bikes/" class="pb-tag productgroup" >Trail Bikes</a> <a href="https://www.pinkbike.com/news/tags/marin/" class="pb-tag brand">Marin</a> <a href="https://www.pinkbike.com/news/tags/marin-rift-zone/" class="pb-tag product" >Marin Rift Zone</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Ffirst-look-marins-rift-zone-3-affordable-shredder.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/first-look-marins-rift-zone-3-affordable-shredder.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="52710" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-the-fim-emtb-world-cup-race-in-imola-was-embarrassing.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17641286/p2pb17641286.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-the-fim-emtb-world-cup-race-in-imola-was-embarrassing.html?pbref=p">Video: The FIM eMTB "World Cup" Race in Imola, Italy Was Embarrassing</a>
            <br />
            <span class="fgrey f11">124820 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/santa-cruz-tallboy-trail-bike-2020-review.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17619728/p2pb17619728.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/santa-cruz-tallboy-trail-bike-2020-review.html?pbref=p">Review: Santa Cruz's All-New Tallboy Trail Bike</a>
            <br />
            <span class="fgrey f11">113895 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/day-two-results-ews-northstar-2019.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17196049/p2pb17196049.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/day-two-results-ews-northstar-2019.html?pbref=p">Final Results - EWS Northstar 2019</a>
            <br />
            <span class="fgrey f11">72050 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/day-one-results-ews-northstar-2019.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17196049/p2pb17196049.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/day-one-results-ews-northstar-2019.html?pbref=p">Day One Results - EWS Northstar 2019</a>
            <br />
            <span class="fgrey f11">48840 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/intense-primer-trail-bike-first-look-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17631048/p2pb17631048.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/intense-primer-trail-bike-first-look-2020.html?pbref=p">Video: Intense's New 140mm Primer Does (Almost) All the Wheel Sizes</a>
            <br />
            <span class="fgrey f11">46844 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-raw-carnage-at-ews-northstars-gnarliest-rock-garden.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17648051/p2pb17648051.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-raw-carnage-at-ews-northstars-gnarliest-rock-garden.html?pbref=p">Video: Raw Carnage at EWS Northstar's Gnarliest Rock Garden</a>
            <br />
            <span class="fgrey f11">44143 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-the-chute-from-hell-ews-northstar-2019.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17650908/p2pb17650908.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-the-chute-from-hell-ews-northstar-2019.html?pbref=p">Video: The Chute From Hell - EWS Northstar 2019</a>
            <br />
            <span class="fgrey f11">36925 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-quais-isos-33-carbon-wheels-look-odd-are-very-robust.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17549028/p2pb17549028.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-quais-isos-33-carbon-wheels-look-odd-are-very-robust.html?pbref=p">Review: Quai's ISOS 33 Carbon Wheels - Unique Looks, Reliable Performance</a>
            <br />
            <span class="fgrey f11">35027 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>17 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="105027" />
    <div id='pp2352376' class='ppcont' >                    <div id="cm2352376" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2352376"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 7</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Adamrideshisbike/" >Adamrideshisbike</a>

                <a href="#cid2352376" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_2352376" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Looks like a killer build.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2352384" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2352384"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/pperini/" >pperini</a>

                <a href="#cid2352384" title="Link to this comment" class="time">(9 mins ago)</a>
            <div id="dPI_2352384" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;it does, great bike and great spec for the price. Nice geo numbers too, thumbs up Marin</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2352389' class='ppcont' >                    <div id="cm2352389" class="cmcont newcomment2 comment2 alt2  goodcomm">
                        <a name="cid2352389"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/bridgermurray/" >bridgermurray</a>

                <a href="#cid2352389" title="Link to this comment" class="time">(4 mins ago)</a>
            <div id="dPI_2352389" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Marin seems to have really found their niche with affordable, sensibly-speced and geo-ed trail bikes. I only wish that the top of their range was more practical and “affordable” and less “experimental”.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2352396' class='ppcont' >                    <div id="cm2352396" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid2352396"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rowanlewis/" >rowanlewis</a>

                <a href="#cid2352396" title="Link to this comment" class="time">(0 mins ago)</a>
            <div id="dPI_2352396" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Nice to see these entry level full suspensions finally getting good geometry. Hopefully the same will happen to the hardtails soon.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2352394' class='ppcont' >                    <div id="cm2352394" class="cmcont newcomment2 comment2 alt2  goodcomm">
                        <a name="cid2352394"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/jdreynolds2/" >jdreynolds2</a>

                <a href="#cid2352394" title="Link to this comment" class="time">(1 mins ago)</a>
            <div id="dPI_2352394" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The link for full component spec doesn't line up with what's shown in the article, just fyi.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2352374' class='ppcont' >                    <div id="cm2352374" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2352374"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/AvidTrailRider/" >AvidTrailRider</a>

                <a href="#cid2352374" title="Link to this comment" class="time">(17 mins ago)</a>
            <div id="dPI_2352374" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;How did they get an m7000 derailleur to work with with a 12 speed shifter?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2352390" class="cmcont newcomment2 comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2352390"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/rowanlewis/" >rowanlewis</a>

                <a href="#cid2352390" title="Link to this comment" class="time">(3 mins ago)</a>
            <div id="dPI_2352390" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;It's the 7100 derailleur.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2352381' class='ppcont' >                    <div id="cm2352381" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2352381"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/bman33/" >bman33</a>

                <a href="#cid2352381" title="Link to this comment" class="time">(14 mins ago)</a>
            <div id="dPI_2352381" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;*are not the same as 2019. Oops</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2352383' class='ppcont' >                    <div id="cm2352383" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2352383"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/tlilly/" >tlilly</a>

                <a href="#cid2352383" title="Link to this comment" class="time">(11 mins ago)</a>
            <div id="dPI_2352383" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Boom. What a great bike built for the everyman.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2352387' class='ppcont' >                    <div id="cm2352387" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid2352387"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 0</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-169" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/BaGearA/" >BaGearA</a>

                <a href="#cid2352387" title="Link to this comment" class="time">(5 mins ago)</a>
            <div id="dPI_2352387" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;These are the bikes we should be praising not he new enduro or Sb range , these budget bikes punch wayyyy above their weight</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2352392" class="cmcont newcomment2 comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2352392"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/bman33/" >bman33</a>

                <a href="#cid2352392" title="Link to this comment" class="time">(2 mins ago)</a>
            <div id="dPI_2352392" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Why not praise both?  Just because you do not want or cannot afford a new SB doesn't mean they don't have their place</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2352391' class='ppcont' >                    <div id="cm2352391" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid2352391"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/blaklabl/" >blaklabl</a>

                <a href="#cid2352391" title="Link to this comment" class="time">(3 mins ago)</a>
            <div id="dPI_2352391" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I'd rock that</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id="show-cesspool-button" href="javascript:;">Below threshold threads are hidden</div><div id="cesspool-comments" style="display: none;"><div id='pp2352367' class='ppcont' >                    <div id="cm2352367" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2352367"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 11</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/k00bideh/" >k00bideh</a>

                <a href="#cid2352367" title="Link to this comment" class="time">(20 mins ago)</a>
            <div id="dPI_2352367" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;How is $2650 “affordable?” Are you joking?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2352377" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2352377"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/bman33/" >bman33</a>

                <a href="#cid2352377" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_2352377" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;What are you looking for? The $500 bike that has everything you want? A 2019. Bike prices are the same as they were in 1995. I'm sure Walmart has a $200 bike if you really don't.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2352378" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2352378"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 7</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/mikekazimer/" >mikekazimer</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid2352378" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_2352378" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Everyone has a different definition of affordable, but in the mountain bike world, where there are plenty of bikes that cost $10,000 or more, the sub-$3,000 range falls into the affordable category. <br /><br />Yes, it's still a big chunk of money, but below this price range it's typically better to look at hardtails for the most bang for your buck.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2352379" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2352379"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 6</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/RichardCunningham/" >RichardCunningham</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid2352379" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_2352379" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;It is if you are a skilled rider in the market for a new bike.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2352382" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2352382"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-176" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/purplegorillaz/" >purplegorillaz</a>

                <a href="#cid2352382" title="Link to this comment" class="time">(13 mins ago)</a>
            <div id="dPI_2352382" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Come on it's a full suspension 29er, a reliable bike has a price</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        </div>    <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Ffirst-look-marins-rift-zone-3-affordable-shredder.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2019. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.016996</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/first-look-marins-rift-zone-3-affordable-shredder.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                <script src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326ef4efbed86/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
