<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>First Ride: Yeti's New SB130 - Pinkbike</title>
        <meta property="og:title" content="First Ride: Yeti's New SB130 - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Yeti have added another new model to their lineup - find out more about the SB130." />
        <meta property="og:description" content="Yeti have added another new model to their lineup - find out more about the SB130." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/first-ride-yetis-sb130.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/first-ride-yetis-sb130.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2018-09-09T13:15:43-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb16330565/p4pb16330565.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb16330565/p4pb16330565.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b7029b523d/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb16315567/p0pb16315567.jpg') center top no-repeat #f3f3eb;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="http://sram.com/eagle"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=4789731815&iu=/1001711/clicktracking_1x1_Global"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/first-look/">FIRST LOOK</a>
                    </div>
                
                <h1>First Ride: Yeti's New SB130</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Sep 9, 2018 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/danielsapp/"><span class="f12">Daniel Sapp</span></a>&nbsp;&nbsp;
                <button data-userid="155617" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Ffirst-ride-yetis-sb130.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/first-ride-yetis-sb130.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="47396" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <br /><div class="media-full-width"><a class="overlay-container" href="https://www.pinkbike.com/photo/16330565/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Yeti SB130" src="https://ep1.pinkbike.org/p6pb16330565/p6pb16330565.jpg" /><div class="overlay top left"><div class="overlay-inside" style=""><div><span style="color: black; padding-top: 20px; padding-left: 22px; font-size: 35px; line-height: 40px; font-family: Verdana; display: inline-block; "><span class="bold">FIRST RIDE</span></span> <br /><span style="color: black; padding-left: 22px; font-size: 60px; line-height: 60px; font-family: Verdana; display: inline-block; "><span class="bold">Yeti SB130 </span></span> <br /><br /><span style="color: white; padding-left: 22px; font-size: 20px; line-height: 20px; font-family: Verdana; display: inline-block; "></span> <br /><span style="color: white; padding-bottom: 100px; padding-left: 22px; font-size: 20px; line-height: 20px; font-family: Verdana; display: inline-block; "></span></div></div></div></div></div></a></div><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1">Hot on the heels of Yeti releasing their <a href="https://www.pinkbike.com/news/first-ride-yeti-sb150.html">SB150</a> enduro bike a couple weeks ago, Yeti's new SB130 is now in the mix, filling a gap between the SB100 and SB150. The SB130 has some similar traits to the SB150 - it's long and slack, holds a water bottle, and uses Yeti's Switch Infinity suspension design but is slightly more lean and practical for all around, every-day trail use.<br /><br />The SB130 has, as you would suspect, 130mm of travel coupled with a 150mm, reduced offset fork on the front end of the bike. The bike is designed to be versatile - able to get up hills as well as down. Compared to the SB5.5, the most similar bike in Yeti's line, the big updates are the geometry and leverage rate. The SB130 is also offered in sizes small to extra-large, where the SB5.5 started at medium.<br /></div><div class="column span-1"><div class="news-box-container" style="background-color: #eee; padding: 24px; padding-left: 30px; "><span style="font-size: 20px; line-height: 28px; font-weight: bold; ">Yeti SB130 Details</span><br /><br />• Intended use: trail / all-mountain<br />• Wheel size: 29"<br />• Rear wheel travel: 130mm<br />• 65.5° head angle<br />• 433mm chainstays <br />• Boost 148 rear spacing<br />• Sizes: S-XL<br />• Weight: 28.6 lb / 12.9kg (size M, X01 build kit)<br />• Lifetime frame warranty<br />• Price: $5,199 - $10,099. Frame only: $3,500 USD.<br />• <a href="http://www.yeticycles.com">www.yeticycles.com</a> </div></div></div></div><br />There are five different build kits available, along with a frame only option at $3,500 USD. If you haven't splurged enough already (the GX Eagle build starts at $5,199 USD) the kits can be upgraded with carbon DT Swiss hoops. The top of the line XX1 Eagle build is $9,199, or $10,099 fully upgraded.<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16330563/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 69.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 107.5%;" alt="Yeti SB130" src="https://ep1.pinkbike.org/p5pb16330563/p5pb16330563.jpg" /></div></div></a></div><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Frame Details</span><br /><br />There's no hiding the Yeti style in the SB130. There's the Switch Infinity suspension design, and like the SB150 the downtube is a little longer and straighter just before the bottom bracket to allow room for a water bottle. There are internally molded cable routing tunnels and an access port near the bottom bracket to aid in cable routing and keep mechanics happy. The frame utilizes a 180mm post mount on the swingarm so there's no need for a brake caliper adapter. The seatpost diameter is 31.6mm, which Yeti claim decreases the influence the seat-clamp has on the motion of the dropper. They state that the larger diameter dropper also adds strength to the structure.<br /><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16330549/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Yeti SB130" src="https://ep1.pinkbike.org/p5pb16330549/p5pb16330549.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16330551/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Yeti SB130" src="https://ep1.pinkbike.org/p5pb16330551/p5pb16330551.jpg" /></div></div></a></div></div></div></div><div  class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> The shock is driven by a short link mounted just in front of the seat tube.</div><br /><br />Yeti's Switch Infinity system has been around for a few years now. The system uses two small and short Kashima-coated rails - made by Fox Shox in conjunction with Yeti - just above the bottom bracket to manipulate the bike's axle path. As the bike goes through its travel, the carrier moves up on the rails to give the bike a rearward axle path and improved pedaling performance. As the rear wheel continues through its travel, the mechanism moves downwards and reduces the amount of chain tension for better absorption of big hits.<br /><br />The new and unique two-piece shock extension design provides a few advantages, according to Yeti's Director of Engineering, Peter Zawistowski. It gives the ability to manipulate the leverage rate of the bike within a huge range, independently of other kinematic variables such as anti-squat. This provides the flexibility to position the shock to fit a water bottle in the frame while obtaining the ideal leverage rate.<br /><br />Zawistowski says that they aimed to design the bike with linear progression (12%) and that a straighter curve aids in shock tuning and also maintains a consistent and predictable ride feel. The bike's leverage ratio is said to have improved small bump sensitivity, mid-stroke support and bottom out control compared to the 5.5, all while still allowing use of full travel. Combining the increase in progression with a lighter compression damping tune is said to give the bike a livelier feel and make it highly efficient in pedaling.<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16330553/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 49.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Yeti SB130" src="https://ep1.pinkbike.org/p5pb16330553/p5pb16330553.jpg" /></div></div></a></div><br /><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Geometry</span><br /><br />The SB130's geometry is very progressive for a trail bike, with a 65.5-degree head angle and 460mm reach on a size medium. The seat tube is steep at 77-degrees to make the bike climb well and paired with a reduced offset (44mm) fork. Chainstays are 433mm.<br /><br /><br /><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Developing the SB130 and SB150</span><br /><br />Zawistowski says the development of the SB130 and SB150 happened at the same time. Yeti wanted to make a Richie Rude approved, EWS-specific 29er - the SB150 - along with a bike that would be an improvement on the SB 5.5, which is where the SB130 comes in. Designing the bikes in conjunction offered several advantages for them. First, outside of the upper link, both bikes use identical hardware. This was done to make it easy to source replacement parts if necessary. Yeti also wanted to the bikes to have a very similar fit in terms of stack, reach, seat tube angle, along with a similar suspension feel to make transitioning between the models natural.<br /><br />According to Zawistowski, the variables that change between the SB130 and SB150, besides the obvious rear-wheel and fork travel, are head tube angle, leverage rate progressivity (12% for the SB130 and 15% for the SB150) and testing protocol. The SB130 is tested to Yeti's trail standards, while the SB150 is tested to their DH standards. The greatest change to the layup between the two standards can be seen near the head tube, top tube, and down tube. The SB150 also has a 2mm greater wall thickness at the head tube for added strength.<br /><br /><br /><br /><br /><div class="media-full-width"><a class="overlay-container" href="https://www.pinkbike.com/photo/16330560/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 62%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 107.5%;" alt="Yeti SB130" src="https://ep1.pinkbike.org/p6pb16330560/p6pb16330560.jpg" /><div class="overlay top left"><div class="overlay-inside" style=""><div><span style="color: white; padding-top: 20px; padding-left: 30px; font-size: 50px; line-height: 70px; font-family: Verdana; font-weight: bold; display: inline-block; ">Ride Impressions</span></div></div></div></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1">As with the SB150, I spent a number of days riding in the Whistler Valley on the new SB130. Additionally, I brought the bike home to North Carolina to begin getting the miles in for a long-term review. Opposite ends of the continent and quite different trails, but equally challenging terrain.<br /><br />I was on the medium size frame with the X01 Eagle Race build. The 460mm reach is long, but the steep seat-tube put me over the bike in an optimal place to get power to the pedals and not feel too cramped or overly stretched out. Like the SB150, the SB130 feels well balanced. Uphill and downhill, the bike was comfortable. <br /><br />I climbed steep fire roads, technical singletrack, and punched up and down undulating terrain, and never once felt the need to engage the pedaling platform on the shock - it simply wasn't necessary. Having the water bottle caged to the appropriate side of the downtube on the SB130 is a significant upgrade over the 5.5 - it's actually usable while riding.<br /><br />Descending the SB130 is a joy, and no matter the terrain, the bike has a planted and confident feel. It makes the most out of its 130mm of travel, and with the 150mm fork up front it's easily been able to handle any situation I've piloted it into so far. The bike is long and stable, giving the feeling of being locked into a track, especially while riding rough, high speed, unpredictable and exciting terrain. I found myself time and time again needing to check up because I was riding far more committed and recklessly than my standard "80% test speed" - especially on my home trails. This bike wants to run, and it's pretty fun to let it have its way.<br /></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16330558/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 150%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Yeti SB130" src="https://ep1.pinkbike.org/p5pb16330558/p5pb16330558.jpg" /></div></div></a></div></div></div></div><br />My opinion thus far is that Yeti have done a very good job with the SB130. It climbs well, descends like a bat out of hell, and manages to strike a nice balance between the two. I'm going to continue putting it through its paces over the coming months to see just how versatile it truly is, and to see how it stacks up against other contenders in this travel bracket. Look for a full review later this year.<br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><div style="text-align: center;"><span class="bold"><a href="https://www.pinkbike.com/u/danielsapp/album/SB130/">Visit the high-res gallery for more images.</a></span></div><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" />            <br>
            <br>
        </div></div>
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Ffirst-ride-yetis-sb130.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/first-ride-yetis-sb130.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="47396" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/results-lenzerheide-dh-world-championships-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16322154/p2pb16322154.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/results-lenzerheide-dh-world-championships-2018.html?pbref=p">Results: Lenzerheide DH World Championships 2018</a>
            <br />
            <span class="fgrey f11">98412 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/jared-graves-diagnosed-with-a-brain-tumor.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15044406/p2pb15044406.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/jared-graves-diagnosed-with-a-brain-tumor.html?pbref=p">Jared Graves Diagnosed with a Brain Tumor</a>
            <br />
            <span class="fgrey f11">82628 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/qualifying-results-lenzerheide-dh-world-championships-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16322154/p2pb16322154.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/qualifying-results-lenzerheide-dh-world-championships-2018.html?pbref=p">Qualifying Results: Lenzerheide DH World Championships 2018</a>
            <br />
            <span class="fgrey f11">78795 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/sneak-peak-of-15-custom-painted-bikes-lenzerheide-world-champs-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16311268/p2pb16311268.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/sneak-peak-of-15-custom-painted-bikes-lenzerheide-world-champs-2018.html?pbref=p">Sneak Peek of 15 Custom-Painted Bikes - Lenzerheide DH World Champs 2018</a>
            <br />
            <span class="fgrey f11">74975 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/part-2-custom-world-champs-bike-gallery-lenzerheide-dh-world-champs-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16314802/p2pb16314802.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/part-2-custom-world-champs-bike-gallery-lenzerheide-dh-world-champs-2018.html?pbref=p">Part 2: Custom World Champs Bike Gallery - Lenzerheide DH World Champs 2018</a>
            <br />
            <span class="fgrey f11">54620 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/final-start-lists-lenzerheide-dh-world-champs-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16323129/p2pb16323129.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/final-start-lists-lenzerheide-dh-world-champs-2018.html?pbref=p">Final Start Lists: Lenzerheide DH World Champs 2018</a>
            <br />
            <span class="fgrey f11">43943 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/pinkbike-poll-39-custom-painted-dh-bikes-which-one-is-your-favorite.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16314009/p2pb16314009.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/pinkbike-poll-39-custom-painted-dh-bikes-which-one-is-your-favorite.html?pbref=p">Pinkbike Poll: 39 Custom Painted DH Bikes - Which One is Your Favorite?</a>
            <br />
            <span class="fgrey f11">43027 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/results-lenzerheide-xco-world-championships-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16318648/p2pb16318648.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/results-lenzerheide-xco-world-championships-2018.html?pbref=p">Results: Lenzerheide XCO World Championships 2018</a>
            <br />
            <span class="fgrey f11">42432 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>23 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="99344" />
    <div id='pp2067743' class='ppcont' >                    <div id="cm2067743" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2067743"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 21</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-146" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/EnduroriderPL/" >EnduroriderPL</a>

                <a href="#cid2067743" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2067743" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Nah, not interested in cheapass bikes below  $10,101.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2067744" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2067744"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 20</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/LoganKM1982/" >LoganKM1982</a>

                <a href="#cid2067744" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2067744" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Let the peasants ride Yetis, there are Unno's to be purchased.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2067764" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2067764"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-169" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Spark24/" >Spark24</a>

                <a href="#cid2067764" title="Link to this comment" class="time">(48 mins ago)</a>
            <div id="dPI_2067764" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I mean... The dentist's need something to spend all of our money on... And $10,099 just ain't good enough!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2067801" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2067801"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/zzRider/" >zzRider</a>

                <a href="#cid2067801" title="Link to this comment" class="time">(6 mins ago)</a>
            <div id="dPI_2067801" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;“To make a man or a boy covet a thing, it is only necessary to make the thing difficult to attain.” - Mark Twain (from Tom Sawyer)</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2067781' class='ppcont' >                    <div id="cm2067781" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2067781"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/mtbikeaddict/" >mtbikeaddict</a>

                <a href="#cid2067781" title="Link to this comment" class="time">(29 mins ago)</a>
            <div id="dPI_2067781" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;That last pic... ooooooo.... I want! Both a bike like that, and terrain. Preferably the trail. <img src="https://es.pinkbike.org/246/sprt/i/icon_biggrin.gif" alt="Big Grin" class="emoticon" /> </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2067775' class='ppcont' >                    <div id="cm2067775" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2067775"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-65" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Happymtbfr/" >Happymtbfr</a>

                <a href="#cid2067775" title="Link to this comment" class="time">(39 mins ago)</a>
            <div id="dPI_2067775" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;12 and 15% of progression is not far from linear... it is indeed an improvement from earlier designs but still. Double these numbers and I will be interested!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2067780' class='ppcont' >                    <div id="cm2067780" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2067780"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/mtbikeaddict/" >mtbikeaddict</a>

                <a href="#cid2067780" title="Link to this comment" class="time">(30 mins ago)</a>
            <div id="dPI_2067780" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;"Yeti also wanted to the bikes to have a very similar fit in terms of stack, reach, seat tube angle, along with a similar suspension feel to make transitioning between the models natural." Oh to be someone who could just casually transition between Yeti models, picking and choosing as they come out.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2067786" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2067786"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/slumgullion/" >slumgullion</a>

                <a href="#cid2067786" title="Link to this comment" class="time">(22 mins ago)</a>
            <div id="dPI_2067786" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;What, you don't have multiple $10,000 bikes in your garage?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2067800" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2067800"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-14" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/ka-brap/" >ka-brap</a>

                <a href="#cid2067800" title="Link to this comment" class="time">(8 mins ago)</a>
            <div id="dPI_2067800" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Haha, it's less that people would have multiple Yeti's but more about when picking one out at the dealer showroom.  For a super long time, companies have changed the geometry &amp; suspension from short travel to mid travel, and this makes the decision more simple for people.  Get your aggressive geometry in either, then pick the amount of travel you want and be a dick about it <img src="https://es.pinkbike.org/246/sprt/i/icon_wink.gif" alt="Wink" class="emoticon" /> </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2067761' class='ppcont' >                    <div id="cm2067761" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2067761"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ssteve/" >ssteve</a>

                <a href="#cid2067761" title="Link to this comment" class="time">(52 mins ago)</a>
            <div id="dPI_2067761" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;480 in the large eh?<br />I have to be honest, something about this bike is just offensive to my eyes.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2067797" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2067797"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Hansdie/" >Hansdie</a>

                <a href="#cid2067797" title="Link to this comment" class="time">(12 mins ago)</a>
            <div id="dPI_2067797" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Maybe because it looks like an e-bike without the "e"? Think Yeti is testing if the market is ready for an e-bike...SB130e</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2067774' class='ppcont' >                    <div id="cm2067774" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2067774"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-175" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/WAKIdesigns/" >WAKIdesigns</a>

                <a href="#cid2067774" title="Link to this comment" class="time">(39 mins ago)</a>
            <div id="dPI_2067774" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Two bikes, identical setups, both with lockout for climbs, one has less travel in the rear and the owner can feel awake as fuk and squeeze most out of his local trails. Ouch my forehead...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2067745' class='ppcont' >                    <div id="cm2067745" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2067745"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/taquitos/" >taquitos</a>

                <a href="#cid2067745" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2067745" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Oh I know! I know! It's a 130mm bike so it climbs great and we are surprised at how well it descends for having that much travel. Boom hire me to write all your reviews.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2067756" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2067756"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/jamesdippy/" >jamesdippy</a>

                <a href="#cid2067756" title="Link to this comment" class="time">(58 mins ago)</a>
            <div id="dPI_2067756" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Hahaha. It's slack and long and is a progressive bike</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2067773" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2067773"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/sewer-rat/" >sewer-rat</a>

                <a href="#cid2067773" title="Link to this comment" class="time">(41 mins ago)</a>
            <div id="dPI_2067773" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/jamesdippy/">@jamesdippy</a>: and very playful yet planted at the same time,  it almost feels like an ebike in its efficiency but you have to work it</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2067790" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2067790"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/ismasan/" >ismasan</a>

                <a href="#cid2067790" title="Link to this comment" class="time">(17 mins ago)</a>
            <div id="dPI_2067790" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;the right stiffness not to have any noticeable flex but not being overly harsh, maybe?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2067802' class='ppcont' >                    <div id="cm2067802" class="cmcont newcomment2 comment2 alt2  goodcomm">
                        <a name="cid2067802"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-64" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/vitality/" >vitality</a>

                <a href="#cid2067802" title="Link to this comment" class="time">(4 mins ago)</a>
            <div id="dPI_2067802" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;oh look another overpriced ”made in china boutique”<br />I just have one question why UNNO on enve is cheaper than mass produced in china boutiques??</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2067768' class='ppcont' >                    <div id="cm2067768" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2067768"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-131" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/beater32/" >beater32</a>

                <a href="#cid2067768" title="Link to this comment" class="time">(47 mins ago)</a>
            <div id="dPI_2067768" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Want</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2067749' class='ppcont' >                    <div id="cm2067749" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2067749"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-176" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/muggel/" >muggel</a>

                <a href="#cid2067749" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2067749" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;How tall are you riding an M? No word on weight? Whats the frameweight with shock?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2067759" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2067759"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/mikekazimer/" >mikekazimer</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid2067759" title="Link to this comment" class="time">(54 mins ago)</a>
            <div id="dPI_2067759" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Daniel's 5'10", and the weight has been added in - the test bike is 28.6 pounds.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2067753' class='ppcont' >                    <div id="cm2067753" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2067753"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/preach/" >preach</a>

                <a href="#cid2067753" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2067753" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;At least it’s offered in “non pepto puke blue”</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2067793' class='ppcont' >                    <div id="cm2067793" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2067793"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ismasan/" >ismasan</a>

                <a href="#cid2067793" title="Link to this comment" class="time">(15 mins ago)</a>
            <div id="dPI_2067793" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;yeti, now introducing the new metric naming</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2067772' class='ppcont' >                    <div id="cm2067772" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2067772"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-175" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/howsyourdad/" >howsyourdad</a>

                <a href="#cid2067772" title="Link to this comment" class="time">(42 mins ago)</a>
            <div id="dPI_2067772" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;E bike sense tingling. you could stick a battery in there!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Ffirst-ride-yetis-sb130.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2018. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.033332</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/first-ride-yetis-sb130.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                <script src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326ca918edd04/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
