<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>GT Factory Racing Welcomes Johannes von Klebelsberg and Ethan Craik - Pinkbike</title>
        <meta property="og:title" content="GT Factory Racing Welcomes Johannes von Klebelsberg and Ethan Craik - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="The Denim Destroyer picks up a Factory ride and confirms he'll be racing in jeans again next year." />
        <meta property="og:description" content="The Denim Destroyer picks up a Factory ride and confirms he'll be racing in jeans again next year." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/gt-factory-racing-welcomes-johannes-von-klebelsberg-and-ethan-craik.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/gt-factory-racing-welcomes-johannes-von-klebelsberg-and-ethan-craik.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2020-01-15T01:03:48-08:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb17314360/p4pb17314360.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb17314360/p4pb17314360.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b4737872d8/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb18172729/p0pb18172729.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.marzocchi.com/?utm_medium=cpm&utm_source=pinkbike&utm_campaign=z1%20coil&utm_content=z1%20launch"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5269954767&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/xc/">XC</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/crankworx/">Crankworx</a></li>
            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" navunder" href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>GT Factory Racing Welcomes Johannes von Klebelsberg and Ethan Craik</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Jan 15, 2020 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/GTBicycles/"><span class="f12">GT Bicycles</span></a>&nbsp;&nbsp;
                <button data-userid="797092" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fgt-factory-racing-welcomes-johannes-von-klebelsberg-and-ethan-craik.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/gt-factory-racing-welcomes-johannes-von-klebelsberg-and-ethan-craik.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="54758" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17314360/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="69 and jeans. Privateer Johannes von Klebelsberg rode to 16th place." src="https://ep1.pinkbike.org/p5pb17314360/p5pb17314360.jpg" /></div></div></a></div><br />GT Bicycles and GT Factory Racing (GTFR) today announced exciting changes the 2020 team roster.  New riders Johannes von Klebelsberg (IT) and Ethan Craik (UK) will join seasoned vets Wyn Masters, Martin Maes, and <b>#2</b> ranked Noga Korem.  <br /><br />“I’m stoked to have Johannes and Ethan join the crew for some fast racing and good times,” said Maurissen, GTFR Team Manager.  “When you add Martin, Noga and Wyn into the mix, you know we’re in for another spectacular season. Fans can expect some more crossover between EWS and DH too. We’ll see you soon at the races!”<br /><br />No stranger to the UCI Downhill World Cup series, Johannes raced for MS Mondraker during the 2018 season, then as a privateer in 2019.  Working in his family’s restaurant in Munich, Germany funded Johannes’s race season. He even raced with a phone in his pocket in case of a work emergency.  Johannes is excited to shed his privateer status because “being part of GTFR means that I’ll have bigger opportunities and more time to work on technical aspects of the sport.” He added, “I will have more free time at race weekends next season, and I will use that time to work on skills that could make me a faster racer.”<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17705249/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Johannes Von Klebelsberg will be looking for some redemption here in the USA after a champs gone wrong last weekend." src="https://ep1.pinkbike.org/p5pb17705249/p5pb17705249.jpg" /></div></div></a></div><br />Aside from being one of the fastest privateers on the circuit, Johannes quickly became a fan favorite last season for his unconventional use of denim jeans as racing pants, earning him the nickname “Denim Destroyer.”  Johannes has no plans of hanging up the jeans any time soon, “I’ll keep my denims, and Alpinestars can help me finally get some good-looking ones!”<br /><br />2020 will be Ethan Craik’s first year racing in the Downhill World Cup.  His BMX racing background has given him some serious bike handling skills which he’s excited to unleash on the steep tracks of the World Cup.  “I’ve always wanted to race at the top level in my sport, and I’m so thankful for GT giving me this amazing opportunity,” said Ethan. “To ride and have fun with a selection of the sport’s greatest like Martin, Wyn and Noga is truly amazing.”  Since breaking onto the scene, Ethan has been running the mixed wheel set up that has paid dividends for Martin, and he’s excited to keep dialing it in with the GTFR team.<br /><br />As GTFR welcomes new additions to the team, the brand will say goodbye to others.  After an eventful two years, George Brannigan will be moving on. Joey Foresta will continue on as GT’s North American gravity assassin with a focus on marquee gravity events in US and Canada including the Pro GRT, Sea Otter, Crankworx and more.<br /><br />To learn more about GT, its pro riders and the bikes they ride, visit <a href="http://www.gtbicycles.com">www.gtbicycles.com</a>. Check out GT Bicycles on <a href="https://www.instagram.com/gtbicycles/">Instagram</a>, <a href="https://www.youtube.com/user/GTBicycles1">YouTube</a>, <a href="https://www.facebook.com/GTBicycles/">Facebook</a>, and <a href="https://twitter.com/GTBicycles">Twitter</a>, and follow GT Factory Racing on <a href="https://www.instagram.com/gtfactoryracing/">Instagram</a>.            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/racing-and-events/" class="pb-tag news">Racing and Events</a> <a href="https://www.pinkbike.com/news/tags/racing-rumours/" class="pb-tag series">Racing Rumours</a> <a href="https://www.pinkbike.com/news/tags/gt/" class="pb-tag brand">GT</a> <a href="https://www.pinkbike.com/news/tags/johannes-von-klebelsberg/" class="pb-tag people">Johannes Von Klebelsberg</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fgt-factory-racing-welcomes-johannes-von-klebelsberg-and-ethan-craik.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/gt-factory-racing-welcomes-johannes-von-klebelsberg-and-ethan-craik.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="54758" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-look-yts-2020-lineup.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18149195/p2pb18149195.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-look-yts-2020-lineup.html?pbref=p">First Look: YT's 2020 Lineup</a>
            <br />
            <span class="fgrey f11">85278 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-we-went-to-taiwan-and-made-a-bike-from-the-future-the-grim-donut.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18142355/p2pb18142355.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-we-went-to-taiwan-and-made-a-bike-from-the-future-the-grim-donut.html?pbref=p">Video: We Went to Taiwan &amp; Made a Bike from the Future - The Grim Donut</a>
            <br />
            <span class="fgrey f11">81336 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/the-top-20-pinkbike-comments-of-the-past-decade.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18150803/p2pb18150803.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/the-top-20-pinkbike-comments-of-the-past-decade.html?pbref=p">The Top 20 Pinkbike Comments of the Past Decade</a>
            <br />
            <span class="fgrey f11">57401 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/2020-tech-predictions-more-integration-more-coils-more-aluminum-less-but-suspension-leaner-e-bikes.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18151727/p2pb18151727.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/2020-tech-predictions-more-integration-more-coils-more-aluminum-less-but-suspension-leaner-e-bikes.html?pbref=p">Levy's 2020 Tech Predictions: More Integration, More Coils, More Aluminum, Less Suspension, Leaner eMTBs</a>
            <br />
            <span class="fgrey f11">55648 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/rc-retires-a-tribute-to-richard-cunningham.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18125950/p2pb18125950.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/rc-retires-a-tribute-to-richard-cunningham.html?pbref=p">RC Retires: A Tribute to Richard Cunningham</a>
            <br />
            <span class="fgrey f11">52771 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/behind-the-numbers-santa-cruz-megatower-suspension-analysis.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18144627/p2pb18144627.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/behind-the-numbers-santa-cruz-megatower-suspension-analysis.html?pbref=p">Behind the Numbers: Santa Cruz Megatower Suspension Analysis</a>
            <br />
            <span class="fgrey f11">50477 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-marzocchis-new-z1-coil-fork-the-return-of-a-classic.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18124623/p2pb18124623.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-marzocchis-new-z1-coil-fork-the-return-of-a-classic.html?pbref=p">Review: Marzocchi's New Z1 Coil Fork - The Return of a Classic</a>
            <br />
            <span class="fgrey f11">40309 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-spot-carbon-leaf-springs-the-explainer.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18149162/p2pb18149162.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-spot-carbon-leaf-springs-the-explainer.html?pbref=p">Video: Spot's Carbon Leaf Spring - The Explainer</a>
            <br />
            <span class="fgrey f11">40197 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>25 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="107166" />
    <div id='pp2476388' class='ppcont' >                    <div id="cm2476388" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2476388"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">43</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Chilliwacker/" >Chilliwacker</a>

                <a href="#cid2476388" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2476388" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Keep the denim. Please GT you have a chance of getting back to the glory days. Imagine the Destroyer podiuming on GT wearing jeans. That's what legends are made of.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2476401" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2476401"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-147" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Arierep/" >Arierep</a>

                <a href="#cid2476401" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2476401" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;A) please, ffs, have their kit sponsor giving him denim print pants<br /><br />B) isn't Mr. Cathro's the creator of the "Denim Destroyer" nickname? Should be given some credit</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2476422" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2476422"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">7</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/ORTOGONAL555/" >ORTOGONAL555</a>

                <a href="#cid2476422" title="Link to this comment" class="time">(32 mins ago)</a>
            <div id="dPI_2476422" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/Arierep/">@Arierep</a>: yep I think it was Cathro who createad the nickname in one of his Leogang videos.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476394' class='ppcont' >                    <div id="cm2476394" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2476394"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">16</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/optimumnotmaximum/" >optimumnotmaximum</a>

                <a href="#cid2476394" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2476394" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;the real question is who will take care of the knödel ?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2476412" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2476412"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-86" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/hcturner/" >hcturner</a>

                <a href="#cid2476412" title="Link to this comment" class="time">(48 mins ago)</a>
            <div id="dPI_2476412" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;this made my day!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2476414" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2476414"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/eldiddo/" >eldiddo</a>

                <a href="#cid2476414" title="Link to this comment" class="time">(45 mins ago)</a>
            <div id="dPI_2476414" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Maybe they will open a pop-up restaurant in the pits and serve some dumplings? <img src="https://es.pinkbike.org/246/sprt/i/icon_biggrin.gif" alt="Big Grin" class="emoticon" /> </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476389' class='ppcont' >                    <div id="cm2476389" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2476389"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">13</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-160" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/browner/" >browner</a>

                <a href="#cid2476389" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2476389" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Von Klebelsberg sells out, I mean washed out, I mean distressed look - on sale now!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476390' class='ppcont' >                    <div id="cm2476390" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2476390"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">12</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-14" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/westagil/" >westagil</a>

                <a href="#cid2476390" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2476390" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;News Flash:<br />GTFR welcomes new title sponsor: Levis Jeans</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476402' class='ppcont' >                    <div id="cm2476402" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2476402"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/adzrees/" >adzrees</a>

                <a href="#cid2476402" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2476402" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I think the news of Johannes von Klebelsberg bringng the Denim again this year - is the best pre-race season news so far! <br />He was on it last year so with the support of GT it be sick to see what he can do <img src="https://es.pinkbike.org/246/sprt/i/icon_smile.gif" alt="Smile" class="emoticon" /> </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476408' class='ppcont' >                    <div id="cm2476408" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2476408"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-200" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Dropthedebt/" >Dropthedebt</a>

                <a href="#cid2476408" title="Link to this comment" class="time">(53 mins ago)</a>
            <div id="dPI_2476408" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Best signing news of the off season. Looking forward too some riveting racing.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476421' class='ppcont' >                    <div id="cm2476421" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2476421"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ismasan/" >ismasan</a>

                <a href="#cid2476421" title="Link to this comment" class="time">(32 mins ago)</a>
            <div id="dPI_2476421" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;so AStars will make a race cut pant in denim fabric?hahaa, so cool<br />Technical jeans always looked and performed poorly on snowboard, but are a staple for climbing.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2476430" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2476430"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/nojzilla/" >nojzilla</a>

                <a href="#cid2476430" title="Link to this comment" class="time">(14 mins ago)</a>
            <div id="dPI_2476430" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Royal had some 'FR pants' that where cut like a jean an weather proof. shame they stopped making em</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476386' class='ppcont' >                    <div id="cm2476386" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2476386"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-13" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ajayflex/" >ajayflex</a>

                <a href="#cid2476386" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2476386" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Can’t wait to see GT factory jeans <img src="https://es.pinkbike.org/246/sprt/i/icon_biggrin.gif" alt="Big Grin" class="emoticon" /> </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476387' class='ppcont' >                    <div id="cm2476387" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2476387"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/pyromaniac/" >pyromaniac</a>

                <a href="#cid2476387" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2476387" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I'm curious how this deal is going to work out for the Denim Destroyer.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2476393" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2476393"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">11</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-6" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/pepper8/" >pepper8</a>

                <a href="#cid2476393" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2476393" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Probably signing a double contract, he will be riding and cooking for the team too...!  <img src="https://es.pinkbike.org/246/sprt/i/icon_biggrin.gif" alt="Big Grin" class="emoticon" /> </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476413' class='ppcont' >                    <div id="cm2476413" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2476413"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-96" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/kazwei/" >kazwei</a>

                <a href="#cid2476413" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_2476413" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;GT Factory Racing welcomes Levis as Co-Sponsor</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476419' class='ppcont' >                    <div id="cm2476419" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2476419"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-166" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/TadejStrah/" >TadejStrah</a>

                <a href="#cid2476419" title="Link to this comment" class="time">(34 mins ago)</a>
            <div id="dPI_2476419" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;GTFR - get the f*ck racing</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476392' class='ppcont' >                    <div id="cm2476392" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2476392"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/savage47/" >savage47</a>

                <a href="#cid2476392" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2476392" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;So pumped for him. He’s the working mans hero!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476404' class='ppcont' >                    <div id="cm2476404" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2476404"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/adzrees/" >adzrees</a>

                <a href="#cid2476404" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2476404" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Double Denim FTW!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476416' class='ppcont' >                    <div id="cm2476416" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2476416"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-88" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/caval/" >caval</a>

                <a href="#cid2476416" title="Link to this comment" class="time">(41 mins ago)</a>
            <div id="dPI_2476416" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Yeah!!! That's good news!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476420' class='ppcont' >                    <div id="cm2476420" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2476420"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-21" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/LaurensVR/" >LaurensVR</a>

                <a href="#cid2476420" title="Link to this comment" class="time">(33 mins ago)</a>
            <div id="dPI_2476420" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;No more privateer prizes for you now!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476426' class='ppcont' >                    <div id="cm2476426" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2476426"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-13" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/thelastrun/" >thelastrun</a>

                <a href="#cid2476426" title="Link to this comment" class="time">(26 mins ago)</a>
            <div id="dPI_2476426" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Levi’s Strauss to be the new marquee sponsor to gt factory racing</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476427' class='ppcont' >                    <div id="cm2476427" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2476427"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/nojzilla/" >nojzilla</a>

                <a href="#cid2476427" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_2476427" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Well Deserved</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476428' class='ppcont' >                    <div id="cm2476428" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2476428"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/fiatpolski/" >fiatpolski</a>

                <a href="#cid2476428" title="Link to this comment" class="time">(15 mins ago)</a>
            <div id="dPI_2476428" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;GT Destroyer?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2476436' class='ppcont' >                    <div id="cm2476436" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2476436"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-136" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/DirtyDee/" >DirtyDee</a>

                <a href="#cid2476436" title="Link to this comment" class="time">(6 mins ago)</a>
            <div id="dPI_2476436" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Jean T factory racing!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fgt-factory-racing-welcomes-johannes-von-klebelsberg-and-ethan-craik.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2020. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.010604</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/gt-factory-racing-welcomes-johannes-von-klebelsberg-and-ethan-craik.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
