<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>The History of YT Industries at Rampage - Pinkbike</title>
        <meta property="og:title" content="The History of YT Industries at Rampage - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="YT has supported many riders competing in Rampage and every year their athlete list for grows. As this year's event is rapidly approaching, check their history at Rampage." />
        <meta property="og:description" content="YT has supported many riders competing in Rampage and every year their athlete list for grows. As this year's event is rapidly approaching, check their history at Rampage." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/history-of-yt-industries-at-rampage.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/history-of-yt-industries-at-rampage.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2018-10-15T01:28:33-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb16456334/p4pb16456334.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb16456334/p4pb16456334.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b7029b523d/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb16348890/p0pb16348890.jpg') center top no-repeat #000;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.parktool.com/blog/repair-help"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=4824266074&iu=/1001711/clicktracking_1x1_Global"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/brand-stories/">BRAND STORIES</a>
                    </div>
                
                <h1>The History of YT Industries at Rampage</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Oct 15, 2018 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/YTIndustries/"><span class="f12">YT Industries</span></a>&nbsp;&nbsp;
                <button data-userid="883126" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fhistory-of-yt-industries-at-rampage.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/history-of-yt-industries-at-rampage.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="47856" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <style>
iframe.instagram-media[style] {
    position: static !important;
}
</style><br /><div class="media-full-width"><a class="overlay-container" href="https://www.pinkbike.com/photo/16456319/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb16456319/p6pb16456319.jpg" /><div class="overlay middle center"><div class="overlay-inside" style="color: #ffffff; "><div><div class="news-box-container" style="font-size: 30px; letter-spacing: 5px; line-height: 42px; font-weight: bold; ">HISTORY OF</div><div class="news-box-container" style="margin-top: -5px; margin-bottom: -5px; font-size: 60px; letter-spacing: 20px; line-height: 84px; font-weight: bold; ">YT INDUSTRIES</div><div class="news-box-container" style="font-size: 50px; letter-spacing: 10px; line-height: 70px; font-weight: bold; ">AT RAMPAGE</div></div></div></div></div></div></a></div><br />Redbull Rampage, the pinnacle of Mountain Biking, 21 of the worlds greatest, (or craziest) freeriders descend on a fresh venue in Utah. Over the years we have seen some crazy tricks and history being created in mountain biking. As a brand we have supported many riders competing in Rampage, every year our athlete list for rampage grows. As this year's event is rapidly approaching join us below for a look back into our history at Rampage.<br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><div style="text-align: center;"><span class="bold"><span style="font-size: 30px; line-height: 42px; ">2012</span></span></div><br />YT Industries joins the Rampage party with Andreu Lacondeguy. It was his second time competing at rampage and he finished in 4th place.<br /><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/8748088/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.6%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Andreu Lacondeguy at Redbull Rampage 2012" src="https://ep1.pinkbike.org/p6pb8748088/p6pb8748088.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Andreu and his 2012 YT TUES</div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><div style="text-align: center;"><span class="bold"><span style="font-size: 30px; line-height: 42px; ">2013</span></span></div><br />With only Andreu on our rider list in 2013 all the focus was on him, another 4th place despite this crazy run!<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/ylMTaiz02N0" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><div style="text-align: center;"><span class="bold"><span style="font-size: 30px; line-height: 42px; ">2014</span></span></div><br />2014, the year we long anticipated. The past 3 years of Rampage Andreu finished 4th, barely missing the podium consistently, however in 2014 Andreu made it onto the Podium taking the win with an impressive first run score of 95.25 (Second highest winning score of all time). <a href="https://www.youtube.com/watch?v=FkzJ7CRS89s">Watch his run here.</a><br /><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/16456334/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb16456334/p6pb16456334.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456335/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456335/p5pb16456335.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456336/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456336/p5pb16456336.jpg" /></div></div></a></div></div></div></div><i>2 YT riders on the Rampage podium for the first time, Andreu 1st, Cam Zink 2nd</i><br /><br />2014 was also the first year 2 YT athletes stood on the podium, with Cam Zink taking 2nd place and winning the best trick with his impressive 360 drop. The drop has a flat take off and is 30-40 feet, do you fancy hitting it? <a href="https://www.youtube.com/ watch?v=B-BK2rx6Ro8">Watch his run here.</a><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456337/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456337/p5pb16456337.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456338/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456338/p5pb16456338.jpg" /></div></div></a></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><div style="text-align: center;"><span class="bold"><span style="font-size: 30px; line-height: 42px; ">2015</span></span></div><br />Storms pushed finals up a day, there was a mad scramble to finish features, session lines, and get comfortable in the canyon. Build teams continued to work tirelessly, but we saw a lot more action as riders tested out their lines in their entirety to work out the kinks. Unfortunately we also saw some injuries that have jeopardised the chances for some riders to continue and definitely left the final podium a guess.<br /><br />Andreu pushed hard in his first run landing a flatspin 450 on the hip which took him to 2nd place, we’re gutted he couldn't defend his title from 2014, but happy to see him safe! <a href="https://www.youtube.com/watch?v=a6bEVpxQi4k">Watch his run here.</a><br /><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/16456342/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb16456342/p6pb16456342.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456343/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456343/p5pb16456343.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456346/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456346/p5pb16456346.jpg" /></div></div></a></div></div></div></div><br />This quote from Cam Zink, gives the slightest insight to what the riders go through. Its clearly not only physically exhausting, we can only begin to imagine the mental side of a crazy event like this. Massive respect to all you guys out there crushing events like this!<br /><br /><div class="media-text-width"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-small">I didn’t do my second run because it wasn’t worth it. We are risking our lives out here. Paul [Bas] got carted off and couldn’t feel his legs when they Care Flighted him out. My run was as it was. I mean I could have cleaned it up a hair, I could have done a little bit better but not a lot. It would have been a tiny bit better, maybe fifth, maybe fourth, but they weren’t liking what I was doing today, so it wasn’t worth risking my life. That heavy of a run, the scariest, gnarliest run I’ve ever done in my life - to do it again to maybe gain a place or two? It’s just not worth it. I’ve heard Paul is in surgery right now, but he has movement in his legs again, or feeling, I think Bizet is alright, yeah, it’s tough. It’s&nbsp;tough.</span><span class="quotes-author-small"><span class="quotes-author-dash">&mdash;</span>Cam&nbsp;Zink</span></td></tr></table></div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456344/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 60.4%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456344/p5pb16456344.jpg" /></div></div></a></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><div style="text-align: center;"><span class="bold"><span style="font-size: 30px; line-height: 42px; ">A TRIBUTE TO A LEGEND, MCGAZZA</span></span></div><br />Unfortunately, 2015 was the last year we would see Kelly McGazza descending Rampage. The event that put the spotlight on him after his legendary backflip over the canyon in 2013, <a href="https://www.youtube.com/watch?v=x76VEPXYaI0">if you haven't seen it, check it here.</a> In February 2016 he lost his life doing what he loved, riding bikes, Ride in Paradise mate! MCGAZZA FOREVER!<br /><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/16456345/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb16456345/p6pb16456345.jpg" /></div></div></a></div><br /><div class="media-text-width"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-small">Kelly was a freerider! That is the first thing that comes in my head when we talk about him. He was a real one, always on the road on the sickest trips, just going riding and looking for a good time. I knew Kelly for a long time; the first contest I ever showed up to, he was there and it was funny because he was like five times bigger than I was. I will always remember him with a huge smile on his face and all the gear on, ready to go! He was always on it, always riding and, what is the most important thing, he was always happy and stoked to hang out. Kelly was one of those dudes that really loved the sport, he had so much passion! Always going huge and riding hard with the sickest heavy metal haircut and a huge smile on his face. There’s not many left like him and we are gonna miss him so much. It’s going to be hard to go to the places and not see the Kiwi giant walking&nbsp;around.</span><span class="quotes-author-small"><span class="quotes-author-dash">&mdash;</span>Andreu&nbsp;Lacondeguy</span></td></tr></table></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><div style="text-align: center;"><span class="bold"><span style="font-size: 30px; line-height: 42px; ">2016</span></span></div><br />2016 wasn’t filled with much fortune for us or our riders, but being invited and competing in Rampage is an incredible achievement and experience, delve into a few images from the incredible lines in the Utah desert.<br /><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/16456357/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb16456357/p6pb16456357.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456356/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456356/p5pb16456356.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456355/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456355/p5pb16456355.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456359/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456359/p5pb16456359.jpg" /></div></div></a></div></div></div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456354/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456354/p5pb16456354.jpg" /></div></div></a></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><div style="text-align: center;"><span class="bold"><span style="font-size: 30px; line-height: 42px; ">2017</span></span></div><br />The rookies year, Ethan Nell grew up within sight of the Rampage venue but came into the event as a bit of an unknown after receiving a wildcard. The 20-year-old looked natural on the big mountain hits and entertained the fans on-site with a solid first run before stepping up and delivering a run that included both a flatspin 360 and a backflip on the top ridge, a suicide no- hander over the biggest drop of his line and another flatspin 360 to finish things off. The resulting score of 90.00 catapulted him into 3rd place and sent the crowd wild. <a href="https://www.youtube.com/watch?v=KnrBecO5Q6g">Watch Ethan's run here.</a><br /><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/16456362/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb16456362/p6pb16456362.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456361/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456361/p5pb16456361.jpg" /></div></div></a></div><br />Cam Zink, who won in 2010, had an incredible goose-bump inducing run that included a straight line down the chute off the top - also referred to as ‘the scar’ - and a backflip off his massive drop before the road. Sorge would be the only rider to bump him off the hot seat and push him into giving a balls-out second run. Unfortunately, when he opted to add a front flip on the last jump, it got away from him and he crashed – solidifying his second Rampage second-place finish. <a href="https://www.youtube.com/watch?v=-5hPe35uQ3Y">Watch his run here.</a><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456365/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456365/p5pb16456365.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456363/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456363/p5pb16456363.jpg" /></div></div></a></div></div></div></div><br /><div class="media-text-width"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-medium">I’ve made a lot of good memories out here and today at the end of the first run I was extremely emotional; I was just about tearing up at the bottom. I was just so relieved after the whole ten-day build and a lot of mental stress. Seeing my family; my four-month-old and four-year-old, my wife, my dog. But then the second run – the gloves were off. I was trying&nbsp;to win.</span><span class="quotes-author-medium"><span class="quotes-author-dash">&mdash;</span>Cam&nbsp;Zink</span></td></tr></table></div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16456364/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 68.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16456364/p5pb16456364.jpg" /></div></div></a></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><div style="text-align: center;"><span class="bold"><span style="font-size: 30px; line-height: 42px; ">2018</span></span></div><br />2018 Is already shaping up to be a great event, follow us on Social Media, we will be releasing our roster of riders and their custom bikes leading up to the event.<br /><br /><div class="media-text-width"><div class="instagram-container"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BoeG-j9gzCk/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:2000px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BoeG-j9gzCk/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns<img src="https://es.pinkbike.org/246/sprt/i/icon_mad.gif" alt="Mad" class="emoticon" /> link="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BoeG-j9gzCk/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Who is ready for Rampage 2018?! Our boys are already waiting for the highlight of the season. 🤘 Let&#39;s see who is out there…👀 📷 by @aledilullophotography #ytindustries #liveuncaged #ytfamily #throwback #rampage</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/yt_industries/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> YT Industries</a> (@yt_industries) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-10-03T12:10:12+00:00">Oct 3, 2018 at 5:10am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div></div><br /><br />Photos: Ale Di Lullo            <br>
            <br>
        </div></div>
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fhistory-of-yt-industries-at-rampage.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/history-of-yt-industries-at-rampage.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="47856" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/racing-rumors-2019-and-beyond.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb12648751/p2pb12648751.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/racing-rumors-2019-and-beyond.html?pbref=p">2019 Racing Rumors: Gwin Off YT, Ratboy to Cannondale, &amp; More</a>
            <br />
            <span class="fgrey f11">96319 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-ride-2019-cannondale-habit.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16396853/p2pb16396853.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-ride-2019-cannondale-habit.html?pbref=p">First Ride: The 2019 Cannondale Habit is Shockingly Normal</a>
            <br />
            <span class="fgrey f11">85939 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/5-dollar-raffle-win-custom-evil-wreckoning-fight-cancer-fcancerup-fundraiser.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16349314/p2pb16349314.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/5-dollar-raffle-win-custom-evil-wreckoning-fight-cancer-fcancerup-fundraiser.html?pbref=p">$5 Raffle: Win a Custom Evil Wreckoning &amp; Fight Cancer - #fcancerup</a>
            <br />
            <span class="fgrey f11">73668 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/why-have-bike-makers-ignored-this-grassroot-frame-fix2.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16448417/p2pb16448417.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/why-have-bike-makers-ignored-this-grassroot-frame-fix2.html?pbref=p">Opinion: Why Have Bike Makers Ignored this Grassroots Fix?</a>
            <br />
            <span class="fgrey f11">73604 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/british-mountain-biker-shot-dead-in-morzine-by-hunter.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16456606/p2pb16456606.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/british-mountain-biker-shot-dead-in-morzine-by-hunter.html?pbref=p">British Mountain Biker Shot Dead Near Morzine by Hunter</a>
            <br />
            <span class="fgrey f11">72256 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/local-flavors-the-complete-guide-to-riding-in-duluth-mn.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16223934/p2pb16223934.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/local-flavors-the-complete-guide-to-riding-in-duluth-mn.html?pbref=p">Local Flavors: The Complete Guide to Riding in Duluth, Minnesota</a>
            <br />
            <span class="fgrey f11">56661 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/trek-session-99-29-review.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16403566/p2pb16403566.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/trek-session-99-29-review.html?pbref=p">Review: Trek Session 9.9 29</a>
            <br />
            <span class="fgrey f11">53269 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-ride-scott-ransom-900-tuned.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16425909/p2pb16425909.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-ride-scott-ransom-900-tuned.html?pbref=p">First Ride: Scott Ransom 900 Tuned</a>
            <br />
            <span class="fgrey f11">44194 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>2 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="99857" />
    <div id='pp2094640' class='ppcont' >                    <div id="cm2094640" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2094640"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-130" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Thomas22/" >Thomas22</a>

                <a href="#cid2094640" title="Link to this comment" class="time">(18 mins ago)</a>
            <div id="dPI_2094640" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Kelly's backflip has me every time I see it. Probably one of the most recognized moments in the sport!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2094642' class='ppcont' >                    <div id="cm2094642" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2094642"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Hammer48/" >Hammer48</a>

                <a href="#cid2094642" title="Link to this comment" class="time">(9 mins ago)</a>
            <div id="dPI_2094642" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Mad Props to all that compete in Rampage...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fhistory-of-yt-industries-at-rampage.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2018. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.030361</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/history-of-yt-industries-at-rampage.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                <script src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326ca918edd04/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
