<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Introducing Pond Beaver 2020, Pinkbike's Virtual Trade Show Coverage - Pinkbike</title>
        <meta property="og:title" content="Introducing Pond Beaver 2020, Pinkbike's Virtual Trade Show Coverage - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Virtually all bike industry trade shows were cancelled or postponed, so we're putting on a virtual trade show through the magic of the internet and the postal service." />
        <meta property="og:description" content="Virtually all bike industry trade shows were cancelled or postponed, so we're putting on a virtual trade show through the magic of the internet and the postal service." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/introducing-pond-beaver-2020-pinkbikes-virtual-trade-show-coverage.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/introducing-pond-beaver-2020-pinkbikes-virtual-trade-show-coverage.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2020-04-06T16:00:00-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb18482684/p4pb18482684.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb18482684/p4pb18482684.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b4737872d8/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb18409658/p0pb18409658.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.trekbikes.com/us/en_US/top-fuel/?utm_source=pinkbike&utm_medium=takeover&utm_campaign=topfuel"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5341549656&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" navunder" href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Introducing Pond Beaver 2020, Pinkbike's Virtual Trade Show Coverage</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Apr 6, 2020 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/brianpark/"><span class="f12">Brian Park</span></a>&nbsp;&nbsp;
                <button data-userid="516259" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fintroducing-pond-beaver-2020-pinkbikes-virtual-trade-show-coverage.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/introducing-pond-beaver-2020-pinkbikes-virtual-trade-show-coverage.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="55919" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/18481983/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 27.1%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb18481983/p5pb18481983.jpg" /></div></div></a></div><br /><br />This spring almost all bike industry trade shows were cancelled or postponed due to the serious health risks posed by Coronavirus—from Taipei Cycle to Sea Otter, and more. But despite these strange times, companies have been busy over the last year and there is a <i>lot</i> of new tech on the horizon. So while we're disappointed to not be drinking bubble tea in Taiwan or heading for sunny California right about now, we're not going to let it stop us checking out all the new stuff that's being released this year. <br /><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17094466/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb17094466/p5pb17094466.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">In the before times, when we were free to high five, eat at "restaurants," and pass each other bubbly water.</div></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17094464/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb17094464/p5pb17094464.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The PB tents are going to have to sit in storage a little while longer...</div></div></div></div></div><br /><br />Instead, through the magic of the internet and the postal service, we're putting on a virtual trade show: Pond Beaver 2020. We'll be taking a look at all the new stuff and doing our usual show coverage—first looks, randoms, videos, etc., but we'll be doing it from the comfort and safety of home.<br /><br />Yep, it won't be a substitute for the real thing, but there <i>are</i> some positives: not having to share a room with Levy, no awkwardly trying to remember people's names, no Reno (sorry Zink), no headaches after the Crown and Anchor... Also instead of a "<a href="https://www.pinkbike.com/news/13-cows-of-crankworx-innsbruck-2019.html">Cows of Crankworx</a>" we'll do a "Pets of Pond Beaver" instead. You can meet my pet rock, Roch Voisine.<br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/18482488/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Trevor Lyden" src="https://ep1.pinkbike.org/p5pb18482488/p5pb18482488.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Over the past few weeks Kaz has spent an inhuman amount of time on Zoom, Slack, FaceTime, Hangouts, Messenger, Skype, Teams, and GoToMeeting getting ready for this.</div></div><br /><br /><br />Over the next few weeks you'll see a ton of new bikes, suspension, and gear from Pond Beaver, starting tomorrow. We've got fresh goods from a ton of brands, including <i>Continental, ENVE, Fox Factory, FSA, Guerrilla Gravity, Kona, Maxxis, Microshift, PNW Components, Race Face, Ride Concepts, RockShox, Roval, SQ Lab, Troy Lee Designs</i>, and many more!<br /><br />This is an experiment, here's to keeping the wheels turning. Pond Beaver 2020!            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/industry-news/" class="pb-tag news">Industry News</a> <a href="https://www.pinkbike.com/news/tags/reviews-and-tech/" class="pb-tag news">Reviews and Tech</a> <a href="https://www.pinkbike.com/news/tags/pond-beaver-2020/" class="pb-tag series">Pond Beaver 2020</a> <a href="https://www.pinkbike.com/news/tags/coronavirus/" class="pb-tag other">Coronavirus</a> <a href="https://www.pinkbike.com/news/tags/sea-otter/" class="pb-tag other">Sea Otter</a> <a href="https://www.pinkbike.com/news/tags/taipei-cycle-show/" class="pb-tag other">Taipei Cycle Show</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fintroducing-pond-beaver-2020-pinkbikes-virtual-trade-show-coverage.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/introducing-pond-beaver-2020-pinkbikes-virtual-trade-show-coverage.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="55919" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/a-complete-timeline-of-coronavirus-effects-on-mountain-biking.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18386025/p2pb18386025.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/a-complete-timeline-of-coronavirus-effects-on-mountain-biking.html?pbref=p">A Complete Timeline of Coronavirus' Effects on Mountain Biking [Update: QBP Lays Off 12% of Workforce]</a>
            <br />
            <span class="fgrey f11">95800 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/trust-performance-ceasing-operations-effective-immediately.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17220345/p2pb17220345.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/trust-performance-ceasing-operations-effective-immediately.html?pbref=p">Trust Performance Ceasing Operations Effective Immediately</a>
            <br />
            <span class="fgrey f11">80572 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/quiz-can-you-guess-the-riders-in-these-pixelated-images.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18467579/p2pb18467579.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/quiz-can-you-guess-the-riders-in-these-pixelated-images.html?pbref=p">Quiz: Can you Guess the Riders in these Pixelated Images</a>
            <br />
            <span class="fgrey f11">73720 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/april-fools-day-jokes-from-the-mtb-world.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18461648/p2pb18461648.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/april-fools-day-jokes-from-the-mtb-world.html?pbref=p">The Best April Fools Day Jokes From the Mountain Bike Industry</a>
            <br />
            <span class="fgrey f11">66652 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-the-grim-donut-part-2-testing-and-development.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18456977/p2pb18456977.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-the-grim-donut-part-2-testing-and-development.html?pbref=p">Video: We Tested Our Bike From The Future - The Grim Donut Part 2 [April Fools]</a>
            <br />
            <span class="fgrey f11">66568 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-the-ochain-chainring-promises-chainless-performance.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18425005/p2pb18425005.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-the-ochain-chainring-promises-chainless-performance.html?pbref=p">Video: The Ochain Chainring Spider Promises Chainless Performance</a>
            <br />
            <span class="fgrey f11">47797 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/bike-check-matt-walkers-pivot-switchblade-29.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18458947/p2pb18458947.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/bike-check-matt-walkers-pivot-switchblade-29.html?pbref=p">Bike Check: Matt Walker's Pivot Switchblade 29</a>
            <br />
            <span class="fgrey f11">45529 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/6-bits-of-good-news-as-the-cycling-industry-rallies-against-the-spread-of-coronavirus.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15821541/p2pb15821541.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/6-bits-of-good-news-as-the-cycling-industry-rallies-against-the-spread-of-coronavirus.html?pbref=p">Good News from the Industry as it Rallies Against the Spread of Covid-19 [Update: Bell + Giro Donate 3000+ Goggles]</a>
            <br />
            <span class="fgrey f11">39307 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>29 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="108450" />
    <div id='pp2550936' class='ppcont' >                    <div id="cm2550936" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2550936"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">34</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/dbarnes6891/" >dbarnes6891</a>

                <a href="#cid2550936" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550936" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;This is cool as fuck. We can still get our bike porn guys!!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2550979" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2550979"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-13" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/sethius/" >sethius</a>

                <a href="#cid2550979" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_2550979" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I need it. Alloy frame prices after our currency tanked has made me rethink. 3K for an alloy frame is getting up there..</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550938' class='ppcont' >                    <div id="cm2550938" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2550938"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">15</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/kookseverywhere/" >kookseverywhere</a>

                <a href="#cid2550938" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550938" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Puddle Rat 2020</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550951' class='ppcont' >                    <div id="cm2550951" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2550951"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">11</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/UTMTBer/" >UTMTBer</a>

                <a href="#cid2550951" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550951" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;POND BEAVER: A Pinkbike x Porn Hub collab.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550942' class='ppcont' >                    <div id="cm2550942" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2550942"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">7</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/nickmalysh/" >nickmalysh</a>

                <a href="#cid2550942" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550942" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Awesome! From experience we just finished Digital Show to our merchants and partners (instead of physical) that was good,  happy to see that more and more companies adopting those practices;</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550944' class='ppcont' >                    <div id="cm2550944" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2550944"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">8</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/hkluge/" >hkluge</a>

                <a href="#cid2550944" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550944" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The creativity bubbling up due to COVID-19 is the most heartening thing to watch. Kudos guys. Stoked!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550933' class='ppcont' >                    <div id="cm2550933" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2550933"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">8</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Darkstar187/" >Darkstar187</a>

                <a href="#cid2550933" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550933" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Tell Fox to release their new suspension already...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2550956" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2550956"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">7</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/hiketobike/" >hiketobike</a>

                <a href="#cid2550956" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550956" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;give it a day and check back</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550932' class='ppcont' >                    <div id="cm2550932" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2550932"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">7</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/savagelake/" >savagelake</a>

                <a href="#cid2550932" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550932" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;new from GG: LT 29er or pedalhead redesign?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2550940" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2550940"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/dbarnes6891/" >dbarnes6891</a>

                <a href="#cid2550940" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550940" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;In super curious about that one too.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2550971" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2550971"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/ddspaz/" >ddspaz</a>

                <a href="#cid2550971" title="Link to this comment" class="time">(37 mins ago)</a>
            <div id="dPI_2550971" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I'm thinking Pedalhead, given the weird website snafu where it disappeared.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550943' class='ppcont' >                    <div id="cm2550943" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2550943"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">7</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/jrcd/" >jrcd</a>

                <a href="#cid2550943" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550943" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Whatever happened to the Mike VS Mike series?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2550946" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2550946"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/brianpark/" >brianpark</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid2550946" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550946" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;We were just talking about some good new ones. They'll have to be remote for now though. Stay tuned!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2550958" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2550958"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/jrcd/" >jrcd</a>

                <a href="#cid2550958" title="Link to this comment" class="time">(58 mins ago)</a>
            <div id="dPI_2550958" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/brianpark/">@brianpark</a>: Can't wait to see them !!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550977' class='ppcont' >                    <div id="cm2550977" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2550977"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Myfianceemademedoit/" >Myfianceemademedoit</a>

                <a href="#cid2550977" title="Link to this comment" class="time">(18 mins ago)</a>
            <div id="dPI_2550977" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Finally, a trade show that I might be able to attend! Thanks for the hard work PB!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550967' class='ppcont' >                    <div id="cm2550967" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2550967"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-176" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rollbretzel/" >rollbretzel</a>

                <a href="#cid2550967" title="Link to this comment" class="time">(41 mins ago)</a>
            <div id="dPI_2550967" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;So good, thanks PB for kerping us covered, much appreciated, you guys rock!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550955' class='ppcont' >                    <div id="cm2550955" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2550955"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/jdeuce/" >jdeuce</a>

                <a href="#cid2550955" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550955" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I thought I read Pound Beaver; I blame Dick Pound.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550957' class='ppcont' >                    <div id="cm2550957" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2550957"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Pol123/" >Pol123</a>

                <a href="#cid2550957" title="Link to this comment" class="time">(58 mins ago)</a>
            <div id="dPI_2550957" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Dick Pond Beaver</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550937' class='ppcont' >                    <div id="cm2550937" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2550937"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/kilo11/" >kilo11</a>

                <a href="#cid2550937" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2550937" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;This is nice</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550974' class='ppcont' >                    <div id="cm2550974" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2550974"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/endlessblockades/" >endlessblockades</a>

                <a href="#cid2550974" title="Link to this comment" class="time">(31 mins ago)</a>
            <div id="dPI_2550974" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Does anyone know if we can buy Michelin DH22 and DH34 tires in North America? Shipping from the UK is like 65$.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550962' class='ppcont' >                    <div id="cm2550962" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2550962"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/gabrielbps/" >gabrielbps</a>

                <a href="#cid2550962" title="Link to this comment" class="time">(53 mins ago)</a>
            <div id="dPI_2550962" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;we love you, PB.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550963' class='ppcont' >                    <div id="cm2550963" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2550963"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/fast-n-loose-podcast/" >fast-n-loose-podcast</a>

                <a href="#cid2550963" title="Link to this comment" class="time">(49 mins ago)</a>
            <div id="dPI_2550963" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;River Platypus</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550964' class='ppcont' >                    <div id="cm2550964" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2550964"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/giantkeeper/" >giantkeeper</a>

                <a href="#cid2550964" title="Link to this comment" class="time">(47 mins ago)</a>
            <div id="dPI_2550964" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Finally the nex X2!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2550976" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2550976"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/blakestory/" >blakestory</a>

                <a href="#cid2550976" title="Link to this comment" class="time">(25 mins ago)</a>
            <div id="dPI_2550976" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;and the 38 hopefully</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2550978" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2550978"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/seraph/" >seraph</a>

                <a href="#cid2550978" title="Link to this comment" class="time">(17 mins ago)</a>
            <div id="dPI_2550978" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/blakestory/">@blakestory</a>: I'm holding out for the 39.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2550985' class='ppcont' >                    <div id="cm2550985" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid2550985"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Geochemistry/" >Geochemistry</a>

                <a href="#cid2550985" title="Link to this comment" class="time">(2 mins ago)</a>
            <div id="dPI_2550985" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Brilliant!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id="show-cesspool-button" href="javascript:;">Below threshold threads are hidden</div><div id="cesspool-comments" style="display: none;"><div id='pp2550960' class='ppcont' >                    <div id="cm2550960" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2550960"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">6</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/GOrtho/" >GOrtho</a>

                <a href="#cid2550960" title="Link to this comment" class="time">(56 mins ago)</a>
            <div id="dPI_2550960" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;HA, HA! I've broken the system, I think pink bike just removed my comment because I talked about a wet market. Ah, I wish I was Waki. He can say anything...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2550981" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2550981"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/kookseverywhere/" >kookseverywhere</a>

                <a href="#cid2550981" title="Link to this comment" class="time">(9 mins ago)</a>
            <div id="dPI_2550981" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;That was a pretty tame comment for the mods to remove</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        </div>    <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fintroducing-pond-beaver-2020-pinkbikes-virtual-trade-show-coverage.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2020. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.007605</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/introducing-pond-beaver-2020-pinkbikes-virtual-trade-show-coverage.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                <script src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
