<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Lousã Portugal World Cup Reportedly Cancelled or Postponed - Pinkbike</title>
        <meta property="og:title" content="Lousã Portugal World Cup Reportedly Cancelled or Postponed - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Breaking news from those on the ground in Portugal says the first round of the 2020 World Cup will be canceled or postponed due to concerns over the COVID-19 coronavirus. We are still waiting for the official word." />
        <meta property="og:description" content="Breaking news from those on the ground in Portugal says the first round of the 2020 World Cup will be canceled or postponed due to concerns over the COVID-19 coronavirus. We are still waiting for the official word." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/lous-portugal-world-cup-cancelledpostponed.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/lous-portugal-world-cup-cancelledpostponed.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2020-03-10T13:13:05-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb17547790/p4pb17547790.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb17547790/p4pb17547790.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b4737872d8/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb18375725/p0pb18375725.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.deitycomponents.com/"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5323179805&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" navunder" href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Lousã Portugal World Cup Reportedly Cancelled or Postponed</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Mar 10, 2020 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/danielsapp/"><span class="f12">Daniel Sapp</span></a>&nbsp;&nbsp;
                <button data-userid="155617" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Flous-portugal-world-cup-cancelledpostponed.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/lous-portugal-world-cup-cancelledpostponed.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="55505" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <style>
iframe.instagram-media[style] {
    position: static !important;
}
</style><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17547790/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Remember the first time you heard the name Hugo Frixtalon It was last year here in the mud for qualies. Can he repeat in the rain tomorrow " src="https://ep1.pinkbike.org/p5pb17547790/p5pb17547790.jpg" /></div></div></a></div><br />As first reported by <a href="https://www.vitalmtb.com/forums/The-Hub,2/lousa-world-cup-canceled-mtb-news-de-reporting-its-likely,10816">Vital</a>, it appears that the first round of the World Cup season in Portugal is now canceled due to concerns over the COVID-19 coronavirus. The event was scheduled to take place March 20-21 in Lousã, Portugal.<br /><br />There have been an increasing number of events and gatherings being canceled worldwide in recent days along with restrictions being placed on travel by various governments, agencies, and organizations. <br /><br />Here's what we do know: According to a letter published by the Portuguese Ministry of Health, guidelines have been established that indoor events with over 1,000 visitors and outdoor events with over 5,000 would be canceled by early April. Theoretically, the event could be held without spectators. We have previously reported that the UCI was maintaining a "hands-off" approach to individual events. Rumors have been circulating heavily amongst riders and media all afternoon saying that the event has indeed been cancelled but there is yet to be an official word.<br /><br />The UCI released the following statement last week regarding events:<br /><br /><div class="news-box-container" style="background-color: #eee; padding: 24px; "><span class="bold">UCI Statement: Impact of the coronavirus on the UCI International Calendar</span><br /><br />(March 4, 2020, 18:45PM)<br />Following a meeting held today with representatives of different members of the cycling family – teams, riders and organisers -, the Union Cycliste Internationale (UCI) specifies the following on the subject of the next events on its calendar given the current pneumonia epidemic (Covid-19) linked to the novel coronavirus (SARS-CoV-2).<br /><br />The decision has been taken not to proceed with the cancellation of any events at this stage. Any possible decision to cancel will be taken by the health authorities in the concerned regions depending on the evolution of the local situation and different risk factors identified. The organisers and all members of the cycling family will be obliged to comply to any such decision.<br /><br />For the events still taking place, it has been decided that each organiser must take a certain number of measures with the aim of limiting to a maximum the risk of the coronavirus spreading further. These include increasing the distance between the public and riders, particularly in the start and finish zones; respecting a strict medical protocol, variable depending on the country, but in any case including a process for dealing with suspected cases and the provision of a detailed map of establishments capable of carrying out diagnostic tests for the coronavirus; limiting the number of teams staying in each hotel; respecting certain hygiene measures, for example avoiding the use of the same pen by riders signing in at the beginning of the race.<br /><br />If the organisers are required, on decision by their authorities, to refuse the participation of certain teams or if teams find themselves unable to take part in an event for a valid reason, the UCI will need to be informed rapidly. In such a situation, it will take necessary measures, on a case-by-case basis, to ensure that no team is penalised, either financially or when their sporting results are considered, in particular when it comes to evaluating their UCI WorldTeam or UCI ProTeam status.<br /><br />If the evolution of the situation were to justify other measures, the UCI, which is permanently following the situation and remains in contact with all stakeholders via an ad hoc group, will rapidly take the necessary decisions.<br /><br />The UCI reiterates that the measures undertaken aim to reduce the risk of infection among riders, team staff, the public and any other person involved in cycling, in order to avoid contributing to the spread of the coronavirus worldwide.<br /><br />The UCI will write to each of cycling’s different groups – teams, riders, organisers and National Federations – with details of measures taken and the procedure to follow.<br /><br />The UCI would like to thank the members of the cycling family for their contribution to this fight against the spreading of the coronavirus and calls for the unity of all parties, necessary in this context.<br /><br />The same principles will be applied for all events on the UCI International Calendar, and for all disciplines.<br /></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br />Neither the UCI nor event organizers have responded to requests for comment at time of publishing. We will update this post when they do.<br /><br />The Mayor of Lousã has issued a statement with the recommendation to postpone the race, along with other events scheduled in the near future. That can be read <a href="https://cm-lousa.pt/covid-19-despacho-do-presidente-da-camara-municipal-da-lousa/?fbclid=IwAR026fO7CipwN6Lq_XcFDzgzDg-mS5wksNfBiyN-lVFNqpCoAHfaXwaV6fM">here</a>.<br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br />Dean Lucas also posted the following on Instagram:<br /><br /><div class="media-text-width"><div class="instagram-container"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B9kFeH2JkqF/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:2000px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B9kFeH2JkqF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns<img src="https://es.pinkbike.org/246/sprt/i/icon_mad.gif" alt="Mad" class="emoticon" /> link="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B9kFeH2JkqF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Dean Lucas (@deanos_machineos)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-10T18:56:54+00:00">Mar 10, 2020 at 11:56am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div></div><div class="media-text-width"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-large">Well that’s a real bummer.. looks like the first World Cup is Lousã has been cancelled due to the&nbsp;coronavirus.</span><span class="quotes-author-large"><span class="quotes-author-dash">&mdash;</span>Dean&nbsp;Lucas</span></td></tr></table></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" />            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/industry-news/" class="pb-tag news">Industry News</a> <a href="https://www.pinkbike.com/news/tags/racing-and-events/" class="pb-tag news">Racing and Events</a> <a href="https://www.pinkbike.com/news/tags/coronavirus/" class="pb-tag other">Coronavirus</a> <a href="https://www.pinkbike.com/news/tags/dh-racing/" class="pb-tag other">DH Racing</a> <a href="https://www.pinkbike.com/news/tags/xc-racing/" class="pb-tag other">XC Racing</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Flous-portugal-world-cup-cancelledpostponed.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/lous-portugal-world-cup-cancelledpostponed.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="55505" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/spotted-evils-new-long-travel-bike.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18368904/p2pb18368904.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/spotted-evils-new-long-travel-bike.html?pbref=p">Spotted: Evil's New Long Travel Bike</a>
            <br />
            <span class="fgrey f11">67542 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/tech-randoms-crankworx-rotorua-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18354202/p2pb18354202.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/tech-randoms-crankworx-rotorua-2020.html?pbref=p">Tech Randoms - Crankworx Rotorua 2020</a>
            <br />
            <span class="fgrey f11">61271 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/spotted-canyons-new-sender-breaks-cover-in-rotorua.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18373457/p2pb18373457.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/spotted-canyons-new-sender-breaks-cover-in-rotorua.html?pbref=p">Spotted: Canyon's New Sender Breaks Cover in Rotorua</a>
            <br />
            <span class="fgrey f11">51245 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/xc-racer-set-up-tricks.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb12259794/p2pb12259794.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/xc-racer-set-up-tricks.html?pbref=p">8 XC Racer Set Up Tricks</a>
            <br />
            <span class="fgrey f11">49589 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/tech-randoms-part-2-crankworx-rotorua-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18357745/p2pb18357745.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/tech-randoms-part-2-crankworx-rotorua-2020.html?pbref=p">Tech Randoms Part 2 - Crankworx Rotorua 2020</a>
            <br />
            <span class="fgrey f11">39146 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-danny-macaskill-rides-e-mtb-trials-on-a-deserted-scottish-island.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18358343/p2pb18358343.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-danny-macaskill-rides-e-mtb-trials-on-a-deserted-scottish-island.html?pbref=p">Video: Danny MacAskill Rides e-MTB Trials on a Deserted Scottish Island</a>
            <br />
            <span class="fgrey f11">36884 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/deviate-cycles-releases-new-high-pivot-trail-bike-the-highlander.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18361884/p2pb18361884.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/deviate-cycles-releases-new-high-pivot-trail-bike-the-highlander.html?pbref=p">Deviate Cycles Releases Highlander High Pivot Trail Bike</a>
            <br />
            <span class="fgrey f11">36155 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/prototype-enduro-fork-crankworx-rotorua-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18361198/p2pb18361198.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/prototype-enduro-fork-crankworx-rotorua-2020.html?pbref=p">Prototype Enduro Fork - Crankworx Rotorua 2020</a>
            <br />
            <span class="fgrey f11">36085 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>89 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="108000" />
    <div id='pp2526783' class='ppcont' >                    <div id="cm2526783" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526783"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">38</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-14" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/oldfaith/" >oldfaith</a>

                <a href="#cid2526783" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2526783" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Nooooooooo!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526786" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526786"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">16</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/loam4311/" >loam4311</a>

                <a href="#cid2526786" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2526786" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;coro-nahhhh!!!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526808" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526808"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">10</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/fruitsd79/" >fruitsd79</a>

                <a href="#cid2526808" title="Link to this comment" class="time">(50 mins ago)</a>
            <div id="dPI_2526808" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/loam4311/">@loam4311</a>: Tetsuo!!!! Kenada!!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526841" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526841"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">12</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-160" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/piersgritten/" >piersgritten</a>

                <a href="#cid2526841" title="Link to this comment" class="time">(35 mins ago)</a>
            <div id="dPI_2526841" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;All cos some dude ate a bat.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526853" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526853"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/jackalope/" >jackalope</a>

                <a href="#cid2526853" title="Link to this comment" class="time">(25 mins ago)</a>
            <div id="dPI_2526853" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Nothing stopping us PBers from showing up en mass and holding our own race.  But with this crowd, we would have to enforce a "no skin suit" policy.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526866" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526866"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/iantmcg/" >iantmcg</a>

                <a href="#cid2526866" title="Link to this comment" class="time">(20 mins ago)</a>
            <div id="dPI_2526866" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/piersgritten/">@piersgritten</a>: Ozzy?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526871" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526871"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Matt115lamb/" >Matt115lamb</a>

                <a href="#cid2526871" title="Link to this comment" class="time">(17 mins ago)</a>
            <div id="dPI_2526871" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Send in the trump , he’ll sort it ! Lol</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526879" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526879"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-165" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/darren853/" >darren853</a>

                <a href="#cid2526879" title="Link to this comment" class="time">(14 mins ago)</a>
            <div id="dPI_2526879" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/piersgritten/">@piersgritten</a>: bad bat</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526881" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526881"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/nerds-on-dirt-mtb/" >nerds-on-dirt-mtb</a>

                <a href="#cid2526881" title="Link to this comment" class="time">(13 mins ago)</a>
            <div id="dPI_2526881" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/fruitsd79/">@fruitsd79</a>: I laughed really hard at this..well played fellow nerd</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526895" class="cmcont newcomment2 comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526895"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/pkrides/" >pkrides</a>

                <a href="#cid2526895" title="Link to this comment" class="time">(0 mins ago)</a>
            <div id="dPI_2526895" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/Matt115lamb/">@Matt115lamb</a>: Trump could handle it...he has handled more than his fair share of old bats in his term (;</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526793' class='ppcont' >                    <div id="cm2526793" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526793"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">33</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/burshkadursh/" >burshkadursh</a>

                <a href="#cid2526793" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2526793" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;world cup DH zwift championship instead. They can turn now!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526876" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526876"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/kookseverywhere/" >kookseverywhere</a>

                <a href="#cid2526876" title="Link to this comment" class="time">(15 mins ago)</a>
            <div id="dPI_2526876" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Oh damn sign me up, I get way faster once the consequence variable is removed</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526787' class='ppcont' >                    <div id="cm2526787" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526787"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">29</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Drew-O/" >Drew-O</a>

                <a href="#cid2526787" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2526787" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;First of many cancellations I fear...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526829" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526829"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">13</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-137" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/brodoyouevenbike/" >brodoyouevenbike</a>

                <a href="#cid2526829" title="Link to this comment" class="time">(41 mins ago)</a>
            <div id="dPI_2526829" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I have a feeling the next financial crisis has just been triggered.<br /><br />But on a serious note, how will this affect my fantasy team?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526837" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526837"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-65" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Lagr1980/" >Lagr1980</a>

                <a href="#cid2526837" title="Link to this comment" class="time">(38 mins ago)</a>
            <div id="dPI_2526837" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I'm waiting on European rounds of ews</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526861" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526861"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-160" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/allan-mde69/" >allan-mde69</a>

                <a href="#cid2526861" title="Link to this comment" class="time">(22 mins ago)</a>
            <div id="dPI_2526861" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/brodoyouevenbike/">@brodoyouevenbike</a>: ????????????????,how will it affect my fantasy league..belter...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526863" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526863"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/wellbastardfast/" >wellbastardfast</a>

                <a href="#cid2526863" title="Link to this comment" class="time">(21 mins ago)</a>
            <div id="dPI_2526863" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/Lagr1980/">@Lagr1980</a>: do not say that</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526887" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526887"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Matt115lamb/" >Matt115lamb</a>

                <a href="#cid2526887" title="Link to this comment" class="time">(8 mins ago)</a>
            <div id="dPI_2526887" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I wouldn’t expect many events to go ahead this year , unless it’s in a country with the lowest average age . Could always hold one in Blackpool !</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526799' class='ppcont' >                    <div id="cm2526799" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526799"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">24</span> <span class="pcd ">7</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/TrevZ/" >TrevZ</a>

                <a href="#cid2526799" title="Link to this comment" class="time">(57 mins ago)</a>
            <div id="dPI_2526799" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Thank you for reading comments. Please select a response you'd like to read. <br /><br />a) The measured, rational response:<br /><br />Can't be too upset about this I guess. Looking forward to the next one.<br /><br />b) The idiot response:<br /><br />f*cking cancel culture</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526820" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526820"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Supergirl56/" >Supergirl56</a>

                <a href="#cid2526820" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_2526820" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;QUICK everybody to the store...We must buy all the bottled water!!!!!!. Just kidding. It's bad that we were unable to control the spread of coronavirus. Darn human complacency.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526831" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526831"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">11</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/matt-15/" >matt-15</a>

                <a href="#cid2526831" title="Link to this comment" class="time">(41 mins ago)</a>
            <div id="dPI_2526831" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/Supergirl56/">@Supergirl56</a>: Directions unclear; currently leaving Costco with 15 packs of toilet paper and 8 gallons of hand sanitizer</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526832" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526832"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">10</span> <span class="pcd ">3</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-63" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/WAKIdesigns/" >WAKIdesigns</a>

                <a href="#cid2526832" title="Link to this comment" class="time">(40 mins ago)</a>
            <div id="dPI_2526832" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;C:\&gt; Comment “Pinkbike”<br />_: Subject?<br />C:\&gt; “Covid_19”<br />_: Do you want to be an a*shole? [yes/no]<br />C:\&gt; ”yes”</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526839" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526839"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/baulz/" >baulz</a>

                <a href="#cid2526839" title="Link to this comment" class="time">(36 mins ago)</a>
            <div id="dPI_2526839" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/matt-15/">@matt-15</a>: Who cares about toilet paper stock up on beer!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526855" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526855"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/matt-15/" >matt-15</a>

                <a href="#cid2526855" title="Link to this comment" class="time">(23 mins ago)</a>
            <div id="dPI_2526855" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/baulz/">@baulz</a>: Why would I buy Corona when that's where the virus started???</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526872" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526872"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/baulz/" >baulz</a>

                <a href="#cid2526872" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_2526872" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/matt-15/">@matt-15</a>: It's to build up your immune system.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526798' class='ppcont' >                    <div id="cm2526798" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526798"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">18</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/macnapier/" >macnapier</a>

                <a href="#cid2526798" title="Link to this comment" class="time">(57 mins ago)</a>
            <div id="dPI_2526798" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;run it on Zwift!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526800' class='ppcont' >                    <div id="cm2526800" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526800"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">15</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/philmtb99/" >philmtb99</a>

                <a href="#cid2526800" title="Link to this comment" class="time">(56 mins ago)</a>
            <div id="dPI_2526800" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Don’t cancel it, just don’t allow spectators like they are doing in formula one</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526850" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526850"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">7</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/simonusedtoskate/" >simonusedtoskate</a>

                <a href="#cid2526850" title="Link to this comment" class="time">(26 mins ago)</a>
            <div id="dPI_2526850" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I doubt that’s financially viable for the venue. It’s really going to hurt places like fort bill, I hope there’s going to be some compensation available from governments. The UCi is being reasonable in leaving decisions to host nations but it also conveniently removes any responsibility on their part, hope they show support for the venues.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526880" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526880"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/kleinblake/" >kleinblake</a>

                <a href="#cid2526880" title="Link to this comment" class="time">(13 mins ago)</a>
            <div id="dPI_2526880" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/simonusedtoskate/">@simonusedtoskate</a>: exactly. The venue pays UCI to host the event. It’s existence relies on spectators to show up, unless UCI agreed to give it to the venue for free</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526818' class='ppcont' >                    <div id="cm2526818" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526818"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">11</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/zaalrottunda/" >zaalrottunda</a>

                <a href="#cid2526818" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_2526818" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;If more of these DH races are cancelled they should just raffle the Fantasy prize. That way those 300 accounts I created wont be for nothing.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526827" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526827"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Supergirl56/" >Supergirl56</a>

                <a href="#cid2526827" title="Link to this comment" class="time">(42 mins ago)</a>
            <div id="dPI_2526827" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;how do you have 400 emails???</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526791' class='ppcont' >                    <div id="cm2526791" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526791"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">9</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Adamrideshisbike/" >Adamrideshisbike</a>

                <a href="#cid2526791" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2526791" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;No!!! I've been waiting all winter for the epic Bruni/Pierron battle of 2020!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526840" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526840"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/nicfugere/" >nicfugere</a>

                <a href="#cid2526840" title="Link to this comment" class="time">(35 mins ago)</a>
            <div id="dPI_2526840" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;and gwin's comeback to the top spot on the podium</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526845" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526845"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Adamrideshisbike/" >Adamrideshisbike</a>

                <a href="#cid2526845" title="Link to this comment" class="time">(33 mins ago)</a>
            <div id="dPI_2526845" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/nicfugere/">@nicfugere</a>: Ahhh...okay. I was thinking he'd be lucky to get a few top 5s personally, but hope springs eternal.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526794' class='ppcont' >                    <div id="cm2526794" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526794"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">7</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/UNITEDFREERIDE/" >UNITEDFREERIDE</a>

                <a href="#cid2526794" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2526794" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Corona WC Team to take the first win of the season. Where were they on the Fantasy list?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526842' class='ppcont' >                    <div id="cm2526842" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526842"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-14" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/dizIzib/" >dizIzib</a>

                <a href="#cid2526842" title="Link to this comment" class="time">(35 mins ago)</a>
            <div id="dPI_2526842" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I am very sad, I was looking forward so much to the start of the season.
But this is the reasonable decision at this time IMO.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526870' class='ppcont' >                    <div id="cm2526870" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526870"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Shredtheduck/" >Shredtheduck</a>

                <a href="#cid2526870" title="Link to this comment" class="time">(17 mins ago)</a>
            <div id="dPI_2526870" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;With no racing this year does that mean we get to watch more and more  'athletes' earning a living without needing to race but posting videos having loads of fun and shredding and schralping through their local woods in 25min 'raw edits'. 
While surreptitiously promoting one of the major bike brands new Ebike.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526797' class='ppcont' >                    <div id="cm2526797" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526797"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/kbakes/" >kbakes</a>

                <a href="#cid2526797" title="Link to this comment" class="time">(57 mins ago)</a>
            <div id="dPI_2526797" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Run it without spectators!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526821" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526821"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-165" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/darren853/" >darren853</a>

                <a href="#cid2526821" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_2526821" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;athletes and whole teams still have to travel, be accomodated somewhere, which is risky..</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526864" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526864"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-146" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/spaced/" >spaced</a>

                <a href="#cid2526864" title="Link to this comment" class="time">(21 mins ago)</a>
            <div id="dPI_2526864" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/darren853/">@darren853</a>: Athletes are already there</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526891" class="cmcont newcomment2 comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526891"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/fossydh/" >fossydh</a>

                <a href="#cid2526891" title="Link to this comment" class="time">(5 mins ago)</a>
            <div id="dPI_2526891" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Yes, no spectators or only the infected. Let's get into full panic mode, all riders have to ride in a fully micro biologic protection suit. Sell the event online and please improvise the cheering crowd behind the tapes with some robots which have motor saws. But be aware of mutations and don't forget to download the newest antivirus update before watching the stream.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526830' class='ppcont' >                    <div id="cm2526830" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526830"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/bikeparkmemes/" >bikeparkmemes</a>

                <a href="#cid2526830" title="Link to this comment" class="time">(41 mins ago)</a>
            <div id="dPI_2526830" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Pinkbike: Lousa World Cup Cancelled. <br />Also Pinkbike: The UCI nor event organizers have made an official statement on the Lousã World Cup, specifically,</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526875' class='ppcont' >                    <div id="cm2526875" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526875"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/chacou/" >chacou</a>

                <a href="#cid2526875" title="Link to this comment" class="time">(15 mins ago)</a>
            <div id="dPI_2526875" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;"lessons from the past: In the 1918 Spanish flu outbreak, St. Louis cancelled its public events while Philadelphia proceeded with a 200,000 person parade." <a href="https://mobile.twitter.com/luckytran/status/1237071771334889472" rel="nofollow">mobile.twitter.com/luckytran/status/1237071771334889472</a> &amp;&amp; original research/analysis <a href="https://www.pnas.org/content/104/18/7582.long" rel="nofollow">www.pnas.org/content/104/18/7582.long</a></div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526801' class='ppcont' >                    <div id="cm2526801" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526801"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/DirtyRider13/" >DirtyRider13</a>

                <a href="#cid2526801" title="Link to this comment" class="time">(55 mins ago)</a>
            <div id="dPI_2526801" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;MotoGP has canceled/ postponed the first 2 rounds already. They'll have to run there races with no crowds I'd imagine. Things won't get better soon.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526789' class='ppcont' >                    <div id="cm2526789" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526789"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd ">3</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/MikeyMT/" >MikeyMT</a>

                <a href="#cid2526789" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2526789" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;First Cam Zink now this...what a time to be alive.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526804" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526804"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/azogas413/" >azogas413</a>

                <a href="#cid2526804" title="Link to this comment" class="time">(53 mins ago)</a>
            <div id="dPI_2526804" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;What happened to Zinc?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526816" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526816"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">7</span> <span class="pcd ">4</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/artistformlyknowasdan/" >artistformlyknowasdan</a>

                <a href="#cid2526816" title="Link to this comment" class="time">(47 mins ago)</a>
            <div id="dPI_2526816" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/azogas413/">@azogas413</a>: he drove a car and people weren't happy</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526843" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526843"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-63" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/WAKIdesigns/" >WAKIdesigns</a>

                <a href="#cid2526843" title="Link to this comment" class="time">(34 mins ago)</a>
            <div id="dPI_2526843" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/artistformlyknowasdan/">@artistformlyknowasdan</a>: first he did some ridiculous backflip attempt, then he delivered a bike to a guy who got knocked out within 40 seconds of starting a fight with an Irish bloke, now he played Top Gear driving a Porsche like a dickhead While his buddy rode a bike... can’t wait what’s next. He’s a gift that keeps giving.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526852" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526852"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/MikeyMT/" >MikeyMT</a>

                <a href="#cid2526852" title="Link to this comment" class="time">(25 mins ago)</a>
            <div id="dPI_2526852" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/WAKIdesigns/">@WAKIdesigns</a>: I agree with you man, dude has lost it...too many concussions. I love Sensus grips, time to look elsewhere sadly.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526882" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526882"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Rucker10/" >Rucker10</a>

                <a href="#cid2526882" title="Link to this comment" class="time">(13 mins ago)</a>
            <div id="dPI_2526882" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/WAKIdesigns/">@WAKIdesigns</a>: Haha thanks for that.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526795' class='ppcont' >                    <div id="cm2526795" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526795"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ewikpark/" >ewikpark</a>

                <a href="#cid2526795" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2526795" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Fuck.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526826' class='ppcont' >                    <div id="cm2526826" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526826"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-160" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Barrywillox/" >Barrywillox</a>

                <a href="#cid2526826" title="Link to this comment" class="time">(42 mins ago)</a>
            <div id="dPI_2526826" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Seems sensible but doesn’t take the sting out of it</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526835' class='ppcont' >                    <div id="cm2526835" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526835"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/BDKR/" >BDKR</a>

                <a href="#cid2526835" title="Link to this comment" class="time">(39 mins ago)</a>
            <div id="dPI_2526835" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Anyone surprised? I knew when I started paying attention to this in late December that the season was over. <br /><br />Screwed over by Wu-Flu!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526836' class='ppcont' >                    <div id="cm2526836" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526836"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/chillescarpe/" >chillescarpe</a>

                <a href="#cid2526836" title="Link to this comment" class="time">(38 mins ago)</a>
            <div id="dPI_2526836" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Imagine EWS is going to follow suit... bummer for all the athletes that have trained all winter for this.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526860' class='ppcont' >                    <div id="cm2526860" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526860"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-146" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/spaced/" >spaced</a>

                <a href="#cid2526860" title="Link to this comment" class="time">(22 mins ago)</a>
            <div id="dPI_2526860" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;ahhh f*ck off. The cases in Portugal are near Porto not Coimbra, I get being safe but the events being cancelled are not all events so its f*cking cherry picking. Ebikes get to race but not dh?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526874" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526874"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-147" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Arierep/" >Arierep</a>

                <a href="#cid2526874" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_2526874" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;It's not like those 2 cities are thousands of Kms apart, not even 1,5h away by car</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526890" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526890"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-146" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/spaced/" >spaced</a>

                <a href="#cid2526890" title="Link to this comment" class="time">(6 mins ago)</a>
            <div id="dPI_2526890" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/Arierep/">@Arierep</a>: yes but other countries take measures in specific regions of the country. Not all of the country.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526817' class='ppcont' >                    <div id="cm2526817" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526817"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ilovedust/" >ilovedust</a>

                <a href="#cid2526817" title="Link to this comment" class="time">(47 mins ago)</a>
            <div id="dPI_2526817" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Do we really think any of the euro rounds are occuring??!! I suspect not.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526857' class='ppcont' >                    <div id="cm2526857" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526857"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-86" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rufo/" >rufo</a>

                <a href="#cid2526857" title="Link to this comment" class="time">(22 mins ago)</a>
            <div id="dPI_2526857" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;sure there coming down the track so fast the coronavirus couldn't keep up</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526868' class='ppcont' >                    <div id="cm2526868" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526868"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-147" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/diogoa/" >diogoa</a>

                <a href="#cid2526868" title="Link to this comment" class="time">(18 mins ago)</a>
            <div id="dPI_2526868" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;If you follow the link to the Lousã website, you can clearly read (in Portuguese of course) that the race is off.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526892" class="cmcont newcomment2 comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526892"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-146" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/spaced/" >spaced</a>

                <a href="#cid2526892" title="Link to this comment" class="time">(4 mins ago)</a>
            <div id="dPI_2526892" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I followed and they "recommend" to postpone the race. Read carefully</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526893' class='ppcont' >                    <div id="cm2526893" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid2526893"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Matt115lamb/" >Matt115lamb</a>

                <a href="#cid2526893" title="Link to this comment" class="time">(2 mins ago)</a>
            <div id="dPI_2526893" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Old Claudio and Warner are prime flu fodder , it’s worth it to keep them safe <img src="https://es.pinkbike.org/246/sprt/i/icon_rolleyes.gif" alt="Rolleyes" class="emoticon" /> </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526784' class='ppcont' >                    <div id="cm2526784" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526784"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Kimura/" >Kimura</a>

                <a href="#cid2526784" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2526784" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Knew it!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526813' class='ppcont' >                    <div id="cm2526813" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526813"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/wallheater/" >wallheater</a>

                <a href="#cid2526813" title="Link to this comment" class="time">(48 mins ago)</a>
            <div id="dPI_2526813" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Locals probably bought all supplies of blog roll...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526823" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526823"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/wallheater/" >wallheater</a>

                <a href="#cid2526823" title="Link to this comment" class="time">(45 mins ago)</a>
            <div id="dPI_2526823" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Blog roll? Stupid phone / operator...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526834' class='ppcont' >                    <div id="cm2526834" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526834"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-200" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Dailom/" >Dailom</a>

                <a href="#cid2526834" title="Link to this comment" class="time">(40 mins ago)</a>
            <div id="dPI_2526834" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;What about the EWS events .</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526838' class='ppcont' >                    <div id="cm2526838" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526838"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/billythegerbil/" >billythegerbil</a>

                <a href="#cid2526838" title="Link to this comment" class="time">(36 mins ago)</a>
            <div id="dPI_2526838" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Oh piss flaps!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526846' class='ppcont' >                    <div id="cm2526846" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526846"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/BochyTheKid/" >BochyTheKid</a>

                <a href="#cid2526846" title="Link to this comment" class="time">(32 mins ago)</a>
            <div id="dPI_2526846" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I mean come on.... seriously?!? :-(</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526847' class='ppcont' >                    <div id="cm2526847" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526847"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-160" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/fayton/" >fayton</a>

                <a href="#cid2526847" title="Link to this comment" class="time">(30 mins ago)</a>
            <div id="dPI_2526847" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Just shift it to Fort William while you still can :'(</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526851' class='ppcont' >                    <div id="cm2526851" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526851"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/PAR17/" >PAR17</a>

                <a href="#cid2526851" title="Link to this comment" class="time">(26 mins ago)</a>
            <div id="dPI_2526851" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;the coronavirus is black plague 2.0</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526854' class='ppcont' >                    <div id="cm2526854" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526854"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Reignrob/" >Reignrob</a>

                <a href="#cid2526854" title="Link to this comment" class="time">(25 mins ago)</a>
            <div id="dPI_2526854" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Not looking forward to all fantasy league comments. 2020 is done.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526867' class='ppcont' >                    <div id="cm2526867" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526867"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rippinrob/" >rippinrob</a>

                <a href="#cid2526867" title="Link to this comment" class="time">(19 mins ago)</a>
            <div id="dPI_2526867" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;it's a shit fuck stack</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526790' class='ppcont' >                    <div id="cm2526790" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526790"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-13" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/T-Bot/" >T-Bot</a>

                <a href="#cid2526790" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2526790" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Bugger.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526796' class='ppcont' >                    <div id="cm2526796" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526796"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/JJ-The-Scott/" >JJ-The-Scott</a>

                <a href="#cid2526796" title="Link to this comment" class="time">(57 mins ago)</a>
            <div id="dPI_2526796" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;AH NÃO!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526809' class='ppcont' >                    <div id="cm2526809" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526809"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-13" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Joe89/" >Joe89</a>

                <a href="#cid2526809" title="Link to this comment" class="time">(49 mins ago)</a>
            <div id="dPI_2526809" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Fuck the flu.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526819' class='ppcont' >                    <div id="cm2526819" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526819"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-119" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/stonloose/" >stonloose</a>

                <a href="#cid2526819" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_2526819" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Ghost Race!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526848' class='ppcont' >                    <div id="cm2526848" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526848"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-200" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Jrtf/" >Jrtf</a>

                <a href="#cid2526848" title="Link to this comment" class="time">(28 mins ago)</a>
            <div id="dPI_2526848" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;ffs</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526812' class='ppcont' >                    <div id="cm2526812" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526812"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">3</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-21" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/RedBurn/" >RedBurn</a>

                <a href="#cid2526812" title="Link to this comment" class="time">(48 mins ago)</a>
            <div id="dPI_2526812" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Just put that new chinese ride Corona Virus on my fantasy team</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526802' class='ppcont' >                    <div id="cm2526802" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526802"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">4</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-28" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/brunobrazildh/" >brunobrazildh</a>

                <a href="#cid2526802" title="Link to this comment" class="time">(55 mins ago)</a>
            <div id="dPI_2526802" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;bring wc to brazil, we dont have corona virus, yet</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526828" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526828"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Gavalar66/" >Gavalar66</a>

                <a href="#cid2526828" title="Link to this comment" class="time">(41 mins ago)</a>
            <div id="dPI_2526828" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;you have 3 confirmed cases in Sao Paulo according to reuters</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526833" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526833"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/onemanarmy/" >onemanarmy</a>

                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid2526833" title="Link to this comment" class="time">(40 mins ago)</a>
            <div id="dPI_2526833" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;With that kind of thought process you will.... soon.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526862" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526862"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Shredtheduck/" >Shredtheduck</a>

                <a href="#cid2526862" title="Link to this comment" class="time">(22 mins ago)</a>
            <div id="dPI_2526862" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/onemanarmy/">@onemanarmy</a>: too true!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526883" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526883"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-13" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/gonzoracing/" >gonzoracing</a>

                <a href="#cid2526883" title="Link to this comment" class="time">(12 mins ago)</a>
            <div id="dPI_2526883" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/Gavalar66/">@Gavalar66</a>: Reuters is a puppet</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526807' class='ppcont' >                    <div id="cm2526807" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526807"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd ">8</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-160" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Hambo24/" >Hambo24</a>

                <a href="#cid2526807" title="Link to this comment" class="time">(52 mins ago)</a>
            <div id="dPI_2526807" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Cam Zink has corona virus</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526814" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526814"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-21" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/RedBurn/" >RedBurn</a>

                <a href="#cid2526814" title="Link to this comment" class="time">(48 mins ago)</a>
            <div id="dPI_2526814" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;???</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526822" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2526822"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-160" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/piersgritten/" >piersgritten</a>

                <a href="#cid2526822" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_2526822" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Such a bummer dude, can only hope he gets better</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2526865" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2526865"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/judgerider348/" >judgerider348</a>

                <a href="#cid2526865" title="Link to this comment" class="time">(21 mins ago)</a>
            <div id="dPI_2526865" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Coreno Virus</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2526815' class='ppcont' >                    <div id="cm2526815" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2526815"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd ">6</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/standard22/" >standard22</a>

                <a href="#cid2526815" title="Link to this comment" class="time">(47 mins ago)</a>
            <div id="dPI_2526815" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;what a pointless article.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id="show-cesspool-button" href="javascript:;">Below threshold threads are hidden</div><div id="cesspool-comments" style="display: none;"><div id='pp2526788' class='ppcont' >                    <div id="cm2526788" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2526788"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">6</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/mountainyj/" >mountainyj</a>

                <a href="#cid2526788" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2526788" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<b>#Chinobyl</b></div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        </div>    <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Flous-portugal-world-cup-cancelledpostponed.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2020. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.017424</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/lous-portugal-world-cup-cancelledpostponed.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
