<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Megavalanche 2017 - Qualifying Photo Epic - Pinkbike</title>
        <meta property="og:title" content="Megavalanche 2017 - Qualifying Photo Epic - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Qualifying for the Megavalanche is done - with a number of fast riders, including Sam Hill and Josh Bryceland, deeper in the pack thanks to flats." />
        <meta property="og:description" content="Qualifying for the Megavalanche is done - with a number of fast riders, including Sam Hill and Josh Bryceland, deeper in the pack thanks to flats." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/megavalanche-2017-qualifying-photo-epic.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/megavalanche-2017-qualifying-photo-epic.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2017-07-07T15:36:25-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb14913793/p4pb14913793.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb14913793/p4pb14913793.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/a9afda226e/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/bad03d6563/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/8df91894df/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326379c114287/sprt/j/swfobject22.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('//ep1.pinkbike.org/p0pb14123961/p0pb14123961.jpg') center top no-repeat #000;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.trailforks.com/apps/map/"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=216449761&iu=/1001711/clicktracking_1x1"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://www.pinkbike.com/shop/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>
#content-container {
    margin-top: -12px;
}
#col3-lmr-m {
    margin: 0;
}
#inner-m {
    padding: 0;
}
body, #blog-container {
    background: white;
}

.blog-ad {
    width: 1024px;
    margin: auto;
    margin-top: 30px;
    margin-bottom: 30px;
}

.blog-head {
    width: 824px;
    margin: auto;
    margin-top: 75px;
    margin-bottom: 50px;
    padding: 0 24px;
    box-sizing: border-box;
}
.blog-title h1 {
    font-size:30px;
    font-weight:bold;
    color:#222;
    margin-bottom: 5px;
}
.user-actions {
    margin-top: 22px;
    margin-bottom: 2px;
}

.blog-section .blog-text-container {
    max-width: 824px;
    margin: auto;
    padding: 0 24px;
    box-sizing: border-box;
    overflow-wrap: break-word;
    word-wrap: break-word;
}

.blog-section .blog-media-container {
    max-width: 1024px;
    margin: auto;
    box-sizing: border-box;
}
.blog-foot {
    width: 824px;
    margin: auto;
    margin-top: 12px;
    margin-bottom: 30px;
    padding: 0 24px;
    box-sizing: border-box;
}

.cols-align-top {
    display: flex;
    align-items: flex-start;
}
.cols-align-middle {
    display: flex;
    align-items: center;
}
.cols-align-bottom {
    display: flex;
    align-items: flex-end;
}

.columns:after {
    content: ".";
    display: block;
    height: 0;
    clear: both;
    visibility: hidden;
}
.num-columns-2 .column {
    float: left;
    width: 50%;
    min-height: 1px;
}
.num-columns-2 .column:first-child .blog-text-container {
    max-width: 412px;
    margin-right: 0;
    padding-right: 12px;
}
.num-columns-2 .column:first-child .blog-media-container {
    max-width: 512px;
    margin-right: 0;
    padding-right: 12px;
}
.num-columns-2.nogutter .column:first-child .blog-media-container ,
.num-columns-2.nogutter .column:first-child .blog-text-container {
    padding-right: 0;
}
.num-columns-2 .column:last-child .blog-text-container {
    max-width: 412px;
    margin-left: 0;
    padding-left: 12px;
}
.num-columns-2 .column:last-child .blog-media-container {
    max-width: 512px;
    margin-left: 0;
    padding-left: 12px;
}
.num-columns-2.nogutter .column:last-child .blog-media-container ,
.num-columns-2.nogutter .column:last-child .blog-text-container {
    padding-left: 0;
}

.news-photo-caption {
    max-width: 776px;
    font-style: italic;
    font-size: 14px;
    line-height: 20px;
    box-sizing: border-box;
    padding: 4px 24px;
}
.news-photo-caption .pb-caption {
    position: relative;
    top: 3px;
}

.blog-body {
    background-color:#fff;
    color:#444;
    font-size:16px;
    letter-spacing:0px;
    font-family:Helvetica,Arial,Sans Serif;
    line-height: 24px;
    max-width: 2000px;
    margin: auto;
 }
.caption {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:10px 10px 4px 10px;
    letter-spacing:0px;
    line-height:18px;
    font-family:Helvetica,Arial,Sans Serif;
 }
.quotes {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:6px 10px 4px 10px;
    letter-spacing:0px;
    line-height:20px;
    font-family:Helvetica,Arial,Sans Serif;
 }

.news-style2 {
    margin: 0 0 5px;
    display: inline-block;
}
.news-comments-container {
    width: 824px;
    box-sizing: border-box;
    padding: 0 24px;
}
.news-comments {
    width: 824px;
    border: 0;
    box-sizing: border-box;
    padding: 0 24px;
}

#edit-bar {
    background: #DDD;
    box-shadow: 0 2px 3px #bbb;
    padding: 10px;
}

.pbvideo .details {
    padding: 0 7px;
}

</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                
    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/pinkbike-photo-epics/">PINKBIKE PHOTO EPICS</a>
                    </div>
                
                <h1>Megavalanche 2017 - Qualifying Photo Epic</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Jul 7, 2017 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/BWinder/"><span class="f12">Ben Winder</span></a>&nbsp;&nbsp;
                <button data-userid="1092159" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fmegavalanche-2017-qualifying-photo-epic.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/megavalanche-2017-qualifying-photo-epic.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="41076" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
                
        <div class="blog-section">            <div class="blog-text-container">                </div><div class="blog-media-container" style="max-width: 100%;"><a class="overlay-container" href="https://www.pinkbike.com/photo/14913649/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913649/p6pb14913649.jpg" /><div class="overlay top center"><div class="overlay-inside" style="color: white; padding-top: 500px; font-family: Times New Roman; "><div><div class="news-box-container" style="font-size: 80px; line-height: 112px; ">MEGAVALANCHE QUALIFYING</div><div class="news-box-container" style="margin-top: -15px; font-size: 15px; line-height: 21px; ">Words &amp; Photography: Ben Winder</div></div></div></div></div></div></a></div><div class="blog-text-container"><br /><br />Qualifying sets the men from the boys, and the punctures from the inflated. Punctures, that was the story of the day. Riders had the option of either running high pressure and sacrificing everything in it’s wake, or running lower pressures and risk puncturing. Some of the big names to puncture were Josh Bryceland and Sam Hill. The mega is a tough, rough race, but how and why are we still getting punctures? (Josh pulled out of the race but is still racing the main event)<br /><br />Punctures aside, it was a tough day starting at 2,800m, the fastest time of the day came from Thomas Lapeyrie at just over 16 minutes. The qualifying is raced in ten rounds of men, and one round of women, this separates riders into each race they’ll be competing in, on Saturday or Sunday.<br /><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913651/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="The lift station for the qualifying is perched on the edge of the cliff." src="https://ep1.pinkbike.org/p6pb14913651/p6pb14913651.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> The lift station for the qualifying is perched on the edge of the cliff.</div></div><div class="blog-text-container"><br /></div><div class="columns  num-columns-2 "><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913662/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Two different lifts are used to get to the top of the course." src="https://ep1.pinkbike.org/p6pb14913662/p6pb14913662.jpg" /></div></div></a></div><div class="blog-text-container"></div></div><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913653/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913653/p6pb14913653.jpg" /></div></div></a></div><div class="blog-text-container"></div></div></div><div class="blog-text-container"><div  class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Two different lifts are used to get to the top of the course.</div><br /></div><div class="columns  num-columns-2 "><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913674/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913674/p6pb14913674.jpg" /></div></div></a></div><div class="blog-text-container"></div></div><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913679/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="A short liaison 20-30 minutes between the lifts." src="https://ep1.pinkbike.org/p6pb14913679/p6pb14913679.jpg" /></div></div></a></div><div class="blog-text-container"></div></div></div><div class="blog-text-container"><div  class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> A short liaison, 20&ndash;30 minutes between the lifts.</div><br /></div><div class="columns  num-columns-2 "><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913680/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913680/p6pb14913680.jpg" /></div></div></a></div><div class="blog-text-container"></div></div><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913681/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913681/p6pb14913681.jpg" /></div></div></a></div><div class="blog-text-container"></div></div></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913684/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="The man with the pressure of five previous victories here on his shoulders Remy Absalon." src="https://ep1.pinkbike.org/p6pb14913684/p6pb14913684.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> The man with the pressure of five previous victories here on his shoulders, Remy Absalon.</div></div><div class="blog-text-container"><br /></div><div class="columns  num-columns-2 "><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913698/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Damien Oton." src="https://ep1.pinkbike.org/p6pb14913698/p6pb14913698.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Damien Oton.</div></div><div class="blog-text-container"></div></div><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913705/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Dimitri Tordo." src="https://ep1.pinkbike.org/p6pb14913705/p6pb14913705.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Dimitri Tordo.</div></div><div class="blog-text-container"></div></div></div><div class="blog-text-container"><br /></div><div class="columns  num-columns-2 "><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913719/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913719/p6pb14913719.jpg" /></div></div></a></div><div class="blog-text-container"></div></div><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913724/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Two different methods of preparing for the race." src="https://ep1.pinkbike.org/p6pb14913724/p6pb14913724.jpg" /></div></div></a></div><div class="blog-text-container"></div></div></div><div class="blog-text-container"><div  class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Two different methods of preparing for the race.</div><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913738/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913738/p6pb14913738.jpg" /></div></div></a></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913742/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Time to get in the zone." src="https://ep1.pinkbike.org/p6pb14913742/p6pb14913742.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Time to get in the zone.</div></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913753/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Remy Absalon took the win in his stage closely followed by Dimitri Tordo." src="https://ep1.pinkbike.org/p6pb14913753/p6pb14913753.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Remy Absalon took the win in his stage, closely followed by Dimitri Tordo.</div></div><div class="blog-text-container"><br /></div><div class="columns  num-columns-2 "><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913768/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Carnage 200 riders set of in each wave all fight for a chance to be in the main event." src="https://ep1.pinkbike.org/p6pb14913768/p6pb14913768.jpg" /></div></div></a></div><div class="blog-text-container"> <br /></div></div><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913786/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913786/p6pb14913786.jpg" /></div></div></a></div><div class="blog-text-container"></div></div></div><div class="blog-text-container"><div  class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Carnage, 200 riders set of in each wave all fight for a chance to be in the main event.</div><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913771/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Riders make their way over the patchy snow and rock fields." src="https://ep1.pinkbike.org/p6pb14913771/p6pb14913771.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Riders make their way over the patchy snow and rock fields.</div></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913774/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913774/p6pb14913774.jpg" /></div></div></a></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913762/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="It didn t matter the line riders wanted to take down here they were forced into any empty space." src="https://ep1.pinkbike.org/p6pb14913762/p6pb14913762.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> It didn't matter the line riders wanted to take down here, they were forced into any empty space.</div></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913793/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913793/p6pb14913793.jpg" /></div></div></a></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913804/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="The snow wasn t solid enough to ride on lower down the course." src="https://ep1.pinkbike.org/p6pb14913804/p6pb14913804.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> The snow wasn't solid enough to ride on lower down the course.</div></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913819/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Fastest time of the day from Thomas Lapeyrie." src="https://ep1.pinkbike.org/p6pb14913819/p6pb14913819.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Fastest time of the day from Thomas Lapeyrie.</div></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14914011/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14914011/p6pb14914011.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Clement Charles.</div></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14914025/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14914025/p6pb14914025.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Eliot Trabac</div></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913849/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913849/p6pb14913849.jpg" /></div></div></a></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913869/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Some people treat this as a train with their mates. I caught a few people waiting on the side of the track for their friends to catch up so they could ride together." src="https://ep1.pinkbike.org/p6pb14913869/p6pb14913869.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Some people treat this as a train with their mates. I caught a few people waiting on the side of the track for their friends to catch up so they could ride together.</div></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913879/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Denny Lupato." src="https://ep1.pinkbike.org/p6pb14913879/p6pb14913879.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Denny Lupato.</div></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913888/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913888/p6pb14913888.jpg" /></div></div></a></div><div class="blog-text-container"><br />[PI=14913895 width=window]Sam Hill was flying ahead, until he flatted halfway down… He managed to hold onto 14th position and will be well in the mix come Sunday.[/PI]<br /><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913931/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Martin Maes was also on a stormer he one his race by 1 minute 30 seconds. Just a few seconds off the fastest time of the day." src="https://ep1.pinkbike.org/p6pb14913931/p6pb14913931.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Martin Maes was also on a stormer and he one his race by 1-minute 30-seconds. Just a few seconds off the fastest time of the day.</div></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913959/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Axelle Muringneuxa and Nathelie Schneitter." src="https://ep1.pinkbike.org/p6pb14913959/p6pb14913959.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Axelle Muringneuxa and Nathelie Schneitter.</div></div><div class="blog-text-container"><br /></div><div class="columns  num-columns-2 "><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913963/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Noga Korem." src="https://ep1.pinkbike.org/p6pb14913963/p6pb14913963.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Noga Korem.</div></div><div class="blog-text-container"></div></div><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913980/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Isabeau Courdurier." src="https://ep1.pinkbike.org/p6pb14913980/p6pb14913980.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Isabeau Courdurier.</div></div><div class="blog-text-container"></div></div></div><div class="blog-text-container"><br /></div><div class="columns  num-columns-2 "><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913984/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Jackson Davis." src="https://ep1.pinkbike.org/p6pb14913984/p6pb14913984.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Jackson Davis.</div></div><div class="blog-text-container"></div></div><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913985/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Liam Moynihan." src="https://ep1.pinkbike.org/p6pb14913985/p6pb14913985.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Liam Moynihan.</div></div><div class="blog-text-container"></div></div></div><div class="blog-text-container"><br /></div><div class="columns  num-columns-2 "><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913986/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Josh Bryceland." src="https://ep1.pinkbike.org/p6pb14913986/p6pb14913986.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Josh Bryceland.</div></div><div class="blog-text-container"></div></div><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913995/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Josh Lewis." src="https://ep1.pinkbike.org/p6pb14913995/p6pb14913995.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> Josh Lewis.</div></div><div class="blog-text-container"></div></div></div><div class="blog-text-container"><br /></div><div class="blog-media-container" style="max-width: 100%;"><a class="" href="https://www.pinkbike.com/photo/14913997/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="Megavalanche 2017 - Qualifying Photo Epic" src="https://ep1.pinkbike.org/p6pb14913997/p6pb14913997.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption"><img width="26px" height="15px" class="pb-caption" src="https://es.pinkbike.org/246/sprt/i/pb-small.png" alt=""> See you tomorrow for the women's race.</div></div><div class="blog-text-container"><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><i>MENTIONS</i>: <a href="https://www.pinkbike.com/u/BWinder/">@BWinder</a> <br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" />                <br>
                <br>
            </div>        </div>        
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fmegavalanche-2017-qualifying-photo-epic.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/megavalanche-2017-qualifying-photo-epic.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="41076" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/2018-specialized-epic-first-ride.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep4.pinkbike.org/p2pb14884118/p2pb14884118.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/2018-specialized-epic-first-ride.html?pbref=p">2018 Specialized Epic - First Ride</a>
            <br />
            <span class="fgrey f11">79572 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/final-results-vallnord-dh-world-cup-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb14888811/p2pb14888811.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/final-results-vallnord-dh-world-cup-2017.html?pbref=p">Finals Results - Vallnord DH World Cup 2017</a>
            <br />
            <span class="fgrey f11">77459 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/santa-cruz-hightower-lt-first-ride-review.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep3.pinkbike.org/p2pb14899967/p2pb14899967.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/santa-cruz-hightower-lt-first-ride-review.html?pbref=p">Santa Cruz Hightower LT - First Ride</a>
            <br />
            <span class="fgrey f11">56041 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/cross-country-tech-vallnord-world-cup-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep4.pinkbike.org/p2pb14893964/p2pb14893964.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/cross-country-tech-vallnord-world-cup-2017.html?pbref=p">Cross-Country Tech - Vallnord XC World Cup 2017</a>
            <br />
            <span class="fgrey f11">47698 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/qualifying-results-lenzerheide-dh-world-cup-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep2.pinkbike.org/p2pb14910336/p2pb14910336.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/qualifying-results-lenzerheide-dh-world-cup-2017.html?pbref=p">Qualifying Results - Lenzerheide DH World Cup 2017</a>
            <br />
            <span class="fgrey f11">47357 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/claudios-course-preview-lenzerheide-dh-world-cup-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep4.pinkbike.org/p2pb14906948/p2pb14906948.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/claudios-course-preview-lenzerheide-dh-world-cup-2017.html?pbref=p">Claudio's Course Preview - Lenzerheide DH World Cup 2017</a>
            <br />
            <span class="fgrey f11">45413 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/tech-randoms-lenzerheide-world-cup-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep2.pinkbike.org/p2pb14906382/p2pb14906382.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/tech-randoms-lenzerheide-world-cup-2017.html?pbref=p">Tech Randoms - Lenzerheide DH World Cup 2017</a>
            <br />
            <span class="fgrey f11">45391 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/get-fast-or-crash-trying-lenzerheide-wc-practice-photo-epic.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb14910565/p2pb14910565.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/get-fast-or-crash-trying-lenzerheide-wc-practice-photo-epic.html?pbref=p">Lenzerheide DH World Cup - Practice Photo Epic</a>
            <br />
            <span class="fgrey f11">43864 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>5 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="92149" />
    <div id='pp1739790' class='ppcont' >                    <div id="cm1739790" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1739790"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/neimbc/" >neimbc</a>

                <a href="#cid1739790" title="Link to this comment" class="time">(6 mins ago)</a>
            <div id="dPI_1739790" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I watch these videos on you tube every year.  I most like the mid to back of the pack guy who just keeps plowing his way through the field.  It's where I would enjoy racing, if I were ever to do it. It's more fun I think to pass dudes than to just be up front (given that you're not trying to win, but have a blast instead).</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1739749' class='ppcont' >                    <div id="cm1739749" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1739749"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/Macdady/" >Macdady</a>

                <a href="#cid1739749" title="Link to this comment" class="time">(40 mins ago)</a>
            <div id="dPI_1739749" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Josh looks so stoned hahahaha</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1739764" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1739764"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/endlessblockades/" >endlessblockades</a>

                <a href="#cid1739764" title="Link to this comment" class="time">(30 mins ago)</a>
            <div id="dPI_1739764" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Too bad he flatted in qualies - he had the holeshot.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1739780" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1739780"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/neimbc/" >neimbc</a>

                <a href="#cid1739780" title="Link to this comment" class="time">(12 mins ago)</a>
            <div id="dPI_1739780" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Hope Hill is in the final too.  How can they make it in finals if they pulled out?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1739730' class='ppcont' >                    <div id="cm1739730" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1739730"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" />    <a href="https://www.pinkbike.com/u/Matlovell/" >Matlovell</a>

                <a href="#cid1739730" title="Link to this comment" class="time">(56 mins ago)</a>
            <div id="dPI_1739730" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Hello ????</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fmegavalanche-2017-qualifying-photo-epic.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
        <a href="https://www.pinkbike.com/live/">Pinkbike Live</a><br />
</li>
<li>
        <p>RSS</p>
        <a  href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a  href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a  href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2017. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.036920</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https%3A%2F%2Fm.pinkbike.com%2Fnews%2Fmegavalanche-2017-qualifying-photo-epic.html%3Ftrk%3Drss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="https://platform.twitter.com/widgets.js" ></script>
                <script src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03265a5fc87387/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8074146" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8074146&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </body>
</html>
