<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Movies For Your Monday - Pinkbike</title>
        <meta property="og:title" content="Movies For Your Monday - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="20 edits to start your week off right." />
        <meta property="og:description" content="20 edits to start your week off right." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/movies-for-your-monday-february14-2022.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/movies-for-your-monday-february14-2022.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2022-02-14T01:13:45-08:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@pinkbike"/>
<meta name="twitter:title" content="Movies For Your Monday"/>
<meta name="twitter:description" content="20 edits to start your week off right."/>
<meta name="twitter:image" content="https://ep1.pinkbike.org/p4pb21408641/p4pb21408641.jpg"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb21408641/p4pb21408641.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb21408641/p4pb21408641.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/6352bd6347/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/462c319959/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script  src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script  src="https://es.pinkbike.org/0326dbb59eef1d/sprt/j/pblib.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});

ga('create', 'UA-116127418-7', 'auto', 'outside');

// loggedin dimension
ga('set', 'dimension1', 'no');
ga('outside.set', 'dimension1', 'no');

ga('send', 'pageview');
ga('outside.send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type="text/javascript" charset="UTF-8">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("MetaRouter snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.metarouter.io/outside/v1/tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1.js.gz";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
    analytics.load("tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1");

analytics.page({
  domain: 'Pinkbike'
});

  }}();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <style>
#outside-header {
    height:56px;
    background-color:#fff;
}

#outside-header-links {
    display: flex;
    list-style: none;
    height: 26px;
    margin: 0 0 0 20px;
    padding: 0;
    line-height: 29px;
    text-transform: uppercase;
}

#outside-header-links li {
    margin-right: 20px;
}

#outside-header-links a:link, #outside-header-links a:visited {
    color: #000;
    font-size: 12px;
    font-weight: bold;

}

#outside-header-links a:hover {
    text-decoration: underline;
}

#outside-header-items {
    display: flex;
    align-items: center;
    height: 56px;
    margin: 0 0 0 36px;
}
</style>
    <style>
        #header_banner {
            background-color: #000;
            text-align: center;
            padding: 7px;
            color: #ffffff;
        }
        #header_banner a {
            color: #ffffff;
            text-decoration: underline;
        }
        .clickable {
            cursor: pointer;
        }
        .close_banner {
            background-color: #000000;
            color: #CCCCCC;
        }
        @media screen and (max-width: 1080px) {
            #header_banner {
                display: none;
            }
        }
    </style>
    <div id="header_banner" class="clearfix">
        <span id="hide_banner" class="close_banner clickable" style="position: absolute; right: 10px;">close</span>
        <div class="wrapper yellow">
            Pinkbike is now part of Outside! As of December 3, 2021,
            please refer to the Outside <a href="https://www.outsideinc.com/terms-of-use/" class="underline" target="_blank">Terms of Use</a> and <a href="https://www.outsideinc.com/privacy-policy/" class="underline" target="_blank">Privacy Policy</a> which govern your use of the Pinkbike website and services.
        </div>
    </div>
    <script type="text/javascript">
        var hide = document.getElementById("hide_banner");
        hide.addEventListener("click",function(e){
            var x = document.getElementById("header_banner");
            x.style.display = "none";
            pb.setCookie("hideHeaderBannerTOS", 1, '90');
        },false);
    </script>
    <div id="outside-header">
    <div id="outside-header-items">
        <a href="https://www.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader"><svg fill="none" height="22" width="86" xmlns="http://www.w3.org/2000/svg"><path d="M9.909 21.363c5.675 0 9.453-4.17 9.889-9.777h.96v6.136c0 2.45 1.68 3.399 3.885 3.399 1.768 0 3.274-1.104 3.995-2.406v2.23h5.26v-2.848h-1.616v-6.511h2.575v5.032c0 3.002 1.18 4.503 3.908 4.503 1.571 0 2.423-.773 3.034-1.656v1.48h2.444v-1.61c1.267 1.367 2.51 1.787 4.365 1.787 1.704 0 3.101-.596 3.84-1.7v1.523h7.97v-1.832c.829 1.257 2.291 1.986 4.19 1.986 1.702 0 2.795-.729 3.646-2.053v1.9h5.718v-1.878c1.136 1.522 2.817 2.14 5.064 2.14 3.1 0 5.98-1.28 6.417-4.811h-3.601c-.285 1.524-.982 2.252-2.576 2.252-1.332 0-2.27-.818-2.337-3.157h8.405v-.508c0-3.972-2.337-6.464-6.068-6.464-3.47 0-6.286 2.427-6.286 6.333 0 1.213.175 2.34.59 3.222h-1.66V4.568h-5.828V7.48h2.162v2.98a3.798 3.798 0 00-1.383-1.288 3.748 3.748 0 00-1.827-.455c-3.58 0-5.5 2.56-5.5 6.046-.014 1.133.163 2.26.523 3.334h-1.941v-9.38h-8.514v1.522c-.677-.97-1.657-1.634-3.36-1.634-2.052 0-3.363.641-3.994 1.501V8.674h-3.669V5.452h-2.901c0 2.185-.57 3.222-3.427 3.222H26.63v2.979h1.985v3.818c0 1.523-.763 2.692-2.4 2.692-1.398 0-1.768-.95-1.768-2.207V8.674h-4.824C18.749 3.906 15.366 0 9.909 0 3.623 0 0 4.658 0 10.792c0 5.958 3.95 10.571 9.909 10.571zm37.958-2.582c-1.723 0-2.51-.795-3.319-2.12h-4.125c.065 1.348.044 2.099-.852 2.099s-.981-.905-.981-1.635v-5.54h3.318a5.575 5.575 0 00-.021.597c0 5.583 7.573 3.333 7.573 5.628 0 .794-.917.971-1.593.971zm4.976-.706c.045-.307.067-.617.065-.927 0-5.319-7.662-3.156-7.662-5.34 0-.73.941-.86 1.79-.86 1.201 0 1.899.373 2.445 1.521h3.144v-.883h2.162v6.489h-1.944zm-42.387.088c-2.97.021-4.781-4.767-4.781-8.983 0-2.427.916-6.112 3.645-6.112 3.624 0 4.825 5.915 4.825 8.783 0 2.715-.873 6.312-3.69 6.312zm55.484.11c-1.987 0-2.425-2.008-2.425-3.641 0-1.59.612-3.332 2.49-3.332 1.483 0 2.249 1.434 2.249 2.869v1.214c0 1.412-.72 2.89-2.315 2.89zm11.066-4.744c.261-1.788 1.178-2.472 2.293-2.472 1.505 0 2.052.905 2.16 2.472h-4.453zm-22.33-5.762h3.45v-3.2h-3.45v3.2z" fill="#000"></path></svg>
        </a>
        <ul id="outside-header-links">
            <li><a href="http://www.outsidetv.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">TV</a></li>
            <li><a href="https://www.betamtb.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Beta</a></li>
            <li><a href="https://www.velonews.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">VeloNews</a></li>
            <li><a href="https://pelotonmagazine.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Peloton</a></li>
            <li><a href="https://cyclingtips.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">CyclingTips</a></li>
            <li><a href="https://www.gaiagps.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Gaia GPS</a></li>
            <li><a href="https://www.trailforks.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Trailforks</a></li>
            <li><a href="https://www.pinkbike.com/membership/">Outside+</a></li>
        </ul>
    </div>
</div>
        <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb21431569/p0pb21431569.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.trekbikes.com/top-fuel/?utm_source=pinkbike&utm_medium=takeover&utm_campaign=topfuel&utm_id=topfuel"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5917799000&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/xc/">XC</a></li>
                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" " href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a class="navunder" href="https://shop.pinkbike.com/">PBShop</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Movies For Your Monday</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Feb 14, 2022 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/scottsecco/"><span class="f12">Scott Secco</span></a>&nbsp;&nbsp;
                <button data-userid="360057" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fmovies-for-your-monday-february14-2022.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/movies-for-your-monday-february14-2022.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="66521" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <span class="bold">Riding Off Cliffs - Teaser:</span> Reed Boggs stomped his biggest flip ever for 'Riding Off Cliffs,' a 51 foot step down backflip, right before he got a call from Todd Barber letting him know that there was a position available for him to compete at Red Bull Rampage. The full film that follows Boggs in his journey to becoming one of the world's best freeriders will be released this spring.<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://player.vimeo.com/video/672089501?h=d63239abb7&amp;badge=0&amp;autopause=0&amp;player_id=0&amp;app_id=58479" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Building A Mountain Bike Photo Line:</span> Follow along as I reveal a hidden rock drop to the boys and we document the build from conception to finished banger images utilizing the remarkably portable Trail Boss tool. Starring mountain bike phenoms Kelend Hawks and Jason Kasari.<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/1KBMvZnBNp0" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Exploring The North Shore With The Druid SLX:</span> Vancouver’s North Shore remains one of the sport’s most recognized riding zones, forever etched into our collective consciousness thanks to the early pioneers of the freeride movement. Today, the mountains that surround Vancouver’s metropolitan fringes still deliver some of British Columbia’s most respected trails and the perfect escape for riders looking to push their limits and escape the hubbub of city life. Please join Forbidden ambassador Celeste Pomerantz and the Druid SLX, as they escape into the mountains to get their fix of rock, root, and rut.<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/ILj6GGpHv-Q" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">The Sticks - Jackson Goldstone:</span> Junior DH World Champion Jackson Goldstone lights up some private trails hidden in the mountains around Santa Cruz, California. 2022 will be his first year on the Syndicate World Cup DH team, but before he gets his head down between the tape it's good to see this most stylish of young men doing some mid-air stretching.<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/gGntW65lg-M" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Shredding The New Rallon:</span> Live for the descents, ride loose, and ride free. Rallon is always ready for fun outside of the tape and loves fast laps with friends, high-5´s and near misses. Fearless, Rallon is up for hitting the biggest gaps in the park, smashing berms, and scorning braking bumps. Forget limits, forget distractions, just focus on fast.<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/OY7Zur2IM1s" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Patrolling the UK with Ryan Middleton:</span> Get ready for some proper UK turn smashing in this Ryan Middleton edit!<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/HBi8UFxWzFc" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Fortaleza Freeride Fiesta 2022 - Official Highlights:</span> Fortaleza Freeride Fiesta 2022 was a huge success! We hosted the world's best riders for the second year in a row and put on a sick show for the fans. We created some insane content for the world to see, but also some insane memories that will stay with us forever. Thanks to everyone who was part of this project. <br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/VH9z6TiAV1k" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">The Flying Circus:</span> A history lesson in MTB. Dangerous Dan returns to the Flying Circus... with his bike.<br /><br /><div class="media-media-width">        <div class="pbvideo"   id="pbvideo-222711" style="">
            <div id="video-container-222711" class="video-container player-html5" style="padding-bottom: 56.25%;">    <div class="vjscontainer">
        <video id="videojs32" class="video-js vjs-big-play-centered video-element"
            preload="none"
            oncontextmenu="return false;"
                        style="height: 100%; width: 100%;"
            data-videoid="222711"
            data-autoplay="false"
            data-sound="1"
            data-showcontrols="1"
            data-pblogo="false"
            data-initialquality="480"
            data-adtag="https://pubads.g.doubleclick.net/gampad/ads?env=vp&gdfp_req=1&impl=s&output=vast&iu=/1001711/video_640x480&sz=640x480&unviewed_position_start=1&url=https://www.pinkbike.com/&ciu_szs=640x480&correlator=1644834191"
            data-userid="28224"
            data-ref=""            
            poster="https://ev1.pinkbike.org/vt/4/cvt-222711-2.jpg">
                            <source data-quality="240p" src="https://ev1.pinkbike.org/vm/22/pbvid-222711.mp4" type='video/mp4' label='240p' res='240' />
                                <source data-quality="480p" src="https://ev1.pinkbike.org/vf/22/pbvid-222711.mp4" type='video/mp4' label='480p' res='480' />
                            <div class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
            </div>
        </video>
        
        <!-- overlay -->
        <div class="vjsoverlay">
                          <div class="vjsthumbnail">
                <a href="https://www.pinkbike.com/u/mattdennison/"><img src="https://ep1.pinkbike.org/ph/hm665518.jpg" /></a>
              </div>
                        
            <div class="vjsdescription">
                                <div class="vjstitle"><a href="https://www.pinkbike.com/video/222711/">The Flying Circus</a></div>
                  <br />
                                              <div class="vjsbyline">by <a href="https://www.pinkbike.com/u/mattdennison/">mattdennison</a></div>
                          </div>
            <div class="vjsclear"></div>
        </div>
                    <div class="vjsadoverlay" onclick="adOverlayClick(this);"></div>
            </div>
            </div>
                            <div class="details">
                    <span id="video-html5-controls-222711"></span>

                    <span class="favorite">
                        <button class="vTF pb-button small selectable nl " data-videoid="222711">
                            <i class="icon-bookmark"></i>
                            <span class="if-not-selected">Add to Favorites</span>
                            <span class="if-selected">Added to Favorites</span>
                        </button>
                    </span>

                    <a href="https://www.pinkbike.com/video/222711">
                        Views: 26,234                        &nbsp;&nbsp;
                        <span id="fav-count-video-222711">Faves: <span class="stat-num">263</span></span>
                        &nbsp;&nbsp;
                        Comments: 16                    </a>
                </div>
            
                    </div>
    </div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Jim Montgomery - Year 54:</span> Every year on two wheels is a good one.<br /><br /><div class="media-media-width">        <div class="pbvideo"   id="pbvideo-546701" style="">
            <div id="video-container-546701" class="video-container player-html5" style="padding-bottom: 56.255%;">    <div class="vjscontainer">
        <video id="videojs718" class="video-js vjs-big-play-centered video-element"
            preload="none"
            oncontextmenu="return false;"
                        style="height: 100%; width: 100%;"
            data-videoid="546701"
            data-autoplay="false"
            data-sound="1"
            data-showcontrols="1"
            data-pblogo="false"
            data-initialquality="480"
            data-adtag=""
            data-userid="302383"
            data-ref=""            
            poster="https://ev1.pinkbike.org/vt/1/vt-546701.jpg">
                            <source data-quality="240p" src="https://ev1.pinkbike.org/vm/54/pbvid-546701.mp4" type='video/mp4' label='240p' res='240' />
                                <source data-quality="480p" src="https://ev1.pinkbike.org/vf/54/pbvid-546701.mp4" type='video/mp4' label='480p' res='480' />
                                <source data-quality="720p" src="https://ev1.pinkbike.org/v1280/54/pbvid-546701.mp4" type='video/mp4' label='720p' res='720' />
                                <source data-quality="1080p" src="https://ev1.pinkbike.org/v1920/54/pbvid-546701.mp4" type='video/mp4' label='1080p' res='1080' />
                            <div class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
            </div>
        </video>
        
        <!-- overlay -->
        <div class="vjsoverlay">
                          <div class="vjsthumbnail">
                <a href="https://www.pinkbike.com/u/oldmanhucking/"><img src="https://ep1.pinkbike.org/ph/hm452900.jpg" /></a>
              </div>
                        
            <div class="vjsdescription">
                                <div class="vjstitle"><a href="https://www.pinkbike.com/video/546701/">Jim Montgomery - Year 54</a></div>
                  <br />
                                              <div class="vjsbyline">by <a href="https://www.pinkbike.com/u/oldmanhucking/">oldmanhucking</a></div>
                          </div>
            <div class="vjsclear"></div>
        </div>
            </div>
            </div>
                            <div class="details">
                    <span id="video-html5-controls-546701"></span>

                    <span class="favorite">
                        <button class="vTF pb-button small selectable nl " data-videoid="546701">
                            <i class="icon-bookmark"></i>
                            <span class="if-not-selected">Add to Favorites</span>
                            <span class="if-selected">Added to Favorites</span>
                        </button>
                    </span>

                    <a href="https://www.pinkbike.com/video/546701">
                        Views: 123                        &nbsp;&nbsp;
                        <span id="fav-count-video-546701">Faves: <span class="stat-num">2</span></span>
                        &nbsp;&nbsp;
                        Comments: 8                    </a>
                </div>
            
                    </div>
    </div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Jungle Girl - Klaudia Bzdyk:</span> Just send it.<br /><br /><div class="media-media-width">        <div class="pbvideo"   id="pbvideo-546695" style="">
            <div id="video-container-546695" class="video-container player-html5" style="padding-bottom: 56.25%;">    <div class="vjscontainer">
        <video id="videojs224" class="video-js vjs-big-play-centered video-element"
            preload="none"
            oncontextmenu="return false;"
                        style="height: 100%; width: 100%;"
            data-videoid="546695"
            data-autoplay="false"
            data-sound="1"
            data-showcontrols="1"
            data-pblogo="false"
            data-initialquality="480"
            data-adtag=""
            data-userid="2688837"
            data-ref=""            
            poster="https://ev1.pinkbike.org/vt/7/cvt-546695-3.jpg">
                            <source data-quality="240p" src="https://ev1.pinkbike.org/vm/54/pbvid-546695.mp4" type='video/mp4' label='240p' res='240' />
                                <source data-quality="480p" src="https://ev1.pinkbike.org/vf/54/pbvid-546695.mp4" type='video/mp4' label='480p' res='480' />
                                <source data-quality="720p" src="https://ev1.pinkbike.org/v1280/54/pbvid-546695.mp4" type='video/mp4' label='720p' res='720' />
                                <source data-quality="1080p" src="https://ev1.pinkbike.org/v1920/54/pbvid-546695.mp4" type='video/mp4' label='1080p' res='1080' />
                            <div class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
            </div>
        </video>
        
        <!-- overlay -->
        <div class="vjsoverlay">
                          <div class="vjsthumbnail">
                <a href="https://www.pinkbike.com/u/klaudiabzdyk/"><img src="https://ep1.pinkbike.org/ph/hm0.jpg" /></a>
              </div>
                        
            <div class="vjsdescription">
                                <div class="vjstitle"><a href="https://www.pinkbike.com/video/546695/">Jungle Girl - Klaudia Bzdyk</a></div>
                  <br />
                                              <div class="vjsbyline">by <a href="https://www.pinkbike.com/u/klaudiabzdyk/">klaudiabzdyk</a></div>
                          </div>
            <div class="vjsclear"></div>
        </div>
            </div>
            </div>
                            <div class="details">
                    <span id="video-html5-controls-546695"></span>

                    <span class="favorite">
                        <button class="vTF pb-button small selectable nl " data-videoid="546695">
                            <i class="icon-bookmark"></i>
                            <span class="if-not-selected">Add to Favorites</span>
                            <span class="if-selected">Added to Favorites</span>
                        </button>
                    </span>

                    <a href="https://www.pinkbike.com/video/546695">
                        Views: 775                        &nbsp;&nbsp;
                        <span id="fav-count-video-546695">Faves: <span class="stat-num">3</span></span>
                        &nbsp;&nbsp;
                        Comments: 1                    </a>
                </div>
            
                    </div>
    </div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Demolition Team BBQ:</span> The boys got together at Dennis Enarson's ramps and had an afternoon filled with shredding, eating food, and good times! Video: Matt Cordova.<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/RMnjnmmykvQ" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Denis Yakimov - How It's Made:</span> Denis Yakimov took the BMX world by storm in 2021, especially with the release of his wild Lumpen video part. This year Denis is mixing things up with a departure from Fiend and a new sponsorship announcement on the way soon. In the meantime we've got a look at all the behind-the-scenes clips from his mind-blowing 'Lumpen' part. Those big setups are outrageous. Some of the biggest 3's and 540's you would have seen to date! Look out for this guy in 2022.<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/6v0Gq-cQ3rg" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Enough:</span> “Enough” features Martin Siman riding in Czech Republic and Berlin.<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/uAVtc81LnGE" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">The Worst Injuries Of Johnny Knoxville’s Career - Battle Scars:</span> Johnny (aka PJ) Knoxville is a lucky man. A very, very, very lucky man. The 'Jackass Forever' star has been putting himself in harm's way for decades, and he lived to tell us the tale. Watch our latest 'Battle Scars' for the gory details of a career that pushed the limits in every direction!<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/IN2Oj7jH3aI" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Skater Ben Raemers’ Tragic Death Sparked A Mental Health Movement:</span> In May 2019, the skateboarding industry was left devastated by the news that British pro skater Ben Raemers had died by suicide at the age of 28. Ben’s approach to skateboarding – with his unique blend of transition and street skating – meant that he was one of a small number of British skaters to gain an international reputation over the past decade. In this film, friends and family reflect on Ben’s rise to US sponsorship, and the struggles that came later as his mental health deteriorated. His tragic death sparked a mental health reckoning within the skate community, with other pro-skaters now questioning their assumptions about mental health and sharing stories of their own. The Ben Raemers Foundation was founded in an attempt to end the stigma that prevents skaters from discussing mental health issues and to provide much-needed education about suicide prevention.<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/vE2rEQBU8kM" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">LA Icon Danny Trejo Yells "DO A KICKFLIP!" To Skateboarders From A Car:</span> Los Angeles icon Danny Trejo rides around the city with Eric Koston and, you guessed it, he's requesting kickflips. Well, it's more than a request: When Machete wants a kickflip you better drop everything and flick. <br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/X9QPKow7GEk" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Candide Thovex - Pretty Tight:</span> Candide skiing some canyons in Crans-Montana, Switzerland. Filmed by Anthony Vuignier and Franck Moissonier.<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/p-mZTR1glq4" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">The Hidden Reason Olympic Sledding Is So Dangerous:</span> In recent years, the sliding community — made up of skeleton, bobsleigh, and luge athletes — has experienced a spate of brain injury-related tragedy. At first glance, the reason why seems obvious: Sleds regularly reach speeds that top 90 miles per hour, and crashes are unfortunately very common. But there is growing research that shows it might be the act of sledding itself that is the main driver of brain injury. With every run, athletes are exposed to immense force and vibration, causing micro-concussions that can ultimately add up to major damage. Those concussions are mild enough that they can go undiagnosed. But among sledding athletes the symptoms that indicate a micro-concussion — headaches, dizziness, etc. — are so common they have a special nickname, “sled head.” There’s a lot science still doesn’t know about sled head and the brain in general. But from what we can tell, it’s pretty clear that sliding sports put the brain health of athletes at risk. <br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/0iaj5966HV4" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">35:</span> Every year we get a little older. How you choose to celebrate is up to you. Take the birthday challenge. Writer Brendan Leonard delivers a dedication to the joys – both big and small – of the climbing life. What are your 35?<br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://player.vimeo.com/video/62716181" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span class="bold">Inside the Fight to Save an Ancient Forest:</span> The ancient forests of the Pacific Northwest are home to giant trees and many secrets, which science is just beginning to understand. But these forests are at risk of disappearing. In British Columbia on First Nation territory, a small band of forest defenders are risking life and liberty to protect some of the last remaining ancient forests. <br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/mRd8_Tu7YDs" ></iframe></div></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21408641/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Sterling Lorence" src="https://ep1.pinkbike.org/p5pb21408641/p5pb21408641.jpg" /></div></div></a></div><br />Photo: <a href="https://www.pinkbike.com/u/sterlinglorence/">Sterling Lorence</a>            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/videos/" class="pb-tag news">Videos</a> <a href="https://www.pinkbike.com/news/tags/movies-for-your-monday/" class="pb-tag series">Movies For Your Monday</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fmovies-for-your-monday-february14-2022.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/movies-for-your-monday-february14-2022.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="66521" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/truck-driver-gassed-and-10000-bikes-worth-of-oem-kit-stolen-in-czech-republic.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22043035/p2pb22043035.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/truck-driver-gassed-and-10000-bikes-worth-of-oem-kit-stolen-in-czech-republic.html?pbref=p">Truck Driver Gassed &amp; 10,000 Bikes Worth of Shimano Kit Stolen in Germany</a>
            <br />
            <span class="fgrey f11">70533 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/introducing-the-2022-pinkbike-racing-team.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22042385/p2pb22042385.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/introducing-the-2022-pinkbike-racing-team.html?pbref=p">Introducing the 2022 Pinkbike Racing Team</a>
            <br />
            <span class="fgrey f11">58622 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/muc-offs-new-e-bike-drivetrain-tool-is-silly.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22049457/p2pb22049457.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/muc-offs-new-e-bike-drivetrain-tool-is-silly.html?pbref=p">Opinion: Muc-Off's New E-Bike Drivetrain Tool is Silly</a>
            <br />
            <span class="fgrey f11">50816 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/in-100th-year-of-business-shimano-breaks-revenue-and-earnings-records-by-ridiculous-margins.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18622630/p2pb18622630.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/in-100th-year-of-business-shimano-breaks-revenue-and-earnings-records-by-ridiculous-margins.html?pbref=p">Shimano Breaks Revenue &amp; Earnings Records By Ridiculous Margins, With Bike Division Sales Up 49% over 2020</a>
            <br />
            <span class="fgrey f11">45781 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/starling-prototype-uses-a-new-kind-of-carbon.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22053607/p2pb22053607.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/starling-prototype-uses-a-new-kind-of-carbon.html?pbref=p">Starling Prototypes a New Kind Of Carbon Frame</a>
            <br />
            <span class="fgrey f11">43186 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/jeff-steber-teases-high-pivot-intense-downhill-bike.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22038086/p2pb22038086.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/jeff-steber-teases-high-pivot-intense-downhill-bike.html?pbref=p">Updated: Jeff Steber Teases High Pivot Intense Downhill Bike</a>
            <br />
            <span class="fgrey f11">37493 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/throwback-thursday-9-bikes-turning-10-in-2022.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb8434224/p2pb8434224.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/throwback-thursday-9-bikes-turning-10-in-2022.html?pbref=p">Throwback Thursday: 9 Bikes Turning 10 in 2022</a>
            <br />
            <span class="fgrey f11">36785 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/pinkbike-poll-how-far-do-you-drive-to-ride.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21277966/p2pb21277966.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/pinkbike-poll-how-far-do-you-drive-to-ride.html?pbref=p">Pinkbike Poll: How Far Do You Drive to Ride?</a>
            <br />
            <span class="fgrey f11">34100 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>0 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="119930" />
        <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fmovies-for-your-monday-february14-2022.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2022. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.008504</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/movies-for-your-monday-february14-2022.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script  src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script  src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script  src="https://platform.twitter.com/widgets.js" ></script>
                <script  src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/03269dd61de7c1/sprt/j/videojs/video.min.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/03265a486b60ae/sprt/j/videojs/videojs-resolution-switcher.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/0326d0886e4003/sprt/j/videojs/videojs.ads.min.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/0326fdd1361c54/sprt/j/videojs/videojs.ima.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/0326acf2f014ca/sprt/j/videoplayer.js"  crossorigin></script>
                        <script  src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
