<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Must Watch: Peter Kaiser's Self-Filmed 'Solitary' - Pinkbike</title>
        <meta property="og:title" content="Must Watch: Peter Kaiser's Self-Filmed 'Solitary' - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Some of the best nacs nacs around." />
        <meta property="og:description" content="Some of the best nacs nacs around." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/peter-kaiser--solitary-video-self-filmed-must-watch.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/peter-kaiser--solitary-video-self-filmed-must-watch.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2022-11-22T11:55:50-08:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@pinkbike"/>
<meta name="twitter:title" content="Must Watch: Peter Kaiser's Self-Filmed 'Solitary'"/>
<meta name="twitter:description" content="Some of the best nacs nacs around."/>
<meta name="twitter:image" content="https://ep1.pinkbike.org/p4pb23784687/p4pb23784687.jpg"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb23784687/p4pb23784687.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb23784687/p4pb23784687.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/a28f0b839a/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/462c319959/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script  src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script  src="https://es.pinkbike.org/03263d20a29691/sprt/j/pblib.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        <!-- GA4 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-H0K9LVCME9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  
  gtag('config', 'G-H0K9LVCME9', {'debug_mode':true}); // Pinkbike GA4
  gtag('config', 'UA-2380007-1', { // Pinkbike UA
    'cookie_domain': '.pinkbike.com',
    'custom_map': {'dimension1': 'no'}
  });
  gtag('config', 'UA-116127418-7', { // Outside UA
    'custom_map': {'dimension1': 'no'}
  });
</script>
<script type="text/javascript" charset="UTF-8">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("MetaRouter snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.metarouter.io/outside/v2/tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1.js.gz";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
    analytics.load("tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1");

    analytics.page({
        domain: 'Pinkbike',
        module: 'news'
    });

        }}();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <style>
#outside-header {
    height:56px;
    background-color:#fff;
}

#outside-header-links {
    display: flex;
    list-style: none;
    height: 26px;
    margin: 0 0 0 20px;
    padding: 0;
    line-height: 29px;
    text-transform: uppercase;
}

#outside-header-links li {
    margin-right: 20px;
}

#outside-header-links a:link, #outside-header-links a:visited {
    color: #000;
    font-size: 12px;
    font-weight: bold;

}

#outside-header-links a:hover {
    text-decoration: underline;
}

#outside-header-items {
    display: flex;
    align-items: center;
    height: 56px;
    margin: 0 0 0 36px;
}
</style>
<div id="outside-header">
    <div id="outside-header-items">
        <a href="https://www.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader"><svg fill="none" height="22" width="86" xmlns="http://www.w3.org/2000/svg"><path d="M9.909 21.363c5.675 0 9.453-4.17 9.889-9.777h.96v6.136c0 2.45 1.68 3.399 3.885 3.399 1.768 0 3.274-1.104 3.995-2.406v2.23h5.26v-2.848h-1.616v-6.511h2.575v5.032c0 3.002 1.18 4.503 3.908 4.503 1.571 0 2.423-.773 3.034-1.656v1.48h2.444v-1.61c1.267 1.367 2.51 1.787 4.365 1.787 1.704 0 3.101-.596 3.84-1.7v1.523h7.97v-1.832c.829 1.257 2.291 1.986 4.19 1.986 1.702 0 2.795-.729 3.646-2.053v1.9h5.718v-1.878c1.136 1.522 2.817 2.14 5.064 2.14 3.1 0 5.98-1.28 6.417-4.811h-3.601c-.285 1.524-.982 2.252-2.576 2.252-1.332 0-2.27-.818-2.337-3.157h8.405v-.508c0-3.972-2.337-6.464-6.068-6.464-3.47 0-6.286 2.427-6.286 6.333 0 1.213.175 2.34.59 3.222h-1.66V4.568h-5.828V7.48h2.162v2.98a3.798 3.798 0 00-1.383-1.288 3.748 3.748 0 00-1.827-.455c-3.58 0-5.5 2.56-5.5 6.046-.014 1.133.163 2.26.523 3.334h-1.941v-9.38h-8.514v1.522c-.677-.97-1.657-1.634-3.36-1.634-2.052 0-3.363.641-3.994 1.501V8.674h-3.669V5.452h-2.901c0 2.185-.57 3.222-3.427 3.222H26.63v2.979h1.985v3.818c0 1.523-.763 2.692-2.4 2.692-1.398 0-1.768-.95-1.768-2.207V8.674h-4.824C18.749 3.906 15.366 0 9.909 0 3.623 0 0 4.658 0 10.792c0 5.958 3.95 10.571 9.909 10.571zm37.958-2.582c-1.723 0-2.51-.795-3.319-2.12h-4.125c.065 1.348.044 2.099-.852 2.099s-.981-.905-.981-1.635v-5.54h3.318a5.575 5.575 0 00-.021.597c0 5.583 7.573 3.333 7.573 5.628 0 .794-.917.971-1.593.971zm4.976-.706c.045-.307.067-.617.065-.927 0-5.319-7.662-3.156-7.662-5.34 0-.73.941-.86 1.79-.86 1.201 0 1.899.373 2.445 1.521h3.144v-.883h2.162v6.489h-1.944zm-42.387.088c-2.97.021-4.781-4.767-4.781-8.983 0-2.427.916-6.112 3.645-6.112 3.624 0 4.825 5.915 4.825 8.783 0 2.715-.873 6.312-3.69 6.312zm55.484.11c-1.987 0-2.425-2.008-2.425-3.641 0-1.59.612-3.332 2.49-3.332 1.483 0 2.249 1.434 2.249 2.869v1.214c0 1.412-.72 2.89-2.315 2.89zm11.066-4.744c.261-1.788 1.178-2.472 2.293-2.472 1.505 0 2.052.905 2.16 2.472h-4.453zm-22.33-5.762h3.45v-3.2h-3.45v3.2z" fill="#000"></path></svg>
        </a>
        <ul id="outside-header-links">
            <li><a href="https://watch.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Watch</a></li>
            <li><a href="https://learn.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Learn</a></li>
            <li><a href="https://www.velonews.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">VeloNews</a></li>
            <li><a href="https://cyclingtips.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">CyclingTips</a></li>
            <li><a href="https://www.gaiagps.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Gaia GPS</a></li>
            <li><a href="https://www.trailforks.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Trailforks</a></li>
            <li><a href="https://www.pinkbike.com/membership/">Outside+</a></li>
        </ul>
    </div>
</div>
        <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb23319621/p0pb23319621.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.trekbikes.com/us/en_US/fuel-ex/?utm_source=Pinkbike&utm_medium=takeover&utm_campaign=launch&utm_id=Fuel+EX"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=6152117758&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" " href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a class="navunder" href="https://shop.pinkbike.com/">PBShop</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Must Watch: Peter Kaiser's Self-Filmed 'Solitary'</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Nov 22, 2022 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/Chromagbikes/"><span class="f12">Chromag Bikes</span></a>&nbsp;&nbsp;
                <button data-userid="622465" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                        <div class="pb-social-network-button facebook-button " >
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpeter-kaiser--solitary-video-self-filmed-must-watch.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" class="share-button share-button-facebook" rel="nofollow" title="Share on Facebook" onclick="ga('send', 'event', 'social', 'facebook', 'share');">Share</a>
    </div>                        <div class="pb-social-network-button twitter-button " >
        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpeter-kaiser--solitary-video-self-filmed-must-watch.html&via=pinkbike" class="twitter-share-button share-button share-button-twitter"  data-url="https://www.pinkbike.com/news/peter-kaiser--solitary-video-self-filmed-must-watch.html" data-via="pinkbike" onclick="ga('send', 'event', 'social', 'twitter', 'tweet');">Tweet</a>
    </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="70560" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                    
                 <a href="#commenttop" class="fgrey" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "Pinkbike", "name": "article_comments", "type": "anchor", "comments": "9"}}'>9 Comments</a>             </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">             <br /><div class="media-media-width"><a class="overlay-container" href="https://www.pinkbike.com/photo/23693874/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 21.4%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693874/p5pb23693874.jpg" /><div class="overlay middle center"><div class="overlay-inside" style="color: #ffffff; "><div><div class="news-box-container" style="font-size: 32px; letter-spacing: 5px; line-height: 44.8px; font-weight: bold; ">'SOLITARY'</div></div></div></div></div></div></a></div> <br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/JnXpy-2VQmg" ></iframe></div></div></div></div><br />I’ve had this idea of a relatively slow paced, self-filmed video including still frames for a while. Producing a video in Canada has been on my list as well, but I always had to cut down on camera luggage due to usually bringing two bikes over the pond with me.<br /><br />We’d been filming a project with Erik and Emil prior to this, so I had all my camera gear with me and it felt like the ideal timing to make it happen. I decided it would be a good challenge to produce a video all on my own from the filming, to the actual riding and all the post-production steps. Filming and riding simultaneously definitely made me misjudge framings and I had to set up certain angles a couple of times. It ended up being quite exhausting, always having to run up to the other side of the hill to hit start/stop. <br /><br />Enjoy.<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23693890/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693890/p5pb23693890.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Catching a breath in-between filming scenes.</div></div><br />Here’s to a few photos from in-between - photos of myself shot by the roadtrip/riding buddy, Leon Thiele.<br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23693886/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 149.9%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693886/p5pb23693886.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23693889/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 149.9%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693889/p5pb23693889.jpg" /></div></div></a></div></div></div></div><div  class="news-photo-caption">My favourite two features at the Bike Ranch.</div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23693873/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 12.6%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693873/p5pb23693873.jpg" /></div></div></a></div><br /><div class="columns text-columns num-columns-4 gutter "><div class="columns-inside"><div class="column span-1"> <br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23693878/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 149.9%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693878/p5pb23693878.jpg" /></div></div></a></div> <br /></div><div class="column span-3"> <br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23693882/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 64.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 103.1%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693882/p5pb23693882.jpg" /></div></div></a></div> <br /></div></div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23693894/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693894/p5pb23693894.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">A moody ferry ride to Vancouver Island.</div></div><br /><br /><div class="columns text-columns num-columns-4 gutter "><div class="columns-inside"><div class="column span-3"> <br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23693897/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 64.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 103.1%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693897/p5pb23693897.jpg" /></div></div></a></div> <br /></div><div class="column span-1"> <br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23693901/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 149.9%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693901/p5pb23693901.jpg" /></div></div></a></div> <br /></div></div></div><div  class="news-photo-caption">From a filmer's perspective, ferns are what I love most about Canada.</div><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"> <br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23693872/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 149.9%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693872/p5pb23693872.jpg" /></div></div></a></div> <br /></div><div class="column span-1"> <br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23693899/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 149.9%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693899/p5pb23693899.jpg" /></div></div></a></div> <br /></div></div></div><br />direction, <span class="bold">riding, filming</span>, editing, colors, sound by Peter Kaiser<br />supported by <span class="bold"><a href="https://chromagbikes.com">Chromag Bikes</a></span><br />last clip by Leon Thiele<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23693904/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 21.4%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Chromag - Solitary - Peter Kaiser" src="https://ep1.pinkbike.org/p5pb23693904/p5pb23693904.jpg" /></div></div></a></div>            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/videos/" class="pb-tag news">Videos</a> <a href="https://www.pinkbike.com/news/tags/must-watch/" class="pb-tag series">Must Watch</a> <a href="https://www.pinkbike.com/news/tags/riding-videos/" class="pb-tag series">Riding Videos</a> <a href="https://www.pinkbike.com/news/tags/peter-kaiser/" class="pb-tag people">Peter Kaiser</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                    <div class="pb-social-network-button facebook-button " >
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpeter-kaiser--solitary-video-self-filmed-must-watch.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" class="share-button share-button-facebook" rel="nofollow" title="Share on Facebook" onclick="ga('send', 'event', 'social', 'facebook', 'share');">Share</a>
    </div>                    <div class="pb-social-network-button twitter-button " >
        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpeter-kaiser--solitary-video-self-filmed-must-watch.html&via=pinkbike" class="twitter-share-button share-button share-button-twitter"  data-url="https://www.pinkbike.com/news/peter-kaiser--solitary-video-self-filmed-must-watch.html" data-via="pinkbike" onclick="ga('send', 'event', 'social', 'twitter', 'tweet');">Tweet</a>
    </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="70560" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-look-yeti-sb140-splitting-the-difference.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23734091/p2pb23734091.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-look-yeti-sb140-splitting-the-difference.html?pbref=p">First Look: Yeti's New SB140 - Splitting the Difference</a>
            <br />
            <span class="fgrey f11">101805 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/opinion-group-rides-are-the-worst.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16745705/p2pb16745705.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/opinion-group-rides-are-the-worst.html?pbref=p">Opinion: Group Rides Are the Worst</a>
            <br />
            <span class="fgrey f11">62743 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-ride-polygon-collosus-n9-2023.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23760578/p2pb23760578.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-ride-polygon-collosus-n9-2023.html?pbref=p">First Ride: Polygon's $3,299 Collosus N9</a>
            <br />
            <span class="fgrey f11">54996 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/staff-rides-henry-quinneys-transition-spire.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23758214/p2pb23758214.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/staff-rides-henry-quinneys-transition-spire.html?pbref=p">Staff Rides: Henry Quinney's Transition Spire</a>
            <br />
            <span class="fgrey f11">50816 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/stanton-bikes-calls-administrators-up-for-sale.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18073158/p2pb18073158.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/stanton-bikes-calls-administrators-up-for-sale.html?pbref=p">[Updated with Official Response] Stanton Bikes Calls Administrators, Up For Sale</a>
            <br />
            <span class="fgrey f11">40943 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/bike-check-ben-cathros-santa-cruz-megatower-is-smaller-than-youd-think.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23696220/p2pb23696220.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/bike-check-ben-cathros-santa-cruz-megatower-is-smaller-than-youd-think.html?pbref=p">Bike Check: Ben Cathro's Santa Cruz Megatower is Smaller than You'd Think</a>
            <br />
            <span class="fgrey f11">40847 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/transition-launch-long-awaited-revised-tr11-downhill-bike.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23754368/p2pb23754368.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/transition-launch-long-awaited-revised-tr11-downhill-bike.html?pbref=p">Transition Launch Long-Awaited Revised TR11 Downhill Bike</a>
            <br />
            <span class="fgrey f11">39587 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/acoustic-cycles-steel-high-pivot-bike-check-and-interview.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23759146/p2pb23759146.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/acoustic-cycles-steel-high-pivot-bike-check-and-interview.html?pbref=p">Bike Check: Acoustic Cycles' Steel High Pivot is a Thing of Beauty</a>
            <br />
            <span class="fgrey f11">38848 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>9 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                            <button id="wftlink" class="pb-link nl sortnavoff">Who Faved</button>
                                </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="124264" />
    <div id='pp3429721' class='ppcont' >                    <div id="cm3429721" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3429721"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/wilflucky/" >wilflucky</a>

            <a href="#cid3429721" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3429721" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Sick spots and Peter's riding is just on a different level... super stoked about seeing such an edit!!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3429726' class='ppcont' >                    <div id="cm3429726" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3429726"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ESKato/" >ESKato</a>

            <a href="#cid3429726" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3429726" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Now that makes me wanna ride my bike. Just beautiful.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3429743' class='ppcont' >                    <div id="cm3429743" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3429743"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/wjwestwood/" >wjwestwood</a>

            <a href="#cid3429743" title="Link to this comment" class="time">(58 mins ago)</a>
            <div id="dPI_3429743" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Can never have too many one footed tables. The talent on and off the bike is quite something!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3429757' class='ppcont' >                    <div id="cm3429757" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3429757"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/klarko/" >klarko</a>

            <a href="#cid3429757" title="Link to this comment" class="time">(48 mins ago)</a>
            <div id="dPI_3429757" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;So good, wow. Refreshing to see something like this!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3429765' class='ppcont' >                    <div id="cm3429765" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3429765"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-71" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Takisanandreas/" >Takisanandreas</a>

            <a href="#cid3429765" title="Link to this comment" class="time">(38 mins ago)</a>
            <div id="dPI_3429765" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Excellend! It makes you travel with your imagination and relax you with the photograghy and ambient music. Thumbs Up!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3429744' class='ppcont' >                    <div id="cm3429744" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3429744"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/sanchofula/" >sanchofula</a>

            <a href="#cid3429744" title="Link to this comment" class="time">(58 mins ago)</a>
            <div id="dPI_3429744" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Trek .. Chromag?<br /><br />Doesn't Chromag got an FS bike in the works?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3429784' class='ppcont' >                    <div id="cm3429784" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3429784"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-147" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/nozes/" >nozes</a>

            <a href="#cid3429784" title="Link to this comment" class="time">(17 mins ago)</a>
            <div id="dPI_3429784" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Old school tricks are the best. Love me some nac-nac and indian air.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3429776' class='ppcont' >                    <div id="cm3429776" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3429776"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/BigMulaCeazy/" >BigMulaCeazy</a>

            <a href="#cid3429776" title="Link to this comment" class="time">(28 mins ago)</a>
            <div id="dPI_3429776" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;VOTY</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3429799' class='ppcont' >                    <div id="cm3429799" class="cmcont newcomment2 comment2 alt2  goodcomm">
                        <a name="cid3429799"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-170" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/brujo/" >brujo</a>

            <a href="#cid3429799" title="Link to this comment" class="time">(1 mins ago)</a>
            <div id="dPI_3429799" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;super fine!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br /><label for="emptytext">Post a Comment</label><br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpeter-kaiser--solitary-video-self-filmed-must-watch.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>

<script>
    pb.analytics('Post Viewed', {
        domain: 'Pinkbike',
        type: 'post',
        title: "Must Watch: Peter Kaiser's Self-Filmed 'Solitary'",
        authors: ["Chromagbikes"],
                publish_date: "November 22, 2022",
                post_uuid: 70560,
                tags: ["videos","must-watch","riding-videos","peter-kaiser"],
            });
</script>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2022. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv42 0.009405</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/peter-kaiser--solitary-video-self-filmed-must-watch.html?trk=rss" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": { "domain": "Pinkbike", "name": "desktop-mobile-switch", "type": "link"}}'>Mobile Version of Website</a><br />
</div>
</div>

        
                <script  src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script  src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                        <script  src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/0326ae86962d13/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(".nl","click",function fn1(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn2(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
