<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Photo Epic: Malverns Classic Whip Off - Pinkbike</title>
        <meta property="og:title" content="Photo Epic: Malverns Classic Whip Off - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Riders got sideways for the Mr Whippy Whip Off Competition at the Malverns Classic" />
        <meta property="og:description" content="Riders got sideways for the Mr Whippy Whip Off Competition at the Malverns Classic" />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/photo-epic-malverns-classic-whip-off.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/photo-epic-malverns-classic-whip-off.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2021-08-28T00:56:38-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb21205616/p4pb21205616.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb21205616/p4pb21205616.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b4737872d8/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a22d206bc4/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326779e00d23d/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});


// loggedin dimension
ga('set', 'dimension1', 'no');

ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type="text/javascript" charset="UTF-8">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("MetaRouter snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.metarouter.io/outside/v1/tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1.js.gz";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
    analytics.load("tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1");

analytics.page({
  domain: 'Pinkbike'
});

  }}();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb21163248/p0pb21163248.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://fal.cn/3hCfT"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5596463710&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/xc/">XC</a></li>
                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" " href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a class="navunder" href="https://shop.pinkbike.com/">PBShop</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Photo Epic: Malverns Classic Whip Off</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Aug 28, 2021 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/Mandownmedia/"><span class="f12">Nick Bentley</span></a>&nbsp;&nbsp;
                <button data-userid="1986541" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fphoto-epic-malverns-classic-whip-off.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/photo-epic-malverns-classic-whip-off.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="64054" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <br /><div class="media-full-width"><a class="overlay-container" href="https://www.pinkbike.com/photo/21205051/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb21205051/p6pb21205051.jpg" /><div class="overlay middle center"><div class="overlay-inside" style="color: #ffffff; "><div><div class="news-box-container" style="font-size: 20px; line-height: 28px; font-weight: bold; ">Photo Epic</div><div class="news-box-container" style="font-size: 60px; letter-spacing: 15px; line-height: 84px; font-weight: bold; ">Mr Whippy - Whip Off Competition</div><div class="news-box-container" style="font-size: 20px; line-height: 28px; font-weight: bold; ">from The Malverns Classic</div><hr style="border-style: solid; border-width: 1px 0 0; " width="30%" /><div class="news-box-container" style="font-size: 20px; line-height: 28px; font-family: serif; font-style: italic; ">Words &amp; Photography by Nick Bentley(Man Down Media)</div></div></div></div></div></div></a><div style="width: 100%;" class="news-photo-caption"> </div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205070/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Stoke was high with Rob Webb" src="https://ep1.pinkbike.org/p6pb21205070/p6pb21205070.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Stoke was high with Rob Webb</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205073/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Patrick Robinson was pumped after run 4" src="https://ep1.pinkbike.org/p6pb21205073/p6pb21205073.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Patrick Robinson was pumped after run 4</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205080/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Hands up who likes Whip-off " src="https://ep1.pinkbike.org/p6pb21205080/p6pb21205080.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Hands up who likes Whip-off?</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205082/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Look Mum I can do it one handed " src="https://ep1.pinkbike.org/p6pb21205082/p6pb21205082.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Look Mum I can do it one handed!</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205088/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Finn Tennant was competing in a competition within the competition between him and his brother Laurie as to who can send it sideways the furthest" src="https://ep1.pinkbike.org/p6pb21205088/p6pb21205088.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Finn Tennant was competing in a competition within the competition between him and his brother Laurie as to who can send it sideways the furthest</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205091/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Mega whip over the Eastnor Castle Estate" src="https://ep1.pinkbike.org/p6pb21205091/p6pb21205091.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Mega whip over the Eastnor Castle Estate</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205102/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Snoop had a thirst so helped himself to Matt Carr s cider" src="https://ep1.pinkbike.org/p6pb21205102/p6pb21205102.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Snoop had a thirst so helped himself to Matt Carr's cider</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205104/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Andy Lehmann getting a bit confused between slope style and whip off sending a huge tail-whip backflip" src="https://ep1.pinkbike.org/p6pb21205104/p6pb21205104.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Andy Lehmann getting a bit confused between slopestyle and whip off, sending a huge tail-whip backflip</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205107/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Andy Lehmann loving landing a clean run" src="https://ep1.pinkbike.org/p6pb21205107/p6pb21205107.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Andy Lehmann loving landing a clean run</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205062/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="No hands needed here" src="https://ep1.pinkbike.org/p6pb21205062/p6pb21205062.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">No hands needed here</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205114/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Jim Davage couldn t believe he survived trying a tuck no hander back flip - thankfully there was a soft landing in the air bag" src="https://ep1.pinkbike.org/p6pb21205114/p6pb21205114.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Jim Davage couldn't believe he survived trying a tuck no hander backflip - thankfully there was a soft landing in the air bag</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205614/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Leo Smith showing it s not just scooters he can send it on" src="https://ep1.pinkbike.org/p6pb21205614/p6pb21205614.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Leo Smith showing it's not just scooters he can send it on</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205615/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Does this still count as a whip " src="https://ep1.pinkbike.org/p6pb21205615/p6pb21205615.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Does this still count as a whip?</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205616/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Rob Webb fully clicked" src="https://ep1.pinkbike.org/p6pb21205616/p6pb21205616.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Rob Webb fully clicked</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205620/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Suzanne Lacey sending it for the girls" src="https://ep1.pinkbike.org/p6pb21205620/p6pb21205620.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Suzanne Lacey sending it for the girls</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205621/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Not only whipped but laying it flat too" src="https://ep1.pinkbike.org/p6pb21205621/p6pb21205621.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Not only whipped but laying it flat too</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205623/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="JJ Scott whipping as high as the treeline" src="https://ep1.pinkbike.org/p6pb21205623/p6pb21205623.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">JJ Scott whipping as high as the treeline</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205041/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Patrick Robinson so sideways he s going backwards" src="https://ep1.pinkbike.org/p6pb21205041/p6pb21205041.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Patrick Robinson so sideways he's going backwards</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205042/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Which unfortunately led to Patrick exiting stage right" src="https://ep1.pinkbike.org/p6pb21205042/p6pb21205042.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Which unfortunately led to Patrick exiting stage right</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205043/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Finn Evans fully sideways and tucked in behind the bike" src="https://ep1.pinkbike.org/p6pb21205043/p6pb21205043.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Finn Evans fully sideways and tucked in behind the bike</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205044/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="No all attempts were successful" src="https://ep1.pinkbike.org/p6pb21205044/p6pb21205044.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Not all attempts were successful</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205046/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Ben Deakin keeping one eye on the bar" src="https://ep1.pinkbike.org/p6pb21205046/p6pb21205046.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Ben Deakin keeping one eye on the bar</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205047/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Kids were keen to see just how sideways the riders could get" src="https://ep1.pinkbike.org/p6pb21205047/p6pb21205047.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Kids were keen to see just how sideways the riders could get</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205048/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="With the event timed to coincide with the end of all of the days racing the crowd started to build" src="https://ep1.pinkbike.org/p6pb21205048/p6pb21205048.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">With the event timed to coincide with the end of  all of the days racing the crowd started to build</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205056/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Rob Webb pushing his GT Force as far sideways as it would go" src="https://ep1.pinkbike.org/p6pb21205056/p6pb21205056.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Rob Webb pushing his GT Force as far sideways as it would go</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205057/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Suzanne Lacey beaming after her race run keeping up with the lads whilst being the only female in the competition" src="https://ep1.pinkbike.org/p6pb21205057/p6pb21205057.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Suzanne Lacey beaming after her race run, keeping up with the lads whilst being the only woman in the competition</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205061/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Upside down whips count right " src="https://ep1.pinkbike.org/p6pb21205061/p6pb21205061.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Upside down whips count right?</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205067/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="The Great Hans Ray was one of the judges in today s competition" src="https://ep1.pinkbike.org/p6pb21205067/p6pb21205067.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The Great Hans Ray was one of the judges in today's competition</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205039/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="The crowd began to gather as soon as the bikes started getting sideways" src="https://ep1.pinkbike.org/p6pb21205039/p6pb21205039.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The crowd began to gather as soon as the bikes started getting sideways</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/21205120/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Will Soffe showing that even mini-mullet bikes are fun to ride" src="https://ep1.pinkbike.org/p6pb21205120/p6pb21205120.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Will Soffe showing that even mini-mullet bikes are fun to ride</div></div>            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/racing-and-events/" class="pb-tag news">Racing and Events</a> <a href="https://www.pinkbike.com/news/tags/photo-epics/" class="pb-tag series">Photo Epics</a> <a href="https://www.pinkbike.com/news/tags/malverns-classic/" class="pb-tag other">Malverns Classic</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fphoto-epic-malverns-classic-whip-off.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/photo-epic-malverns-classic-whip-off.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="64054" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/qualifying-results-from-the-val-di-sole-dh-world-championships-2021.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17115781/p2pb17115781.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/qualifying-results-from-the-val-di-sole-dh-world-championships-2021.html?pbref=p">Qualifying Results from the Val di Sole DH World Championships 2021</a>
            <br />
            <span class="fgrey f11">73135 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/opinion-are-standards-really-that-bad.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb20876677/p2pb20876677.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/opinion-are-standards-really-that-bad.html?pbref=p">Opinion: Are New Bike Component Standards Really That Bad?</a>
            <br />
            <span class="fgrey f11">54906 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-2022-scott-spark-900-tuned-axs-a-hidden-shock-and-all-the-integration.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21163916/p2pb21163916.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-2022-scott-spark-900-tuned-axs-a-hidden-shock-and-all-the-integration.html?pbref=p">Review: 2022 Scott Spark 900 Tuned AXS - A Hidden Shock &amp; All the Integration</a>
            <br />
            <span class="fgrey f11">48172 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/tech-randoms-and-custom-bikes-val-di-sole-world-championships-2021.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21191615/p2pb21191615.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/tech-randoms-and-custom-bikes-val-di-sole-world-championships-2021.html?pbref=p">Tech Randoms &amp; Custom Bikes - Val di Sole World Championships 2021</a>
            <br />
            <span class="fgrey f11">44758 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/how-to-watch-the-2021-mountain-bike-world-championships-from-val-di-sole.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb19551674/p2pb19551674.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/how-to-watch-the-2021-mountain-bike-world-championships-from-val-di-sole.html?pbref=p">Red Bull TV to Broadcast Val di Sole World Champs in 105 Countries but Canada, USA &amp; Others Miss Out</a>
            <br />
            <span class="fgrey f11">42678 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/spotted-antidote-darkmatter-29er-downhill-bike-prototype.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21178613/p2pb21178613.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/spotted-antidote-darkmatter-29er-downhill-bike-prototype.html?pbref=p">Spotted: Prototype Antidote Darkmatter 29er Downhill Bike</a>
            <br />
            <span class="fgrey f11">41967 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-bikeyoke-revive-20-dropper-post.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb20680595/p2pb20680595.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-bikeyoke-revive-20-dropper-post.html?pbref=p">Review: BikeYoke Revive 2.0 Dropper Post</a>
            <br />
            <span class="fgrey f11">37955 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/introducing-scor-a-new-swiss-bike-brand.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21204572/p2pb21204572.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/introducing-scor-a-new-swiss-bike-brand.html?pbref=p">Introducing SCOR, A New Swiss Bike Brand</a>
            <br />
            <span class="fgrey f11">36531 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>0 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="117338" />
        <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fphoto-epic-malverns-classic-whip-off.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2021. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.008505</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/photo-epic-malverns-classic-whip-off.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
