<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Pinkbike Primer - Everything You Need to Know Ahead of the Fort William World Cup DH - Pinkbike</title>
        <meta property="og:title" content="Pinkbike Primer - Everything You Need to Know Ahead of the Fort William World Cup DH - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="A bit of history on the venue and the track, previous winners, and how to follow the event this weekend." />
        <meta property="og:description" content="A bit of history on the venue and the track, previous winners, and how to follow the event this weekend." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/pinkbike-primer-everything-you-need-to-know-ahead-of-the-fort-william-world-cup-dh.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/pinkbike-primer-everything-you-need-to-know-ahead-of-the-fort-william-world-cup-dh.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2019-05-31T00:05:00-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb15970095/p4pb15970095.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb15970095/p4pb15970095.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/26071a39c9/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb17278086/p0pb17278086.jpg') center top no-repeat #000;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://launch.sram.com/en/rockshox/boxxer"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5077866390&iu=/1001711/clicktracking_1x1_Global"></a>


<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/xc/">XC</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/crankworx/">Crankworx</a></li>
            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/racing/">RACING</a>
                    </div>
                
                <h1>Pinkbike Primer - Everything You Need to Know Ahead of the Fort William World Cup DH</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">May 31, 2019 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/sarahmoore/"><span class="f12">Sarah Moore</span></a>&nbsp;&nbsp;
                <button data-userid="537078" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpinkbike-primer-everything-you-need-to-know-ahead-of-the-fort-william-world-cup-dh.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/pinkbike-primer-everything-you-need-to-know-ahead-of-the-fort-william-world-cup-dh.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="51026" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <br /><div class="media-full-width"><a class="overlay-container" href="https://www.pinkbike.com/photo/15969559/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Blasting through the crowds lining the length of the Fort Bill track." src="https://ep1.pinkbike.org/p6pb15969559/p6pb15969559.jpg" /><div class="overlay middle center"><div class="overlay-inside" style="color: white; padding-top: 200px; "><div><div class="news-box-container" style="font-size: 20px; line-height: 28px; font-weight: bold; ">The</div><div class="news-box-container" style="font-size: 60px; letter-spacing: 15px; line-height: 84px; font-weight: bold; ">PINKBIKE PRIMER</div><div class="news-box-container" style="font-size: 20px; line-height: 28px; font-weight: bold; ">to</div><div class="news-box-container" style="font-size: 40px; letter-spacing: 15px; line-height: 56px; font-weight: bold; ">DH World Cup Round 2</div><div class="news-box-container" style="font-size: 40px; letter-spacing: 15px; line-height: 56px; font-weight: bold; ">FORT WILLIAM, SCOTLAND</div><hr style="border-style: solid; border-width: 1px 0 0; " width="30%" /><div class="news-box-container" style="font-size: 20px; line-height: 28px; font-family: serif; font-style: italic; ">Words by Sarah Moore</div></div></div></div></div></div></a></div><br /><span style="font-size: 30px; line-height: 42px; font-weight: bold; "><div style="text-align: center;">Round Two, Return to a Classic</div></span><span style="font-size: 20px; line-height: 28px; font-family: serif; font-style: italic; "><div style="text-align: center;">Familiar Territory at the Scottish Classic</div></span><br /><br />It's been over a month since we last saw the world's fastest downhill racers convene in Maribor for round one, but finally, the World Cup resumes this weekend at a venue that has been a stalwart on the circuit since 2002. We saw youth triumph at the first round, as Loic Bruni and Tahnee Seagrave took the wins in Slovenia. With a win in Fort William in 2018 for Tahnee and a fifth spot on the podium for Loic, they'll be the favourites going into round two. But let's not forget that Greg Minnaar already has seven wins at the classic venue and Rachel Atherton has three and you can bet they have their sights on the top step of the podium as well. <br /><br />The track is mostly unchanged, but the weather is sure to play a part in riders' preparation. Let's refresh your memory on what happened in Fort William last year, take a look at the course and the upcoming weather conditions and get primed and ready for the weekend!<br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15970080/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Reece Wilson coming in hotter than any Scotsman in Fort William history." src="https://ep1.pinkbike.org/p5pb15970080/p5pb15970080.jpg" /></div></div></a></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span style="font-size: 30px; line-height: 42px; font-weight: bold; "><div style="text-align: center;">The Track</div></span><br />The track at Aonach Mor remains almost entirely unchanged from 2018. Only a small section of the recently modified woods section in the middle of the run has been adjusted. Instead of using the 'roughly paved' forest section that improved on the bog of years gone by, riders will now hit a soft and wide grass connector to reach the fast open berms above the road gap that have been unused for several years. It's worth noting that a good amount of maintenance work has gone in to freshen the track both high up on the moor and for the motorway jumps en route to the finish area.<br /><br />You can see the full <a href="https://www.pinkbike.com/news/track-walk-highlander-fort-william-world-cup-2019.html">Track Walk Photo Epic here</a> and watch <a href="https://www.pinkbike.com/news/video-cathrovision-fort-william-track-walk.html">Ben Cathro's Track Walk here</a>.<br /> <br /><br /><div class="media-media-width"><div class="TrailforksWidgetTrail" data-w="100%" data-h="300px" data-trailid="6640" data-map="1" data-elevation="1" data-photos="0" data-info="1" data-title="1"></div>    <script type="text/javascript">var widgetCheck = false;</script></div> <br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15970095/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Seagrave finally taking the W at the biggest round of the year." src="https://ep1.pinkbike.org/p5pb15970095/p5pb15970095.jpg" /></div></div></a></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span style="font-size: 30px; line-height: 42px; font-weight: bold; "><div style="text-align: center;">Previous Winners</div></span><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><span style="font-size: 20px; line-height: 28px; font-family: times new roman; "><div style="text-align: center;">ELITE MEN</div></span>2018 // Amaury PIERRON // FRA<br />2017 // Greg MINNAAR // RSA<br />2016 // Greg MINNAAR // RSA<br />2015 // Greg MINNAAR // RSA<br />2014 // Troy BROSNAN // AUS<br />2013 // Gee ATHERTON // GBR<br />2012 // Aaron GWIN // USA<br />2011 // Greg MINNAAR // RSA<br />2010 // Gee ATHERTON // GBR<br />2009 // Greg MINNAAR // RSA<br />2008 // Greg MINNAAR // RSA<br />2007 // Sam HILL // AUS *<br />2006 // Sam HILL // AUS <br />2005 // Steve PEAT // GBR<br />2004 // Greg MINNAAR // RSA<br />2003 // Cedric GRACIA // FRA<br />2002 // Chris KOVARIK // AUS<br /></div><div class="column span-1"><span style="font-size: 20px; line-height: 28px; font-family: times new roman; "><div style="text-align: center;">ELITE WOMEN</div></span>2018 // Tahnee SEAGRAVE // GBR<br />2017 // Tracey HANNAH // AUS<br />2016 // Rachel ATHERTON // GBR<br />2015 // Rachel ATHERTON // GBR<br />2014 // Emmeline RAGOT // FRA<br />2013 // Rachel ATHERTON // GBR<br />2012 // Emmeline RAGOT // FRA<br />2011 // Tracy MOSELEY // GBR<br />2010 // Sabrina JONNIER // FRA<br />2009 // Sabrina JONNIER // FRA<br />2008 // Tracy MOSELEY // GBR<br />2007 // Sabrina JONNIER // FRA *<br />2006 // Tracy MOSELEY // GBR <br />2005 // Tracy MOSELEY // GBR<br />2004 // Anne-Caroline CHAUSSON // FRA<br />2003 // Céline GROS // FRA<br />2002 // Tracy MOSELEY // GBR<br /></div></div></div><br />Note, * denotes a race which was a World Championship.<br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span style="font-size: 30px; line-height: 42px; font-weight: bold; "><div style="text-align: center;">What Happened in 2018</div></span><br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/aHTshhwhWNM" ></iframe></div></div></div></div><br />In the Elite Women's race, Tahnee Seagrave was able to clinch that inaugural win on UK soil on the race track everyone wants to dominate most. Rachel Atherton fell foul to a snapped chain and a crash but was able to hold on for third, while Myriam Nicole also had a problem staying upright, but finished second. <br /><br />The men's race kept the party well alive and the storms held off until the French had taken over the podium. Amaury Pierron took his first ever victory ahead of countrymen Vergier and Bruni, while Reece Wilson experienced what must have been about the best day of his life, becoming the first Scotsman ever to reach the top steps at Fort William. Meanwhile, Troy Brosnan completed the podium and first place qualifier, Luca Shaw and series leader, Aaron Gwin appeared to be flat out of luck, blowing tyres and hitting the deck respectively. <br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><span class="bold">Elite Men</span><br /><br />1st. PIERRON Amaury 4:34.452<br />2nd. VERGIER Loris 4:34.722 +0.27<br />3rd. BROSNAN Troy 4:34.763 +0.311<br />4th. WILSON Reece 4:35.775 +1.323<br />5th. BRUNI Loic 4:37.039 +1.323<br /><br /><br /></div><div class="column span-1"><span class="bold">Elite Women</span><br /><br />1st. SEAGRAVE Tahnee 5:10.960<br />2nd. NICOLE Myriam 5:19.211 +8.251<br />3rd. ATHERTON Rachel 5:20.016 +9.056<br />4th. CABIROU Marine 5:21.782 +10.822<br />5th. HANNAH Tracey 5:22.744 +13.408<br /></div></div></div><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15969483/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Three french a Scotsman and and Aussie top the podium in Fort William." src="https://ep1.pinkbike.org/p5pb15969483/p5pb15969483.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15969478/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="The fastest five ladies of the day with first time Fort William winner Tahnee Seagrave on the top step." src="https://ep1.pinkbike.org/p5pb15969478/p5pb15969478.jpg" /></div></div></a></div></div></div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15969583/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Sheer elation. It all came together for Pierron today." src="https://ep1.pinkbike.org/p5pb15969583/p5pb15969583.jpg" /></div></div></a></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span style="font-size: 30px; line-height: 42px; font-weight: bold; "><div style="text-align: center;">What Happened at the Last Round? </div></span><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/4ujM6GMFcjs" ></iframe></div></div></div></div><br />Maribor provided some close racing as the top four men were separated by less than a second. It would be current World Champion Loic Bruni who would take the win on board his new mixed wheel Specialized Demo. Less than half a second back was Danny Hart who was also sporting two wheel sizes and managed to hang onto the hot seat for what felt like most of the race. Troy Brosnan put together a great run that would place him third. <br /><br />In the Elite Women's race, it was an all-out battle between the two British riders Rachel Atherton and Tahnee Seagrave. In the end, Tahnee would best Rachel by 0.855 seconds but the close split times show that this season is going to be pretty exciting between the two racers. Tracey Hannah couldn't quite match her top qualifying position, finishing third. <br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><br /><span class="bold">Elite Men</span><br /><br /><span class="bold">1st.</span> Loic Bruni: 2:58.839<br /><span class="bold">2nd.</span> Danny Hart: <i>+0.404</i><br /><span class="bold">3rd.</span> Troy Brosnan: <i>+0.764</i><br /><span class="bold">4th.</span> Charlie Harrison: <i>+0.928</i><br /><span class="bold">5th.</span> Matt Walker: <i>+1.610</i> <br /><br /></div><div class="column span-1"><br /><span class="bold">Elite Women</span><br /><br /><span class="bold">1st.</span> Tahnee Seagrave: 3:25.888<br /><span class="bold">2nd.</span> Rachel Atherton: <i>+0.855</i><br /><span class="bold">3rd.</span> Tracey Hannah: <i>+2.638</i><br /><span class="bold">4th.</span> Marine Cabirou: <i>+3.542</i><br /><span class="bold">5th.</span> Monika Hrastnik: <i>+4.325</i><br /><br /></div></div></div><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17145847/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="The current top 5 men in the 2019 World Cup" src="https://ep1.pinkbike.org/p5pb17145847/p5pb17145847.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17146074/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Fist bumps." src="https://ep1.pinkbike.org/p5pb17146074/p5pb17146074.jpg" /></div></div></a></div></div></div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17146082/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="What a contrast to 12 months ago. 1 year ago Loic was hobbling out of a Croatian hospital where as this year he started with the right kind of bang." src="https://ep1.pinkbike.org/p5pb17146082/p5pb17146082.jpg" /></div></div></a></div><br /><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span style="font-size: 30px; line-height: 42px; font-weight: bold; "><div style="text-align: center;">The Standings</div></span><br /><span style="font-size: 20px; line-height: 28px; font-family: times new roman; "><div style="text-align: center;">ELITE MEN</div></span>1st // Loic BRUNI // FRA // 216<br />2nd // Danny HART // GBR // 160<br />3rd // Troy BROSNAN // AUS //  160<br />4th // Charlie HARRISON // USA // 143<br />5th // Aaron GWIN // USA // 135<br />6th // Mark WALLACE // CAN // 135<br />7th //  Matt WALKER // GBR // 110<br />8th // Laurie GREENLAND // GBR // 105<br />9th // Amaury PIERRON // FRA // 90<br />10th // Loris VERGIER // FRA // 75<br /><br /><br /><span style="font-size: 20px; line-height: 28px; font-family: times new roman; "><div style="text-align: center;">ELITE WOMEN</div></span>1st // Tahnée SEAGRAVE // GBR // 230<br />2nd // Rachel ATHERTON // GBR // 200<br />3rd // Tracey HANNAH // AUS // 190<br />4th // Monika HRASTNIK // SLO // 130<br />5th // Marine CABIROU // FRA // 125<br />6th // Nina HOFFMAN // GER // 120<br />7th // Eleonora FARINA // ITA // 94<br />8th // Veronika WIDDMAN // ITA // 75<br />9th // Sandra RUBESAM // GER // 72<br />10th // Carina CAPPELLARI // SUI // 71<br /><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><br /><span style="font-size: 30px; line-height: 42px; font-weight: bold; "><div style="text-align: center;">Weather Forecast</div></span><br />The forecast for this weekend looks like typical Scottish weather with lots of rain on the menu.<br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/17277464/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="It looks like we ll be seeing plenty of this over the weekend." src="https://ep1.pinkbike.org/p5pb17277464/p5pb17277464.jpg" /></div></div></a></div></div><div class="column span-1"><br /><span class="bold">Friday, May 31</span> - Timed Training<br /><i>Rain // 14°C // 100% precipitation, 20mm // wind 12km/h</i><br /><br /><span class="bold">Saturday, June 1</span> - Qualifying<br /><i>Patchy rain // 16°C // 70% precipitation, 2-4mm // wind 18km/h</i><br /><br /><span class="bold">Sunday, June 2</span> - Finals<br /><i>Light rain // 17°C // 90% precipitation, 5-10mm // wind 15km/h</i><br /><br />Weather forecast from the <a href="https://www.theweathernetwork.com/uk/weather/highlands-and-islands/fort-william-highland">Weather Network</a> as of Thursday, May 30.<br /></div></div></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span style="font-size: 30px; line-height: 42px; font-weight: bold; "><div style="text-align: center;">The Schedule</div></span><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15969450/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.8%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Loic trying to come to grips with the ever changing track conditions after a night of heavy rainfall." src="https://ep1.pinkbike.org/p5pb15969450/p5pb15969450.jpg" /></div></div></a></div><br /><br /><span class="bold">Friday May 31</span><br />• 08:30-11:45 // Official Downhill Training - Group B<br />• 12:00-15:15 // Official Downhill Training - Group A<br />• 15:30-17:00 // Downhill Timed Training Session<br />• 17:00-17:45 // On Foot Downhill Course Inspection - Riders and Teams<br /><br /><span class="bold">Saturday June 1</span><br />• 08:30-10:00 // Official Downhill Training - Group B<br />• 10:15-11:45 // Official Downhill Training - Group A<br />• 12:15 // Seeding Run - Junior Women<br />• 12:30 // Qualifying Round - Junior Men<br />• 13:30 // Qualifying Round - Elite Women<br />• 14:00 // Qualifying Round - Elite Men<br />• Followed by // 30 minutes On Foot Downhill Course Inspection - Riders and Teams<br /><br /><span class="bold">Sunday June 2</span><br />• 08:15-09:15 // Official Downhill Training - Junior Women, Junior Men, Elite Women<br />• 09:45 // Final - Junior Women<br />• 10:15 // Final - Junior Men<br />• 12:30 // Final - Elite Women<br />• 13:30 // Final - Elite Men followed by Awards ceremony<br /><br /><i>Note: All times are local and subject to change by the event organizer.</i><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><span style="font-size: 30px; line-height: 42px; font-weight: bold; "><div style="text-align: center;">Follow Along</div></span><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/15966152/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="Enduro prodigy Martin Maes killing the downhill game as a guest rider and hoofing it to a top ten qualie." src="https://ep1.pinkbike.org/p5pb15966152/p5pb15966152.jpg" /></div></div></a></div><br />Pinkbike will be providing you with the best daily coverage from our team in Fort William this week. Tune in to Pinkbike to catch photo epics, videos and results from Timed Training, Practice, Qualifying and Finals, as well as tech bits and news. <br /><br />You can also watch the second round of the Mercedes-Benz UCI Mountain Bike World Cup free of charge, live or on demand, on <a href="https://www.redbull.com/int-en/tv/live/rrn:content:event-profiles:5eaad884-e47b-5720-921c-d7a76c2db144/mercedes-benz-uci-mountain-bike-world-cup">redbull.tv</a>. The live broadcast starts on Sunday, June 2 at 1:30pm CEST. <br /><br /><span class="bold">Schedule: Mercedes-Benz UCI Mountain Bike World Cup Fort William LIVE on Red Bull TV:</span><br /> <br />Fort William DHI Women: June 2 Live on Red Bull TV 1:30pm CEST<br />Fort William DHI Men: June 2 Live on Red Bull TV 2:45pm CEST<br /><br /><i>(all times CEST, replay available immediately following the races)</i><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="80%" /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/contest/fantasy/dh/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 62.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16861725/p5pb16861725.jpg" /></div></div></a></div><br /><span style="font-size: 30px; line-height: 42px; font-family: georgia; font-weight: bold; font-style: italic; "><div style="text-align: center;">Fantasy League</div></span><br />Don't forget to complete your DH Fantasy team before the Elite Women's qualifying starts on Saturday. If you don't know who to pick, check out our <a href="https://www.pinkbike.com/u/edspratt/blog/downhill-fantasy-league-who-to-pick-for-your-team.html">2018 season breakdown</a> and our <a href="https://www.pinkbike.com/news/the-form-guide-who-is-going-fast-coming-into-the-2019-downhill-world-cup-season.html">Form Guide</a> that takes a look at who is looking good coming into the season. Here are all the <a href="https://www.pinkbike.com/news/throwback-thursday-maribor-through-the-years.html">highlights videos</a> from previous years' races. <br /><br /><div class="news-box-container" style="font-size: 20px; line-height: 28px; font-weight: bold; "><div style="text-align: center;"><a href="https://www.pinkbike.com/contest/fantasy/dh/">Play Fantasy Downhill Now</a></div></div><div class="news-box-container" style="font-size: 16px; line-height: 22.4px; font-weight: bold; "><div style="text-align: center;"><a href="https://www.pinkbike.com/news/dh-fantasy-league-contest-how-to-2019.html">How to Play</a></div></div><div class="news-box-container" style="font-size: 16px; line-height: 22.4px; font-weight: bold; "><div style="text-align: center;"><a href="https://ev1.pinkbike.org/data/files/Fantasy-Downhill-League-2019-Terms-and-Conditions.pdf">Official Rules</a></div></div><br /><div style="text-align: center;"><i>The Fantasy Downhill League is Presented by <a href="https://www.trekbikes.com">Trek</a> and <a href="https://www.sram.com/sram/mountain">SRAM</a>.</i></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16861724/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 19.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16861724/p5pb16861724.jpg" /></div></div></a></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><i>MENTIONS:</i> <a href="https://www.pinkbike.com/u/trek/">@trek</a> / <a href="https://www.pinkbike.com/u/SramMedia/">@SramMedia</a> <br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" />            <br>
            <br>
        </div></div>
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpinkbike-primer-everything-you-need-to-know-ahead-of-the-fort-william-world-cup-dh.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/pinkbike-primer-everything-you-need-to-know-ahead-of-the-fort-william-world-cup-dh.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="51026" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/aaron-gwins-race-bike-stolen-in-edinburgh.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17267004/p2pb17267004.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/aaron-gwins-race-bike-stolen-in-edinburgh.html?pbref=p">Aaron Gwin’s Race Bike Stolen in Edinburgh</a>
            <br />
            <span class="fgrey f11">119367 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/shimanos-back-in-the-game-with-new-xt-and-slx-12-speed-groups.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17272310/p2pb17272310.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/shimanos-back-in-the-game-with-new-xt-and-slx-12-speed-groups.html?pbref=p">First Ride: Shimano's Back in the Game With New XT and SLX 12-Speed Groups</a>
            <br />
            <span class="fgrey f11">70203 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/damien-oton-suffers-broken-back-in-training-crash.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17251368/p2pb17251368.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/damien-oton-suffers-broken-back-in-training-crash.html?pbref=p">Damien Oton Suffers Broken Back in Training Crash</a>
            <br />
            <span class="fgrey f11">66000 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/final-results-nove-mesto-world-cup-xc-2019.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17222136/p2pb17222136.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/final-results-nove-mesto-world-cup-xc-2019.html?pbref=p">Final Results: Nove Mesto World Cup XC 2019</a>
            <br />
            <span class="fgrey f11">53171 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/whistler-opening-day-survey-2019.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17269728/p2pb17269728.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/whistler-opening-day-survey-2019.html?pbref=p">Opening Day Survey: What People Are Riding at the Whistler Bike Park</a>
            <br />
            <span class="fgrey f11">46597 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-mets-new-parachute-mcr-convertible-full-face-helmet.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17252282/p2pb17252282.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-mets-new-parachute-mcr-convertible-full-face-helmet.html?pbref=p">Review: MET's New Parachute MCR Convertible Full-Face Helmet</a>
            <br />
            <span class="fgrey f11">40761 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/final-randoms-from-pits-nove-mesto-world-cup-xc-2019.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17256195/p2pb17256195.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/final-randoms-from-pits-nove-mesto-world-cup-xc-2019.html?pbref=p">Final Randoms from the Pits - Nove Mesto World Cup XC 2019</a>
            <br />
            <span class="fgrey f11">39937 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-knollys-2019-fugitive-29er.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16214568/p2pb16214568.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-knollys-2019-fugitive-29er.html?pbref=p">Review: 2019 Knolly Fugitive LT - A Tough, Versatile 29er</a>
            <br />
            <span class="fgrey f11">37373 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>2 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="103257" />
    <div id='pp2278351' class='ppcont' >                    <div id="cm2278351" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2278351"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-131" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ChazzMichaelMichaels/" >ChazzMichaelMichaels</a>

                <a href="#cid2278351" title="Link to this comment" class="time">(7 mins ago)</a>
            <div id="dPI_2278351" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Wonder if a Fox 49 would fit on my 2004 Big Hit....</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2278352' class='ppcont' >                    <div id="cm2278352" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2278352"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/cains08/" >cains08</a>

                <a href="#cid2278352" title="Link to this comment" class="time">(7 mins ago)</a>
            <div id="dPI_2278352" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Tahnee and Danny ftw</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpinkbike-primer-everything-you-need-to-know-ahead-of-the-fort-william-world-cup-dh.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2019. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.030598</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/pinkbike-primer-everything-you-need-to-know-ahead-of-the-fort-william-world-cup-dh.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                <script src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326a409d40932/sprt/j/trailforks/widget.js"  crossorigin></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326f1f19c78de/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
